<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
<title>Humans of Concordia: Sera Kassab</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="How one Concordia student doesn’t let her disability stop her" />
	<meta name="keywords" content="concordia,students,humans of concordia,disabilities,deafness,deaf,Life" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Humans of Concordia: Sera Kassab" />
	<meta property="og:description" content="How one Concordia student doesn’t let her disability stop her" />
	<meta property="og:url" content="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/" />
	<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2017/03/sera-kassab-1.jpg" />
	<meta property="article:published_time" content="2017-03-28" />
	<meta property="article:modified_time" content="2017-03-28" />
	<meta property="article:author" content="http://theconcordian.com/author/g_beland/" />
	<meta property="article:section" content="Life" />
	<meta property="article:tag" content="concordia" />
	<meta property="article:tag" content="deaf" />
	<meta property="article:tag" content="deafness" />
	<meta property="article:tag" content="disabilities" />
	<meta property="article:tag" content="humans of concordia" />
	<meta property="article:tag" content="students" />
	<meta property="og:site_name" content="The Concordian" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Humans of Concordia: Sera Kassab Comments Feed" href="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://theconcordian.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Carme-css'  href='http://fonts.googleapis.com/css?family=Carme%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='http://theconcordian.com/wp-content/plugins/mixcloud-embed/mixcloud-embed.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-21216375-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Intersectional feminist art exhibition puts spotlight on emerging artists' href='http://theconcordian.com/2017/03/intersectional-feminist-art-exhibition-puts-spotlight-on-emerging-artists/' />
<link rel='next' title='The fight to end sexual violence at Concordia' href='http://theconcordian.com/2017/03/the-fight-to-end-sexual-violence-at-concordia/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/" />
<link rel='shortlink' href='http://theconcordian.com/?p=47151' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2017%2F03%2Fhumans-of-concordia-sera-kassab%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2017%2F03%2Fhumans-of-concordia-sera-kassab%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2015/08/favicon.ico" title="Favicon" /><meta property="og:title" content="Humans of Concordia: Sera Kassab"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="How one Concordia student doesn’t let her disability stop her

While Sera Kassab never doubted her..."/>
<meta property="og:url" content="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/"/>
<meta property="og:site_name" content="The Concordian"/>
<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2017/03/sera-kassab-1-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://theconcordian.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://theconcordian.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://theconcordian.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style>
<link rel="apple-touch-icon-precomposed" href="http://theconcordian.com/wp-content/uploads/2015/08/favicon.ico" />

</head>
<body id="top" class="post-template-default single single-post postid-47151 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://theconcordian.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://theconcordian.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/pages/The-Concordian/113069252010" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheConcordian" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="instagram" href="https://instagram.com/TheConcordian" target="_blank"><i class="tieicon-instagram"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Headlines</span>
				
					<ul>
							<li><a href="http://theconcordian.com/2017/03/the-presence-of-xenophobia-in-canada/" title="The presence of xenophobia in Canada">The presence of xenophobia in Canada</a></li>
							<li><a href="http://theconcordian.com/2017/03/songs-of-resilience-takes-us-on-a-spiritual-journey/" title="Songs of Resilience takes us on a spiritual journey">Songs of Resilience takes us on a spiritual journey</a></li>
							<li><a href="http://theconcordian.com/2017/03/with-this-ring-smashes-stereotypes-with-a-one-two-punch/" title="With this Ring smashes stereotypes with a one-two punch">With this Ring smashes stereotypes with a one-two punch</a></li>
							<li><a href="http://theconcordian.com/2017/03/the-fight-to-end-sexual-violence-at-concordia/" title="The fight to end sexual violence at Concordia">The fight to end sexual violence at Concordia</a></li>
							<li><a href="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/" title="Humans of Concordia: Sera Kassab">Humans of Concordia: Sera Kassab</a></li>
							<li><a href="http://theconcordian.com/2017/03/intersectional-feminist-art-exhibition-puts-spotlight-on-emerging-artists/" title="Intersectional feminist art exhibition puts spotlight on emerging artists">Intersectional feminist art exhibition puts spotlight on emerging artists</a></li>
							<li><a href="http://theconcordian.com/2017/03/power-rangers-a-nostalgic-film-without-the-originals-charm/" title="Power Rangers: A nostalgic film without the original&#8217;s charm">Power Rangers: A nostalgic film without the original&#8217;s charm</a></li>
							<li><a href="http://theconcordian.com/2017/03/grey-nuns-resident-helps-those-in-need/" title="Grey Nuns resident helps those in need">Grey Nuns resident helps those in need</a></li>
							<li><a href="http://theconcordian.com/2017/03/where-am-i-headed-to-the-mall-probably/" title="Where am I headed? To the mall, probably.">Where am I headed? To the mall, probably.</a></li>
							<li><a href="http://theconcordian.com/2017/03/increasing-sexual-assault-awareness-on-campus/" title="Increasing sexual assault awareness on campus">Increasing sexual assault awareness on campus</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="The Concordian" href="http://theconcordian.com/">
					<img src="http://theconcordian.com/wp-content/uploads/2016/12/concordianlogomed1.png" alt="The Concordian" /><strong>The Concordian We tell your stories.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-primary" class="menu"><li id="menu-item-10" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/news/">News</a></li>
<li id="menu-item-8" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://theconcordian.com/section/life/">Life</a></li>
<li id="menu-item-41666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/arts/">Arts</a></li>
<li id="menu-item-21762" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-36075" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-21761" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-32918" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-33438" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a></li>
	<li id="menu-item-32919" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/opinions/confessions/">Confessions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-32903" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-32900" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://theconcordian.com/letter-to-the-editor/">Letter to the Editor</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://theconcordian.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://theconcordian.com/section/life/">Life</a></span> / <span class="current">Humans of Concordia: Sera Kassab</span></div>
		
		
		
		<article id="the-post" class="post-listing post-47151 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-concordia tag-deaf tag-deafness tag-disabilities tag-humans-of-concordia tag-students">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Humans of Concordia: Sera Kassab</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://theconcordian.com/author/g_beland/" title="">Gabrielle Béland </a></span>
	
	<span class="post-cats">in  <a href="http://theconcordian.com/section/life/" rel="category tag">Life</a></span>
	
		
	 <span class="tie-date">March 28, 2017</span>	
	<span class="post-comments"><a href="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/#respond"><span class="dsq-postid" data-dsqidentifier="47151 http://theconcordian.com/?p=47151">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					<p><em>How one Concordia student doesn’t let her disability stop her</em></p>
<p><b>While Sera Kassab never doubted her career path, she did doubt how she would fit in among other students at Concordia. As a deaf student at Concordia, her scholastic experience is quite unique.</b></p>
<p>Born deaf in an entirely hearing Lebanese family, Kassab has been in contact with hearing culture from a very young age.</p>
<p>While Kassab said coming to Concordia changed her life for the better, adjusting to her new surroundings was challenging. “I was extremely nervous. I was going into a hearing environment that I am not used to, and everything felt so weird and scary,” she said. The 28-year-old student communicates using American Sign Language (ASL).</p>
<p>Art, in all its forms, has always been Kassab’s passion—she wasn’t going to let being deaf stop her from pursuing it. Kassab is now in her sixth year in the studio arts undergraduate program, pursuing her dream the only way she knows how&#8211;by letting her art speak for itself.</p>
<div id="attachment_47152" style="width: 513px" class="wp-caption aligncenter"><img class=" wp-image-47152" src="http://theconcordian.com/wp-content/uploads/2017/03/sera-kassab-1-1024x683.jpg" alt="" width="503" height="336" srcset="http://theconcordian.com/wp-content/uploads/2017/03/sera-kassab-1-1024x683.jpg 1024w, http://theconcordian.com/wp-content/uploads/2017/03/sera-kassab-1-300x200.jpg 300w, http://theconcordian.com/wp-content/uploads/2017/03/sera-kassab-1-768x512.jpg 768w" sizes="(max-width: 503px) 100vw, 503px" /><p class="wp-caption-text">Twenty-eight-year-old Sera Kassab has never let her deafness slow her down. Photo by Sera Kassab</p></div>
<p>When she started university, Kassab said some students were caught off-guard by her at first, since many had never met a deaf person before. One of the hardest parts for her was breaking down people’s misconceptions. <b>“People think deaf people are feeble-minded because we don’t always understand what hearing people are trying to tell us,” Kassab said.</b> She, however, argues her deafness strengthens her other senses and actually serves as an advantage. Being deaf makes her more visual and attentive to details that hearing people might miss, she said. Kassab also developed a stronger memory, which helps her in school. When she paints,photographs, sculpts or designs, it helps her recreate things she sees and likes more easily.</p>
<p>Concordia’s Access Centre for Students with Disabilities offers Kassab interpreting services, tutoring and note-takers. Just like any regular student, Kassab attends her classes on campus, but she is accompanied by an interpreter. The interpreter translates the teacher’s explanations and comments made by students into ASL.</p>
<p>However, if the interpreter can’t make it, Kassab has to skip the class. Trying to follow the course without hearing anything and trying to communicate on her own would be too demanding. She remembers one time the interpreter didn’t show up, but she felt so uneasy with the situation she stayed in class anyway and just asked her teacher and classmates a lot of questions. Some students were patient with her, but she could tell they felt uncomfortable.</p>
<p>Kassab said feeling disconnected from her surroundings can be scary and difficult to deal with. <b>She constantly worries about missing information, especially when teachers and students speak too quickly, or talk over each other.</b> In moments like these, she relies on note-takers and students who offer their help. Other times, she’ll ask the teacher to go back over certain points. “After class, some students will actually come and thank me because they too can understand better,” Kassab said.</p>
<p>Today, Kassab feels she’s settled in and is “part of a family” at Concordia. She’s become more receptive to interactions with other students—some are even learning sign language to better communicate with her. Alongside fellow Concordia students and close friends, she’s participating in an artistic project called Mtl Seekers. The group was started by and for artists seeking to move up and evolve in their artistic careers. Within the group, they distinguish themselves by their different artistic tastes and influences. They will have their first art exposition next fall.</p>
<p>Kassab has never seen her deafness as a limitation, and she encourages both deaf and hearing people to see it as she does. By pursuing her dreams despite obstacles, Kassab hopes to “inspire deaf children to become artists [and to not] be afraid to show their talent.”</p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://theconcordian.com/tag/concordia/" rel="tag">concordia</a> <a href="http://theconcordian.com/tag/deaf/" rel="tag">deaf</a> <a href="http://theconcordian.com/tag/deafness/" rel="tag">deafness</a> <a href="http://theconcordian.com/tag/disabilities/" rel="tag">disabilities</a> <a href="http://theconcordian.com/tag/humans-of-concordia/" rel="tag">humans of concordia</a> <a href="http://theconcordian.com/tag/students/" rel="tag">students</a></span>				<span style="display:none" class="updated">2017-03-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://theconcordian.com/author/g_beland/" title="Posts by Gabrielle Béland" rel="author">Gabrielle Béland</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/" data-text="Humans of Concordia: Sera Kassab" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/"></div>
		</li>
				<li><su:badge layout="2" location="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2017/03/humans-of-concordia-sera-kassab/&amp;media=http://theconcordian.com/wp-content/uploads/2017/03/sera-kassab-1-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://theconcordian.com/tag/concordia/" rel="tag">concordia</a> <a href="http://theconcordian.com/tag/deaf/" rel="tag">deaf</a> <a href="http://theconcordian.com/tag/deafness/" rel="tag">deafness</a> <a href="http://theconcordian.com/tag/disabilities/" rel="tag">disabilities</a> <a href="http://theconcordian.com/tag/humans-of-concordia/" rel="tag">humans of concordia</a> <a href="http://theconcordian.com/tag/students/" rel="tag">students</a></p>

		
				<div class="post-navigation">
			<div class="post-previous"><a href="http://theconcordian.com/2017/03/intersectional-feminist-art-exhibition-puts-spotlight-on-emerging-artists/" rel="prev"><span>Previous:</span> Intersectional feminist art exhibition puts spotlight on emerging artists</a></div>
			<div class="post-next"><a href="http://theconcordian.com/2017/03/the-fight-to-end-sexual-violence-at-concordia/" rel="next"><span>Next:</span> The fight to end sexual violence at Concordia</a></div>
		</div><!-- .post-navigation -->
		
				<section id="author-box">
			<div class="block-head">
				<h3>About Gabrielle Béland </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/6ddf842e865b06695d02818925525410?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6ddf842e865b06695d02818925525410?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
			<div class="author-social">
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theconcordian.com/2017/03/bartender-banter-the-scoop-on-gin/" title="Permalink to Bartender Banter: The scoop on gin" rel="bookmark">
						<img width="300" height="160" src="http://theconcordian.com/wp-content/uploads/2017/03/IMG_1663-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://theconcordian.com/wp-content/uploads/2017/03/IMG_1663-1-300x160.jpg 300w, http://theconcordian.com/wp-content/uploads/2017/03/IMG_1663-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theconcordian.com/2017/03/bartender-banter-the-scoop-on-gin/" title="Permalink to Bartender Banter: The scoop on gin" rel="bookmark">Bartender Banter: The scoop on gin</a></h3>
				<p class="post-meta"><span class="tie-date">March 28, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theconcordian.com/2017/03/how-to-become-actively-involved-in-the-zero-waste-movement/" title="Permalink to How to become actively involved in the zero-waste movement" rel="bookmark">
						<img width="300" height="160" src="http://theconcordian.com/wp-content/uploads/2017/03/zero-waste-f-lorence-yee-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://theconcordian.com/wp-content/uploads/2017/03/zero-waste-f-lorence-yee-300x160.png 300w, http://theconcordian.com/wp-content/uploads/2017/03/zero-waste-f-lorence-yee-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theconcordian.com/2017/03/how-to-become-actively-involved-in-the-zero-waste-movement/" title="Permalink to How to become actively involved in the zero-waste movement" rel="bookmark">How to become actively involved in the zero-waste movement</a></h3>
				<p class="post-meta"><span class="tie-date">March 28, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theconcordian.com/2017/03/spirituality-and-sara-terreault/" title="Permalink to Spirituality and Sara Terreault" rel="bookmark">
						<img width="300" height="160" src="http://theconcordian.com/wp-content/uploads/2017/03/Ana-Hernandez-5915-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://theconcordian.com/wp-content/uploads/2017/03/Ana-Hernandez-5915-300x160.jpg 300w, http://theconcordian.com/wp-content/uploads/2017/03/Ana-Hernandez-5915-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theconcordian.com/2017/03/spirituality-and-sara-terreault/" title="Permalink to Spirituality and Sara Terreault" rel="bookmark">Spirituality and Sara Terreault</a></h3>
				<p class="post-meta"><span class="tie-date">March 21, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread">
    </div>


	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="ads300_600-widget-3" class="widget ads300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
									<img src=" http://theconcordian.com/wp-content/uploads/2017/01/ConcordiaAdDobson-e1484100669398.jpg " alt="" />
							</div>
				</div>
	</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://theconcordian.com/2017/03/'> March 2017 </option>
	<option value='http://theconcordian.com/2017/02/'> February 2017 </option>
	<option value='http://theconcordian.com/2017/01/'> January 2017 </option>
	<option value='http://theconcordian.com/2016/12/'> December 2016 </option>
	<option value='http://theconcordian.com/2016/11/'> November 2016 </option>
	<option value='http://theconcordian.com/2016/10/'> October 2016 </option>
	<option value='http://theconcordian.com/2016/09/'> September 2016 </option>
	<option value='http://theconcordian.com/2016/08/'> August 2016 </option>
	<option value='http://theconcordian.com/2016/07/'> July 2016 </option>
	<option value='http://theconcordian.com/2016/05/'> May 2016 </option>
	<option value='http://theconcordian.com/2016/04/'> April 2016 </option>
	<option value='http://theconcordian.com/2016/03/'> March 2016 </option>
	<option value='http://theconcordian.com/2016/02/'> February 2016 </option>
	<option value='http://theconcordian.com/2016/01/'> January 2016 </option>
	<option value='http://theconcordian.com/2015/12/'> December 2015 </option>
	<option value='http://theconcordian.com/2015/11/'> November 2015 </option>
	<option value='http://theconcordian.com/2015/10/'> October 2015 </option>
	<option value='http://theconcordian.com/2015/09/'> September 2015 </option>
	<option value='http://theconcordian.com/2015/06/'> June 2015 </option>
	<option value='http://theconcordian.com/2015/05/'> May 2015 </option>
	<option value='http://theconcordian.com/2015/04/'> April 2015 </option>
	<option value='http://theconcordian.com/2015/03/'> March 2015 </option>
	<option value='http://theconcordian.com/2015/02/'> February 2015 </option>
	<option value='http://theconcordian.com/2015/01/'> January 2015 </option>
	<option value='http://theconcordian.com/2014/12/'> December 2014 </option>
	<option value='http://theconcordian.com/2014/11/'> November 2014 </option>
	<option value='http://theconcordian.com/2014/10/'> October 2014 </option>
	<option value='http://theconcordian.com/2014/09/'> September 2014 </option>
	<option value='http://theconcordian.com/2014/08/'> August 2014 </option>
	<option value='http://theconcordian.com/2014/07/'> July 2014 </option>
	<option value='http://theconcordian.com/2014/05/'> May 2014 </option>
	<option value='http://theconcordian.com/2014/04/'> April 2014 </option>
	<option value='http://theconcordian.com/2014/03/'> March 2014 </option>
	<option value='http://theconcordian.com/2014/02/'> February 2014 </option>
	<option value='http://theconcordian.com/2014/01/'> January 2014 </option>
	<option value='http://theconcordian.com/2013/12/'> December 2013 </option>
	<option value='http://theconcordian.com/2013/11/'> November 2013 </option>
	<option value='http://theconcordian.com/2013/10/'> October 2013 </option>
	<option value='http://theconcordian.com/2013/09/'> September 2013 </option>
	<option value='http://theconcordian.com/2013/08/'> August 2013 </option>
	<option value='http://theconcordian.com/2013/06/'> June 2013 </option>
	<option value='http://theconcordian.com/2013/05/'> May 2013 </option>
	<option value='http://theconcordian.com/2013/04/'> April 2013 </option>
	<option value='http://theconcordian.com/2013/03/'> March 2013 </option>
	<option value='http://theconcordian.com/2013/02/'> February 2013 </option>
	<option value='http://theconcordian.com/2013/01/'> January 2013 </option>
	<option value='http://theconcordian.com/2012/12/'> December 2012 </option>
	<option value='http://theconcordian.com/2012/11/'> November 2012 </option>
	<option value='http://theconcordian.com/2012/10/'> October 2012 </option>
	<option value='http://theconcordian.com/2012/09/'> September 2012 </option>
	<option value='http://theconcordian.com/2012/08/'> August 2012 </option>
	<option value='http://theconcordian.com/2012/07/'> July 2012 </option>
	<option value='http://theconcordian.com/2012/06/'> June 2012 </option>
	<option value='http://theconcordian.com/2012/05/'> May 2012 </option>
	<option value='http://theconcordian.com/2012/04/'> April 2012 </option>
	<option value='http://theconcordian.com/2012/03/'> March 2012 </option>
	<option value='http://theconcordian.com/2012/02/'> February 2012 </option>
	<option value='http://theconcordian.com/2012/01/'> January 2012 </option>
	<option value='http://theconcordian.com/2011/12/'> December 2011 </option>
	<option value='http://theconcordian.com/2011/11/'> November 2011 </option>
	<option value='http://theconcordian.com/2011/10/'> October 2011 </option>
	<option value='http://theconcordian.com/2011/09/'> September 2011 </option>
	<option value='http://theconcordian.com/2011/08/'> August 2011 </option>
	<option value='http://theconcordian.com/2011/06/'> June 2011 </option>
	<option value='http://theconcordian.com/2011/05/'> May 2011 </option>
	<option value='http://theconcordian.com/2011/04/'> April 2011 </option>
	<option value='http://theconcordian.com/2011/03/'> March 2011 </option>
	<option value='http://theconcordian.com/2011/02/'> February 2011 </option>
	<option value='http://theconcordian.com/2011/01/'> January 2011 </option>
	<option value='http://theconcordian.com/2010/12/'> December 2010 </option>
	<option value='http://theconcordian.com/2010/11/'> November 2010 </option>
	<option value='http://theconcordian.com/2010/10/'> October 2010 </option>
	<option value='http://theconcordian.com/2010/09/'> September 2010 </option>
	<option value='http://theconcordian.com/2010/08/'> August 2010 </option>
	<option value='http://theconcordian.com/2010/07/'> July 2010 </option>
	<option value='http://theconcordian.com/2010/06/'> June 2010 </option>
	<option value='http://theconcordian.com/2010/05/'> May 2010 </option>
	<option value='http://theconcordian.com/2010/04/'> April 2010 </option>
	<option value='http://theconcordian.com/2010/03/'> March 2010 </option>
	<option value='http://theconcordian.com/2010/02/'> February 2010 </option>
	<option value='http://theconcordian.com/2010/01/'> January 2010 </option>
	<option value='http://theconcordian.com/2009/12/'> December 2009 </option>
	<option value='http://theconcordian.com/2009/11/'> November 2009 </option>
	<option value='http://theconcordian.com/2009/10/'> October 2009 </option>
	<option value='http://theconcordian.com/2009/09/'> September 2009 </option>
	<option value='http://theconcordian.com/2009/04/'> April 2009 </option>
	<option value='http://theconcordian.com/2009/03/'> March 2009 </option>
	<option value='http://theconcordian.com/2009/02/'> February 2009 </option>
	<option value='http://theconcordian.com/2009/01/'> January 2009 </option>
	<option value='http://theconcordian.com/2008/12/'> December 2008 </option>
	<option value='http://theconcordian.com/2008/11/'> November 2008 </option>
	<option value='http://theconcordian.com/2008/10/'> October 2008 </option>
	<option value='http://theconcordian.com/2008/09/'> September 2008 </option>
	<option value='http://theconcordian.com/2008/04/'> April 2008 </option>
	<option value='http://theconcordian.com/2008/03/'> March 2008 </option>
	<option value='http://theconcordian.com/2008/02/'> February 2008 </option>
	<option value='http://theconcordian.com/2008/01/'> January 2008 </option>
	<option value='http://theconcordian.com/2007/12/'> December 2007 </option>
	<option value='http://theconcordian.com/2007/11/'> November 2007 </option>
	<option value='http://theconcordian.com/2007/10/'> October 2007 </option>
	<option value='http://theconcordian.com/2007/09/'> September 2007 </option>
	<option value='http://theconcordian.com/2007/04/'> April 2007 </option>
	<option value='http://theconcordian.com/2007/03/'> March 2007 </option>
	<option value='http://theconcordian.com/2007/02/'> February 2007 </option>
	<option value='http://theconcordian.com/2007/01/'> January 2007 </option>
	<option value='http://theconcordian.com/2006/12/'> December 2006 </option>
	<option value='http://theconcordian.com/2006/11/'> November 2006 </option>
	<option value='http://theconcordian.com/2006/10/'> October 2006 </option>
	<option value='http://theconcordian.com/2006/09/'> September 2006 </option>
	<option value='http://theconcordian.com/2006/04/'> April 2006 </option>
	<option value='http://theconcordian.com/2006/03/'> March 2006 </option>
	<option value='http://theconcordian.com/2006/02/'> February 2006 </option>
	<option value='http://theconcordian.com/2006/01/'> January 2006 </option>
	<option value='http://theconcordian.com/2005/12/'> December 2005 </option>
	<option value='http://theconcordian.com/2005/11/'> November 2005 </option>
	<option value='http://theconcordian.com/2005/10/'> October 2005 </option>
	<option value='http://theconcordian.com/2005/09/'> September 2005 </option>
	<option value='http://theconcordian.com/2005/04/'> April 2005 </option>
	<option value='http://theconcordian.com/2005/03/'> March 2005 </option>
	<option value='http://theconcordian.com/2005/02/'> February 2005 </option>
	<option value='http://theconcordian.com/2005/01/'> January 2005 </option>
	<option value='http://theconcordian.com/2004/12/'> December 2004 </option>
	<option value='http://theconcordian.com/2004/11/'> November 2004 </option>
	<option value='http://theconcordian.com/2004/04/'> April 2004 </option>
	<option value='http://theconcordian.com/2004/03/'> March 2004 </option>
	<option value='http://theconcordian.com/2004/02/'> February 2004 </option>
	<option value='http://theconcordian.com/2004/01/'> January 2004 </option>
	<option value='http://theconcordian.com/2003/12/'> December 2003 </option>
	<option value='http://theconcordian.com/2003/11/'> November 2003 </option>
	<option value='http://theconcordian.com/2003/10/'> October 2003 </option>
	<option value='http://theconcordian.com/2003/09/'> September 2003 </option>
	<option value='http://theconcordian.com/2003/08/'> August 2003 </option>
	<option value='http://theconcordian.com/2003/07/'> July 2003 </option>
	<option value='http://theconcordian.com/2003/06/'> June 2003 </option>
	<option value='http://theconcordian.com/2003/04/'> April 2003 </option>
	<option value='http://theconcordian.com/2003/03/'> March 2003 </option>
	<option value='http://theconcordian.com/2003/02/'> February 2003 </option>
	<option value='http://theconcordian.com/2003/01/'> January 2003 </option>
	<option value='http://theconcordian.com/2002/12/'> December 2002 </option>
	<option value='http://theconcordian.com/2002/11/'> November 2002 </option>
	<option value='http://theconcordian.com/2002/10/'> October 2002 </option>
	<option value='http://theconcordian.com/2002/09/'> September 2002 </option>
	<option value='http://theconcordian.com/2002/07/'> July 2002 </option>
	<option value='http://theconcordian.com/2002/06/'> June 2002 </option>
	<option value='http://theconcordian.com/2002/05/'> May 2002 </option>
	<option value='http://theconcordian.com/2002/04/'> April 2002 </option>
	<option value='http://theconcordian.com/2002/03/'> March 2002 </option>
	<option value='http://theconcordian.com/2002/02/'> February 2002 </option>
	<option value='http://theconcordian.com/2002/01/'> January 2002 </option>
	<option value='http://theconcordian.com/2001/12/'> December 2001 </option>
	<option value='http://theconcordian.com/2001/11/'> November 2001 </option>
	<option value='http://theconcordian.com/2001/10/'> October 2001 </option>
	<option value='http://theconcordian.com/2001/09/'> September 2001 </option>
	<option value='http://theconcordian.com/2001/08/'> August 2001 </option>
	<option value='http://theconcordian.com/2001/07/'> July 2001 </option>
	<option value='http://theconcordian.com/2001/05/'> May 2001 </option>
	<option value='http://theconcordian.com/2001/04/'> April 2001 </option>
	<option value='http://theconcordian.com/2001/03/'> March 2001 </option>
	<option value='http://theconcordian.com/2001/02/'> February 2001 </option>
	<option value='http://theconcordian.com/2001/01/'> January 2001 </option>

		</select>
		</div></div><!-- .widget /--><div id="text-html-widget-5" class="widget text-html"><div class="widget-top"><h4>Editorial Office</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><ul>
	<li>CC-431</li>
	<li>7141 Sherbrooke St.</li>
	<li>Montreal, QC</li>
	<li>H4B 1R6</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Business Office</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><ul>
	<li>H-733-4</li>
	<li>1455 de Maisonneuve Boul.</li>
	<li>Montreal, QC</li>
	<li>H3G 1M8</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-1c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://theconcordian.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-Concordian/113069252010" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheConcordian" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="https://instagram.com/TheConcordian" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017, All Rights Reserved. | Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"47151 http:\/\/theconcordian.com\/?p=47151","disqusShortname":"the-concordian","disqusTitle":"Humans of Concordia: Sera Kassab","disqusUrl":"http:\/\/theconcordian.com\/2017\/03\/humans-of-concordia-sera-kassab\/","options":{"manualSync":false},"postId":"47151"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
</body>
</html>
