<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	<title>Party in the 90s with fellow Concordians</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Several student groups collaborate to host a 90s-themed party at L’Atelier d’Argentine. End of semester party" />
	<meta name="keywords" content="Music,90s,afrobeat,concordia,Concordia Caribbean Student Union,DJ,kompa,party" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Party in the 90s with fellow Concordians" />
	<meta property="og:description" content="Several student groups collaborate to host a 90s-themed party at L’Atelier d’Argentine. End of semester party" />
	<meta property="og:url" content="http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/" />
	<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell.png" />
	<meta property="article:published_time" content="2017-04-26" />
	<meta property="article:modified_time" content="2017-04-26" />
	<meta property="article:author" content="http://theconcordian.com/author/c_sanza/" />
	<meta property="article:section" content="Music" />
	<meta property="article:tag" content="90s" />
	<meta property="article:tag" content="afrobeat" />
	<meta property="article:tag" content="concordia" />
	<meta property="article:tag" content="Concordia Caribbean Student Union" />
	<meta property="article:tag" content="DJ" />
	<meta property="article:tag" content="kompa" />
	<meta property="article:tag" content="Music" />
	<meta property="article:tag" content="party" />
	<meta property="og:site_name" content="The Concordian" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Party in the 90s with fellow Concordians Comments Feed" href="http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_title-css'  href='http://fonts.googleapis.com/css?family=Rubik%3A300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_body-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='http://theconcordian.com/wp-content/plugins/mixcloud-embed/mixcloud-embed.css?ver=4.7.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-21216375-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-21216375-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pregnant Concordia student, Bissan Eid, prevented from leaving Gaza' href='http://theconcordian.com/2017/04/pregnant-concordia-student-bissan-eid-prevented-from-leaving-gaza/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/" />
<link rel='shortlink' href='http://theconcordian.com/?p=48582' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2017%2F04%2Fparty-in-the-90s-with-fellow-concordians%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2017%2F04%2Fparty-in-the-90s-with-fellow-concordians%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-48582 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:online@theconcordian.com"><i class="fa fa-envelope-o"></i></a>
														<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>			</div>
			
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/unspecified-4-2-585x390.jpg');" href="http://theconcordian.com/2017/04/pregnant-concordia-student-bissan-eid-prevented-from-leaving-gaza/" title="Pregnant Concordia student, Bissan Eid, prevented from leaving Gaza">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/pregnant-concordia-student-bissan-eid-prevented-from-leaving-gaza/" title="Pregnant Concordia student, Bissan Eid, prevented from leaving Gaza">Pregnant Concordia student, Bissan Eid, prevented from&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 15, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/women-in-power-teaching-florence-yee-585x390.png');" href="http://theconcordian.com/2017/04/women-in-positions-of-power/" title="Women in positions of  power">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/women-in-positions-of-power/" title="Women in positions of  power">Women in positions of power</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/chris-mota2-585x390.png');" href="http://theconcordian.com/2017/04/concordia-spokesperson-chris-mota-to-retire/" title="Concordia spokesperson Chris Mota to retire">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/concordia-spokesperson-chris-mota-to-retire/" title="Concordia spokesperson Chris Mota to retire">Concordia spokesperson Chris Mota to retire</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/blallll-585x390.jpg');" href="http://theconcordian.com/2017/04/getting-to-know-the-arts-and-science-mas/" title="Getting to know the Arts and Science MAs">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/getting-to-know-the-arts-and-science-mas/" title="Getting to know the Arts and Science MAs">Getting to know the Arts and Science&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/unspecified-1-585x390.jpg');" href="http://theconcordian.com/2017/04/montreal-hosts-canadas-annual-hivaids-conference/" title="Montreal hosts Canada’s annual HIV/AIDS conference">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/montreal-hosts-canadas-annual-hivaids-conference/" title="Montreal hosts Canada’s annual HIV/AIDS conference">Montreal hosts Canada’s annual HIV/AIDS conference</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/photobynastia-585x390.jpg');" href="http://theconcordian.com/2017/04/aiesha-robinson-was-born-to-rise/" title="Aiesha Robinson was born to rise">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/aiesha-robinson-was-born-to-rise/" title="Aiesha Robinson was born to rise">Aiesha Robinson was born to rise</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/danielslapcoff-585x390.jpg');" href="http://theconcordian.com/2017/04/bartender-banter-hop-into-spring-with-beer/" title="Bartender Banter: “Hop” into spring with beer">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/bartender-banter-hop-into-spring-with-beer/" title="Bartender Banter: “Hop” into spring with beer">Bartender Banter: “Hop” into spring with beer</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Ana-Hernandez-7103-585x390.jpg');" href="http://theconcordian.com/2017/04/a-socio-political-tale-of-motherhood-and-cultures-meeting/" title="A socio-political tale of motherhood and cultures meeting">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/a-socio-political-tale-of-motherhood-and-cultures-meeting/" title="A socio-political tale of motherhood and cultures meeting">A socio-political tale of motherhood and cultures&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/bestintravel-322x390.jpg');" href="http://theconcordian.com/2017/04/textbooks-down-summer-reads-up/" title="Textbooks down, summer reads up!">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/textbooks-down-summer-reads-up/" title="Textbooks down, summer reads up!">Textbooks down, summer reads up!</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Sina_YG-1-585x390.png');" href="http://theconcordian.com/2017/04/when-hip-hop-and-cartoon-culture-meet/" title="When hip-hop and cartoon culture meet">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/when-hip-hop-and-cartoon-culture-meet/" title="When hip-hop and cartoon culture meet">When hip-hop and cartoon culture meet</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Ana-Hernandez-1-585x390.jpeg');" href="http://theconcordian.com/2017/04/studio-arts-department-hosts-interim-end-of-year-exhibition/" title="Studio arts department hosts INTERIM end-of-year exhibition">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/studio-arts-department-hosts-interim-end-of-year-exhibition/" title="Studio arts department hosts INTERIM end-of-year exhibition">Studio arts department hosts INTERIM end-of-year exhibition</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/27405006._UY2048_SS2048_-585x390.jpg');" href="http://theconcordian.com/2017/04/all-our-wrong-todays-looks-at-what-is-and-what-could-be/" title="All Our Wrong Todays looks at what is and what could be">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/all-our-wrong-todays-looks-at-what-is-and-what-could-be/" title="All Our Wrong Todays looks at what is and what could be">All Our Wrong Todays looks at what&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/INHABIT_-_Ben_Falk_Scything_1024x1024-585x390.jpg');" href="http://theconcordian.com/2017/04/permaculture-becoming-part-of-the-whole/" title="Permaculture: Becoming part of the whole">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/permaculture-becoming-part-of-the-whole/" title="Permaculture: Becoming part of the whole">Permaculture: Becoming part of the whole</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/life-2017-scifi-latest-movie-trailer-585x390.jpg');" href="http://theconcordian.com/2017/04/life-a-movie-which-feeds-off-a-classic-story/" title="Life: A movie which feeds off a classic story">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/life-a-movie-which-feeds-off-a-classic-story/" title="Life: A movie which feeds off a classic story">Life: A movie which feeds off a&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/archives-florence-yee-768x922-2-585x390.png');" href="http://theconcordian.com/2017/04/concordia-students-uncover-details-of-montreals-cultural-identity/" title="Concordia students uncover details of Montreal’s cultural identity">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/concordia-students-uncover-details-of-montreals-cultural-identity/" title="Concordia students uncover details of Montreal’s cultural identity">Concordia students uncover details of Montreal’s cultural&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="http://theconcordian.com/section/music/" data-id="penci-mega-3459">All</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/music/quickspins-music/" data-id="penci-mega-3345">Quickspins</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell-585x390.png');" href="http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/" title="Party in the 90s with fellow Concordians">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/" title="Party in the 90s with fellow Concordians">Party in the 90s with fellow Concordians</a>
								</h3>
																<p class="penci-mega-date">April 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/CAPTION-1-Young-Critters-gooood-585x390.jpg');" href="http://theconcordian.com/2017/04/young-critters-aim-for-a-win-at-the-omnium-du-rock-contest/" title="Young Critters aim for a win at the Omnium du Rock contest">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/young-critters-aim-for-a-win-at-the-omnium-du-rock-contest/" title="Young Critters aim for a win at the Omnium du Rock contest">Young Critters aim for a win at&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/finale33CAPTION-1-OVERCOATS-YOUNG-585x390.jpg');" href="http://theconcordian.com/2017/04/where-to-rock-out-when-schools-out/" title="Where to rock out when school’s out">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/where-to-rock-out-when-schools-out/" title="Where to rock out when school’s out">Where to rock out when school’s out</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Coco-Hames-Coco-Hames-585x390.jpg');" href="http://theconcordian.com/2017/04/coco-hames-coco-hames/" title="Coco Hames &#8211; Coco Hames">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/coco-hames-coco-hames/" title="Coco Hames &#8211; Coco Hames">Coco Hames &#8211; Coco Hames</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Creeper-Eternity-In-Your-Arms-500x390.jpg');" href="http://theconcordian.com/2017/04/creeper-eternity-in-your-arms/" title="Creeper &#8211; Eternity, In Your Arms">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/creeper-eternity-in-your-arms/" title="Creeper &#8211; Eternity, In Your Arms">Creeper &#8211; Eternity, In Your Arms</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/FG-500x390.jpg');" href="http://theconcordian.com/2017/04/freddie-gibbs-you-only-live-2wice/" title="Freddie Gibbs &#8211; You Only Live 2wice">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/freddie-gibbs-you-only-live-2wice/" title="Freddie Gibbs &#8211; You Only Live 2wice">Freddie Gibbs &#8211; You Only Live 2wice</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Nelly-Furtado-The-Ride-2016-1-585x390.jpg');" href="http://theconcordian.com/2017/04/nelly-furtado-the-ride/" title="Nelly Furtado &#8211; The Ride">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/nelly-furtado-the-ride/" title="Nelly Furtado &#8211; The Ride">Nelly Furtado &#8211; The Ride</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Briga_Femme_CD-1-585x390.jpg');" href="http://theconcordian.com/2017/04/briga-femme/" title="Briga &#8211; Femme">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/briga-femme/" title="Briga &#8211; Femme">Briga &#8211; Femme</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Valedictorian-585x390.jpg');" href="http://theconcordian.com/2017/04/stingers-put-season-to-rest-with-gala/" title="Stingers put season to rest with gala">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/stingers-put-season-to-rest-with-gala/" title="Stingers put season to rest with gala">Stingers put season to rest with gala</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/chess-thom-bell-585x390.png');" href="http://theconcordian.com/2017/04/more-than-just-a-board-game/" title="More than just a board game">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/more-than-just-a-board-game/" title="More than just a board game">More than just a board game</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/LesCanadiennes_13_Ouellette_Caroline_Louis-CharlesDumais_02-2-585x390.jpeg');" href="http://theconcordian.com/2017/04/the-fight-for-equal-pay/" title="The fight for equal pay">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/the-fight-for-equal-pay/" title="The fight for equal pay">The fight for equal pay</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/habs-Thom-Bell-1-1-585x390.png');" href="http://theconcordian.com/2017/04/exploring-the-habs-stanley-cup-chances/" title="Exploring the Habs Stanley Cup chances">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/exploring-the-habs-stanley-cup-chances/" title="Exploring the Habs Stanley Cup chances">Exploring the Habs Stanley Cup chances</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/logo-thom-Bell-1024x1024-585x390.jpeg');" href="http://theconcordian.com/2017/04/concordia-to-introduce-sportsball-team-next-year/" title="Concordia to introduce sportsball team next year">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/concordia-to-introduce-sportsball-team-next-year/" title="Concordia to introduce sportsball team next year">Concordia to introduce sportsball team next year</a>
								</h3>
																<p class="penci-mega-date">April 1, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47271" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="http://theconcordian.com/section/opinions/" data-id="penci-mega-8">All</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/opinions/editorial/" data-id="penci-mega-5257">Editorial</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/opinions/letters-to-the-editor/" data-id="penci-mega-2539">letters to the editor</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/IMG_9969_AlexH-585x390.jpg');" href="http://theconcordian.com/2017/04/looking-back-on-volume-34/" title="Looking back on volume 34">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/looking-back-on-volume-34/" title="Looking back on volume 34">Looking back on volume 34</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/react-to-racism-florence-yee-585x390.png');" href="http://theconcordian.com/2017/04/dont-just-accommodate-cultures-celebrate-them/" title="Don’t just accommodate cultures&#8211;celebrate them">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/dont-just-accommodate-cultures-celebrate-them/" title="Don’t just accommodate cultures&#8211;celebrate them">Don’t just accommodate cultures&#8211;celebrate them</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/sexism-to-reporters-florence-yee-585x390.png');" href="http://theconcordian.com/2017/04/undermining-female-reporters/" title="Undermining female reporters">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/undermining-female-reporters/" title="Undermining female reporters">Undermining female reporters</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/narcissism-florence-yee-585x390.png');" href="http://theconcordian.com/2017/04/a-world-dominated-by-selfies-and-stories/" title="A world dominated by selfies and stories">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/a-world-dominated-by-selfies-and-stories/" title="A world dominated by selfies and stories">A world dominated by selfies and stories</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/IMG_9969_AlexH-585x390.jpg');" href="http://theconcordian.com/2017/04/looking-back-on-volume-34/" title="Looking back on volume 34">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/looking-back-on-volume-34/" title="Looking back on volume 34">Looking back on volume 34</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/03/Mes_Sexual_assault_MariePierreSavard_1-585x390.jpg');" href="http://theconcordian.com/2017/03/increasing-sexual-assault-awareness-on-campus/" title="Increasing sexual assault awareness on campus">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/03/increasing-sexual-assault-awareness-on-campus/" title="Increasing sexual assault awareness on campus">Increasing sexual assault awareness on campus</a>
								</h3>
																<p class="penci-mega-date">March 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/02/editorial-issue-20-585x390.png');" href="http://theconcordian.com/2017/02/a-ban-on-one-is-a-ban-on-all/" title="A ban on one is a ban on all">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/a-ban-on-one-is-a-ban-on-all/" title="A ban on one is a ban on all">A ban on one is a ban&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 14, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/02/editorial-issue-19-florence-yee-585x390.png');" href="http://theconcordian.com/2017/02/why-journalists-need-to-be-paid/" title="Why journalists need to be paid">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/why-journalists-need-to-be-paid/" title="Why journalists need to be paid">Why journalists need to be paid</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png');" href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">Rebuttal to article &#8220;A better life for&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/img_0830-585x390.jpg');" href="http://theconcordian.com/2016/11/lets-cucompost/" title="Let’s #CUcompost">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2016/11/lets-cucompost/" title="Let’s #CUcompost">Let’s #CUcompost</a>
								</h3>
																<p class="penci-mega-date">November 22, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/img_0830-585x390.jpg');" href="http://theconcordian.com/2016/11/tuition-hike/" title="Tuition Hike">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2016/11/tuition-hike/" title="Tuition Hike">Tuition Hike</a>
								</h3>
																<p class="penci-mega-date">November 22, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/img_0830-585x390.jpg');" href="http://theconcordian.com/2016/11/an-open-letter-to-america/" title="An Open Letter to America">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2016/11/an-open-letter-to-america/" title="An Open Letter to America">An Open Letter to America</a>
								</h3>
																<p class="penci-mega-date">November 22, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-youtube-play fa-stack-1x"></i></a>
				<a href="mailto:online@theconcordian.com" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x"></i></a>
														<a href="#" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/">Party in the 90s with fellow Concordians</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/pregnant-concordia-student-bissan-eid-prevented-from-leaving-gaza/">Pregnant Concordia student, Bissan Eid, prevented from leaving...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/women-in-positions-of-power/">Women in positions of power</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/studio-arts-department-hosts-interim-end-of-year-exhibition/">Studio arts department hosts INTERIM end-of-year exhibition</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/looking-back-on-volume-34/">Looking back on volume 34</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/aiesha-robinson-was-born-to-rise/">Aiesha Robinson was born to rise</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/young-critters-aim-for-a-win-at-the-omnium-du-rock-contest/">Young Critters aim for a win at the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/concordia-spokesperson-chris-mota-to-retire/">Concordia spokesperson Chris Mota to retire</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/getting-to-know-the-arts-and-science-mas/">Getting to know the Arts and Science MAs</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/04/dont-just-accommodate-cultures-celebrate-them/">Don’t just accommodate cultures&#8211;celebrate them</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
								</h2>
																		</div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/unspecified-4-2-585x390.jpg');" href="http://theconcordian.com/2017/04/pregnant-concordia-student-bissan-eid-prevented-from-leaving-gaza/" title="Pregnant Concordia student, Bissan Eid, prevented from leaving Gaza">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/pregnant-concordia-student-bissan-eid-prevented-from-leaving-gaza/" title="Pregnant Concordia student, Bissan Eid, prevented from leaving Gaza">Pregnant Concordia student, Bissan Eid, prevented from&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 15, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/women-in-power-teaching-florence-yee-585x390.png');" href="http://theconcordian.com/2017/04/women-in-positions-of-power/" title="Women in positions of  power">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/women-in-positions-of-power/" title="Women in positions of  power">Women in positions of power</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/chris-mota2-585x390.png');" href="http://theconcordian.com/2017/04/concordia-spokesperson-chris-mota-to-retire/" title="Concordia spokesperson Chris Mota to retire">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/concordia-spokesperson-chris-mota-to-retire/" title="Concordia spokesperson Chris Mota to retire">Concordia spokesperson Chris Mota to retire</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/blallll-585x390.jpg');" href="http://theconcordian.com/2017/04/getting-to-know-the-arts-and-science-mas/" title="Getting to know the Arts and Science MAs">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/getting-to-know-the-arts-and-science-mas/" title="Getting to know the Arts and Science MAs">Getting to know the Arts and Science&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/unspecified-1-585x390.jpg');" href="http://theconcordian.com/2017/04/montreal-hosts-canadas-annual-hivaids-conference/" title="Montreal hosts Canada’s annual HIV/AIDS conference">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/montreal-hosts-canadas-annual-hivaids-conference/" title="Montreal hosts Canada’s annual HIV/AIDS conference">Montreal hosts Canada’s annual HIV/AIDS conference</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/photobynastia-585x390.jpg');" href="http://theconcordian.com/2017/04/aiesha-robinson-was-born-to-rise/" title="Aiesha Robinson was born to rise">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/aiesha-robinson-was-born-to-rise/" title="Aiesha Robinson was born to rise">Aiesha Robinson was born to rise</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/danielslapcoff-585x390.jpg');" href="http://theconcordian.com/2017/04/bartender-banter-hop-into-spring-with-beer/" title="Bartender Banter: “Hop” into spring with beer">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/bartender-banter-hop-into-spring-with-beer/" title="Bartender Banter: “Hop” into spring with beer">Bartender Banter: “Hop” into spring with beer</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Ana-Hernandez-7103-585x390.jpg');" href="http://theconcordian.com/2017/04/a-socio-political-tale-of-motherhood-and-cultures-meeting/" title="A socio-political tale of motherhood and cultures meeting">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/a-socio-political-tale-of-motherhood-and-cultures-meeting/" title="A socio-political tale of motherhood and cultures meeting">A socio-political tale of motherhood and cultures&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/bestintravel-322x390.jpg');" href="http://theconcordian.com/2017/04/textbooks-down-summer-reads-up/" title="Textbooks down, summer reads up!">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/textbooks-down-summer-reads-up/" title="Textbooks down, summer reads up!">Textbooks down, summer reads up!</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Sina_YG-1-585x390.png');" href="http://theconcordian.com/2017/04/when-hip-hop-and-cartoon-culture-meet/" title="When hip-hop and cartoon culture meet">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/when-hip-hop-and-cartoon-culture-meet/" title="When hip-hop and cartoon culture meet">When hip-hop and cartoon culture meet</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Ana-Hernandez-1-585x390.jpeg');" href="http://theconcordian.com/2017/04/studio-arts-department-hosts-interim-end-of-year-exhibition/" title="Studio arts department hosts INTERIM end-of-year exhibition">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/studio-arts-department-hosts-interim-end-of-year-exhibition/" title="Studio arts department hosts INTERIM end-of-year exhibition">Studio arts department hosts INTERIM end-of-year exhibition</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/27405006._UY2048_SS2048_-585x390.jpg');" href="http://theconcordian.com/2017/04/all-our-wrong-todays-looks-at-what-is-and-what-could-be/" title="All Our Wrong Todays looks at what is and what could be">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/all-our-wrong-todays-looks-at-what-is-and-what-could-be/" title="All Our Wrong Todays looks at what is and what could be">All Our Wrong Todays looks at what&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/INHABIT_-_Ben_Falk_Scything_1024x1024-585x390.jpg');" href="http://theconcordian.com/2017/04/permaculture-becoming-part-of-the-whole/" title="Permaculture: Becoming part of the whole">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/permaculture-becoming-part-of-the-whole/" title="Permaculture: Becoming part of the whole">Permaculture: Becoming part of the whole</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/life-2017-scifi-latest-movie-trailer-585x390.jpg');" href="http://theconcordian.com/2017/04/life-a-movie-which-feeds-off-a-classic-story/" title="Life: A movie which feeds off a classic story">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/life-a-movie-which-feeds-off-a-classic-story/" title="Life: A movie which feeds off a classic story">Life: A movie which feeds off a&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/archives-florence-yee-768x922-2-585x390.png');" href="http://theconcordian.com/2017/04/concordia-students-uncover-details-of-montreals-cultural-identity/" title="Concordia students uncover details of Montreal’s cultural identity">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/concordia-students-uncover-details-of-montreals-cultural-identity/" title="Concordia students uncover details of Montreal’s cultural identity">Concordia students uncover details of Montreal’s cultural&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="http://theconcordian.com/section/music/" data-id="penci-mega-3459">All</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/music/quickspins-music/" data-id="penci-mega-3345">Quickspins</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell-585x390.png');" href="http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/" title="Party in the 90s with fellow Concordians">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/" title="Party in the 90s with fellow Concordians">Party in the 90s with fellow Concordians</a>
								</h3>
																<p class="penci-mega-date">April 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/CAPTION-1-Young-Critters-gooood-585x390.jpg');" href="http://theconcordian.com/2017/04/young-critters-aim-for-a-win-at-the-omnium-du-rock-contest/" title="Young Critters aim for a win at the Omnium du Rock contest">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/young-critters-aim-for-a-win-at-the-omnium-du-rock-contest/" title="Young Critters aim for a win at the Omnium du Rock contest">Young Critters aim for a win at&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/finale33CAPTION-1-OVERCOATS-YOUNG-585x390.jpg');" href="http://theconcordian.com/2017/04/where-to-rock-out-when-schools-out/" title="Where to rock out when school’s out">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/where-to-rock-out-when-schools-out/" title="Where to rock out when school’s out">Where to rock out when school’s out</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Coco-Hames-Coco-Hames-585x390.jpg');" href="http://theconcordian.com/2017/04/coco-hames-coco-hames/" title="Coco Hames &#8211; Coco Hames">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/coco-hames-coco-hames/" title="Coco Hames &#8211; Coco Hames">Coco Hames &#8211; Coco Hames</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Creeper-Eternity-In-Your-Arms-500x390.jpg');" href="http://theconcordian.com/2017/04/creeper-eternity-in-your-arms/" title="Creeper &#8211; Eternity, In Your Arms">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/creeper-eternity-in-your-arms/" title="Creeper &#8211; Eternity, In Your Arms">Creeper &#8211; Eternity, In Your Arms</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/FG-500x390.jpg');" href="http://theconcordian.com/2017/04/freddie-gibbs-you-only-live-2wice/" title="Freddie Gibbs &#8211; You Only Live 2wice">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/freddie-gibbs-you-only-live-2wice/" title="Freddie Gibbs &#8211; You Only Live 2wice">Freddie Gibbs &#8211; You Only Live 2wice</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Nelly-Furtado-The-Ride-2016-1-585x390.jpg');" href="http://theconcordian.com/2017/04/nelly-furtado-the-ride/" title="Nelly Furtado &#8211; The Ride">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/nelly-furtado-the-ride/" title="Nelly Furtado &#8211; The Ride">Nelly Furtado &#8211; The Ride</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Briga_Femme_CD-1-585x390.jpg');" href="http://theconcordian.com/2017/04/briga-femme/" title="Briga &#8211; Femme">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/briga-femme/" title="Briga &#8211; Femme">Briga &#8211; Femme</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Valedictorian-585x390.jpg');" href="http://theconcordian.com/2017/04/stingers-put-season-to-rest-with-gala/" title="Stingers put season to rest with gala">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/stingers-put-season-to-rest-with-gala/" title="Stingers put season to rest with gala">Stingers put season to rest with gala</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/chess-thom-bell-585x390.png');" href="http://theconcordian.com/2017/04/more-than-just-a-board-game/" title="More than just a board game">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/more-than-just-a-board-game/" title="More than just a board game">More than just a board game</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/LesCanadiennes_13_Ouellette_Caroline_Louis-CharlesDumais_02-2-585x390.jpeg');" href="http://theconcordian.com/2017/04/the-fight-for-equal-pay/" title="The fight for equal pay">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/the-fight-for-equal-pay/" title="The fight for equal pay">The fight for equal pay</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/habs-Thom-Bell-1-1-585x390.png');" href="http://theconcordian.com/2017/04/exploring-the-habs-stanley-cup-chances/" title="Exploring the Habs Stanley Cup chances">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/exploring-the-habs-stanley-cup-chances/" title="Exploring the Habs Stanley Cup chances">Exploring the Habs Stanley Cup chances</a>
								</h3>
																<p class="penci-mega-date">April 4, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/logo-thom-Bell-1024x1024-585x390.jpeg');" href="http://theconcordian.com/2017/04/concordia-to-introduce-sportsball-team-next-year/" title="Concordia to introduce sportsball team next year">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/concordia-to-introduce-sportsball-team-next-year/" title="Concordia to introduce sportsball team next year">Concordia to introduce sportsball team next year</a>
								</h3>
																<p class="penci-mega-date">April 1, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="http://theconcordian.com/section/opinions/" data-id="penci-mega-8">All</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/opinions/editorial/" data-id="penci-mega-5257">Editorial</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/opinions/letters-to-the-editor/" data-id="penci-mega-2539">letters to the editor</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/IMG_9969_AlexH-585x390.jpg');" href="http://theconcordian.com/2017/04/looking-back-on-volume-34/" title="Looking back on volume 34">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/looking-back-on-volume-34/" title="Looking back on volume 34">Looking back on volume 34</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/react-to-racism-florence-yee-585x390.png');" href="http://theconcordian.com/2017/04/dont-just-accommodate-cultures-celebrate-them/" title="Don’t just accommodate cultures&#8211;celebrate them">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/dont-just-accommodate-cultures-celebrate-them/" title="Don’t just accommodate cultures&#8211;celebrate them">Don’t just accommodate cultures&#8211;celebrate them</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/sexism-to-reporters-florence-yee-585x390.png');" href="http://theconcordian.com/2017/04/undermining-female-reporters/" title="Undermining female reporters">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/undermining-female-reporters/" title="Undermining female reporters">Undermining female reporters</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/narcissism-florence-yee-585x390.png');" href="http://theconcordian.com/2017/04/a-world-dominated-by-selfies-and-stories/" title="A world dominated by selfies and stories">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/a-world-dominated-by-selfies-and-stories/" title="A world dominated by selfies and stories">A world dominated by selfies and stories</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/IMG_9969_AlexH-585x390.jpg');" href="http://theconcordian.com/2017/04/looking-back-on-volume-34/" title="Looking back on volume 34">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/04/looking-back-on-volume-34/" title="Looking back on volume 34">Looking back on volume 34</a>
								</h3>
																<p class="penci-mega-date">April 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/03/Mes_Sexual_assault_MariePierreSavard_1-585x390.jpg');" href="http://theconcordian.com/2017/03/increasing-sexual-assault-awareness-on-campus/" title="Increasing sexual assault awareness on campus">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/03/increasing-sexual-assault-awareness-on-campus/" title="Increasing sexual assault awareness on campus">Increasing sexual assault awareness on campus</a>
								</h3>
																<p class="penci-mega-date">March 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/02/editorial-issue-20-585x390.png');" href="http://theconcordian.com/2017/02/a-ban-on-one-is-a-ban-on-all/" title="A ban on one is a ban on all">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/a-ban-on-one-is-a-ban-on-all/" title="A ban on one is a ban on all">A ban on one is a ban&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 14, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/02/editorial-issue-19-florence-yee-585x390.png');" href="http://theconcordian.com/2017/02/why-journalists-need-to-be-paid/" title="Why journalists need to be paid">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/why-journalists-need-to-be-paid/" title="Why journalists need to be paid">Why journalists need to be paid</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png');" href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">Rebuttal to article &#8220;A better life for&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/img_0830-585x390.jpg');" href="http://theconcordian.com/2016/11/lets-cucompost/" title="Let’s #CUcompost">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2016/11/lets-cucompost/" title="Let’s #CUcompost">Let’s #CUcompost</a>
								</h3>
																<p class="penci-mega-date">November 22, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/img_0830-585x390.jpg');" href="http://theconcordian.com/2016/11/tuition-hike/" title="Tuition Hike">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2016/11/tuition-hike/" title="Tuition Hike">Tuition Hike</a>
								</h3>
																<p class="penci-mega-date">November 22, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/img_0830-585x390.jpg');" href="http://theconcordian.com/2016/11/an-open-letter-to-america/" title="An Open Letter to America">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2016/11/an-open-letter-to-america/" title="An Open Letter to America">An Open Letter to America</a>
								</h3>
																<p class="penci-mega-date">November 22, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="http://theconcordian.com/section/music/">Music</a>				</span><i class="fa fa-angle-right"></i>
			<span>Party in the 90s with fellow Concordians</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/music/" title="View all posts in Music" >Music</a></span></div>
		
		<h1 class="post-title single-post-title">Party in the 90s with fellow Concordians</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/c_sanza/">Cristina Sanza</a></span></span>
													<span>April 26, 2017</span>
													<span><span class="dsq-postid" data-dsqidentifier="48582 http://theconcordian.com/?p=48582">0 comment</span></span>
							</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell.png" data-rel="penci-gallery-image-content"><img width="1170" height="975" src="http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell-1170x975.png" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell-1170x975.png 1170w, http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell-300x250.png 300w, http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell-768x640.png 768w, http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell-1024x853.png 1024w, http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell-585x488.png 585w" sizes="(max-width: 1170px) 100vw, 1170px" /></a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-48582" class="post-48582 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-90s tag-afrobeat tag-concordia tag-concordia-caribbean-student-union tag-dj tag-kompa tag-music tag-party">

	
				
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<h4><strong><em>Several student groups collaborate to host a 90s-themed party at L’Atelier d’Argentine</em></strong></h4>
<p><b>Concordia students and alumni can go back in time and experience a night in the 90s on April 29.</b><span style="font-weight: 400;"> Get out your best chokers and graphic t-shirts for an end-of-semester party called “Fullhouse: Long live the 90’s!” taking place at L’Atelier d’Argentine from 10:30 p.m. to 3 a.m.</span></p>
<p><span style="font-weight: 400;">“We wanted to throw an end-of-semester event where people can have fun and let loose from exams,” said Felicia Therese Da Conceicao, the public relations officer for the Concordia Caribbean Student Union (CCSU), one of the groups that organized the event.</span></p>
<p><span style="font-weight: 400;">Two DJs will be present—DJ Serius and DJ Caz. They will be spinning iconic 90s tunes from artists such as Aaliyah, Destiny’s Child, Biggie and 2Pac. Party-goers can also expect to hear a mixture of dancehall, soca and afrobeat music.</span></p>
<p><span style="font-weight: 400;"><img class=" wp-image-48583 alignleft" src="http://theconcordian.com/wp-content/uploads/2017/04/18076866_1402555489807287_958519719512139137_o-799x1024.jpg" alt="" width="371" height="475" srcset="http://theconcordian.com/wp-content/uploads/2017/04/18076866_1402555489807287_958519719512139137_o-799x1024.jpg 799w, http://theconcordian.com/wp-content/uploads/2017/04/18076866_1402555489807287_958519719512139137_o-234x300.jpg 234w, http://theconcordian.com/wp-content/uploads/2017/04/18076866_1402555489807287_958519719512139137_o-768x985.jpg 768w, http://theconcordian.com/wp-content/uploads/2017/04/18076866_1402555489807287_958519719512139137_o-585x750.jpg 585w, http://theconcordian.com/wp-content/uploads/2017/04/18076866_1402555489807287_958519719512139137_o.jpg 1123w" sizes="(max-width: 371px) 100vw, 371px" />“We thought that since all the 90s babies are grown up now, we should have a night of all throwbacks,” said Audrey-Lise Benoit, the CCSU’s VP event coordinator. “The 90s are slowly creeping back in style, and we wanted to do something to celebrate it.”</span></p>
<p><span style="font-weight: 400;">The CCSU collaborated with multiple student associations to plan the event, including the Nigerian Students’ Association Concordia, the Haitian Students’ Association of Concordia, Concordia Music Zone Out, Association des étudiants Africains de l&#8217;UQAM and Association des étudiants haïtiens de l&#8217;Université de Montréal.</span></p>
<p><b>Tickets are $10 until April 28—on April 29, they increase to $15. </b><span style="font-weight: 400;">They can be purchased through any of the student associations involved, or online</span><a href="https://www.tilt.com/tilts/fullhouse-long-live-the-90s-8a710624?s=wb&amp;u=ccaribbean-students-union"> <b>here</b></a><span style="font-weight: 400;">. For more information, visit the</span><a href="https://www.facebook.com/events/2027059534173706/?ti=icl"> <b>event page</b></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">L’Atelier d’Argentine is located at 1458 Crescent St., a short walk from both Guy-Concordia and Peel metro stations.</span></p>
<p><em>Header graphic by Thom Bell.</em></p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Party in the 90s with fellow Concordians</span> was last modified: <span class="updated"> April 26th, 2017</span> by <span class="author vcard"><span class="fn">Cristina Sanza</span></span></div>															<div class="post-tags">
						<a href="http://theconcordian.com/tag/90s/" rel="tag">90s</a><a href="http://theconcordian.com/tag/afrobeat/" rel="tag">afrobeat</a><a href="http://theconcordian.com/tag/concordia/" rel="tag">concordia</a><a href="http://theconcordian.com/tag/concordia-caribbean-student-union/" rel="tag">Concordia Caribbean Student Union</a><a href="http://theconcordian.com/tag/dj/" rel="tag">DJ</a><a href="http://theconcordian.com/tag/kompa/" rel="tag">kompa</a><a href="http://theconcordian.com/tag/music/" rel="tag">Music</a><a href="http://theconcordian.com/tag/party/" rel="tag">party</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="48582 http://theconcordian.com/?p=48582">0 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="48582" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Party%20in%20the%2090s%20with%20fellow%20Concordians%20-%20http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2017/04/party-in-the-90s-with-fellow-concordians/&#038;media=http://theconcordian.com/wp-content/uploads/2017/04/hiphop-Thom-Bell.png&#038;description=Party%20in%20the%2090s%20with%20fellow%20Concordians"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/c22833a21d673d706532a78a7052394b?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c22833a21d673d706532a78a7052394b?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/c_sanza/" title="Posts by Cristina Sanza" rel="author">Cristina Sanza</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2017/04/pregnant-concordia-student-bissan-eid-prevented-from-leaving-gaza/">
					<div class="pagi-text">
						<h5 class="prev-title">Pregnant Concordia student, Bissan Eid, prevented from leaving Gaza</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="false" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/CAPTION-1-Young-Critters-gooood-585x390.jpg');" href="http://theconcordian.com/2017/04/young-critters-aim-for-a-win-at-the-omnium-du-rock-contest/" title="Young Critters aim for a win at the Omnium du Rock contest">
													</a>
										<h3><a href="http://theconcordian.com/2017/04/young-critters-aim-for-a-win-at-the-omnium-du-rock-contest/">Young Critters aim for a win at...</a></h3>
										<span class="date">April 11, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/finale33CAPTION-1-OVERCOATS-YOUNG-585x390.jpg');" href="http://theconcordian.com/2017/04/where-to-rock-out-when-schools-out/" title="Where to rock out when school’s out">
													</a>
										<h3><a href="http://theconcordian.com/2017/04/where-to-rock-out-when-schools-out/">Where to rock out when school’s out</a></h3>
										<span class="date">April 11, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Coco-Hames-Coco-Hames-585x390.jpg');" href="http://theconcordian.com/2017/04/coco-hames-coco-hames/" title="Coco Hames &#8211; Coco Hames">
													</a>
										<h3><a href="http://theconcordian.com/2017/04/coco-hames-coco-hames/">Coco Hames &#8211; Coco Hames</a></h3>
										<span class="date">April 11, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/04/Creeper-Eternity-In-Your-Arms-500x390.jpg');" href="http://theconcordian.com/2017/04/creeper-eternity-in-your-arms/" title="Creeper &#8211; Eternity, In Your Arms">
													</a>
										<h3><a href="http://theconcordian.com/2017/04/creeper-eternity-in-your-arms/">Creeper &#8211; Eternity, In Your Arms</a></h3>
										<span class="date">April 11, 2017</span>
									</div>
		</div></div>	
			
<div id="disqus_thread">
    </div>

	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>




<footer id="footer-section">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="mailto:online@theconcordian.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																															<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"3fd3bb2093"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=3.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"48582 http:\/\/theconcordian.com\/?p=48582","disqusShortname":"the-concordian","disqusTitle":"Party in the 90s with fellow Concordians","disqusUrl":"http:\/\/theconcordian.com\/2017\/04\/party-in-the-90s-with-fellow-concordians\/","options":{"manualSync":false},"postId":"48582"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>


</body>
</html>