<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	<title>The millennial obsession with bleak humour - The Concordian</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The millennial obsession with bleak humour - The Concordian" />
<meta property="og:description" content="An unorthodox stress-reliever: Laughing at your fears It’s that time of year again. As Concordia’s fall semester nears its end, students are no doubt preparing&hellip;" />
<meta property="og:url" content="http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
<meta property="article:tag" content="exams" />
<meta property="article:tag" content="humour" />
<meta property="article:tag" content="jokes" />
<meta property="article:tag" content="millennial" />
<meta property="article:tag" content="stress" />
<meta property="article:tag" content="students" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2017-12-01T12:30:52-05:00" />
<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="840" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="An unorthodox stress-reliever: Laughing at your fears It’s that time of year again. As Concordia’s fall semester nears its end, students are no doubt preparing&hellip;" />
<meta name="twitter:title" content="The millennial obsession with bleak humour - The Concordian" />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:image" content="http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze.jpg" />
<meta name="twitter:creator" content="@theconcordian" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/theconcordian.com\/","name":"The Concordian","potentialAction":{"@type":"SearchAction","target":"http:\/\/theconcordian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/theconcordian.com\/2017\/12\/millennial-obsession-bleak-humour\/","sameAs":["http:\/\/www.facebook.com\/theconcordian","https:\/\/twitter.com\/theconcordian"],"@id":"#organization","name":"The Concordian","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; The millennial obsession with bleak humour Comments Feed" href="http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-21216375-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_title-css'  href='http://fonts.googleapis.com/css?family=Rubik%3A300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_body-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/theconcordian.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://theconcordian.com/?p=51175' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2017%2F12%2Fmillennial-obsession-bleak-humour%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2017%2F12%2Fmillennial-obsession-bleak-humour%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-51175 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
															<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>			</div>
			
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/MentalHealthONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/addressing-mental-health-together/" title="Addressing mental health together">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/addressing-mental-health-together/" title="Addressing mental health together">Addressing mental health together</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/DrippingTarONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/crude-economy-canadas-dependence-oil-industry/" title="A crude economy: Canada’s dependence on the oil industry">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/crude-economy-canadas-dependence-oil-industry/" title="A crude economy: Canada’s dependence on the oil industry">A crude economy: Canada’s dependence on the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Sylvestre_DSF9797-585x390.jpg');" href="http://theconcordian.com/2017/11/research-video-game-design/" title="Research through video game design">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/research-video-game-design/" title="Research through video game design">Research through video game design</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/AndréaGauthier_AndréaGauthier-585x390.jpg');" href="http://theconcordian.com/2017/11/meet-asfas-new-independent-councillors/" title="Meet ASFA’s new independent councillors">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/meet-asfas-new-independent-councillors/" title="Meet ASFA’s new independent councillors">Meet ASFA’s new independent councillors</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/CSU-Meeting-_Kirubel_Mehari-2-of-2-585x390.jpg');" href="http://theconcordian.com/2017/11/csu-finance-coordinator-resigns-3/" title="CSU finance coordinator resigns">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/csu-finance-coordinator-resigns-3/" title="CSU finance coordinator resigns">CSU finance coordinator resigns</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/claudiu3-585x390.jpg');" href="http://theconcordian.com/2017/11/young-gentlemen-menswear-journey/" title="Young gentlemen on a menswear journey">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/young-gentlemen-menswear-journey/" title="Young gentlemen on a menswear journey">Young gentlemen on a menswear journey</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/16Coffee-shop-_Kirubel_Mehari-2-of-3-585x390.jpg');" href="http://theconcordian.com/2017/11/cup-coffee-spoonful-psychological-effects/" title="A cup of coffee and a spoonful of psychological effects">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/cup-coffee-spoonful-psychological-effects/" title="A cup of coffee and a spoonful of psychological effects">A cup of coffee and a spoonful&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/BarflyONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/night-life-barfly/" title="A night in the life of a Barfly">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/night-life-barfly/" title="A night in the life of a Barfly">A night in the life of a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/CAPTION-1-23759947_1593672200691293_920193884_o-585x390.jpg');" href="http://theconcordian.com/2017/11/syrian-cook-makes-home-montreal/" title="A Syrian cook makes a home in Montreal">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/syrian-cook-makes-home-montreal/" title="A Syrian cook makes a home in Montreal">A Syrian cook makes a home in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/PHOTO-CAPTION-1-IMG_5472_AHutchins-585x390.jpg');" href="http://theconcordian.com/2017/11/ever-evolving-world-fashion-business/" title="The ever-evolving world of fashion business">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/ever-evolving-world-fashion-business/" title="The ever-evolving world of fashion business">The ever-evolving world of fashion business</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/ScatteredRemainsExhibition_Nov24_MLad-8-585x390.jpg');" href="http://theconcordian.com/2017/11/reframing-history-with-scattered-remains/" title="Reframing history with Scattered Remains">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/reframing-history-with-scattered-remains/" title="Reframing history with Scattered Remains">Reframing history with Scattered Remains</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/24209600_1688415171222020_9954517_o-585x390.jpg');" href="http://theconcordian.com/2017/11/two-artists-two-mediums-one-exhibition/" title="Two artists, two mediums, one exhibition">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/two-artists-two-mediums-one-exhibition/" title="Two artists, two mediums, one exhibition">Two artists, two mediums, one exhibition</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/JuliaW_portrait-585x390.jpg');" href="http://theconcordian.com/2017/11/exploring-biodiversity-natural-muck/" title="Exploring biodiversity and natural ‘muck’">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/exploring-biodiversity-natural-muck/" title="Exploring biodiversity and natural ‘muck’">Exploring biodiversity and natural ‘muck’</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/CedarEve_Unceded-Voices-585x390.jpg');" href="http://theconcordian.com/2017/11/putting-mark-walls-city/" title="Putting her mark on the walls of the city">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/putting-mark-walls-city/" title="Putting her mark on the walls of the city">Putting her mark on the walls of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/FOFA_SandraVolny-585x390.jpg');" href="http://theconcordian.com/2017/11/exploring-sound-space-sculpture/" title="Exploring sound, space and sculpture">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/exploring-sound-space-sculpture/" title="Exploring sound, space and sculpture">Exploring sound, space and sculpture</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="http://theconcordian.com/section/music/" data-id="penci-mega-3459">All</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/music/quickspins-music/" data-id="penci-mega-3345">Quickspins</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Unicorns-585x390.jpg');" href="http://theconcordian.com/2017/11/unicorns-will-never-die/" title="The Unicorns will never die">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/unicorns-will-never-die/" title="The Unicorns will never die">The Unicorns will never die</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Mothland-585x390.png');" href="http://theconcordian.com/2017/11/mothland-bridges-art-performance/" title="Mothland bridges art and performance">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/mothland-bridges-art-performance/" title="Mothland bridges art and performance">Mothland bridges art and performance</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/bjork-585x390.jpg');" href="http://theconcordian.com/2017/11/bjork-utopia/" title="Björk &#8211; Utopia">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/bjork-utopia/" title="Björk &#8211; Utopia">Björk &#8211; Utopia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/88-glam-2017-billboard-embed-585x390.jpg');" href="http://theconcordian.com/2017/11/88-glam-88-glam/" title="88 Glam – 88 Glam">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/88-glam-88-glam/" title="88 Glam – 88 Glam">88 Glam – 88 Glam</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/bjork-585x390.jpg');" href="http://theconcordian.com/2017/11/bjork-utopia/" title="Björk &#8211; Utopia">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/bjork-utopia/" title="Björk &#8211; Utopia">Björk &#8211; Utopia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/88-glam-2017-billboard-embed-585x390.jpg');" href="http://theconcordian.com/2017/11/88-glam-88-glam/" title="88 Glam – 88 Glam">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/88-glam-88-glam/" title="88 Glam – 88 Glam">88 Glam – 88 Glam</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/jaden-smith-syre-cover-585x390.jpg');" href="http://theconcordian.com/2017/11/jaden-smith-syre/" title="Jaden Smith – Syre">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/jaden-smith-syre/" title="Jaden Smith – Syre">Jaden Smith – Syre</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/nopop-585x390.jpg');" href="http://theconcordian.com/2017/11/odonis-odonis-no-pop/" title="Odonis Odonis – No Pop">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/odonis-odonis-no-pop/" title="Odonis Odonis – No Pop">Odonis Odonis – No Pop</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Wrestling-Coach-_Kirubel_Mehari-2-of-2-585x390.jpg');" href="http://theconcordian.com/2017/11/pinning-winning-formula-40-years/" title="Pinning down a winning formula for 40 years">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/pinning-winning-formula-40-years/" title="Pinning down a winning formula for 40 years">Pinning down a winning formula for 40&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/IMG_5849-585x390.jpg');" href="http://theconcordian.com/2017/11/basketball-career-taking-dwight-walton-around-world/" title="A basketball career taking him around the world">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/basketball-career-taking-dwight-walton-around-world/" title="A basketball career taking him around the world">A basketball career taking him around the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/IMG_4934_AHutchins-1-585x390.jpg');" href="http://theconcordian.com/2017/11/stingers-grow-mo-bro-movember/" title="Stingers grow a mo for a bro">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/stingers-grow-mo-bro-movember/" title="Stingers grow a mo for a bro">Stingers grow a mo for a bro</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Ashley-Moss_Kirubel_Mehari-1-of-1-585x390.jpg');" href="http://theconcordian.com/2017/11/making-debut-year-late/" title="Making her debut a year late">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/making-debut-year-late/" title="Making her debut a year late">Making her debut a year late</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Keri-MC1-585x390.jpg');" href="http://theconcordian.com/2017/11/jonah-keri-talks-sports-reporting-expos/" title="Jonah Keri talks about sports reporting and Expos">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/jonah-keri-talks-sports-reporting-expos/" title="Jonah Keri talks about sports reporting and Expos">Jonah Keri talks about sports reporting and&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="http://theconcordian.com/section/opinions/" data-id="penci-mega-8">All</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/opinions/editorial/" data-id="penci-mega-5257">Editorial</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/opinions/letters-to-the-editor/" data-id="penci-mega-2539">letters to the editor</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/" title="The millennial obsession with bleak humour">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/" title="The millennial obsession with bleak humour">The millennial obsession with bleak humour</a>
								</h3>
																<p class="penci-mega-date">December 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/PoliticiansGraphicWeb_AlexaHawksworth-585x390.jpg');" href="http://theconcordian.com/2017/11/politicians-policies-no-laughing-matter/" title="Politicians and policies are no laughing matter">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/politicians-policies-no-laughing-matter/" title="Politicians and policies are no laughing matter">Politicians and policies are no laughing matter</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/SeasonalAffectiveDisorderONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/" title="The winter blues, SAD and self-care">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/" title="The winter blues, SAD and self-care">The winter blues, SAD and self-care</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/TeacherProtestGraphicWeb_AlexaHawksworth-585x390.jpg');" href="http://theconcordian.com/2017/11/ontario-strikes-search-solutions/" title="Ontario strikes and the search for solutions">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/ontario-strikes-search-solutions/" title="Ontario strikes and the search for solutions">Ontario strikes and the search for solutions</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/SeasonalAffectiveDisorderONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/" title="The winter blues, SAD and self-care">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/" title="The winter blues, SAD and self-care">The winter blues, SAD and self-care</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/IMG_0062-585x390.jpg');" href="http://theconcordian.com/2017/11/saying-yes-student-press/" title="Saying &#8216;yes&#8217; to student press">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/saying-yes-student-press/" title="Saying &#8216;yes&#8217; to student press">Saying &#8216;yes&#8217; to student press</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/IMG_0056-585x390.jpg');" href="http://theconcordian.com/2017/11/supporting-csus-call-end-student-exploitation/" title="Supporting the CSU’s call to end student exploitation">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/supporting-csus-call-end-student-exploitation/" title="Supporting the CSU’s call to end student exploitation">Supporting the CSU’s call to end student&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 14, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/09/ReconciliationGraphicWeb_AlexaHawksworth-585x390.jpg');" href="http://theconcordian.com/2017/11/concordia-step-students-step-forward/" title="Concordia should step up for students who step forward">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/concordia-step-students-step-forward/" title="Concordia should step up for students who step forward">Concordia should step up for students who&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg');" href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg');" href="http://theconcordian.com/2017/10/letter-to-the-editor-16/" title="Letter to the editor">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/10/letter-to-the-editor-16/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">October 31, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png');" href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">Rebuttal to article &#8220;A better life for&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/img_0830-585x390.jpg');" href="http://theconcordian.com/2016/11/lets-cucompost/" title="Let’s #CUcompost">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2016/11/lets-cucompost/" title="Let’s #CUcompost">Let’s #CUcompost</a>
								</h3>
																<p class="penci-mega-date">November 22, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-youtube-play fa-stack-1x"></i></a>
															<a href="#" target="_blank" class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/">The millennial obsession with bleak humour</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/11/young-gentlemen-menswear-journey/">Young gentlemen on a menswear journey</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/11/addressing-mental-health-together/">Addressing mental health together</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/11/reframing-history-with-scattered-remains/">Reframing history with Scattered Remains</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/11/pinning-winning-formula-40-years/">Pinning down a winning formula for 40 years</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/11/politicians-policies-no-laughing-matter/">Politicians and policies are no laughing matter</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/11/unicorns-will-never-die/">The Unicorns will never die</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/11/crude-economy-canadas-dependence-oil-industry/">A crude economy: Canada’s dependence on the oil...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/">The winter blues, SAD and self-care</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2017/11/basketball-career-taking-dwight-walton-around-world/">A basketball career taking him around the world</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
								</h2>
																		</div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/MentalHealthONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/addressing-mental-health-together/" title="Addressing mental health together">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/addressing-mental-health-together/" title="Addressing mental health together">Addressing mental health together</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/DrippingTarONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/crude-economy-canadas-dependence-oil-industry/" title="A crude economy: Canada’s dependence on the oil industry">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/crude-economy-canadas-dependence-oil-industry/" title="A crude economy: Canada’s dependence on the oil industry">A crude economy: Canada’s dependence on the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Sylvestre_DSF9797-585x390.jpg');" href="http://theconcordian.com/2017/11/research-video-game-design/" title="Research through video game design">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/research-video-game-design/" title="Research through video game design">Research through video game design</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/AndréaGauthier_AndréaGauthier-585x390.jpg');" href="http://theconcordian.com/2017/11/meet-asfas-new-independent-councillors/" title="Meet ASFA’s new independent councillors">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/meet-asfas-new-independent-councillors/" title="Meet ASFA’s new independent councillors">Meet ASFA’s new independent councillors</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			News																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/CSU-Meeting-_Kirubel_Mehari-2-of-2-585x390.jpg');" href="http://theconcordian.com/2017/11/csu-finance-coordinator-resigns-3/" title="CSU finance coordinator resigns">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/csu-finance-coordinator-resigns-3/" title="CSU finance coordinator resigns">CSU finance coordinator resigns</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/claudiu3-585x390.jpg');" href="http://theconcordian.com/2017/11/young-gentlemen-menswear-journey/" title="Young gentlemen on a menswear journey">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/young-gentlemen-menswear-journey/" title="Young gentlemen on a menswear journey">Young gentlemen on a menswear journey</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/16Coffee-shop-_Kirubel_Mehari-2-of-3-585x390.jpg');" href="http://theconcordian.com/2017/11/cup-coffee-spoonful-psychological-effects/" title="A cup of coffee and a spoonful of psychological effects">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/cup-coffee-spoonful-psychological-effects/" title="A cup of coffee and a spoonful of psychological effects">A cup of coffee and a spoonful&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/BarflyONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/night-life-barfly/" title="A night in the life of a Barfly">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/night-life-barfly/" title="A night in the life of a Barfly">A night in the life of a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/CAPTION-1-23759947_1593672200691293_920193884_o-585x390.jpg');" href="http://theconcordian.com/2017/11/syrian-cook-makes-home-montreal/" title="A Syrian cook makes a home in Montreal">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/syrian-cook-makes-home-montreal/" title="A Syrian cook makes a home in Montreal">A Syrian cook makes a home in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Life																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/PHOTO-CAPTION-1-IMG_5472_AHutchins-585x390.jpg');" href="http://theconcordian.com/2017/11/ever-evolving-world-fashion-business/" title="The ever-evolving world of fashion business">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/ever-evolving-world-fashion-business/" title="The ever-evolving world of fashion business">The ever-evolving world of fashion business</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/ScatteredRemainsExhibition_Nov24_MLad-8-585x390.jpg');" href="http://theconcordian.com/2017/11/reframing-history-with-scattered-remains/" title="Reframing history with Scattered Remains">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/reframing-history-with-scattered-remains/" title="Reframing history with Scattered Remains">Reframing history with Scattered Remains</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/24209600_1688415171222020_9954517_o-585x390.jpg');" href="http://theconcordian.com/2017/11/two-artists-two-mediums-one-exhibition/" title="Two artists, two mediums, one exhibition">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/two-artists-two-mediums-one-exhibition/" title="Two artists, two mediums, one exhibition">Two artists, two mediums, one exhibition</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/JuliaW_portrait-585x390.jpg');" href="http://theconcordian.com/2017/11/exploring-biodiversity-natural-muck/" title="Exploring biodiversity and natural ‘muck’">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/exploring-biodiversity-natural-muck/" title="Exploring biodiversity and natural ‘muck’">Exploring biodiversity and natural ‘muck’</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/CedarEve_Unceded-Voices-585x390.jpg');" href="http://theconcordian.com/2017/11/putting-mark-walls-city/" title="Putting her mark on the walls of the city">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/putting-mark-walls-city/" title="Putting her mark on the walls of the city">Putting her mark on the walls of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Arts																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/FOFA_SandraVolny-585x390.jpg');" href="http://theconcordian.com/2017/11/exploring-sound-space-sculpture/" title="Exploring sound, space and sculpture">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/exploring-sound-space-sculpture/" title="Exploring sound, space and sculpture">Exploring sound, space and sculpture</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="http://theconcordian.com/section/music/" data-id="penci-mega-3459">All</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/music/quickspins-music/" data-id="penci-mega-3345">Quickspins</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Unicorns-585x390.jpg');" href="http://theconcordian.com/2017/11/unicorns-will-never-die/" title="The Unicorns will never die">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/unicorns-will-never-die/" title="The Unicorns will never die">The Unicorns will never die</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Mothland-585x390.png');" href="http://theconcordian.com/2017/11/mothland-bridges-art-performance/" title="Mothland bridges art and performance">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/mothland-bridges-art-performance/" title="Mothland bridges art and performance">Mothland bridges art and performance</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/bjork-585x390.jpg');" href="http://theconcordian.com/2017/11/bjork-utopia/" title="Björk &#8211; Utopia">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/bjork-utopia/" title="Björk &#8211; Utopia">Björk &#8211; Utopia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Music																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/88-glam-2017-billboard-embed-585x390.jpg');" href="http://theconcordian.com/2017/11/88-glam-88-glam/" title="88 Glam – 88 Glam">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/88-glam-88-glam/" title="88 Glam – 88 Glam">88 Glam – 88 Glam</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/bjork-585x390.jpg');" href="http://theconcordian.com/2017/11/bjork-utopia/" title="Björk &#8211; Utopia">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/bjork-utopia/" title="Björk &#8211; Utopia">Björk &#8211; Utopia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/88-glam-2017-billboard-embed-585x390.jpg');" href="http://theconcordian.com/2017/11/88-glam-88-glam/" title="88 Glam – 88 Glam">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/88-glam-88-glam/" title="88 Glam – 88 Glam">88 Glam – 88 Glam</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/jaden-smith-syre-cover-585x390.jpg');" href="http://theconcordian.com/2017/11/jaden-smith-syre/" title="Jaden Smith – Syre">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/jaden-smith-syre/" title="Jaden Smith – Syre">Jaden Smith – Syre</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Quickspins																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/nopop-585x390.jpg');" href="http://theconcordian.com/2017/11/odonis-odonis-no-pop/" title="Odonis Odonis – No Pop">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/odonis-odonis-no-pop/" title="Odonis Odonis – No Pop">Odonis Odonis – No Pop</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Wrestling-Coach-_Kirubel_Mehari-2-of-2-585x390.jpg');" href="http://theconcordian.com/2017/11/pinning-winning-formula-40-years/" title="Pinning down a winning formula for 40 years">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/pinning-winning-formula-40-years/" title="Pinning down a winning formula for 40 years">Pinning down a winning formula for 40&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/IMG_5849-585x390.jpg');" href="http://theconcordian.com/2017/11/basketball-career-taking-dwight-walton-around-world/" title="A basketball career taking him around the world">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/basketball-career-taking-dwight-walton-around-world/" title="A basketball career taking him around the world">A basketball career taking him around the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/IMG_4934_AHutchins-1-585x390.jpg');" href="http://theconcordian.com/2017/11/stingers-grow-mo-bro-movember/" title="Stingers grow a mo for a bro">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/stingers-grow-mo-bro-movember/" title="Stingers grow a mo for a bro">Stingers grow a mo for a bro</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Ashley-Moss_Kirubel_Mehari-1-of-1-585x390.jpg');" href="http://theconcordian.com/2017/11/making-debut-year-late/" title="Making her debut a year late">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/making-debut-year-late/" title="Making her debut a year late">Making her debut a year late</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Sports																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/Keri-MC1-585x390.jpg');" href="http://theconcordian.com/2017/11/jonah-keri-talks-sports-reporting-expos/" title="Jonah Keri talks about sports reporting and Expos">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/jonah-keri-talks-sports-reporting-expos/" title="Jonah Keri talks about sports reporting and Expos">Jonah Keri talks about sports reporting and&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="http://theconcordian.com/section/opinions/" data-id="penci-mega-8">All</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/opinions/editorial/" data-id="penci-mega-5257">Editorial</a>
							<a class="mega-cat-child" href="http://theconcordian.com/section/opinions/letters-to-the-editor/" data-id="penci-mega-2539">letters to the editor</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/" title="The millennial obsession with bleak humour">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/" title="The millennial obsession with bleak humour">The millennial obsession with bleak humour</a>
								</h3>
																<p class="penci-mega-date">December 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/PoliticiansGraphicWeb_AlexaHawksworth-585x390.jpg');" href="http://theconcordian.com/2017/11/politicians-policies-no-laughing-matter/" title="Politicians and policies are no laughing matter">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/politicians-policies-no-laughing-matter/" title="Politicians and policies are no laughing matter">Politicians and policies are no laughing matter</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/SeasonalAffectiveDisorderONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/" title="The winter blues, SAD and self-care">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/" title="The winter blues, SAD and self-care">The winter blues, SAD and self-care</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Opinions																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/TeacherProtestGraphicWeb_AlexaHawksworth-585x390.jpg');" href="http://theconcordian.com/2017/11/ontario-strikes-search-solutions/" title="Ontario strikes and the search for solutions">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/ontario-strikes-search-solutions/" title="Ontario strikes and the search for solutions">Ontario strikes and the search for solutions</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/SeasonalAffectiveDisorderONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/" title="The winter blues, SAD and self-care">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/" title="The winter blues, SAD and self-care">The winter blues, SAD and self-care</a>
								</h3>
																<p class="penci-mega-date">November 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/IMG_0062-585x390.jpg');" href="http://theconcordian.com/2017/11/saying-yes-student-press/" title="Saying &#8216;yes&#8217; to student press">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/saying-yes-student-press/" title="Saying &#8216;yes&#8217; to student press">Saying &#8216;yes&#8217; to student press</a>
								</h3>
																<p class="penci-mega-date">November 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/IMG_0056-585x390.jpg');" href="http://theconcordian.com/2017/11/supporting-csus-call-end-student-exploitation/" title="Supporting the CSU’s call to end student exploitation">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/supporting-csus-call-end-student-exploitation/" title="Supporting the CSU’s call to end student exploitation">Supporting the CSU’s call to end student&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 14, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			Editorial																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/09/ReconciliationGraphicWeb_AlexaHawksworth-585x390.jpg');" href="http://theconcordian.com/2017/11/concordia-step-students-step-forward/" title="Concordia should step up for students who step forward">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/concordia-step-students-step-forward/" title="Concordia should step up for students who step forward">Concordia should step up for students who&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg');" href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg');" href="http://theconcordian.com/2017/10/letter-to-the-editor-16/" title="Letter to the editor">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/10/letter-to-the-editor-16/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">October 31, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png');" href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">Rebuttal to article &#8220;A better life for&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			letters to the editor																	</span>
																<a class="penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2016/11/img_0830-585x390.jpg');" href="http://theconcordian.com/2016/11/lets-cucompost/" title="Let’s #CUcompost">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2016/11/lets-cucompost/" title="Let’s #CUcompost">Let’s #CUcompost</a>
								</h3>
																<p class="penci-mega-date">November 22, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="http://theconcordian.com/section/opinions/">Opinions</a>				</span><i class="fa fa-angle-right"></i>
			<span>The millennial obsession with bleak humour</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/opinions/" title="View all posts in Opinions" >Opinions</a></span></div>
		
		<h1 class="post-title single-post-title">The millennial obsession with bleak humour</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/e_jakab/">Evan Jakab</a></span></span>
													<span>December 1, 2017</span>
													<span><span class="dsq-postid" data-dsqidentifier="51175 http://theconcordian.com/?p=51175">0 comment</span></span>
							</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze.jpg" data-rel="penci-gallery-image-content"><img width="800" height="840" src="http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze.jpg 800w, http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze-286x300.jpg 286w, http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze-768x806.jpg 768w, http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze-585x614.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-51175" class="post-51175 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-exams tag-humour tag-jokes tag-millennial tag-stress tag-students">

	
				
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<h4><i>An unorthodox stress-reliever: Laughing at your fears</i></h4>
<p>It’s that time of year again. As Concordia’s fall semester nears its end, students are no doubt preparing for the incoming deluge of finals and research papers.</p>
<p>A quick look at the Spotted: Concordia Facebook page reveals a hellscape of pre-exam anxiety: pictures of students in a tired stupor using textbooks as makeshift pillows lie sandwiched between close-ups of empty hard liquor bottles tucked discreetly behind toilets. In among these moments of cinéma verité, one can find dozens of memes (or “image macros” if you grew up in the 1940s) whose messages can basically be reduced to a single, common point: “I am stressed, therefore, I want to die.”</p>
<p>The millennial obsession with nihilistic comedy has always been a fascinating subject to me. Popular TV shows like Netflix’s <i>BoJack Horseman</i> and Adult Swim’s <i>Rick and Morty</i> revolve around perennially depressed main characters who live in uncaring, occasionally violent worlds. It goes without saying that this sort of comedy has developed for a good reason. A 2014 study by Statistics Canada indicates 54 per cent of post-secondary students felt hopeless at some point that year. They face stress from balancing part-time jobs, competitive academic fields and a job market that is in poor shape.</p>
<p>Effective stress management skills are essential for excelling, especially in university. Of course this seems obvious, but it always bears repeating that prolonged high stress levels can impair the physical and social health of students. According to the Canadian Centre for Occupational Health and Safety, this can manifest itself through a litany of unpleasant physical and mental ailments, including moodiness, insomnia and anxiety, among others.</p>
<p>One might assume many of these feelings and symptoms will gradually disappear once exams are over. Yet this is often not the case.</p>
<p>Much like pre-exam stress, post-exam stress can also have a detrimental effect on one’s physical health. Researchers from the Albert Einstein College of Medicine in New York City tracked people who had recently experienced high-stress in the workplace, and found they had a greater likelihood of asthma as well as problems with digestion and skin irritation after they were removed from that environment. Even worse, some of these symptoms can arrive at a time when students are gathering with their friends and family.</p>
<p>While cliché advice—eat well, sleep well, exercise and take time to breathe—still applies, what about taking the time to laugh? Too often, I find, blogs and websites will make top 10 lists that only include the aforementioned unoriginal tips. Lurid neon headlines like “This year’s best ways to BEAT UP stress” always have the same content. On occasion, authors will actually take the time to update their article with the newest dietary trend, a recent variation of yoga or CrossFit or some unholy combination thereof.</p>
<p>Yet, not one website I visited had the fortitude to write about laughing at your own fears. Bleak humour allows students to offload some of their stress and turn it into something less dangerous.<br />
In a sense, one can say that nihilistic comedy represents a sort of crowdsourced therapy. By inviting others to poke fun of their own insecurities, one makes them less tangible and, therefore, weaker.</p>
<p><i>Graphic by Zeze Le Lin</i></p>
<p></p><div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">The millennial obsession with bleak humour</span> was last modified: <span class="updated"> December 1st, 2017</span> by <span class="author vcard"><span class="fn">Evan Jakab</span></span></div>															<div class="post-tags">
						<a href="http://theconcordian.com/tag/exams/" rel="tag">exams</a><a href="http://theconcordian.com/tag/humour/" rel="tag">humour</a><a href="http://theconcordian.com/tag/jokes/" rel="tag">jokes</a><a href="http://theconcordian.com/tag/millennial/" rel="tag">millennial</a><a href="http://theconcordian.com/tag/stress/" rel="tag">stress</a><a href="http://theconcordian.com/tag/students/" rel="tag">students</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="51175 http://theconcordian.com/?p=51175">0 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="51175" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20millennial%20obsession%20with%20bleak%20humour%20-%20http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2017/12/millennial-obsession-bleak-humour/&#038;media=http://theconcordian.com/wp-content/uploads/2017/11/ExamStressONLINE_Zeze.jpg&#038;description=The%20millennial%20obsession%20with%20bleak%20humour"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/0a158494f6da5e53ebb69cff92c1f22a?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0a158494f6da5e53ebb69cff92c1f22a?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/e_jakab/" title="Posts by Evan Jakab" rel="author">Evan Jakab</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2017/11/young-gentlemen-menswear-journey/">
					<div class="pagi-text">
						<h5 class="prev-title">Young gentlemen on a menswear journey</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="false" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/PoliticiansGraphicWeb_AlexaHawksworth-585x390.jpg');" href="http://theconcordian.com/2017/11/politicians-policies-no-laughing-matter/" title="Politicians and policies are no laughing matter">
													</a>
										<h3><a href="http://theconcordian.com/2017/11/politicians-policies-no-laughing-matter/">Politicians and policies are no laughing matter</a></h3>
										<span class="date">November 28, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/SeasonalAffectiveDisorderONLINE_Zeze-585x390.jpg');" href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/" title="The winter blues, SAD and self-care">
													</a>
										<h3><a href="http://theconcordian.com/2017/11/winter-blues-sad-self-care/">The winter blues, SAD and self-care</a></h3>
										<span class="date">November 28, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/TeacherProtestGraphicWeb_AlexaHawksworth-585x390.jpg');" href="http://theconcordian.com/2017/11/ontario-strikes-search-solutions/" title="Ontario strikes and the search for solutions">
													</a>
										<h3><a href="http://theconcordian.com/2017/11/ontario-strikes-search-solutions/">Ontario strikes and the search for solutions</a></h3>
										<span class="date">November 28, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('http://theconcordian.com/wp-content/uploads/2017/11/JohnAMGraphicWeb_AlexaHawksworth-585x390.jpg');" href="http://theconcordian.com/2017/11/vandalism-occasionally-necessary-subversion/" title="Vandalism: An occasionally necessary subversion">
													</a>
										<h3><a href="http://theconcordian.com/2017/11/vandalism-occasionally-necessary-subversion/">Vandalism: An occasionally necessary subversion</a></h3>
										<span class="date">November 28, 2017</span>
									</div>
		</div></div>	
			
<div id="disqus_thread">
    </div>

	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>




<footer id="footer-section">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																					<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"1be9bbc948"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=3.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"51175 http:\/\/theconcordian.com\/?p=51175","disqusShortname":"the-concordian","disqusTitle":"The millennial obsession with bleak humour","disqusUrl":"http:\/\/theconcordian.com\/2017\/12\/millennial-obsession-bleak-humour\/","options":{"manualSync":false},"postId":"51175"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>


</body>
</html>