<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Stingers lose OUA East final against Redmen - The Concordian</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Concordia Stingers men’s hockey team were overwhelmed by the McGill Redmen Sunday night at the McConnell Arena, losing 6-2. The Redmen won the best-of-three OUA East final, advancing to the Queen’s Cup next weekend against the Brock Badgers."/>
<link rel="canonical" href="http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stingers lose OUA East final against Redmen - The Concordian" />
<meta property="og:description" content="The Concordia Stingers men’s hockey team were overwhelmed by the McGill Redmen Sunday night at the McConnell Arena, losing 6-2. The Redmen won the best-of-three OUA East final, advancing to the Queen’s Cup next weekend against the Brock Badgers." />
<meta property="og:url" content="http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
<meta property="article:tag" content="Anthony Beauregard" />
<meta property="article:tag" content="Concordia Stingers" />
<meta property="article:tag" content="Marc-Andre Element" />
<meta property="article:tag" content="mcgill redmen" />
<meta property="article:tag" content="men&#039;s hockey" />
<meta property="article:tag" content="OUA East" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-03-05T14:59:05-05:00" />
<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0614_AHutchins.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Concordia Stingers men’s hockey team were overwhelmed by the McGill Redmen Sunday night at the McConnell Arena, losing 6-2. The Redmen won the best-of-three OUA East final, advancing to the Queen’s Cup next weekend against the Brock Badgers." />
<meta name="twitter:title" content="Stingers lose OUA East final against Redmen - The Concordian" />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:image" content="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0614_AHutchins.jpg" />
<meta name="twitter:creator" content="@theconcordian" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/theconcordian.com\/","name":"The Concordian","potentialAction":{"@type":"SearchAction","target":"http:\/\/theconcordian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/theconcordian.com\/2018\/03\/stingers-lose-oua-east-final-redmen\/","sameAs":["http:\/\/www.facebook.com\/theconcordian","https:\/\/twitter.com\/theconcordian"],"@id":"#organization","name":"The Concordian","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Stingers lose OUA East final against Redmen Comments Feed" href="http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-21216375-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( '%c' + "", 'color:#F74C2F;font-size: 1.5em;font-weight:800;');
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
	}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://theconcordian.com/wp-content/themes/soledad/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/theconcordian.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://theconcordian.com/?p=52300' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2018%2F03%2Fstingers-lose-oua-east-final-redmen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2018%2F03%2Fstingers-lose-oua-east-final-redmen%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-52300 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>			</div>
			
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/KennethWoodsONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/investing-future-kwpmp/" title="Investing in the future through the KWPMP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/investing-future-kwpmp/" title="Investing in the future through the KWPMP">Investing in the future through the KWPMP</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/AlanShepardONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/concordia-president-addresses-concerns/" title="Concordia president addresses concerns">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/concordia-president-addresses-concerns/" title="Concordia president addresses concerns">Concordia president addresses concerns</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/LevyFeeGroupsONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/perpetual-debate-levy-fees/" title="The perpetual debate about levy fees">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/perpetual-debate-levy-fees/" title="The perpetual debate about levy fees">The perpetual debate about levy fees</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/IMG_7367_preview-585x390.jpeg" href="http://theconcordian.com/2018/02/clork-altering-perception-sound/" title="CLOrk: Altering our perception of sound">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/clork-altering-perception-sound/" title="CLOrk: Altering our perception of sound">CLOrk: Altering our perception of sound</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/NurseBurnoutONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/dawson-colleges-nursing-program-shows-concern/" title="Dawson College’s nursing program voices concern">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/dawson-colleges-nursing-program-shows-concern/" title="Dawson College’s nursing program voices concern">Dawson College’s nursing program voices concern</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/CAPTION-1-CeciliaAldarondo_Feb20_MLad-4-585x390.jpg" href="http://theconcordian.com/2018/02/exploration-unresolved-family-conflict/" title="An exploration of unresolved family conflict">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/exploration-unresolved-family-conflict/" title="An exploration of unresolved family conflict">An exploration of unresolved family conflict</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/CAPTION-1-IMG_1419-585x390.jpg" href="http://theconcordian.com/2018/02/empowering-yourself-with-knowledge/" title="Empowering yourself with knowledge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/empowering-yourself-with-knowledge/" title="Empowering yourself with knowledge">Empowering yourself with knowledge</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/MG_9792-585x390.jpeg" href="http://theconcordian.com/2018/02/space-feminists-books/" title="A space for feminists and books">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/space-feminists-books/" title="A space for feminists and books">A space for feminists and books</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Felix-Lajeunesse-2-585x390.jpg" href="http://theconcordian.com/2018/02/cinema-digital-world/" title="Cinema and the digital world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/cinema-digital-world/" title="Cinema and the digital world">Cinema and the digital world</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/For-social-media_AHutchins_SpiderPlant-585x390.jpg" href="http://theconcordian.com/2018/02/lazy-gardening-101/" title="Lazy gardening 101">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/lazy-gardening-101/" title="Lazy gardening 101">Lazy gardening 101</a>
								</h3>
																<p class="penci-mega-date">February 25, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/photo1-option1-585x390.jpg" href="http://theconcordian.com/2018/03/art-mechanical-system-based-lens/" title="Art through a mechanical, system-based lens">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/art-mechanical-system-based-lens/" title="Art through a mechanical, system-based lens">Art through a mechanical, system-based lens</a>
								</h3>
																<p class="penci-mega-date">March 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/6-585x390.jpg" href="http://theconcordian.com/2018/02/growth-adaptation-collaboration/" title="Growth in adaptation and collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/growth-adaptation-collaboration/" title="Growth in adaptation and collaboration">Growth in adaptation and collaboration</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/NuitBlancheONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/calling-art-enthusiasts-night-owls/" title="Calling all art enthusiasts and night owls">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/calling-art-enthusiasts-night-owls/" title="Calling all art enthusiasts and night owls">Calling all art enthusiasts and night owls</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/three_billboards-585x390.jpg" href="http://theconcordian.com/2018/02/predictions-best-picture/" title="Our predictions for Best Picture">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/predictions-best-picture/" title="Our predictions for Best Picture">Our predictions for Best Picture</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/ubuntu_feb3_MLad-3-585x390.jpg" href="http://theconcordian.com/2018/02/their-own-symbols-of-resistance/" title="Their own Symbols of Resistance">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/their-own-symbols-of-resistance/" title="Their own Symbols of Resistance">Their own Symbols of Resistance</a>
								</h3>
																<p class="penci-mega-date">February 13, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Forever_preview-585x390.jpeg" href="http://theconcordian.com/2018/02/the-sounds-of-forever/" title="The sounds of Forever">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/the-sounds-of-forever/" title="The sounds of Forever">The sounds of Forever</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/1999BestAlbumsONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/best-albums-1999/" title="Best albums of 1999">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/best-albums-1999/" title="Best albums of 1999">Best albums of 1999</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/U.S.-Girls-540x390.jpeg" href="http://theconcordian.com/2018/02/u-s-girls-poem-unlimited/" title="U.S. Girls – In a Poem Unlimited">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/u-s-girls-poem-unlimited/" title="U.S. Girls – In a Poem Unlimited">U.S. Girls – In a Poem Unlimited</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Car-Seat-Headrest-585x390.jpg" href="http://theconcordian.com/2018/02/car-seat-headrest-twin-fantasy-2018/" title="Car Seat Headrest – Twin Fantasy (2018)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/car-seat-headrest-twin-fantasy-2018/" title="Car Seat Headrest – Twin Fantasy (2018)">Car Seat Headrest – Twin Fantasy (2018)</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/U.S.-Girls-540x390.jpeg" href="http://theconcordian.com/2018/02/u-s-girls-poem-unlimited/" title="U.S. Girls – In a Poem Unlimited">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/u-s-girls-poem-unlimited/" title="U.S. Girls – In a Poem Unlimited">U.S. Girls – In a Poem Unlimited</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Car-Seat-Headrest-585x390.jpg" href="http://theconcordian.com/2018/02/car-seat-headrest-twin-fantasy-2018/" title="Car Seat Headrest – Twin Fantasy (2018)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/car-seat-headrest-twin-fantasy-2018/" title="Car Seat Headrest – Twin Fantasy (2018)">Car Seat Headrest – Twin Fantasy (2018)</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/barrio-sur_0-585x390.jpg" href="http://theconcordian.com/2018/02/barrio-sur-%e0%a4%ac%e0%a4%a1%e0%a4%bc%e0%a4%be-%e0%a4%b6%e0%a5%8b%e0%a4%95-heart-break/" title="Barrio Sur &#8211; बड़ा शोक (heart break)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/barrio-sur-%e0%a4%ac%e0%a4%a1%e0%a4%bc%e0%a4%be-%e0%a4%b6%e0%a5%8b%e0%a4%95-heart-break/" title="Barrio Sur &#8211; बड़ा शोक (heart break)">Barrio Sur &#8211; बड़ा शोक (heart break)</a>
								</h3>
																<p class="penci-mega-date">February 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/migos-culture-2-585x390.jpg" href="http://theconcordian.com/2018/02/migos-culture-2/" title="Migos – Culture 2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/migos-culture-2/" title="Migos – Culture 2">Migos – Culture 2</a>
								</h3>
																<p class="penci-mega-date">February 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0614_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/" title="Stingers lose OUA East final against Redmen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/" title="Stingers lose OUA East final against Redmen">Stingers lose OUA East final against Redmen</a>
								</h3>
																<p class="penci-mega-date">March 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_9543_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/stingers-drop-rseq-final-redmen/" title="Stingers drop RSEQ final against Redmen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/stingers-drop-rseq-final-redmen/" title="Stingers drop RSEQ final against Redmen">Stingers drop RSEQ final against Redmen</a>
								</h3>
																<p class="penci-mega-date">March 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/WomensHockeyFinals_Mar4_MLad-18-585x390.jpg" href="http://theconcordian.com/2018/03/stingers-take-home-rseq-championship/" title="Stingers take home RSEQ championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/stingers-take-home-rseq-championship/" title="Stingers take home RSEQ championship">Stingers take home RSEQ championship</a>
								</h3>
																<p class="penci-mega-date">March 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/Womens-Hockey-2018-5-585x390.jpg" href="http://theconcordian.com/2018/03/high-energy-stingers-force-game-three-final/" title="High-energy Stingers force game three in final">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/high-energy-stingers-force-game-three-final/" title="High-energy Stingers force game three in final">High-energy Stingers force game three in final</a>
								</h3>
																<p class="penci-mega-date">March 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_9077_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/redmen-stun-capacity-crowd-overtime-win-stingers/" title="Redmen stun capacity crowd with overtime win against Stingers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/redmen-stun-capacity-crowd-overtime-win-stingers/" title="Redmen stun capacity crowd with overtime win against Stingers">Redmen stun capacity crowd with overtime win against&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47271" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/SexEdGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/time-talk-birds-bees/" title="It’s time to talk about the birds and the bees">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/time-talk-birds-bees/" title="It’s time to talk about the birds and the bees">It’s time to talk about the birds and&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/FloridaGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/transforming-tragedy-change/" title="Transforming tragedy into change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/transforming-tragedy-change/" title="Transforming tragedy into change">Transforming tragedy into change</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/ArtsGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/stop-ranking-jobs-life-choices/" title="Stop ranking jobs and life choices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/stop-ranking-jobs-life-choices/" title="Stop ranking jobs and life choices">Stop ranking jobs and life choices</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/FloridaGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/transforming-tragedy-change/" title="Transforming tragedy into change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/transforming-tragedy-change/" title="Transforming tragedy into change">Transforming tragedy into change</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/BlackHistoryMonthGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/history-many-us-never-taught/" title="The history too many of us were never taught">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/history-many-us-never-taught/" title="The history too many of us were never taught">The history too many of us were never&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/BellLetsTalkONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/bell-lets-talk-needs-just-talk/" title="Bell Let’s Talk needs to be more than just talk">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/bell-lets-talk-needs-just-talk/" title="Bell Let’s Talk needs to be more than just talk">Bell Let’s Talk needs to be more than&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/01/IMG_0079-585x390.jpg" href="http://theconcordian.com/2018/01/focusing-problems-front-us/" title="Focusing on the problems in front of us">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/01/focusing-problems-front-us/" title="Focusing on the problems in front of us">Focusing on the problems in front of us</a>
								</h3>
																<p class="penci-mega-date">January 30, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg" href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg" href="http://theconcordian.com/2017/10/letter-to-the-editor-16/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/10/letter-to-the-editor-16/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">October 31, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">Rebuttal to article &#8220;A better life for animals&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/">Stingers lose OUA East final against Redmen</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/03/stingers-drop-rseq-final-redmen/">Stingers drop RSEQ final against Redmen</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/03/art-mechanical-system-based-lens/">Art through a mechanical, system-based lens</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/03/stingers-take-home-rseq-championship/">Stingers take home RSEQ championship</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/03/high-energy-stingers-force-game-three-final/">High-energy Stingers force game three in final</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/03/redmen-stun-capacity-crowd-overtime-win-stingers/">Redmen stun capacity crowd with overtime win against...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/03/stingers-stumble-game-one-rseq-final/">Stingers stumble in game one of RSEQ final</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/03/stingers-advance-first-basketball-final-since-2012/">Stingers advance to first basketball final since 2012</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/03/stingers-steal-game-one-road/">Stingers steal game one on the road</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/02/exploration-unresolved-family-conflict/">An exploration of unresolved family conflict</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
								</h2>
																		</div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/KennethWoodsONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/investing-future-kwpmp/" title="Investing in the future through the KWPMP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/investing-future-kwpmp/" title="Investing in the future through the KWPMP">Investing in the future through the KWPMP</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/AlanShepardONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/concordia-president-addresses-concerns/" title="Concordia president addresses concerns">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/concordia-president-addresses-concerns/" title="Concordia president addresses concerns">Concordia president addresses concerns</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/LevyFeeGroupsONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/perpetual-debate-levy-fees/" title="The perpetual debate about levy fees">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/perpetual-debate-levy-fees/" title="The perpetual debate about levy fees">The perpetual debate about levy fees</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/IMG_7367_preview-585x390.jpeg" href="http://theconcordian.com/2018/02/clork-altering-perception-sound/" title="CLOrk: Altering our perception of sound">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/clork-altering-perception-sound/" title="CLOrk: Altering our perception of sound">CLOrk: Altering our perception of sound</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/NurseBurnoutONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/dawson-colleges-nursing-program-shows-concern/" title="Dawson College’s nursing program voices concern">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/dawson-colleges-nursing-program-shows-concern/" title="Dawson College’s nursing program voices concern">Dawson College’s nursing program voices concern</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/CAPTION-1-CeciliaAldarondo_Feb20_MLad-4-585x390.jpg" href="http://theconcordian.com/2018/02/exploration-unresolved-family-conflict/" title="An exploration of unresolved family conflict">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/exploration-unresolved-family-conflict/" title="An exploration of unresolved family conflict">An exploration of unresolved family conflict</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/CAPTION-1-IMG_1419-585x390.jpg" href="http://theconcordian.com/2018/02/empowering-yourself-with-knowledge/" title="Empowering yourself with knowledge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/empowering-yourself-with-knowledge/" title="Empowering yourself with knowledge">Empowering yourself with knowledge</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/MG_9792-585x390.jpeg" href="http://theconcordian.com/2018/02/space-feminists-books/" title="A space for feminists and books">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/space-feminists-books/" title="A space for feminists and books">A space for feminists and books</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Felix-Lajeunesse-2-585x390.jpg" href="http://theconcordian.com/2018/02/cinema-digital-world/" title="Cinema and the digital world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/cinema-digital-world/" title="Cinema and the digital world">Cinema and the digital world</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/For-social-media_AHutchins_SpiderPlant-585x390.jpg" href="http://theconcordian.com/2018/02/lazy-gardening-101/" title="Lazy gardening 101">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/lazy-gardening-101/" title="Lazy gardening 101">Lazy gardening 101</a>
								</h3>
																<p class="penci-mega-date">February 25, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/photo1-option1-585x390.jpg" href="http://theconcordian.com/2018/03/art-mechanical-system-based-lens/" title="Art through a mechanical, system-based lens">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/art-mechanical-system-based-lens/" title="Art through a mechanical, system-based lens">Art through a mechanical, system-based lens</a>
								</h3>
																<p class="penci-mega-date">March 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/6-585x390.jpg" href="http://theconcordian.com/2018/02/growth-adaptation-collaboration/" title="Growth in adaptation and collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/growth-adaptation-collaboration/" title="Growth in adaptation and collaboration">Growth in adaptation and collaboration</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/NuitBlancheONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/calling-art-enthusiasts-night-owls/" title="Calling all art enthusiasts and night owls">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/calling-art-enthusiasts-night-owls/" title="Calling all art enthusiasts and night owls">Calling all art enthusiasts and night owls</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/three_billboards-585x390.jpg" href="http://theconcordian.com/2018/02/predictions-best-picture/" title="Our predictions for Best Picture">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/predictions-best-picture/" title="Our predictions for Best Picture">Our predictions for Best Picture</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/ubuntu_feb3_MLad-3-585x390.jpg" href="http://theconcordian.com/2018/02/their-own-symbols-of-resistance/" title="Their own Symbols of Resistance">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/their-own-symbols-of-resistance/" title="Their own Symbols of Resistance">Their own Symbols of Resistance</a>
								</h3>
																<p class="penci-mega-date">February 13, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Forever_preview-585x390.jpeg" href="http://theconcordian.com/2018/02/the-sounds-of-forever/" title="The sounds of Forever">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/the-sounds-of-forever/" title="The sounds of Forever">The sounds of Forever</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/1999BestAlbumsONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/best-albums-1999/" title="Best albums of 1999">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/best-albums-1999/" title="Best albums of 1999">Best albums of 1999</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/U.S.-Girls-540x390.jpeg" href="http://theconcordian.com/2018/02/u-s-girls-poem-unlimited/" title="U.S. Girls – In a Poem Unlimited">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/u-s-girls-poem-unlimited/" title="U.S. Girls – In a Poem Unlimited">U.S. Girls – In a Poem Unlimited</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Car-Seat-Headrest-585x390.jpg" href="http://theconcordian.com/2018/02/car-seat-headrest-twin-fantasy-2018/" title="Car Seat Headrest – Twin Fantasy (2018)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/car-seat-headrest-twin-fantasy-2018/" title="Car Seat Headrest – Twin Fantasy (2018)">Car Seat Headrest – Twin Fantasy (2018)</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/U.S.-Girls-540x390.jpeg" href="http://theconcordian.com/2018/02/u-s-girls-poem-unlimited/" title="U.S. Girls – In a Poem Unlimited">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/u-s-girls-poem-unlimited/" title="U.S. Girls – In a Poem Unlimited">U.S. Girls – In a Poem Unlimited</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Car-Seat-Headrest-585x390.jpg" href="http://theconcordian.com/2018/02/car-seat-headrest-twin-fantasy-2018/" title="Car Seat Headrest – Twin Fantasy (2018)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/car-seat-headrest-twin-fantasy-2018/" title="Car Seat Headrest – Twin Fantasy (2018)">Car Seat Headrest – Twin Fantasy (2018)</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/barrio-sur_0-585x390.jpg" href="http://theconcordian.com/2018/02/barrio-sur-%e0%a4%ac%e0%a4%a1%e0%a4%bc%e0%a4%be-%e0%a4%b6%e0%a5%8b%e0%a4%95-heart-break/" title="Barrio Sur &#8211; बड़ा शोक (heart break)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/barrio-sur-%e0%a4%ac%e0%a4%a1%e0%a4%bc%e0%a4%be-%e0%a4%b6%e0%a5%8b%e0%a4%95-heart-break/" title="Barrio Sur &#8211; बड़ा शोक (heart break)">Barrio Sur &#8211; बड़ा शोक (heart break)</a>
								</h3>
																<p class="penci-mega-date">February 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/migos-culture-2-585x390.jpg" href="http://theconcordian.com/2018/02/migos-culture-2/" title="Migos – Culture 2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/migos-culture-2/" title="Migos – Culture 2">Migos – Culture 2</a>
								</h3>
																<p class="penci-mega-date">February 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0614_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/" title="Stingers lose OUA East final against Redmen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/" title="Stingers lose OUA East final against Redmen">Stingers lose OUA East final against Redmen</a>
								</h3>
																<p class="penci-mega-date">March 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_9543_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/stingers-drop-rseq-final-redmen/" title="Stingers drop RSEQ final against Redmen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/stingers-drop-rseq-final-redmen/" title="Stingers drop RSEQ final against Redmen">Stingers drop RSEQ final against Redmen</a>
								</h3>
																<p class="penci-mega-date">March 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/WomensHockeyFinals_Mar4_MLad-18-585x390.jpg" href="http://theconcordian.com/2018/03/stingers-take-home-rseq-championship/" title="Stingers take home RSEQ championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/stingers-take-home-rseq-championship/" title="Stingers take home RSEQ championship">Stingers take home RSEQ championship</a>
								</h3>
																<p class="penci-mega-date">March 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/Womens-Hockey-2018-5-585x390.jpg" href="http://theconcordian.com/2018/03/high-energy-stingers-force-game-three-final/" title="High-energy Stingers force game three in final">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/high-energy-stingers-force-game-three-final/" title="High-energy Stingers force game three in final">High-energy Stingers force game three in final</a>
								</h3>
																<p class="penci-mega-date">March 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_9077_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/redmen-stun-capacity-crowd-overtime-win-stingers/" title="Redmen stun capacity crowd with overtime win against Stingers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/redmen-stun-capacity-crowd-overtime-win-stingers/" title="Redmen stun capacity crowd with overtime win against Stingers">Redmen stun capacity crowd with overtime win against&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/SexEdGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/time-talk-birds-bees/" title="It’s time to talk about the birds and the bees">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/time-talk-birds-bees/" title="It’s time to talk about the birds and the bees">It’s time to talk about the birds and&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/FloridaGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/transforming-tragedy-change/" title="Transforming tragedy into change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/transforming-tragedy-change/" title="Transforming tragedy into change">Transforming tragedy into change</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/ArtsGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/stop-ranking-jobs-life-choices/" title="Stop ranking jobs and life choices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/stop-ranking-jobs-life-choices/" title="Stop ranking jobs and life choices">Stop ranking jobs and life choices</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/FloridaGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/transforming-tragedy-change/" title="Transforming tragedy into change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/transforming-tragedy-change/" title="Transforming tragedy into change">Transforming tragedy into change</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/BlackHistoryMonthGraphicWeb_AlexaHawksworth-585x390.jpg" href="http://theconcordian.com/2018/02/history-many-us-never-taught/" title="The history too many of us were never taught">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/history-many-us-never-taught/" title="The history too many of us were never taught">The history too many of us were never&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/BellLetsTalkONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/02/bell-lets-talk-needs-just-talk/" title="Bell Let’s Talk needs to be more than just talk">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/bell-lets-talk-needs-just-talk/" title="Bell Let’s Talk needs to be more than just talk">Bell Let’s Talk needs to be more than&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/01/IMG_0079-585x390.jpg" href="http://theconcordian.com/2018/01/focusing-problems-front-us/" title="Focusing on the problems in front of us">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/01/focusing-problems-front-us/" title="Focusing on the problems in front of us">Focusing on the problems in front of us</a>
								</h3>
																<p class="penci-mega-date">January 30, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg" href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg" href="http://theconcordian.com/2017/10/letter-to-the-editor-16/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/10/letter-to-the-editor-16/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">October 31, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/02/rebuttal-to-article-a-better-life-for-animals-can-be-found-outside-of-zoos/" title="Rebuttal to article &#8220;A better life for animals can be found outside of zoos&#8221;">Rebuttal to article &#8220;A better life for animals&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theconcordian.com/section/sports/">Sports</a></span><i class="fa fa-angle-right"></i>			<span>Stingers lose OUA East final against Redmen</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/sports/">Sports</a></span></div>
		
		<h1 class="post-title single-post-title">Stingers lose OUA East final against Redmen</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/n_digiovanni/">Nicholas Di Giovanni</a></span></span>
													<span>March 5, 2018</span>
													<span><span class="dsq-postid" data-dsqidentifier="52300 http://theconcordian.com/?p=52300">0 comment</span></span>
							</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0614_AHutchins.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Stingers lose OUA East final against Redmen" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0614_AHutchins.jpg">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-52300" class="post-52300 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-anthony-beauregard tag-concordia-stingers tag-marc-andre-element tag-mcgill-redmen tag-mens-hockey tag-oua-east">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h4><em>McGill dominated after Pépin was tossed from game</em></h4>
<p><b>The Concordia Stingers men’s hockey team were overwhelmed by the McGill Redmen Sunday night at the McConnell Arena, losing 6-2. The Redmen won the best-of-three Ontario University Athletics (OUA) East final, advancing to the Queen’s Cup next weekend against the Brock Badgers. </b></p>
<p>“It was like a game seven,” said Stingers forward Anthony Beauregard. “For sure we were a bit stressed, but we just tried to push hard. Obviously, it wasn’t the result we wanted.”</p>
<p>The Stingers got off to the start they wanted, with captain Philippe Hudon scoring just 31 seconds into the game. However, less than two minutes later, Stingers forward Alexis Pépin was ejected from the game for a hit to Quinn Syrydiuk’s head.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Captain Phil Hudon opens scoring for <a href="https://twitter.com/hashtag/Stingers?src=hash&amp;ref_src=twsrc%5Etfw">#Stingers</a> just 31 seconds in. Silences the McGill crowd!</p>
<p>&mdash; Nicholas Di Giovanni (@n_digiovanni) <a href="https://twitter.com/n_digiovanni/status/970449490191798275?ref_src=twsrc%5Etfw">March 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>“We had a good start, but that was a hit that [deserved] five minutes [major penalty],” said head coach Marc-André Élement.<b> “It’s a good call, and we have to live with it [&#8230;] I don’t want to blame Pépin because he’s a physical guy, and the other guy was in a vulnerable position, but that’s hockey.” </b></p>
<div id="attachment_52302" style="max-width: 511px" class="wp-caption aligncenter"><img class=" wp-image-52302" src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0476_AHutchins.jpg" alt="oua east final" width="501" height="333" srcset="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0476_AHutchins.jpg 800w, http://theconcordian.com/wp-content/uploads/2018/03/IMG_0476_AHutchins-300x200.jpg 300w, http://theconcordian.com/wp-content/uploads/2018/03/IMG_0476_AHutchins-768x512.jpg 768w, http://theconcordian.com/wp-content/uploads/2018/03/IMG_0476_AHutchins-585x390.jpg 585w, http://theconcordian.com/wp-content/uploads/2018/03/IMG_0476_AHutchins-263x175.jpg 263w" sizes="(max-width: 501px) 100vw, 501px" /><p class="wp-caption-text">Players on both teams didn’t forget about their rivalry in game three. Photo by Alex Hutchins.</p></div>
<p>The penalty gave the Redmen a five-minute power play that would continue if they scored. And they capitalized twice. Defenceman Nikolas Brouillard and forward Jerome Verrier—<a href="http://theconcordian.com/2018/03/redmen-stun-capacity-crowd-overtime-win-stingers/">the game two overtime hero</a>—both beat Stingers goalie Marc-Antoine Turcotte on the blocker side. These goals got over 1,000 people at the arena fired up, and put the Stingers on their heels.</p>
<div id="attachment_52303" style="max-width: 246px" class="wp-caption alignright"><img class="size-medium wp-image-52303" src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0544_AHutchins-236x300.jpg" alt="oua east final" width="236" height="300" srcset="http://theconcordian.com/wp-content/uploads/2018/03/IMG_0544_AHutchins-236x300.jpg 236w, http://theconcordian.com/wp-content/uploads/2018/03/IMG_0544_AHutchins.jpg 417w" sizes="(max-width: 236px) 100vw, 236px" /><p class="wp-caption-text">The Stingers just couldn’t capitalize on their scoring chances. Photo by Alex Hutchins.</p></div>
<p>Despite Stingers defenceman Philippe Charbonneau tying the game midway through the first period, the Redmen regained the lead a minute later with a goal by Jan Kaminsky. That goal was all the Redmen needed, as they scored one more in the second and two more in the third, to beat their cross-town rivals.</p>
<p>In the second period, the Stingers continued to get penalized when defenceman Alexandre Gosselin received a 10-minute major for hitting from behind. Élement said his players were undisciplined.</p>
<p>“Sometimes, in a game like that of high-intensity, the emotions are really high,” Élement added.</p>
<p>The Redmen are a team full of veterans, while the Stingers have many players still in their first and second years of eligibility. McGill’s composure in this series showed, considering they were a shot away from losing in overtime in game two, and climbed back to win.</p>
<p>“Our playoff run was huge for our program,” Élement said. “I’ve got to give them credit, they have a really good team. You know what, I hope they win the Queen’s Cup. I know it’s always a rivalry between us and them, but I hope a Quebec team wins.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A standing-room only crowd at the McConnell Arena. Big improvement from Wednesday night. <a href="https://t.co/3IdG2Oog3Q">pic.twitter.com/3IdG2Oog3Q</a></p>
<p>&mdash; Nicholas Di Giovanni (@n_digiovanni) <a href="https://twitter.com/n_digiovanni/status/970457265663889409?ref_src=twsrc%5Etfw">March 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>While the Redmen travel to Brock University to play the Badgers in the Queen’s Cup, the Stingers will host the York Lions on Friday, March 9 at the Ed Meagher Arena, in a bronze-medal match. The winner of that game will join the Redmen and the Badgers at nationals.</p>
<p><b>“We’re going to be ready for Friday,” Élement said. “We just hope we get the chance to win it on Friday and play [the Redmen] at nationals.”</b></p>
<p><em>Main photo by Alex Hutchins. </em></p>
<p></p>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theconcordian.com/tag/anthony-beauregard/" rel="tag">Anthony Beauregard</a><a href="http://theconcordian.com/tag/concordia-stingers/" rel="tag">Concordia Stingers</a><a href="http://theconcordian.com/tag/marc-andre-element/" rel="tag">Marc-Andre Element</a><a href="http://theconcordian.com/tag/mcgill-redmen/" rel="tag">mcgill redmen</a><a href="http://theconcordian.com/tag/mens-hockey/" rel="tag">men's hockey</a><a href="http://theconcordian.com/tag/oua-east/" rel="tag">OUA East</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="52300 http://theconcordian.com/?p=52300">0 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="52300" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Stingers%20lose%20OUA%20East%20final%20against%20Redmen%20-%20http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2018/03/stingers-lose-oua-east-final-redmen/&#038;media=http://theconcordian.com/wp-content/uploads/2018/03/IMG_0614_AHutchins.jpg&#038;description=Stingers%20lose%20OUA%20East%20final%20against%20Redmen"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://2.gravatar.com/avatar/eeb89126378ca1690253dde20045efe9?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eeb89126378ca1690253dde20045efe9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/n_digiovanni/" title="Posts by Nicholas Di Giovanni" rel="author">Nicholas Di Giovanni</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2018/03/stingers-drop-rseq-final-redmen/">
					<div class="pagi-text">
						<h5 class="prev-title">Stingers drop RSEQ final against Redmen</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_9543_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/stingers-drop-rseq-final-redmen/" title="Stingers drop RSEQ final against Redmen">
																			</a>
										<h3><a href="http://theconcordian.com/2018/03/stingers-drop-rseq-final-redmen/">Stingers drop RSEQ final against Redmen</a></h3>
										<span class="date">March 5, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/WomensHockeyFinals_Mar4_MLad-18-585x390.jpg" href="http://theconcordian.com/2018/03/stingers-take-home-rseq-championship/" title="Stingers take home RSEQ championship">
																			</a>
										<h3><a href="http://theconcordian.com/2018/03/stingers-take-home-rseq-championship/">Stingers take home RSEQ championship</a></h3>
										<span class="date">March 4, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/Womens-Hockey-2018-5-585x390.jpg" href="http://theconcordian.com/2018/03/high-energy-stingers-force-game-three-final/" title="High-energy Stingers force game three in final">
																			</a>
										<h3><a href="http://theconcordian.com/2018/03/high-energy-stingers-force-game-three-final/">High-energy Stingers force game three in final</a></h3>
										<span class="date">March 3, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_9077_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/redmen-stun-capacity-crowd-overtime-win-stingers/" title="Redmen stun capacity crowd with overtime win against Stingers">
																			</a>
										<h3><a href="http://theconcordian.com/2018/03/redmen-stun-capacity-crowd-overtime-win-stingers/">Redmen stun capacity crowd with overtime win against...</a></h3>
										<span class="date">March 3, 2018</span>
									</div>
		</div></div>	
			
<div id="disqus_thread"></div>
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.13"},"disqusIdentifier":"52300 http:\/\/theconcordian.com\/?p=52300","disqusShortname":"the-concordian","disqusTitle":"Stingers lose OUA East final against Redmen","disqusUrl":"http:\/\/theconcordian.com\/2018\/03\/stingers-lose-oua-east-final-redmen\/","postId":"52300"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.13'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"6b609946bc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>


</body>
</html>