<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Concordia PhD student is not welcome in the US - The Concordian</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theconcordian.com/2018/06/phdstudentusa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Concordia PhD student is not welcome in the US - The Concordian" />
<meta property="og:description" content="After a year of research comparing construction modules in the Canada and the US, Concordia PhD student, Mohammadjavad Arabpour Roghabadi won&#8217;t be able to present&hellip;" />
<meta property="og:url" content="http://theconcordian.com/2018/06/phdstudentusa/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
<meta property="article:tag" content="canada" />
<meta property="article:tag" content="concordia" />
<meta property="article:tag" content="PhD" />
<meta property="article:tag" content="Travel ban" />
<meta property="article:tag" content="USA" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-06-15T07:35:30-04:00" />
<meta property="article:modified_time" content="2018-06-15T09:35:15-04:00" />
<meta property="og:updated_time" content="2018-06-15T09:35:15-04:00" />
<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2018/06/News_MLad_June1-1_preview-e1529035654451.jpeg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="752" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After a year of research comparing construction modules in the Canada and the US, Concordia PhD student, Mohammadjavad Arabpour Roghabadi won&#8217;t be able to present&hellip;" />
<meta name="twitter:title" content="Concordia PhD student is not welcome in the US - The Concordian" />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:image" content="http://theconcordian.com/wp-content/uploads/2018/06/News_MLad_June1-1_preview-e1529035654451.jpeg" />
<meta name="twitter:creator" content="@theconcordian" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/theconcordian.com\/","name":"The Concordian","potentialAction":{"@type":"SearchAction","target":"http:\/\/theconcordian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/theconcordian.com\/2018\/06\/phdstudentusa\/","sameAs":["http:\/\/www.facebook.com\/theconcordian","https:\/\/twitter.com\/theconcordian"],"@id":"#organization","name":"The Concordian","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Concordia PhD student is not welcome in the US Comments Feed" href="http://theconcordian.com/2018/06/phdstudentusa/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-21216375-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( '%c' + "", 'color:#F74C2F;font-size: 1.5em;font-weight:800;');
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
	}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://theconcordian.com/wp-content/themes/soledad/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/theconcordian.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://theconcordian.com/?p=53207' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2018%2F06%2Fphdstudentusa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2018%2F06%2Fphdstudentusa%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-53207 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>			</div>
			
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/06/News_MLad_June1-1_preview-585x390.jpeg" href="http://theconcordian.com/2018/06/phdstudentusa/" title="Concordia PhD student is not welcome in the US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/06/phdstudentusa/" title="Concordia PhD student is not welcome in the US">Concordia PhD student is not welcome in the&#8230;</a>
								</h3>
																<p class="penci-mega-date">June 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/TaskForceONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/05/former-concordia-creative-writing-student-names-professor-sexually-abused/" title="Former Concordia creative writing student names professor who sexually abused her">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/05/former-concordia-creative-writing-student-names-professor-sexually-abused/" title="Former Concordia creative writing student names professor who sexually abused her">Former Concordia creative writing student names professor who&#8230;</a>
								</h3>
																<p class="penci-mega-date">May 29, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/05/LevyFeeGroups_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/05/tuitionhikeforinternationalstudent/" title="International students&#8217; tuition hike approved by Concordia University Board of Governors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/05/tuitionhikeforinternationalstudent/" title="International students&#8217; tuition hike approved by Concordia University Board of Governors">International students&#8217; tuition hike approved by Concordia University&#8230;</a>
								</h3>
																<p class="penci-mega-date">May 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/05/ParcExManif_MLad_May5-15_preview-585x390.jpeg" href="http://theconcordian.com/2018/05/marchers-decry-nazi-flag-waver-park-ex/" title="Marchers decry Nazi flag-waver in Park Ex">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/05/marchers-decry-nazi-flag-waver-park-ex/" title="Marchers decry Nazi flag-waver in Park Ex">Marchers decry Nazi flag-waver in Park Ex</a>
								</h3>
																<p class="penci-mega-date">May 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/05/LevyFeeGroups_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/05/csu-finance-coordinator-predicts-end-year-surplus/" title="CSU finance coordinator predicts end-of-year surplus">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/05/csu-finance-coordinator-predicts-end-year-surplus/" title="CSU finance coordinator predicts end-of-year surplus">CSU finance coordinator predicts end-of-year surplus</a>
								</h3>
																<p class="penci-mega-date">May 11, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/11NicolaSibthorpeLindaMorra-500x390.jpg" href="http://theconcordian.com/2018/04/childhood-love-fairy-tales/" title="A childhood love for fairy tales">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/childhood-love-fairy-tales/" title="A childhood love for fairy tales">A childhood love for fairy tales</a>
								</h3>
																<p class="penci-mega-date">April 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/good-yasmin-585x390.jpg" href="http://theconcordian.com/2018/04/changing-media-landscape-one-word-time/" title="Changing the media landscape one word at a time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/changing-media-landscape-one-word-time/" title="Changing the media landscape one word at a time">Changing the media landscape one word at a&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/30007330_10156156932756425_162319695_n-585x390.jpg" href="http://theconcordian.com/2018/04/students-thesis-buying-behaviours/" title="A student’s thesis on buying behaviours">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/students-thesis-buying-behaviours/" title="A student’s thesis on buying behaviours">A student’s thesis on buying behaviours</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/30070900_2082849618644300_1578890161_o-585x390.jpg" href="http://theconcordian.com/2018/04/connection-language-culture/" title="The connection between language and culture">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/connection-language-culture/" title="The connection between language and culture">The connection between language and culture</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/ConcordiaBoxONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/04/deja-vu-reading-past-present/" title="Déja vu: Reading between past and present">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/deja-vu-reading-past-present/" title="Déja vu: Reading between past and present">Déja vu: Reading between past and present</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Sequence-03.00_01_45_01.Still136_preview-585x390.png" href="http://theconcordian.com/2018/04/the-domino-effect/" title="The domino effect">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/the-domino-effect/" title="The domino effect">The domino effect</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-05-at-3.19.21-PM-585x390.png" href="http://theconcordian.com/2018/04/embracing-femininity-oddity-violence/" title="Embracing femininity, oddity and violence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/embracing-femininity-oddity-violence/" title="Embracing femininity, oddity and violence">Embracing femininity, oddity and violence</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/GalerieAPiroir_Mar29_MLad-4-585x390.jpg" href="http://theconcordian.com/2018/04/printing-colours-winter/" title="Printing with the colours of winter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/printing-colours-winter/" title="Printing with the colours of winter">Printing with the colours of winter</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Delgadolivestream-screenshot--585x390.jpeg" href="http://theconcordian.com/2018/04/whats-hiding-closet/" title="What’s hiding in your closet?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/whats-hiding-closet/" title="What’s hiding in your closet?">What’s hiding in your closet?</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_2879_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/viewing-experiencing-material-turn/" title="Viewing and experiencing The Material Turn">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/viewing-experiencing-material-turn/" title="Viewing and experiencing The Material Turn">Viewing and experiencing The Material Turn</a>
								</h3>
																<p class="penci-mega-date">March 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/FlavaFlavONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/04/top-10-bad-rap-brags-2/" title="Top 10 bad rap brags">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/top-10-bad-rap-brags-2/" title="Top 10 bad rap brags">Top 10 bad rap brags</a>
								</h3>
																<p class="penci-mega-date">April 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Deathofthemusician-585x390.jpg" href="http://theconcordian.com/2018/04/death-of-the-musician/" title="Death of the musician">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/death-of-the-musician/" title="Death of the musician">Death of the musician</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Bully-585x390.jpg" href="http://theconcordian.com/2018/04/bullys-music-feels-alive-ridden-tension/" title="Bully’s music feels alive, but ridden with tension">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/bullys-music-feels-alive-ridden-tension/" title="Bully’s music feels alive, but ridden with tension">Bully’s music feels alive, but ridden with tension</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Golden-hour-Kacey-Musgraves.jpg" href="http://theconcordian.com/2018/04/kacey-musgraves-golden-hour/" title="Kacey Musgraves – Golden Hour">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/kacey-musgraves-golden-hour/" title="Kacey Musgraves – Golden Hour">Kacey Musgraves – Golden Hour</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Golden-hour-Kacey-Musgraves.jpg" href="http://theconcordian.com/2018/04/kacey-musgraves-golden-hour/" title="Kacey Musgraves – Golden Hour">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/kacey-musgraves-golden-hour/" title="Kacey Musgraves – Golden Hour">Kacey Musgraves – Golden Hour</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Against-All-Logic-585x390.jpg" href="http://theconcordian.com/2018/04/l-2012-2017/" title="A.A.L. – 2012-2017">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/l-2012-2017/" title="A.A.L. – 2012-2017">A.A.L. – 2012-2017</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/rich-the-kid-585x390.jpg" href="http://theconcordian.com/2018/04/rich-kid-world/" title="Rich the Kid – The World Is Yours">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/rich-kid-world/" title="Rich the Kid – The World Is Yours">Rich the Kid – The World Is Yours</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Paris-Louis-DeathColors-500x390.jpg" href="http://theconcordian.com/2018/04/paris-louis-deathcolors/" title="Paris Louis – Deathcolors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/paris-louis-deathcolors/" title="Paris Louis – Deathcolors">Paris Louis – Deathcolors</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/WomensHockeyFinals_Mar4_MLad-25-585x390.jpg" href="http://theconcordian.com/2018/04/2017-18-season-told-frame-frame/" title="The 2017-18 season told frame by frame">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/2017-18-season-told-frame-frame/" title="The 2017-18 season told frame by frame">The 2017-18 season told frame by frame</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/IMG_3799_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/04/celebrating-success-gala/" title="Celebrating success at gala">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/celebrating-success-gala/" title="Celebrating success at gala">Celebrating success at gala</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/IMG_3576_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/04/buzzing-passion-energy/" title="Buzzing with passion and energy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/buzzing-passion-energy/" title="Buzzing with passion and energy">Buzzing with passion and energy</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/IMG_4711_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/04/sport-thats-sweeping-nation/" title="The sport that’s sweeping the nation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/sport-thats-sweeping-nation/" title="The sport that’s sweeping the nation">The sport that’s sweeping the nation</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/Stingers-Football-player_Kirubel-Mehari-585x390.jpg" href="http://theconcordian.com/2018/03/rebuilding-more-than-a-knee/" title="Rebuilding more than a knee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/rebuilding-more-than-a-knee/" title="Rebuilding more than a knee">Rebuilding more than a knee</a>
								</h3>
																<p class="penci-mega-date">March 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47271" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/LookingBackONLINE_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/keep-concordia-mind-summer/" title="Keep Concordia in mind this summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/keep-concordia-mind-summer/" title="Keep Concordia in mind this summer">Keep Concordia in mind this summer</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/UberONLINE_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/technological-advances-uber-arent-enough/" title="Technological advances for Uber aren’t enough">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/technological-advances-uber-arent-enough/" title="Technological advances for Uber aren’t enough">Technological advances for Uber aren’t enough</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/FeminismGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/feminism-look-like-french/" title="What does feminism look like in French?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/feminism-look-like-french/" title="What does feminism look like in French?">What does feminism look like in French?</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/ViolenceGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/refuting-violent-images-arabs-muslims/" title="Refuting violent images of Arabs and Muslims">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/refuting-violent-images-arabs-muslims/" title="Refuting violent images of Arabs and Muslims">Refuting violent images of Arabs and Muslims</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/LookingBackONLINE_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/keep-concordia-mind-summer/" title="Keep Concordia in mind this summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/keep-concordia-mind-summer/" title="Keep Concordia in mind this summer">Keep Concordia in mind this summer</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/StressGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/how-to-prepare-yourself-for-the-apocalypse/" title="How to prepare yourself for the apocalypse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/how-to-prepare-yourself-for-the-apocalypse/" title="How to prepare yourself for the apocalypse">How to prepare yourself for the apocalypse</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/TeacherProtestGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/03/first-step-march-change/" title="A first step in the march for change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/first-step-march-change/" title="A first step in the march for change">A first step in the march for change</a>
								</h3>
																<p class="penci-mega-date">March 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/CSUElectionsGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/03/put-textbooks-vote/" title="Put down your textbooks and vote">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/put-textbooks-vote/" title="Put down your textbooks and vote">Put down your textbooks and vote</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho-585x390.png" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg" href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/06/phdstudentusa/">Concordia PhD student is not welcome in the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/05/former-concordia-creative-writing-student-names-professor-sexually-abused/">Former Concordia creative writing student names professor who...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/05/tuitionhikeforinternationalstudent/">International students&#8217; tuition hike approved by Concordia University...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/05/marchers-decry-nazi-flag-waver-park-ex/">Marchers decry Nazi flag-waver in Park Ex</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/05/csu-finance-coordinator-predicts-end-year-surplus/">CSU finance coordinator predicts end-of-year surplus</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/04/childhood-love-fairy-tales/">A childhood love for fairy tales</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/04/top-10-bad-rap-brags-2/">Top 10 bad rap brags</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/04/changing-media-landscape-one-word-time/">Changing the media landscape one word at a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/04/csu-judicial-board-overturns-disqualification-speak-team/">CSU judicial board overturns disqualification of Speak Up...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/04/death-of-the-musician/">Death of the musician</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
								</h2>
																		</div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/06/News_MLad_June1-1_preview-585x390.jpeg" href="http://theconcordian.com/2018/06/phdstudentusa/" title="Concordia PhD student is not welcome in the US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/06/phdstudentusa/" title="Concordia PhD student is not welcome in the US">Concordia PhD student is not welcome in the&#8230;</a>
								</h3>
																<p class="penci-mega-date">June 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/TaskForceONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/05/former-concordia-creative-writing-student-names-professor-sexually-abused/" title="Former Concordia creative writing student names professor who sexually abused her">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/05/former-concordia-creative-writing-student-names-professor-sexually-abused/" title="Former Concordia creative writing student names professor who sexually abused her">Former Concordia creative writing student names professor who&#8230;</a>
								</h3>
																<p class="penci-mega-date">May 29, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/05/LevyFeeGroups_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/05/tuitionhikeforinternationalstudent/" title="International students&#8217; tuition hike approved by Concordia University Board of Governors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/05/tuitionhikeforinternationalstudent/" title="International students&#8217; tuition hike approved by Concordia University Board of Governors">International students&#8217; tuition hike approved by Concordia University&#8230;</a>
								</h3>
																<p class="penci-mega-date">May 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/05/ParcExManif_MLad_May5-15_preview-585x390.jpeg" href="http://theconcordian.com/2018/05/marchers-decry-nazi-flag-waver-park-ex/" title="Marchers decry Nazi flag-waver in Park Ex">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/05/marchers-decry-nazi-flag-waver-park-ex/" title="Marchers decry Nazi flag-waver in Park Ex">Marchers decry Nazi flag-waver in Park Ex</a>
								</h3>
																<p class="penci-mega-date">May 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/05/LevyFeeGroups_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/05/csu-finance-coordinator-predicts-end-year-surplus/" title="CSU finance coordinator predicts end-of-year surplus">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/05/csu-finance-coordinator-predicts-end-year-surplus/" title="CSU finance coordinator predicts end-of-year surplus">CSU finance coordinator predicts end-of-year surplus</a>
								</h3>
																<p class="penci-mega-date">May 11, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/11NicolaSibthorpeLindaMorra-500x390.jpg" href="http://theconcordian.com/2018/04/childhood-love-fairy-tales/" title="A childhood love for fairy tales">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/childhood-love-fairy-tales/" title="A childhood love for fairy tales">A childhood love for fairy tales</a>
								</h3>
																<p class="penci-mega-date">April 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/good-yasmin-585x390.jpg" href="http://theconcordian.com/2018/04/changing-media-landscape-one-word-time/" title="Changing the media landscape one word at a time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/changing-media-landscape-one-word-time/" title="Changing the media landscape one word at a time">Changing the media landscape one word at a&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/30007330_10156156932756425_162319695_n-585x390.jpg" href="http://theconcordian.com/2018/04/students-thesis-buying-behaviours/" title="A student’s thesis on buying behaviours">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/students-thesis-buying-behaviours/" title="A student’s thesis on buying behaviours">A student’s thesis on buying behaviours</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/30070900_2082849618644300_1578890161_o-585x390.jpg" href="http://theconcordian.com/2018/04/connection-language-culture/" title="The connection between language and culture">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/connection-language-culture/" title="The connection between language and culture">The connection between language and culture</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">
											Life										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/ConcordiaBoxONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/04/deja-vu-reading-past-present/" title="Déja vu: Reading between past and present">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/deja-vu-reading-past-present/" title="Déja vu: Reading between past and present">Déja vu: Reading between past and present</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Sequence-03.00_01_45_01.Still136_preview-585x390.png" href="http://theconcordian.com/2018/04/the-domino-effect/" title="The domino effect">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/the-domino-effect/" title="The domino effect">The domino effect</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-05-at-3.19.21-PM-585x390.png" href="http://theconcordian.com/2018/04/embracing-femininity-oddity-violence/" title="Embracing femininity, oddity and violence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/embracing-femininity-oddity-violence/" title="Embracing femininity, oddity and violence">Embracing femininity, oddity and violence</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/GalerieAPiroir_Mar29_MLad-4-585x390.jpg" href="http://theconcordian.com/2018/04/printing-colours-winter/" title="Printing with the colours of winter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/printing-colours-winter/" title="Printing with the colours of winter">Printing with the colours of winter</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Delgadolivestream-screenshot--585x390.jpeg" href="http://theconcordian.com/2018/04/whats-hiding-closet/" title="What’s hiding in your closet?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/whats-hiding-closet/" title="What’s hiding in your closet?">What’s hiding in your closet?</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">
											Arts										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/IMG_2879_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/03/viewing-experiencing-material-turn/" title="Viewing and experiencing The Material Turn">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/viewing-experiencing-material-turn/" title="Viewing and experiencing The Material Turn">Viewing and experiencing The Material Turn</a>
								</h3>
																<p class="penci-mega-date">March 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/FlavaFlavONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/04/top-10-bad-rap-brags-2/" title="Top 10 bad rap brags">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/top-10-bad-rap-brags-2/" title="Top 10 bad rap brags">Top 10 bad rap brags</a>
								</h3>
																<p class="penci-mega-date">April 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Deathofthemusician-585x390.jpg" href="http://theconcordian.com/2018/04/death-of-the-musician/" title="Death of the musician">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/death-of-the-musician/" title="Death of the musician">Death of the musician</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Bully-585x390.jpg" href="http://theconcordian.com/2018/04/bullys-music-feels-alive-ridden-tension/" title="Bully’s music feels alive, but ridden with tension">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/bullys-music-feels-alive-ridden-tension/" title="Bully’s music feels alive, but ridden with tension">Bully’s music feels alive, but ridden with tension</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Golden-hour-Kacey-Musgraves.jpg" href="http://theconcordian.com/2018/04/kacey-musgraves-golden-hour/" title="Kacey Musgraves – Golden Hour">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/kacey-musgraves-golden-hour/" title="Kacey Musgraves – Golden Hour">Kacey Musgraves – Golden Hour</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Golden-hour-Kacey-Musgraves.jpg" href="http://theconcordian.com/2018/04/kacey-musgraves-golden-hour/" title="Kacey Musgraves – Golden Hour">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/kacey-musgraves-golden-hour/" title="Kacey Musgraves – Golden Hour">Kacey Musgraves – Golden Hour</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Against-All-Logic-585x390.jpg" href="http://theconcordian.com/2018/04/l-2012-2017/" title="A.A.L. – 2012-2017">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/l-2012-2017/" title="A.A.L. – 2012-2017">A.A.L. – 2012-2017</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/rich-the-kid-585x390.jpg" href="http://theconcordian.com/2018/04/rich-kid-world/" title="Rich the Kid – The World Is Yours">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/rich-kid-world/" title="Rich the Kid – The World Is Yours">Rich the Kid – The World Is Yours</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/Paris-Louis-DeathColors-500x390.jpg" href="http://theconcordian.com/2018/04/paris-louis-deathcolors/" title="Paris Louis – Deathcolors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/paris-louis-deathcolors/" title="Paris Louis – Deathcolors">Paris Louis – Deathcolors</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/WomensHockeyFinals_Mar4_MLad-25-585x390.jpg" href="http://theconcordian.com/2018/04/2017-18-season-told-frame-frame/" title="The 2017-18 season told frame by frame">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/2017-18-season-told-frame-frame/" title="The 2017-18 season told frame by frame">The 2017-18 season told frame by frame</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/IMG_3799_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/04/celebrating-success-gala/" title="Celebrating success at gala">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/celebrating-success-gala/" title="Celebrating success at gala">Celebrating success at gala</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/IMG_3576_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/04/buzzing-passion-energy/" title="Buzzing with passion and energy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/buzzing-passion-energy/" title="Buzzing with passion and energy">Buzzing with passion and energy</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/IMG_4711_AHutchins-585x390.jpg" href="http://theconcordian.com/2018/04/sport-thats-sweeping-nation/" title="The sport that’s sweeping the nation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/sport-thats-sweeping-nation/" title="The sport that’s sweeping the nation">The sport that’s sweeping the nation</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">
											Sports										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/Stingers-Football-player_Kirubel-Mehari-585x390.jpg" href="http://theconcordian.com/2018/03/rebuilding-more-than-a-knee/" title="Rebuilding more than a knee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/rebuilding-more-than-a-knee/" title="Rebuilding more than a knee">Rebuilding more than a knee</a>
								</h3>
																<p class="penci-mega-date">March 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/LookingBackONLINE_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/keep-concordia-mind-summer/" title="Keep Concordia in mind this summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/keep-concordia-mind-summer/" title="Keep Concordia in mind this summer">Keep Concordia in mind this summer</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/UberONLINE_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/technological-advances-uber-arent-enough/" title="Technological advances for Uber aren’t enough">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/technological-advances-uber-arent-enough/" title="Technological advances for Uber aren’t enough">Technological advances for Uber aren’t enough</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/FeminismGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/feminism-look-like-french/" title="What does feminism look like in French?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/feminism-look-like-french/" title="What does feminism look like in French?">What does feminism look like in French?</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/ViolenceGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/refuting-violent-images-arabs-muslims/" title="Refuting violent images of Arabs and Muslims">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/refuting-violent-images-arabs-muslims/" title="Refuting violent images of Arabs and Muslims">Refuting violent images of Arabs and Muslims</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/LookingBackONLINE_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/keep-concordia-mind-summer/" title="Keep Concordia in mind this summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/keep-concordia-mind-summer/" title="Keep Concordia in mind this summer">Keep Concordia in mind this summer</a>
								</h3>
																<p class="penci-mega-date">April 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/04/StressGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/04/how-to-prepare-yourself-for-the-apocalypse/" title="How to prepare yourself for the apocalypse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/how-to-prepare-yourself-for-the-apocalypse/" title="How to prepare yourself for the apocalypse">How to prepare yourself for the apocalypse</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/TeacherProtestGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/03/first-step-march-change/" title="A first step in the march for change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/first-step-march-change/" title="A first step in the march for change">A first step in the march for change</a>
								</h3>
																<p class="penci-mega-date">March 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/03/CSUElectionsGraphicWeb_AlexaHawksworth_preview-585x390.jpeg" href="http://theconcordian.com/2018/03/put-textbooks-vote/" title="Put down your textbooks and vote">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/put-textbooks-vote/" title="Put down your textbooks and vote">Put down your textbooks and vote</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho-585x390.png" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814-585x390.jpg" href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theconcordian.com/section/news/">News</a></span><i class="fa fa-angle-right"></i>			<span>Concordia PhD student is not welcome in the US</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/news/">News</a></span></div>
		
		<h1 class="post-title single-post-title">Concordia PhD student is not welcome in the US</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/mia-anhoury/">Mia Anhoury</a></span></span>
													<span>June 15, 2018</span>
													<span><span class="dsq-postid" data-dsqidentifier="53207 http://theconcordian.com/?p=53207">0 comment</span></span>
							</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2018/06/News_MLad_June1-1_preview-e1529035654451.jpeg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Concordia PhD student is not welcome in the US" data-src="http://theconcordian.com/wp-content/uploads/2018/06/News_MLad_June1-1_preview-e1529035654451.jpeg">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-53207" class="post-53207 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-canada tag-concordia tag-phd tag-travel-ban tag-usa">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>After a year of research comparing construction modules in the Canada and the US, Concordia PhD student, Mohammadjavad Arabpour Roghabadi won&#8217;t be able to present his findings at a conference in California this June. Why? Because of where he was born.</p>
<p>Arabpour Roghabadi applied for a United States conference visa, after his building engineering paper was accepted for presentation during the American Association of Cost Engineers’ international conference happening from June 24 to 27. Cost engineers oversee the management and costs of building projects, Arabpour Roghabadi explained.</p>
<p>After completing his bachelor’s and master’s degrees in construction engineering in Iran, Arabpour Roghbadi began his PhD at Concordia in January 2017, under the supervision of professor Osama Moselhi. “I wanted to work with Moselhi because he is well known in the world of engineering and has had a lot of contributions to the field,” said Arabpour Roghabadi.</p>
<p>After he applied for a visa as an Iranian citizen with a Canadian student visa, Arabpour Roghabadi received a letter from the United States consulate explaining he was not eligible for a visa under the Presidential Proclamation 9645, also known as the “travel ban.”</p>
<p>Arabpour Roghabadi felt frustrated and sad he couldn’t take part in a scientific conference simply due to his place of birth.</p>
<p>Per this executive order, citizens from Iran, Libya, Syria, Sudan, Iraq, Yemen, and Somalia, can no longer obtain a visa to the United States, with some exceptions. According to the proclamation, Iranian citizens may obtain a student visa or an exchange visitor visa on a case by case evaluation. The letter also informed Arabpour Roghabadi that his case was to be further reviewed by the consular office.</p>
<p>The letter explained he would only be granted a waiver if “denying [his] entry would cause undue hardship, that [his] entry would not pose a threat to the national security or public safety of the United States and that [his] entry be in the national interest of the United States.”</p>
<p>“I was asked to give the consular office all of the usernames I have on social media, all of the phone numbers I have ever had, all of the addresses I’ve had, even my family’s information,” said Arabpour Roghabadi in an interview with <i>The Concordian. </i>He was even asked to provide the consulate a list of all his travels in the last 15 years, as well as a certified police check. The PhD student also provided a CV and information regarding his financial standing.</p>
<p>Finally, he was not granted a waiver. “I was sad when I was refused [a visa] because of where I was born. In my perspective it’s a kind of racism, which should be condemned. I’m proud to be Iranian,” said Arabpour Roghabadi.</p>
<p>He added, “It doesn&#8217;t matter where I’m from or what my [religion is]. What’s important is how I can make contributions to the world.” With that in mind, he wrote a heartfelt letter to Justin Trudeau to thank him for being the leader of such an open and diverse country. “I wish to send a message to all students about how racism can affect the future of young people who want to make contributions, but also how Canada has the perfect platform for young people to make contributions. I’m thankful for that,” said Arabpour Roghabadi.</p>
<p>Moselhi will be attending the conference to present his and Arabpour Roghabadi’s findings of the comparative study in building engineering, which would help give a more accurate estimation of the cost of construction.</p>
<p>The state of Hawaii is leading an effort to overturn the travel ban. The Supreme Court of the United States is looking into the constitutionality of the proclamation versus the question of national security, and will rule on the case by the end of the month.</p>
<p>Ultimately the travel ban bars over 150 million people from entering the United States. Arabpour Roghabadi ended his interview with <i>The Concordian</i> by reading a verse by Iranian poet, Saadi Shirazi: “Human beings are members of a whole in creation of one essence [&#8230;]. If you have no sympathy for human pain then the name of human you cannot retain.”</p>
<p>&nbsp;</p>
<p><em>Photo by Mackenzie Lad</em></p>
<p></p>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theconcordian.com/tag/canada/" rel="tag">canada</a><a href="http://theconcordian.com/tag/concordia/" rel="tag">concordia</a><a href="http://theconcordian.com/tag/phd/" rel="tag">PhD</a><a href="http://theconcordian.com/tag/travel-ban/" rel="tag">Travel ban</a><a href="http://theconcordian.com/tag/usa/" rel="tag">USA</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="53207 http://theconcordian.com/?p=53207">0 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">5</span><a class="penci-post-like single-like-button" data-post_id="53207" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2018/06/phdstudentusa/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Concordia%20PhD%20student%20is%20not%20welcome%20in%20the%20US%20-%20http://theconcordian.com/2018/06/phdstudentusa/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2018/06/phdstudentusa/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2018/06/phdstudentusa/&#038;media=http://theconcordian.com/wp-content/uploads/2018/06/News_MLad_June1-1_preview-e1529035654451.jpeg&#038;description=Concordia%20PhD%20student%20is%20not%20welcome%20in%20the%20US"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/c44fd434cf207c4a6fbf335aac915ffe?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c44fd434cf207c4a6fbf335aac915ffe?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/mia-anhoury/" title="Posts by Mia Anhoury" rel="author">Mia Anhoury</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2018/05/former-concordia-creative-writing-student-names-professor-sexually-abused/">
					<div class="pagi-text">
						<h5 class="prev-title">Former Concordia creative writing student names professor who sexually abused her</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/02/TaskForceONLINE_Zeze-585x390.jpg" href="http://theconcordian.com/2018/05/former-concordia-creative-writing-student-names-professor-sexually-abused/" title="Former Concordia creative writing student names professor who sexually abused her">
																			</a>
										<h3><a href="http://theconcordian.com/2018/05/former-concordia-creative-writing-student-names-professor-sexually-abused/">Former Concordia creative writing student names professor who...</a></h3>
										<span class="date">May 29, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/05/LevyFeeGroups_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/05/tuitionhikeforinternationalstudent/" title="International students&#8217; tuition hike approved by Concordia University Board of Governors">
																			</a>
										<h3><a href="http://theconcordian.com/2018/05/tuitionhikeforinternationalstudent/">International students&#8217; tuition hike approved by Concordia University...</a></h3>
										<span class="date">May 25, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/05/ParcExManif_MLad_May5-15_preview-585x390.jpeg" href="http://theconcordian.com/2018/05/marchers-decry-nazi-flag-waver-park-ex/" title="Marchers decry Nazi flag-waver in Park Ex">
																			</a>
										<h3><a href="http://theconcordian.com/2018/05/marchers-decry-nazi-flag-waver-park-ex/">Marchers decry Nazi flag-waver in Park Ex</a></h3>
										<span class="date">May 13, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://theconcordian.com/wp-content/uploads/2018/05/LevyFeeGroups_Zeze_preview-585x390.jpeg" href="http://theconcordian.com/2018/05/csu-finance-coordinator-predicts-end-year-surplus/" title="CSU finance coordinator predicts end-of-year surplus">
																			</a>
										<h3><a href="http://theconcordian.com/2018/05/csu-finance-coordinator-predicts-end-year-surplus/">CSU finance coordinator predicts end-of-year surplus</a></h3>
										<span class="date">May 11, 2018</span>
									</div>
		</div></div>	
			
<div id="disqus_thread"></div>
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.13"},"disqusIdentifier":"53207 http:\/\/theconcordian.com\/?p=53207","disqusShortname":"the-concordian","disqusTitle":"Concordia PhD student is not welcome in the US","disqusUrl":"http:\/\/theconcordian.com\/2018\/06\/phdstudentusa\/","postId":"53207"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.13'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"4820f7a15d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>


</body>
</html>