<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Stingers win back-to-back RSEQ championships - The Concordian</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Concordia Stingers win their second-straight RSEQ championship in men&#039;s rugby with a 22-20 victory over the Bishop&#039;s Gaiters on Nov. 10."/>
<link rel="canonical" href="http://theconcordian.com/2018/11/stingers-win-rseq-championships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stingers win back-to-back RSEQ championships - The Concordian" />
<meta property="og:description" content="The Concordia Stingers win their second-straight RSEQ championship in men&#039;s rugby with a 22-20 victory over the Bishop&#039;s Gaiters on Nov. 10." />
<meta property="og:url" content="http://theconcordian.com/2018/11/stingers-win-rseq-championships/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
<meta property="article:tag" content="Bishop&#039;s Gaiters" />
<meta property="article:tag" content="Concordia Stingers" />
<meta property="article:tag" content="Craig Beemer" />
<meta property="article:tag" content="men&#039;s rugby" />
<meta property="article:tag" content="RSEQ" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-11-11T18:03:53-05:00" />
<meta property="og:image" content="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/46088872_522781328205096_4341980635087241216_n.jpg?fit=800%2C449" />
<meta property="og:image:secure_url" content="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/46088872_522781328205096_4341980635087241216_n.jpg?fit=800%2C449" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="449" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Concordia Stingers win their second-straight RSEQ championship in men&#039;s rugby with a 22-20 victory over the Bishop&#039;s Gaiters on Nov. 10." />
<meta name="twitter:title" content="Stingers win back-to-back RSEQ championships - The Concordian" />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:image" content="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/46088872_522781328205096_4341980635087241216_n.jpg?fit=800%2C449" />
<meta name="twitter:creator" content="@theconcordian" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/theconcordian.com\/","sameAs":["http:\/\/www.facebook.com\/theconcordian","https:\/\/twitter.com\/theconcordian"],"@id":"http:\/\/theconcordian.com\/#organization","name":"The Concordian","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Stingers win back-to-back RSEQ championships Comments Feed" href="http://theconcordian.com/2018/11/stingers-win-rseq-championships/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-21216375-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theconcordian.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://theconcordian.com/wp-content/themes/soledad/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theconcordian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/theconcordian.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p9chJl-erq' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2018%2F11%2Fstingers-win-rseq-championships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2018%2F11%2Fstingers-win-rseq-championships%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-55516 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>			</div>
			
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/Inside-crowd.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/students-protest-redmen-name/" title="Students protest Redmen name">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/students-protest-redmen-name/" title="Students protest Redmen name">Students protest Redmen name</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/music.brain_.@spooky_soda.ONLINE.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/musical-learning-and-the-brain/" title="Musical learning and the brain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/musical-learning-and-the-brain/" title="Musical learning and the brain">Musical learning and the brain</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/JudicialBoard_AnaBilokin_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/speaking-up-against-harassment/" title="Speaking up against harassment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/speaking-up-against-harassment/" title="Speaking up against harassment">Speaking up against harassment</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/JourPanel_MLad_Oct30-2-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/media-politics-and-partisanship/" title="Media, politics, and partisanship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/media-politics-and-partisanship/" title="Media, politics, and partisanship">Media, politics, and partisanship</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/CafeXDoorsandVAFrontGChevalier6.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/fasa-to-renovate-cafe-x/" title="FASA to renovate Café X">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/fasa-to-renovate-cafe-x/" title="FASA to renovate Café X">FASA to renovate Café X</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/life/"
				   data-id="penci-mega-5"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/slice-of-life/"
				   data-id="penci-mega-6907"><span>Slice of Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/FatimaDia_1119.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/taking-time-off-to-follow-your-passion/" title="Taking time off to follow your passion">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/taking-time-off-to-follow-your-passion/" title="Taking time off to follow your passion">Taking time off to follow your passion</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/Irene-Steiner-Graduation-2017.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/author-irene-steiner-shares-how-education-saved-her-life/" title="Author Irene Steiner shares how education saved her life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/author-irene-steiner-shares-how-education-saved-her-life/" title="Author Irene Steiner shares how education saved her life">Author Irene Steiner shares how education saved her&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/slice-of-life-out-with-the-old-in-with-the-new-to-you/" title="Slice of life: Out with the old, in with the new-to-you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/slice-of-life-out-with-the-old-in-with-the-new-to-you/" title="Slice of life: Out with the old, in with the new-to-you">Slice of life: Out with the old, in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/AHutchins_IMG14.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/a-glimpse-of-our-haunted-history/" title="A glimpse of our haunted history">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/a-glimpse-of-our-haunted-history/" title="A glimpse of our haunted history">A glimpse of our haunted history</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6907">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/slice-of-life-out-with-the-old-in-with-the-new-to-you/" title="Slice of life: Out with the old, in with the new-to-you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/slice-of-life-out-with-the-old-in-with-the-new-to-you/" title="Slice of life: Out with the old, in with the new-to-you">Slice of life: Out with the old, in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/10/slice_of_life_ONLINE-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/slice-of-life-late-night-chats/" title="Slice of Life: Late night chats">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/slice-of-life-late-night-chats/" title="Slice of Life: Late night chats">Slice of Life: Late night chats</a>
								</h3>
																<p class="penci-mega-date">October 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/Slice_of_Life_Wednesday_ONLINE.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/slice-of-life-growing-sustainability/" title="Slice of Life: Growing sustainability">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/slice-of-life-growing-sustainability/" title="Slice of Life: Growing sustainability">Slice of Life: Growing sustainability</a>
								</h3>
																<p class="penci-mega-date">October 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/Slice_of_Life_Wednesday_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2018/09/issue-5-slice-of-life-peeing-in-peace/" title="Slice of Life: Peeing in peace">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/09/issue-5-slice-of-life-peeing-in-peace/" title="Slice of Life: Peeing in peace">Slice of Life: Peeing in peace</a>
								</h3>
																<p class="penci-mega-date">September 25, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/exhibition/"
				   data-id="penci-mega-6931"><span>Exhibition</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-6929"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/history/"
				   data-id="penci-mega-7222"><span>History</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/theatre/"
				   data-id="penci-mega-7140"><span>Theatre</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/IMG_4390.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/transcending-the-realms-of-reality/" title="Transcending the realms of reality">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/transcending-the-realms-of-reality/" title="Transcending the realms of reality">Transcending the realms of reality</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/Dipti.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/arts-issue-11-navigating-the-south-asian-diaspora-in-film/" title="Navigating the South Asian diaspora in film">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/arts-issue-11-navigating-the-south-asian-diaspora-in-film/" title="Navigating the South Asian diaspora in film">Navigating the South Asian diaspora in film</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/arts-issue-11-happening-in-and-around-the-white-cube-this-week/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/arts-issue-11-happening-in-and-around-the-white-cube-this-week/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6931">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/IMG_4390.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/transcending-the-realms-of-reality/" title="Transcending the realms of reality">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/transcending-the-realms-of-reality/" title="Transcending the realms of reality">Transcending the realms of reality</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/FOFA_MLad_Oct11-3.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/when-it-comes-to-ellen-belshaw-art-imitates-life/" title="When it comes to Ellen Belshaw, art imitates life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/when-it-comes-to-ellen-belshaw-art-imitates-life/" title="When it comes to Ellen Belshaw, art imitates life">When it comes to Ellen Belshaw, art imitates&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/10/Enigmatic-Universe.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/10/inner-and-outer-worlds-collide/" title="Inner and outer worlds collide">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/inner-and-outer-worlds-collide/" title="Inner and outer worlds collide">Inner and outer worlds collide</a>
								</h3>
																<p class="penci-mega-date">October 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/09/ARTICULEexhibit_MLad_Sept21-7.jpg?resize=585%2C390" href="http://theconcordian.com/2018/09/emotion-representation-and-identity/" title="Emotion, representation and identity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/09/emotion-representation-and-identity/" title="Emotion, representation and identity">Emotion, representation and identity</a>
								</h3>
																<p class="penci-mega-date">September 25, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6929">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/Dipti.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/arts-issue-11-navigating-the-south-asian-diaspora-in-film/" title="Navigating the South Asian diaspora in film">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/arts-issue-11-navigating-the-south-asian-diaspora-in-film/" title="Navigating the South Asian diaspora in film">Navigating the South Asian diaspora in film</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/themes/soledad/images/no-image.jpg" href="http://theconcordian.com/2018/10/queerness-community-and-rocky/" title="Queerness, community and Rocky">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/queerness-community-and-rocky/" title="Queerness, community and Rocky">Queerness, community and Rocky</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/venom-.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/tom-hardys-venom-lacks-bite/" title="Tom Hardy&#8217;s &#8220;Venom&#8221; lacks bite">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/tom-hardys-venom-lacks-bite/" title="Tom Hardy&#8217;s &#8220;Venom&#8221; lacks bite">Tom Hardy&#8217;s &#8220;Venom&#8221; lacks bite</a>
								</h3>
																<p class="penci-mega-date">October 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/09/IMG_0289.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/do-the-right-thing-do-what-you-love/" title="Do the right thing, do what you love">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/do-the-right-thing-do-what-you-love/" title="Do the right thing, do what you love">Do the right thing, do what you love</a>
								</h3>
																<p class="penci-mega-date">October 2, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7222">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/history/">History</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/Poe.@spooky_soda.ONLINE-e1540863481551.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/bringing-inner-demons-to-light-the-dark-side-of-the-art-world/" title="Bringing inner demons to light: The dark side of the art world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/bringing-inner-demons-to-light-the-dark-side-of-the-art-world/" title="Bringing inner demons to light: The dark side of the art world">Bringing inner demons to light: The dark side&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7140">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/theatre/">Theatre</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/themes/soledad/images/no-image.jpg" href="http://theconcordian.com/2018/10/queerness-community-and-rocky/" title="Queerness, community and Rocky">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/queerness-community-and-rocky/" title="Queerness, community and Rocky">Queerness, community and Rocky</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/theatre/">Theatre</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/10/this-one-.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/centaur-theatres-choir-boy-is-a-raw-emotional-and-truthful-telling-of-excellence/" title="Centaur Theatre’s Choir Boy is a raw, emotional and truthful telling of excellence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/centaur-theatres-choir-boy-is-a-raw-emotional-and-truthful-telling-of-excellence/" title="Centaur Theatre’s Choir Boy is a raw, emotional and truthful telling of excellence">Centaur Theatre’s Choir Boy is a raw, emotional&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/arts-issue-11-happening-in-and-around-the-white-cube-this-week/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/arts-issue-11-happening-in-and-around-the-white-cube-this-week/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/happening-in-and-around-the-white-cube-this-week-5/" title="Happening in and around the White Cube this week&#8230;.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/happening-in-and-around-the-white-cube-this-week-5/" title="Happening in and around the White Cube this week&#8230;.">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/10/cube_being_shredded_ONLINE.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/happening-in-and-around-the-white-cube-this-week-4/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/happening-in-and-around-the-white-cube-this-week-4/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/YAH02812.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/the-stage-is-her-playground/" title="The stage is her playground">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/the-stage-is-her-playground/" title="The stage is her playground">The stage is her playground</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/pushatdrake-1.png?resize=585%2C390" href="http://theconcordian.com/2018/11/why-beef-is-unique-to-hip-hop-or-is-it/" title="Why beef is unique to hip hop&#8230; or is it?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/why-beef-is-unique-to-hip-hop-or-is-it/" title="Why beef is unique to hip hop&#8230; or is it?">Why beef is unique to hip hop&#8230; or&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/Truong1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/lord-of-the-strings/" title="Lord of the strings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/lord-of-the-strings/" title="Lord of the strings">Lord of the strings</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/fetticover.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/quickspins-curreny-freddie-gibbs-fetti/" title="QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/quickspins-curreny-freddie-gibbs-fetti/" title="QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti">QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/fetticover.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/quickspins-curreny-freddie-gibbs-fetti/" title="QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/quickspins-curreny-freddie-gibbs-fetti/" title="QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti">QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/fmcover.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/quickspins-vince-staples-fm/" title="QUICKSPINS: Vince Staples &#8211; FM!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/quickspins-vince-staples-fm/" title="QUICKSPINS: Vince Staples &#8211; FM!">QUICKSPINS: Vince Staples &#8211; FM!</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/themes/soledad/images/no-image.jpg" href="http://theconcordian.com/2018/10/quickspins-open-mike-eagle-what-happens-when-i-try-to-relax/" title="QUICKSPINS: Open Mike Eagle &#8211; What Happens When I Try to Relax">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/quickspins-open-mike-eagle-what-happens-when-i-try-to-relax/" title="QUICKSPINS: Open Mike Eagle &#8211; What Happens When I Try to Relax">QUICKSPINS: Open Mike Eagle &#8211; What Happens When&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/themes/soledad/images/no-image.jpg" href="http://theconcordian.com/2018/10/quickspins-empress-of-us/" title="QUICKSPINS: Empress Of &#8211; Us">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/quickspins-empress-of-us/" title="QUICKSPINS: Empress Of &#8211; Us">QUICKSPINS: Empress Of &#8211; Us</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/46088872_522781328205096_4341980635087241216_n.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/stingers-win-rseq-championships/" title="Stingers win back-to-back RSEQ championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/stingers-win-rseq-championships/" title="Stingers win back-to-back RSEQ championships">Stingers win back-to-back RSEQ championships</a>
								</h3>
																<p class="penci-mega-date">November 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/MHockey_MLad_Nov9-10.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/concordia-mcgill-rivalry-crosses-the-line-in-physical-affair/" title="Concordia-McGill rivalry crosses the line in physical affair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/concordia-mcgill-rivalry-crosses-the-line-in-physical-affair/" title="Concordia-McGill rivalry crosses the line in physical affair">Concordia-McGill rivalry crosses the line in physical affair</a>
								</h3>
																<p class="penci-mega-date">November 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/Candice1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/stingers-split-doubleheader-rouge-et-or-basketball/" title="Stingers split doubleheader against Rouge et Or in basketball season-opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/stingers-split-doubleheader-rouge-et-or-basketball/" title="Stingers split doubleheader against Rouge et Or in basketball season-opener">Stingers split doubleheader against Rouge et Or in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/Thompson22_Womens_Hockey_Profile-_2.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/devon-thompson-leading-stingers-womens-hockey/" title="Devon Thompson is leading on and off the ice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/devon-thompson-leading-stingers-womens-hockey/" title="Devon Thompson is leading on and off the ice">Devon Thompson is leading on and off the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2018/11/colour-commentary-derrick-rose-blooms-twice/" title="Colour Commentary: A Rose blooms twice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/colour-commentary-derrick-rose-blooms-twice/" title="Colour Commentary: A Rose blooms twice">Colour Commentary: A Rose blooms twice</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2018/10/colour-commentary-drew-brees-greatest-all-time/" title="Colour commentary: Drew Brees is the greatest of all time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/colour-commentary-drew-brees-greatest-all-time/" title="Colour commentary: Drew Brees is the greatest of all time">Colour commentary: Drew Brees is the greatest of&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2018/10/colour-commentary-cannabis-affects-athletes/" title="Colour commentary: How cannabis affects athletes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/colour-commentary-cannabis-affects-athletes/" title="Colour commentary: How cannabis affects athletes">Colour commentary: How cannabis affects athletes</a>
								</h3>
																<p class="penci-mega-date">October 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2018/10/colour-commentary-montreal-basketball-could-work/" title="Colour Commentary: Montreal basketball could work">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/colour-commentary-montreal-basketball-could-work/" title="Colour Commentary: Montreal basketball could work">Colour Commentary: Montreal basketball could work</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47271" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified-3.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/11/drowning-in-distress-and-trying-to-stay-afloat/" title="Drowning in distress and trying to stay afloat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/drowning-in-distress-and-trying-to-stay-afloat/" title="Drowning in distress and trying to stay afloat">Drowning in distress and trying to stay afloat</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified.png?resize=585%2C390" href="http://theconcordian.com/2018/11/how-to-survive-in-this-cutthroat-capitalist-world/" title="How to survive in this cutthroat capitalist world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/how-to-survive-in-this-cutthroat-capitalist-world/" title="How to survive in this cutthroat capitalist world">How to survive in this cutthroat capitalist world</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified-2.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/11/the-misconceptions-of-marijuana/" title="The misconceptions of marijuana">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/the-misconceptions-of-marijuana/" title="The misconceptions of marijuana">The misconceptions of marijuana</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/11/standing-stronger-in-solidarity/" title="Standing stronger in solidarity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/standing-stronger-in-solidarity/" title="Standing stronger in solidarity">Standing stronger in solidarity</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/11/standing-stronger-in-solidarity/" title="Standing stronger in solidarity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/standing-stronger-in-solidarity/" title="Standing stronger in solidarity">Standing stronger in solidarity</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/10/unspecified-7.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/10/news-flash-your-costume-isnt-scary-if-its-offensive/" title="News flash: Your costume isn’t scary if it’s offensive">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/news-flash-your-costume-isnt-scary-if-its-offensive/" title="News flash: Your costume isn’t scary if it’s offensive">News flash: Your costume isn’t scary if it’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/10/TransGraphic_AH.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/10/trans-rights-will-not-be-erased/" title="Trans rights will not be erased">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/trans-rights-will-not-be-erased/" title="Trans rights will not be erased">Trans rights will not be erased</a>
								</h3>
																<p class="penci-mega-date">October 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/10/unspecified-5.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/10/the-religious-symbol-ban-is-backwards/" title="The religious symbol ban is backwards">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/the-religious-symbol-ban-is-backwards/" title="The religious symbol ban is backwards">The religious symbol ban is backwards</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814.jpg?resize=585%2C390" href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/stingers-win-rseq-championships/">Stingers win back-to-back RSEQ championships</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/">Happening in and around the White Cube this...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/concordia-mcgill-rivalry-crosses-the-line-in-physical-affair/">Concordia-McGill rivalry crosses the line in physical affair</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/stingers-split-doubleheader-rouge-et-or-basketball/">Stingers split doubleheader against Rouge et Or in...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/the-stage-is-her-playground/">The stage is her playground</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/students-protest-redmen-name/">Students protest Redmen name</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/transcending-the-realms-of-reality/">Transcending the realms of reality</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/taking-time-off-to-follow-your-passion/">Taking time off to follow your passion</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/devon-thompson-leading-stingers-womens-hockey/">Devon Thompson is leading on and off the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2018/11/drowning-in-distress-and-trying-to-stay-afloat/">Drowning in distress and trying to stay afloat</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
								</h2>
																		</div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/Inside-crowd.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/students-protest-redmen-name/" title="Students protest Redmen name">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/students-protest-redmen-name/" title="Students protest Redmen name">Students protest Redmen name</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/music.brain_.@spooky_soda.ONLINE.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/musical-learning-and-the-brain/" title="Musical learning and the brain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/musical-learning-and-the-brain/" title="Musical learning and the brain">Musical learning and the brain</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/JudicialBoard_AnaBilokin_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/speaking-up-against-harassment/" title="Speaking up against harassment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/speaking-up-against-harassment/" title="Speaking up against harassment">Speaking up against harassment</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/JourPanel_MLad_Oct30-2-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/media-politics-and-partisanship/" title="Media, politics, and partisanship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/media-politics-and-partisanship/" title="Media, politics, and partisanship">Media, politics, and partisanship</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">
											News										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/CafeXDoorsandVAFrontGChevalier6.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/fasa-to-renovate-cafe-x/" title="FASA to renovate Café X">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/fasa-to-renovate-cafe-x/" title="FASA to renovate Café X">FASA to renovate Café X</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/life/"
				   data-id="penci-mega-5"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/slice-of-life/"
				   data-id="penci-mega-6907"><span>Slice of Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/FatimaDia_1119.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/taking-time-off-to-follow-your-passion/" title="Taking time off to follow your passion">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/taking-time-off-to-follow-your-passion/" title="Taking time off to follow your passion">Taking time off to follow your passion</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/Irene-Steiner-Graduation-2017.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/author-irene-steiner-shares-how-education-saved-her-life/" title="Author Irene Steiner shares how education saved her life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/author-irene-steiner-shares-how-education-saved-her-life/" title="Author Irene Steiner shares how education saved her life">Author Irene Steiner shares how education saved her&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/slice-of-life-out-with-the-old-in-with-the-new-to-you/" title="Slice of life: Out with the old, in with the new-to-you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/slice-of-life-out-with-the-old-in-with-the-new-to-you/" title="Slice of life: Out with the old, in with the new-to-you">Slice of life: Out with the old, in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/AHutchins_IMG14.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/a-glimpse-of-our-haunted-history/" title="A glimpse of our haunted history">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/a-glimpse-of-our-haunted-history/" title="A glimpse of our haunted history">A glimpse of our haunted history</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6907">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/slice-of-life-out-with-the-old-in-with-the-new-to-you/" title="Slice of life: Out with the old, in with the new-to-you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/slice-of-life-out-with-the-old-in-with-the-new-to-you/" title="Slice of life: Out with the old, in with the new-to-you">Slice of life: Out with the old, in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/10/slice_of_life_ONLINE-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/slice-of-life-late-night-chats/" title="Slice of Life: Late night chats">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/slice-of-life-late-night-chats/" title="Slice of Life: Late night chats">Slice of Life: Late night chats</a>
								</h3>
																<p class="penci-mega-date">October 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/Slice_of_Life_Wednesday_ONLINE.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/slice-of-life-growing-sustainability/" title="Slice of Life: Growing sustainability">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/slice-of-life-growing-sustainability/" title="Slice of Life: Growing sustainability">Slice of Life: Growing sustainability</a>
								</h3>
																<p class="penci-mega-date">October 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/Slice_of_Life_Wednesday_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2018/09/issue-5-slice-of-life-peeing-in-peace/" title="Slice of Life: Peeing in peace">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/09/issue-5-slice-of-life-peeing-in-peace/" title="Slice of Life: Peeing in peace">Slice of Life: Peeing in peace</a>
								</h3>
																<p class="penci-mega-date">September 25, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/exhibition/"
				   data-id="penci-mega-6931"><span>Exhibition</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-6929"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/history/"
				   data-id="penci-mega-7222"><span>History</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/theatre/"
				   data-id="penci-mega-7140"><span>Theatre</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/IMG_4390.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/transcending-the-realms-of-reality/" title="Transcending the realms of reality">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/transcending-the-realms-of-reality/" title="Transcending the realms of reality">Transcending the realms of reality</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/Dipti.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/arts-issue-11-navigating-the-south-asian-diaspora-in-film/" title="Navigating the South Asian diaspora in film">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/arts-issue-11-navigating-the-south-asian-diaspora-in-film/" title="Navigating the South Asian diaspora in film">Navigating the South Asian diaspora in film</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/arts-issue-11-happening-in-and-around-the-white-cube-this-week/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/arts-issue-11-happening-in-and-around-the-white-cube-this-week/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6931">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/IMG_4390.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/transcending-the-realms-of-reality/" title="Transcending the realms of reality">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/transcending-the-realms-of-reality/" title="Transcending the realms of reality">Transcending the realms of reality</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/FOFA_MLad_Oct11-3.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/when-it-comes-to-ellen-belshaw-art-imitates-life/" title="When it comes to Ellen Belshaw, art imitates life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/when-it-comes-to-ellen-belshaw-art-imitates-life/" title="When it comes to Ellen Belshaw, art imitates life">When it comes to Ellen Belshaw, art imitates&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/10/Enigmatic-Universe.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/10/inner-and-outer-worlds-collide/" title="Inner and outer worlds collide">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/inner-and-outer-worlds-collide/" title="Inner and outer worlds collide">Inner and outer worlds collide</a>
								</h3>
																<p class="penci-mega-date">October 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/09/ARTICULEexhibit_MLad_Sept21-7.jpg?resize=585%2C390" href="http://theconcordian.com/2018/09/emotion-representation-and-identity/" title="Emotion, representation and identity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/09/emotion-representation-and-identity/" title="Emotion, representation and identity">Emotion, representation and identity</a>
								</h3>
																<p class="penci-mega-date">September 25, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6929">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/Dipti.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/arts-issue-11-navigating-the-south-asian-diaspora-in-film/" title="Navigating the South Asian diaspora in film">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/arts-issue-11-navigating-the-south-asian-diaspora-in-film/" title="Navigating the South Asian diaspora in film">Navigating the South Asian diaspora in film</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/themes/soledad/images/no-image.jpg" href="http://theconcordian.com/2018/10/queerness-community-and-rocky/" title="Queerness, community and Rocky">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/queerness-community-and-rocky/" title="Queerness, community and Rocky">Queerness, community and Rocky</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/venom-.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/tom-hardys-venom-lacks-bite/" title="Tom Hardy&#8217;s &#8220;Venom&#8221; lacks bite">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/tom-hardys-venom-lacks-bite/" title="Tom Hardy&#8217;s &#8220;Venom&#8221; lacks bite">Tom Hardy&#8217;s &#8220;Venom&#8221; lacks bite</a>
								</h3>
																<p class="penci-mega-date">October 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/09/IMG_0289.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/do-the-right-thing-do-what-you-love/" title="Do the right thing, do what you love">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/do-the-right-thing-do-what-you-love/" title="Do the right thing, do what you love">Do the right thing, do what you love</a>
								</h3>
																<p class="penci-mega-date">October 2, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7222">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/history/">History</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/Poe.@spooky_soda.ONLINE-e1540863481551.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/bringing-inner-demons-to-light-the-dark-side-of-the-art-world/" title="Bringing inner demons to light: The dark side of the art world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/bringing-inner-demons-to-light-the-dark-side-of-the-art-world/" title="Bringing inner demons to light: The dark side of the art world">Bringing inner demons to light: The dark side&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7140">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/theatre/">Theatre</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/themes/soledad/images/no-image.jpg" href="http://theconcordian.com/2018/10/queerness-community-and-rocky/" title="Queerness, community and Rocky">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/queerness-community-and-rocky/" title="Queerness, community and Rocky">Queerness, community and Rocky</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/theatre/">Theatre</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/10/this-one-.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/centaur-theatres-choir-boy-is-a-raw-emotional-and-truthful-telling-of-excellence/" title="Centaur Theatre’s Choir Boy is a raw, emotional and truthful telling of excellence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/centaur-theatres-choir-boy-is-a-raw-emotional-and-truthful-telling-of-excellence/" title="Centaur Theatre’s Choir Boy is a raw, emotional and truthful telling of excellence">Centaur Theatre’s Choir Boy is a raw, emotional&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/arts-issue-11-happening-in-and-around-the-white-cube-this-week/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/arts-issue-11-happening-in-and-around-the-white-cube-this-week/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/09/white-cube_01.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/happening-in-and-around-the-white-cube-this-week-5/" title="Happening in and around the White Cube this week&#8230;.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/happening-in-and-around-the-white-cube-this-week-5/" title="Happening in and around the White Cube this week&#8230;.">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/10/cube_being_shredded_ONLINE.jpg?resize=585%2C390" href="http://theconcordian.com/2018/10/happening-in-and-around-the-white-cube-this-week-4/" title="Happening in and around the White Cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/happening-in-and-around-the-white-cube-this-week-4/" title="Happening in and around the White Cube this week&#8230;">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/YAH02812.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/the-stage-is-her-playground/" title="The stage is her playground">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/the-stage-is-her-playground/" title="The stage is her playground">The stage is her playground</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/pushatdrake-1.png?resize=585%2C390" href="http://theconcordian.com/2018/11/why-beef-is-unique-to-hip-hop-or-is-it/" title="Why beef is unique to hip hop&#8230; or is it?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/why-beef-is-unique-to-hip-hop-or-is-it/" title="Why beef is unique to hip hop&#8230; or is it?">Why beef is unique to hip hop&#8230; or&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/Truong1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/lord-of-the-strings/" title="Lord of the strings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/lord-of-the-strings/" title="Lord of the strings">Lord of the strings</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/fetticover.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/quickspins-curreny-freddie-gibbs-fetti/" title="QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/quickspins-curreny-freddie-gibbs-fetti/" title="QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti">QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/fetticover.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/quickspins-curreny-freddie-gibbs-fetti/" title="QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/quickspins-curreny-freddie-gibbs-fetti/" title="QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti">QUICKSPINS: Curren$y &#038; Freddie Gibbs &#8211; Fetti</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/fmcover.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/quickspins-vince-staples-fm/" title="QUICKSPINS: Vince Staples &#8211; FM!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/quickspins-vince-staples-fm/" title="QUICKSPINS: Vince Staples &#8211; FM!">QUICKSPINS: Vince Staples &#8211; FM!</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/themes/soledad/images/no-image.jpg" href="http://theconcordian.com/2018/10/quickspins-open-mike-eagle-what-happens-when-i-try-to-relax/" title="QUICKSPINS: Open Mike Eagle &#8211; What Happens When I Try to Relax">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/quickspins-open-mike-eagle-what-happens-when-i-try-to-relax/" title="QUICKSPINS: Open Mike Eagle &#8211; What Happens When I Try to Relax">QUICKSPINS: Open Mike Eagle &#8211; What Happens When&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theconcordian.com/wp-content/themes/soledad/images/no-image.jpg" href="http://theconcordian.com/2018/10/quickspins-empress-of-us/" title="QUICKSPINS: Empress Of &#8211; Us">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/quickspins-empress-of-us/" title="QUICKSPINS: Empress Of &#8211; Us">QUICKSPINS: Empress Of &#8211; Us</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/46088872_522781328205096_4341980635087241216_n.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/stingers-win-rseq-championships/" title="Stingers win back-to-back RSEQ championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/stingers-win-rseq-championships/" title="Stingers win back-to-back RSEQ championships">Stingers win back-to-back RSEQ championships</a>
								</h3>
																<p class="penci-mega-date">November 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/MHockey_MLad_Nov9-10.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/concordia-mcgill-rivalry-crosses-the-line-in-physical-affair/" title="Concordia-McGill rivalry crosses the line in physical affair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/concordia-mcgill-rivalry-crosses-the-line-in-physical-affair/" title="Concordia-McGill rivalry crosses the line in physical affair">Concordia-McGill rivalry crosses the line in physical affair</a>
								</h3>
																<p class="penci-mega-date">November 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/Candice1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/stingers-split-doubleheader-rouge-et-or-basketball/" title="Stingers split doubleheader against Rouge et Or in basketball season-opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/stingers-split-doubleheader-rouge-et-or-basketball/" title="Stingers split doubleheader against Rouge et Or in basketball season-opener">Stingers split doubleheader against Rouge et Or in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/Thompson22_Womens_Hockey_Profile-_2.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/devon-thompson-leading-stingers-womens-hockey/" title="Devon Thompson is leading on and off the ice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/devon-thompson-leading-stingers-womens-hockey/" title="Devon Thompson is leading on and off the ice">Devon Thompson is leading on and off the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2018/11/colour-commentary-derrick-rose-blooms-twice/" title="Colour Commentary: A Rose blooms twice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/colour-commentary-derrick-rose-blooms-twice/" title="Colour Commentary: A Rose blooms twice">Colour Commentary: A Rose blooms twice</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2018/10/colour-commentary-drew-brees-greatest-all-time/" title="Colour commentary: Drew Brees is the greatest of all time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/colour-commentary-drew-brees-greatest-all-time/" title="Colour commentary: Drew Brees is the greatest of all time">Colour commentary: Drew Brees is the greatest of&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2018/10/colour-commentary-cannabis-affects-athletes/" title="Colour commentary: How cannabis affects athletes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/colour-commentary-cannabis-affects-athletes/" title="Colour commentary: How cannabis affects athletes">Colour commentary: How cannabis affects athletes</a>
								</h3>
																<p class="penci-mega-date">October 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2018/10/colour-commentary-montreal-basketball-could-work/" title="Colour Commentary: Montreal basketball could work">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/colour-commentary-montreal-basketball-could-work/" title="Colour Commentary: Montreal basketball could work">Colour Commentary: Montreal basketball could work</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified-3.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/11/drowning-in-distress-and-trying-to-stay-afloat/" title="Drowning in distress and trying to stay afloat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/drowning-in-distress-and-trying-to-stay-afloat/" title="Drowning in distress and trying to stay afloat">Drowning in distress and trying to stay afloat</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified.png?resize=585%2C390" href="http://theconcordian.com/2018/11/how-to-survive-in-this-cutthroat-capitalist-world/" title="How to survive in this cutthroat capitalist world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/how-to-survive-in-this-cutthroat-capitalist-world/" title="How to survive in this cutthroat capitalist world">How to survive in this cutthroat capitalist world</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified-2.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/11/the-misconceptions-of-marijuana/" title="The misconceptions of marijuana">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/the-misconceptions-of-marijuana/" title="The misconceptions of marijuana">The misconceptions of marijuana</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/11/standing-stronger-in-solidarity/" title="Standing stronger in solidarity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/standing-stronger-in-solidarity/" title="Standing stronger in solidarity">Standing stronger in solidarity</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2018/11/unspecified.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/11/standing-stronger-in-solidarity/" title="Standing stronger in solidarity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/11/standing-stronger-in-solidarity/" title="Standing stronger in solidarity">Standing stronger in solidarity</a>
								</h3>
																<p class="penci-mega-date">November 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/10/unspecified-7.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/10/news-flash-your-costume-isnt-scary-if-its-offensive/" title="News flash: Your costume isn’t scary if it’s offensive">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/news-flash-your-costume-isnt-scary-if-its-offensive/" title="News flash: Your costume isn’t scary if it’s offensive">News flash: Your costume isn’t scary if it’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/10/TransGraphic_AH.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/10/trans-rights-will-not-be-erased/" title="Trans rights will not be erased">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/trans-rights-will-not-be-erased/" title="Trans rights will not be erased">Trans rights will not be erased</a>
								</h3>
																<p class="penci-mega-date">October 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/10/unspecified-5.jpeg?resize=585%2C390" href="http://theconcordian.com/2018/10/the-religious-symbol-ban-is-backwards/" title="The religious symbol ban is backwards">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/10/the-religious-symbol-ban-is-backwards/" title="The religious symbol ban is backwards">The religious symbol ban is backwards</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2017/10/img_0830-1170x814.jpg?resize=585%2C390" href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2017/11/letter-to-the-editor-17/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">November 7, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theconcordian.com/section/sports/">Sports</a></span><i class="fa fa-angle-right"></i>			<span>Stingers win back-to-back RSEQ championships</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/sports/">Sports</a></span></div>
		
		<h1 class="post-title single-post-title">Stingers win back-to-back RSEQ championships</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/a_brideau/">Alec Brideau</a></span></span>
													<span>November 11, 2018</span>
											</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2018/11/46088872_522781328205096_4341980635087241216_n.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Stingers win back-to-back RSEQ championships" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/46088872_522781328205096_4341980635087241216_n.jpg?resize=800%2C449">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-55516" class="post-55516 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-bishops-gaiters tag-concordia-stingers tag-craig-beemer tag-mens-rugby-2 tag-rseq">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h4><em>Men’s rugby goes undefeated two years running</em></h4>
<p><b>The </b><a href="http://stingers.ca/mrugby/"><b>Concordia Stingers</b></a><b> men’s rugby team won their second-consecutive </b><a href="http://rseq.ca/"><b>Réseau du sport étudiant du Québec</b></a><b> (RSEQ) title Saturday, beating the </b><a href="https://gaiters.ca/index.aspx?path=mrugby"><b>Bishop&#8217;s University Gaiters</b></a><b> 22-20 at Concordia Stadium.</b></p>
<p><span style="font-weight: 400;">A successful three-point penalty kick by the Stingers with six minutes left to play made the difference in what was a really tight game from start to finish. The Gaiters controlled most of the first half, scoring first on a try from Robert McGovern. They led 14-12 at halftime.</span></p>
<p><span style="font-weight: 400;">“We weren&#8217;t really happy with our ball skills,” said Stingers head coach Craig Beemer after the game. “We were playing a little too loose and made extra passes. We really focused on our body height [in the second half]. We made sure in contacts that we were holding on to the ball.”</span></p>
<p><span style="font-weight: 400;">The game was played in windy conditions, which led to dropped balls and even missed penalty kicks on both sides.</span></p>
<p><span style="font-weight: 400;">“We knew there would be a lot of wind today,” said Stingers’s back row Zachary Pelletier. “The kicks have been so important today for our teams. We had to work hard until the end.”</span></p>
<p><span style="font-weight: 400;">That win against the Gaiters also </span><a href="http://theconcordian.com/2017/11/mens-rugby-team-crowned-rseq-champions-beating-ets-35-7/"><span style="font-weight: 400;">confirmed back-to-back undefeated RSEQ seasons</span></a><span style="font-weight: 400;"> for the Stingers. They haven’t lost a game since October 2016, when the Gaiters beat them in overtime of the quarter-final.</span></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="und"><a href="https://t.co/n74YP5OYZ3">pic.twitter.com/n74YP5OYZ3</a></p>
<p>— Alec Brideau (@alecbrideau) <a href="https://twitter.com/alecbrideau/status/1061377484896256007?ref_src=twsrc%5Etfw">November 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>“There&#8217;s a lot of work that goes into this,” Beemer said. “It’s really a long process. I have a lot of coaches who did an amazing job and, more importantly, I had 50 players, on a weekly basis, working hard to get better.”<br />
Beemer said his team’s depth has grown in his three years with the Stingers, and has played a big role in the back-to-back titles.</p>
<p>“We&#8217;re also not really looking at what other people are doing, but looking internally [at] how can we get better every day,” Beemer said. “Winning is a result, but that&#8217;s all it is for us. It&#8217;s what we do on week-to-week, how we build to become better individuals and then, by becoming better individuals, putting in the team concept.”</p>
<p>The Stingers are now heading to the 2018 Canadian University Men’s Rugby Championship, held in Victoria, BC from Nov. 21-25.</p>
<p>“This is something that was on our minds at the beginning of the season,” Beemer said. “However, we haven&#8217;t talked about it in the last weeks. The [players] knew it was something they could have the opportunity [to play] for at the end of the year.”</p>
<p>The Stingers lost their two games played in last year’s tournament. Beemer added that the team knows what to expect and is looking forward to the challenge ahead.</p>
<p>“We&#8217;re looking to build on momentum from last year,” Beemer said. “We know there&#8217;s gonna be a lot of great teams out there.”</p>
<p>Pelletier said his team will use the next days to make sure they are ready for their opponents.</p>
<p>“We have two other weeks to work [before the Championship],” Pelletier said. “There will be really good teams there. We have to be ready. We just need to keep working hard.”</p>
<p><em>Main photo by Alec Brideau.</em></p>
<p></p>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theconcordian.com/tag/bishops-gaiters/" rel="tag">Bishop's Gaiters</a><a href="http://theconcordian.com/tag/concordia-stingers/" rel="tag">Concordia Stingers</a><a href="http://theconcordian.com/tag/craig-beemer/" rel="tag">Craig Beemer</a><a href="http://theconcordian.com/tag/mens-rugby-2/" rel="tag">men's rugby</a><a href="http://theconcordian.com/tag/rseq/" rel="tag">RSEQ</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="55516" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2018/11/stingers-win-rseq-championships/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Stingers%20win%20back-to-back%20RSEQ%20championships%20-%20http://theconcordian.com/2018/11/stingers-win-rseq-championships/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2018/11/stingers-win-rseq-championships/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2018/11/stingers-win-rseq-championships/&#038;media=http://theconcordian.com/wp-content/uploads/2018/11/46088872_522781328205096_4341980635087241216_n.jpg&#038;description=Stingers%20win%20back-to-back%20RSEQ%20championships"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://2.gravatar.com/avatar/56ac502fbc6ea78f9e5fc02effbb4e6e?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56ac502fbc6ea78f9e5fc02effbb4e6e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/a_brideau/" title="Posts by Alec Brideau" rel="author">Alec Brideau</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2018/11/happening-in-and-around-the-white-cube-this-week-6/">
					<div class="pagi-text">
						<h5 class="prev-title">Happening in and around the White Cube this week&#8230;</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/MHockey_MLad_Nov9-10.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/concordia-mcgill-rivalry-crosses-the-line-in-physical-affair/" title="Concordia-McGill rivalry crosses the line in physical affair">
																			</a>
										<h3><a href="http://theconcordian.com/2018/11/concordia-mcgill-rivalry-crosses-the-line-in-physical-affair/">Concordia-McGill rivalry crosses the line in physical affair</a></h3>
										<span class="date">November 10, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/Candice1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/stingers-split-doubleheader-rouge-et-or-basketball/" title="Stingers split doubleheader against Rouge et Or in basketball season-opener">
																			</a>
										<h3><a href="http://theconcordian.com/2018/11/stingers-split-doubleheader-rouge-et-or-basketball/">Stingers split doubleheader against Rouge et Or in...</a></h3>
										<span class="date">November 10, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/11/Thompson22_Womens_Hockey_Profile-_2.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/devon-thompson-leading-stingers-womens-hockey/" title="Devon Thompson is leading on and off the ice">
																			</a>
										<h3><a href="http://theconcordian.com/2018/11/devon-thompson-leading-stingers-womens-hockey/">Devon Thompson is leading on and off the...</a></h3>
										<span class="date">November 6, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/11/mensbasketball_MLad_Aug6-4.jpg?resize=585%2C390" href="http://theconcordian.com/2018/11/new-faces-stingers-basketball-teams-competitive/" title="New faces make both Stingers basketball teams competitive">
																			</a>
										<h3><a href="http://theconcordian.com/2018/11/new-faces-stingers-basketball-teams-competitive/">New faces make both Stingers basketball teams competitive</a></h3>
										<span class="date">November 6, 2018</span>
									</div>
		</div></div>	
			
<div id="disqus_thread"></div>
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

	<div style="display:none">
	<div class="grofile-hash-map-56ac502fbc6ea78f9e5fc02effbb4e6e">
	</div>
	</div>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.13"},"disqusIdentifier":"55516 http:\/\/theconcordian.com\/?p=55516","disqusShortname":"the-concordian","disqusTitle":"Stingers win back-to-back RSEQ championships","disqusUrl":"http:\/\/theconcordian.com\/2018\/11\/stingers-win-rseq-championships\/","postId":"55516"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.13'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"f92703fb83"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'135915119',post:'55516',tz:'-5',srv:'theconcordian.com'} ]);
	_stq.push([ 'clickTrackerInit', '135915119', '55516' ]);
</script>


</body>
</html>