<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Rap fans: where’s your loyalty? - The Concordian</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theconcordian.com/2019/10/rap-fans-loyalty/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rap fans: where’s your loyalty? - The Concordian" />
<meta property="og:description" content="Spotify’s measurement of loyalty was the number of streams divided by the number of listeners, and under this criteria, the streaming platform is telling us that metal fans mostly listen to metal music. While this comes as no surprise to me, I had a question of my own: which fanbase is most loyal to their favourite artists?" />
<meta property="og:url" content="http://theconcordian.com/2019/10/rap-fans-loyalty/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
<meta property="article:tag" content="fans" />
<meta property="article:tag" content="legacy" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="rap" />
<meta property="article:tag" content="Rock" />
<meta property="article:tag" content="think piece" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2019-10-29T08:14:47-04:00" />
<meta property="article:modified_time" content="2019-10-28T21:55:56-04:00" />
<meta property="og:updated_time" content="2019-10-28T21:55:56-04:00" />
<meta property="og:image" content="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/rock_royalty_@sundaeghost_WEB-1.gif?fit=1613%2C925" />
<meta property="og:image:secure_url" content="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/rock_royalty_@sundaeghost_WEB-1.gif?fit=1613%2C925" />
<meta property="og:image:width" content="1613" />
<meta property="og:image:height" content="925" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Spotify’s measurement of loyalty was the number of streams divided by the number of listeners, and under this criteria, the streaming platform is telling us that metal fans mostly listen to metal music. While this comes as no surprise to me, I had a question of my own: which fanbase is most loyal to their favourite artists?" />
<meta name="twitter:title" content="Rap fans: where’s your loyalty? - The Concordian" />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:image" content="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/rock_royalty_@sundaeghost_WEB-1.gif?fit=1613%2C925" />
<meta name="twitter:creator" content="@theconcordian" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/theconcordian.com\/","sameAs":["http:\/\/www.facebook.com\/theconcordian","https:\/\/www.instagram.com\/theconcordian\/","https:\/\/twitter.com\/theconcordian"],"@id":"http:\/\/theconcordian.com\/#organization","name":"The Concordian","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Rap fans: where’s your loyalty? Comments Feed" href="http://theconcordian.com/2019/10/rap-fans-loyalty/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-21216375-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://theconcordian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://theconcordian.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theconcordian.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://theconcordian.com/wp-content/themes/soledad/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theconcordian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/theconcordian.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p9chJl-fGj' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2019%2F10%2Frap-fans-loyalty%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2019%2F10%2Frap-fans-loyalty%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-60283 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>			</div>
			
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/AHutchins_0051.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/pilgrimage-to-montreal/" title="Physical recognition of the land: A pilgrimage to Montreal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/pilgrimage-to-montreal/" title="Physical recognition of the land: A pilgrimage to Montreal">Physical recognition of the land: A pilgrimage to&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/No_food_No_clothing_WEB.png?resize=585%2C390" href="http://theconcordian.com/2019/10/concordia-mobilizes-to-combat-wasting-unsold-food-and-clothes/" title="Concordia mobilizes to combat wasting unsold food and clothes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/concordia-mobilizes-to-combat-wasting-unsold-food-and-clothes/" title="Concordia mobilizes to combat wasting unsold food and clothes">Concordia mobilizes to combat wasting unsold food and&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-10/" title="Poli Savvy: Challenges of a Minority Government">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-10/" title="Poli Savvy: Challenges of a Minority Government">Poli Savvy: Challenges of a Minority Government</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">Simply Scientific: Spooky Season</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-10-2/" title="World in brief: Justice for Rafi, death of ISIS leader and a third extension for Brexit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-10-2/" title="World in brief: Justice for Rafi, death of ISIS leader and a third extension for Brexit">World in brief: Justice for Rafi, death of&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-26/" title="World in brief: Deadly protests in Chile, Catalan pro-independence activists sentenced">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-26/" title="World in brief: Deadly protests in Chile, Catalan pro-independence activists sentenced">World in brief: Deadly protests in Chile, Catalan&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-24/" title="World in brief: deadly typhoon, Iranian women’s victory and religious violence in Burkina Faso">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-24/" title="World in brief: deadly typhoon, Iranian women’s victory and religious violence in Burkina Faso">World in brief: deadly typhoon, Iranian women’s victory&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-7/" title="World in Brief: Shooting, whistleblowers and deadly protests">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-7/" title="World in Brief: Shooting, whistleblowers and deadly protests">World in Brief: Shooting, whistleblowers and deadly protests</a>
								</h3>
																<p class="penci-mega-date">October 8, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-10/" title="Poli Savvy: Challenges of a Minority Government">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-10/" title="Poli Savvy: Challenges of a Minority Government">Poli Savvy: Challenges of a Minority Government</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-9/" title="Poli Savvy: “Friends,” Enemies, Frenemies &#8211; An update on Syria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-9/" title="Poli Savvy: “Friends,” Enemies, Frenemies &#8211; An update on Syria">Poli Savvy: “Friends,” Enemies, Frenemies &#8211; An update&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-8/" title="Poli Savvy: Start the clocks, the countdown starts.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-8/" title="Poli Savvy: Start the clocks, the countdown starts.">Poli Savvy: Start the clocks, the countdown starts.</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-7/" title="Poli Savvy: Keen or Green?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-7/" title="Poli Savvy: Keen or Green?">Poli Savvy: Keen or Green?</a>
								</h3>
																<p class="penci-mega-date">October 8, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">Simply Scientific: Spooky Season</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-9/" title="Simply Scientific: Caffeine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-9/" title="Simply Scientific: Caffeine">Simply Scientific: Caffeine</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-8/" title="Simply Scientific: Tardigrades">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-8/" title="Simply Scientific: Tardigrades">Simply Scientific: Tardigrades</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-7/" title="Simply Scientific: Behind the beauty of Fall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-7/" title="Simply Scientific: Behind the beauty of Fall">Simply Scientific: Behind the beauty of Fall</a>
								</h3>
																<p class="penci-mega-date">October 8, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/life/"
				   data-id="penci-mega-5"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/slice-of-life/"
				   data-id="penci-mega-6907"><span>Slice of Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/the-art-of-being-single/"
				   data-id="penci-mega-8106"><span>The Art of Being SIngle</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/p-2-e1572297008331.png?resize=585%2C390" href="http://theconcordian.com/2019/10/modern-witchcraft/" title="The magic behind witchcraft">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/modern-witchcraft/" title="The magic behind witchcraft">The magic behind witchcraft</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/p-e1572292629392.png?resize=585%2C390" href="http://theconcordian.com/2019/10/la-grosse-laide/" title="La Grosse Laide: escaping fat phobia through comics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/la-grosse-laide/" title="La Grosse Laide: escaping fat phobia through comics">La Grosse Laide: escaping fat phobia through comics</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/p-1-e1572294268601.png?resize=585%2C390" href="http://theconcordian.com/2019/10/an-arabs-ode-to-coffee/" title="An Arab’s Ode to Coffee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/an-arabs-ode-to-coffee/" title="An Arab’s Ode to Coffee">An Arab’s Ode to Coffee</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/the-art-of-being-single-16/" title="The art of being single: It really be like that sometimes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/the-art-of-being-single-16/" title="The art of being single: It really be like that sometimes">The art of being single: It really be&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6907">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Slice_WEB2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/03/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">Slice of Life: Finding food around Loyola</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">Slice of Life: To-Do: Smell a rose</a>
								</h3>
																<p class="penci-mega-date">January 15, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8106">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/the-art-of-being-single-16/" title="The art of being single: It really be like that sometimes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/the-art-of-being-single-16/" title="The art of being single: It really be like that sometimes">The art of being single: It really be&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/tabs-17/" title="The Art of Being Single: Let it go">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/tabs-17/" title="The Art of Being Single: Let it go">The Art of Being Single: Let it go</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/tabs-11/" title="The art of being single: Not every date is a “date”">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/tabs-11/" title="The art of being single: Not every date is a “date”">The art of being single: Not every date&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/the-art-of-being-single-cuffing-season-is-here/" title="The art of being single: Cuffing season is here!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/the-art-of-being-single-cuffing-season-is-here/" title="The art of being single: Cuffing season is here!">The art of being single: Cuffing season is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 8, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/10/yum-or-yikes-umami/" title="Yum or Yikes: Umami">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/yum-or-yikes-umami/" title="Yum or Yikes: Umami">Yum or Yikes: Umami</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/10/yum-or-yikes-oregon/" title="Yum or Yikes: Oregon">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/yum-or-yikes-oregon/" title="Yum or Yikes: Oregon">Yum or Yikes: Oregon</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/09/yum-or-yikes-arepera/" title="YUM or YIKES:  Arepera">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/yum-or-yikes-arepera/" title="YUM or YIKES:  Arepera">YUM or YIKES: Arepera</a>
								</h3>
																<p class="penci-mega-date">September 24, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/09/yum-or-yikes-4/" title="YUM or YIKES!: Pigeon has the world’s worst coffee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/yum-or-yikes-4/" title="YUM or YIKES!: Pigeon has the world’s worst coffee">YUM or YIKES!: Pigeon has the world’s worst&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 17, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/etc/"
				   data-id="penci-mega-7427"><span>Etc</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/Expo_3©Musée-McCord-Museum-Marilyn-Aitken.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/jean-claude-poitras/" title="Fashion and Inspiration: A glimpse at designer Jean-Claude Poitras’ creative musings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/jean-claude-poitras/" title="Fashion and Inspiration: A glimpse at designer Jean-Claude Poitras’ creative musings">Fashion and Inspiration: A glimpse at designer Jean-Claude&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/living_dead_@joeybruceart-ONLINE-.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/influence-behind-night-of-the-living-dead/" title="Examining the socio-political influences behind Night of the Living Dead">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/influence-behind-night-of-the-living-dead/" title="Examining the socio-political influences behind Night of the Living Dead">Examining the socio-political influences behind Night of the&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/BAC_Funeral_3_001-_-Cinemascópio.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/fnc-highlights-2019/" title="Festival du Nouveau Cinéma 2019: Three Highlights">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/fnc-highlights-2019/" title="Festival du Nouveau Cinéma 2019: Three Highlights">Festival du Nouveau Cinéma 2019: Three Highlights</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">Featured Concordia Artist: Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">Featured Concordia Artist: Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/DSC1550-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">Featured Concordia Artist: Rachelle Alexandra Fleury</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-2/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-2/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-18/" title="Happening in and around the White Cube this week: Paper art and sustainable making solutions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-18/" title="Happening in and around the White Cube this week: Paper art and sustainable making solutions">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/09/white-cube-16/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/white-cube-16/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 17, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/rock_royalty_@sundaeghost_WEB-1.gif?resize=585%2C390" href="http://theconcordian.com/2019/10/rap-fans-loyalty/" title="Rap fans: where’s your loyalty?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/rap-fans-loyalty/" title="Rap fans: where’s your loyalty?">Rap fans: where’s your loyalty?</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/teganandsara.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/tegan-and-sara-corona-theatre/" title="Part concert, part book tour: Canadian Twins Tegan and Sara put on a unique show at the Corona Theatre">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/tegan-and-sara-corona-theatre/" title="Part concert, part book tour: Canadian Twins Tegan and Sara put on a unique show at the Corona Theatre">Part concert, part book tour: Canadian Twins Tegan&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/Rex-Orange-County.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-rex-orange-county-pony/" title="QUICKSPINS: Rex Orange County &#8211; Pony">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-rex-orange-county-pony/" title="QUICKSPINS: Rex Orange County &#8211; Pony">QUICKSPINS: Rex Orange County &#8211; Pony</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/Smoke-DZA-Statue-Of-Limitations-1571669352-640x638.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-statute-of-limitations/" title="QUICKSPINS: Benny the Butcher &#038; Smoke DZA – Statute of Limitations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-statute-of-limitations/" title="QUICKSPINS: Benny the Butcher &#038; Smoke DZA – Statute of Limitations">QUICKSPINS: Benny the Butcher &#038; Smoke DZA –&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/Rex-Orange-County.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-rex-orange-county-pony/" title="QUICKSPINS: Rex Orange County &#8211; Pony">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-rex-orange-county-pony/" title="QUICKSPINS: Rex Orange County &#8211; Pony">QUICKSPINS: Rex Orange County &#8211; Pony</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/Smoke-DZA-Statue-Of-Limitations-1571669352-640x638.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-statute-of-limitations/" title="QUICKSPINS: Benny the Butcher &#038; Smoke DZA – Statute of Limitations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-statute-of-limitations/" title="QUICKSPINS: Benny the Butcher &#038; Smoke DZA – Statute of Limitations">QUICKSPINS: Benny the Butcher &#038; Smoke DZA –&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/Gucci-Mane.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-gucci-mane-woptober-ii/" title="QUICKSPINS: Gucci Mane – Woptober II">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-gucci-mane-woptober-ii/" title="QUICKSPINS: Gucci Mane – Woptober II">QUICKSPINS: Gucci Mane – Woptober II</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/Wale-1.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-wale-wow-thats-crazy/" title="QUICKSPINS: Wale &#8211; Wow… That’s Crazy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-wale-wow-thats-crazy/" title="QUICKSPINS: Wale &#8211; Wow… That’s Crazy">QUICKSPINS: Wale &#8211; Wow… That’s Crazy</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/4.OliviaAtkinson.LaurenceB.D-e1572292073208.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/olivia-atkinson-profile/" title="Olivia Atkinson trades in her Martlet uniform for the Maroon and Gold">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/olivia-atkinson-profile/" title="Olivia Atkinson trades in her Martlet uniform for the Maroon and Gold">Olivia Atkinson trades in her Martlet uniform for&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/XiJinping_Lebron_Salomé_Blain_WEB-e1572291141455.png?resize=585%2C390" href="http://theconcordian.com/2019/10/china-nba-lebron/" title="China and the NBA: Lebron enters the fold">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/china-nba-lebron/" title="China and the NBA: Lebron enters the fold">China and the NBA: Lebron enters the fold</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/FootballGame-AR-e1572203424927.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/concordia-17-mcgill-23-despite-loss-stingers-still-manage-to-squeak-into-the-playoffs/" title="Concordia 17 McGill 23: Despite loss, Stingers still manage to squeak into the playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/concordia-17-mcgill-23-despite-loss-stingers-still-manage-to-squeak-into-the-playoffs/" title="Concordia 17 McGill 23: Despite loss, Stingers still manage to squeak into the playoffs">Concordia 17 McGill 23: Despite loss, Stingers still&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/6rugby-e1571696223112.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/stingers-rugby-teams-remain-unknown/" title="Stingers rugby teams remain unknown by students despite success">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/stingers-rugby-teams-remain-unknown/" title="Stingers rugby teams remain unknown by students despite success">Stingers rugby teams remain unknown by students despite&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary.png?resize=585%2C390" href="http://theconcordian.com/2019/10/colour-commentary-12/" title="Colour Commentary: The Rocky State of the NBA in China">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/colour-commentary-12/" title="Colour Commentary: The Rocky State of the NBA in China">Colour Commentary: The Rocky State of the NBA&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/colour-commentary-the-line-between-journalist-and-fan/" title="Colour Commentary: The line between journalist and fan">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/colour-commentary-the-line-between-journalist-and-fan/" title="Colour Commentary: The line between journalist and fan">Colour Commentary: The line between journalist and fan</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/09/colour-commentary-sept-17/" title="Colour Commentary: Antonio Brown saga turns ugly">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/colour-commentary-sept-17/" title="Colour Commentary: Antonio Brown saga turns ugly">Colour Commentary: Antonio Brown saga turns ugly</a>
								</h3>
																<p class="penci-mega-date">September 17, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/09/colour-commentary-2/" title="Colour Commentary: Hockey is a no personality zone">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/colour-commentary-2/" title="Colour Commentary: Hockey is a no personality zone">Colour Commentary: Hockey is a no personality zone</a>
								</h3>
																<p class="penci-mega-date">September 3, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47271" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/Offensive_halloween@sundaeghost_WEB.png?resize=585%2C390" href="http://theconcordian.com/2019/10/dont-mess-up-your-dress-up/" title="Don’t mess up your dress up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/dont-mess-up-your-dress-up/" title="Don’t mess up your dress up">Don’t mess up your dress up</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/2.LebanonRevolution.10.26.2019.LaurenceB.D.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/diary-entry-an-immigrants-prayer/" title="Diary Entry: An Immigrant’s Prayer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/diary-entry-an-immigrants-prayer/" title="Diary Entry: An Immigrant’s Prayer">Diary Entry: An Immigrant’s Prayer</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/skincare_callie_bclarke-9-2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/feminism-is-not-for-sale/" title="Feminism is not for sale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/feminism-is-not-for-sale/" title="Feminism is not for sale">Feminism is not for sale</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/i-voted-for-the-first-time_Victoria-WEB-02.png?resize=585%2C390" href="http://theconcordian.com/2019/10/the-importance-of-being-informed-about-politics/" title="The importance of being informed about politics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/the-importance-of-being-informed-about-politics/" title="The importance of being informed about politics">The importance of being informed about politics</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-e1568901471127.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-oct-15/" title="Why we excluded the People’s Party of Canada from our election coverage">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-oct-15/" title="Why we excluded the People’s Party of Canada from our election coverage">Why we excluded the People’s Party of Canada&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2017/10/IMG_1345_AHutchins-e1569808373460.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-mandatory-sexual-assault-training-a-step-in-the-right-direction/" title="Editorial: Mandatory sexual assault training a step in the right direction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-mandatory-sexual-assault-training-a-step-in-the-right-direction/" title="Editorial: Mandatory sexual assault training a step in the right direction">Editorial: Mandatory sexual assault training a step in&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-e1568901471127.jpg?resize=585%2C390" href="http://theconcordian.com/2019/09/editorial-new-year-new-look/" title="Editorial: New year, new look">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/editorial-new-year-new-look/" title="Editorial: New year, new look">Editorial: New year, new look</a>
								</h3>
																<p class="penci-mega-date">September 17, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2017/11/Psychology-department_Kirubel_Mehari-1-of-3-e1567460561797.jpg?resize=585%2C390" href="http://theconcordian.com/2019/09/editorial-whats-new-with-the-concordian/" title="Editorial: What’s new with The Concordian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/editorial-whats-new-with-the-concordian/" title="Editorial: What’s new with The Concordian">Editorial: What’s new with The Concordian</a>
								</h3>
																<p class="penci-mega-date">September 3, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/pilgrimage-to-montreal/">Physical recognition of the land: A pilgrimage to...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/rap-fans-loyalty/">Rap fans: where’s your loyalty?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/olivia-atkinson-profile/">Olivia Atkinson trades in her Martlet uniform for...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/tegan-and-sara-corona-theatre/">Part concert, part book tour: Canadian Twins Tegan...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/modern-witchcraft/">The magic behind witchcraft</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/la-grosse-laide/">La Grosse Laide: escaping fat phobia through comics</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/jean-claude-poitras/">Fashion and Inspiration: A glimpse at designer Jean-Claude...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/dont-mess-up-your-dress-up/">Don’t mess up your dress up</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/diary-entry-an-immigrants-prayer/">Diary Entry: An Immigrant’s Prayer</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/10/an-arabs-ode-to-coffee/">An Arab’s Ode to Coffee</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
								</h2>
																		</div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/AHutchins_0051.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/pilgrimage-to-montreal/" title="Physical recognition of the land: A pilgrimage to Montreal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/pilgrimage-to-montreal/" title="Physical recognition of the land: A pilgrimage to Montreal">Physical recognition of the land: A pilgrimage to&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/No_food_No_clothing_WEB.png?resize=585%2C390" href="http://theconcordian.com/2019/10/concordia-mobilizes-to-combat-wasting-unsold-food-and-clothes/" title="Concordia mobilizes to combat wasting unsold food and clothes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/concordia-mobilizes-to-combat-wasting-unsold-food-and-clothes/" title="Concordia mobilizes to combat wasting unsold food and clothes">Concordia mobilizes to combat wasting unsold food and&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-10/" title="Poli Savvy: Challenges of a Minority Government">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-10/" title="Poli Savvy: Challenges of a Minority Government">Poli Savvy: Challenges of a Minority Government</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">Simply Scientific: Spooky Season</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-10-2/" title="World in brief: Justice for Rafi, death of ISIS leader and a third extension for Brexit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-10-2/" title="World in brief: Justice for Rafi, death of ISIS leader and a third extension for Brexit">World in brief: Justice for Rafi, death of&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-26/" title="World in brief: Deadly protests in Chile, Catalan pro-independence activists sentenced">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-26/" title="World in brief: Deadly protests in Chile, Catalan pro-independence activists sentenced">World in brief: Deadly protests in Chile, Catalan&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-24/" title="World in brief: deadly typhoon, Iranian women’s victory and religious violence in Burkina Faso">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-24/" title="World in brief: deadly typhoon, Iranian women’s victory and religious violence in Burkina Faso">World in brief: deadly typhoon, Iranian women’s victory&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-7/" title="World in Brief: Shooting, whistleblowers and deadly protests">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-7/" title="World in Brief: Shooting, whistleblowers and deadly protests">World in Brief: Shooting, whistleblowers and deadly protests</a>
								</h3>
																<p class="penci-mega-date">October 8, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-10/" title="Poli Savvy: Challenges of a Minority Government">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-10/" title="Poli Savvy: Challenges of a Minority Government">Poli Savvy: Challenges of a Minority Government</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-9/" title="Poli Savvy: “Friends,” Enemies, Frenemies &#8211; An update on Syria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-9/" title="Poli Savvy: “Friends,” Enemies, Frenemies &#8211; An update on Syria">Poli Savvy: “Friends,” Enemies, Frenemies &#8211; An update&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-8/" title="Poli Savvy: Start the clocks, the countdown starts.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-8/" title="Poli Savvy: Start the clocks, the countdown starts.">Poli Savvy: Start the clocks, the countdown starts.</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/10/poli-savvy-7/" title="Poli Savvy: Keen or Green?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/poli-savvy-7/" title="Poli Savvy: Keen or Green?">Poli Savvy: Keen or Green?</a>
								</h3>
																<p class="penci-mega-date">October 8, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">Simply Scientific: Spooky Season</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-9/" title="Simply Scientific: Caffeine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-9/" title="Simply Scientific: Caffeine">Simply Scientific: Caffeine</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-8/" title="Simply Scientific: Tardigrades">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-8/" title="Simply Scientific: Tardigrades">Simply Scientific: Tardigrades</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-7/" title="Simply Scientific: Behind the beauty of Fall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-7/" title="Simply Scientific: Behind the beauty of Fall">Simply Scientific: Behind the beauty of Fall</a>
								</h3>
																<p class="penci-mega-date">October 8, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/life/"
				   data-id="penci-mega-5"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/slice-of-life/"
				   data-id="penci-mega-6907"><span>Slice of Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/the-art-of-being-single/"
				   data-id="penci-mega-8106"><span>The Art of Being SIngle</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/p-2-e1572297008331.png?resize=585%2C390" href="http://theconcordian.com/2019/10/modern-witchcraft/" title="The magic behind witchcraft">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/modern-witchcraft/" title="The magic behind witchcraft">The magic behind witchcraft</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/p-e1572292629392.png?resize=585%2C390" href="http://theconcordian.com/2019/10/la-grosse-laide/" title="La Grosse Laide: escaping fat phobia through comics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/la-grosse-laide/" title="La Grosse Laide: escaping fat phobia through comics">La Grosse Laide: escaping fat phobia through comics</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/p-1-e1572294268601.png?resize=585%2C390" href="http://theconcordian.com/2019/10/an-arabs-ode-to-coffee/" title="An Arab’s Ode to Coffee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/an-arabs-ode-to-coffee/" title="An Arab’s Ode to Coffee">An Arab’s Ode to Coffee</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/the-art-of-being-single-16/" title="The art of being single: It really be like that sometimes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/the-art-of-being-single-16/" title="The art of being single: It really be like that sometimes">The art of being single: It really be&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6907">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Slice_WEB2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/03/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">Slice of Life: Finding food around Loyola</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">Slice of Life: To-Do: Smell a rose</a>
								</h3>
																<p class="penci-mega-date">January 15, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8106">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/the-art-of-being-single-16/" title="The art of being single: It really be like that sometimes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/the-art-of-being-single-16/" title="The art of being single: It really be like that sometimes">The art of being single: It really be&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/tabs-17/" title="The Art of Being Single: Let it go">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/tabs-17/" title="The Art of Being Single: Let it go">The Art of Being Single: Let it go</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/tabs-11/" title="The art of being single: Not every date is a “date”">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/tabs-11/" title="The art of being single: Not every date is a “date”">The art of being single: Not every date&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/10/the-art-of-being-single-cuffing-season-is-here/" title="The art of being single: Cuffing season is here!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/the-art-of-being-single-cuffing-season-is-here/" title="The art of being single: Cuffing season is here!">The art of being single: Cuffing season is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 8, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/10/yum-or-yikes-umami/" title="Yum or Yikes: Umami">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/yum-or-yikes-umami/" title="Yum or Yikes: Umami">Yum or Yikes: Umami</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/10/yum-or-yikes-oregon/" title="Yum or Yikes: Oregon">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/yum-or-yikes-oregon/" title="Yum or Yikes: Oregon">Yum or Yikes: Oregon</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/09/yum-or-yikes-arepera/" title="YUM or YIKES:  Arepera">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/yum-or-yikes-arepera/" title="YUM or YIKES:  Arepera">YUM or YIKES: Arepera</a>
								</h3>
																<p class="penci-mega-date">September 24, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/09/yum-or-yikes-4/" title="YUM or YIKES!: Pigeon has the world’s worst coffee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/yum-or-yikes-4/" title="YUM or YIKES!: Pigeon has the world’s worst coffee">YUM or YIKES!: Pigeon has the world’s worst&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 17, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/etc/"
				   data-id="penci-mega-7427"><span>Etc</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/Expo_3©Musée-McCord-Museum-Marilyn-Aitken.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/jean-claude-poitras/" title="Fashion and Inspiration: A glimpse at designer Jean-Claude Poitras’ creative musings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/jean-claude-poitras/" title="Fashion and Inspiration: A glimpse at designer Jean-Claude Poitras’ creative musings">Fashion and Inspiration: A glimpse at designer Jean-Claude&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/living_dead_@joeybruceart-ONLINE-.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/influence-behind-night-of-the-living-dead/" title="Examining the socio-political influences behind Night of the Living Dead">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/influence-behind-night-of-the-living-dead/" title="Examining the socio-political influences behind Night of the Living Dead">Examining the socio-political influences behind Night of the&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/BAC_Funeral_3_001-_-Cinemascópio.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/fnc-highlights-2019/" title="Festival du Nouveau Cinéma 2019: Three Highlights">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/fnc-highlights-2019/" title="Festival du Nouveau Cinéma 2019: Three Highlights">Festival du Nouveau Cinéma 2019: Three Highlights</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">Featured Concordia Artist: Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">Featured Concordia Artist: Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/DSC1550-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">Featured Concordia Artist: Rachelle Alexandra Fleury</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-2/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-2/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-18/" title="Happening in and around the White Cube this week: Paper art and sustainable making solutions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-18/" title="Happening in and around the White Cube this week: Paper art and sustainable making solutions">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/09/white-cube-16/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/white-cube-16/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 17, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/rock_royalty_@sundaeghost_WEB-1.gif?resize=585%2C390" href="http://theconcordian.com/2019/10/rap-fans-loyalty/" title="Rap fans: where’s your loyalty?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/rap-fans-loyalty/" title="Rap fans: where’s your loyalty?">Rap fans: where’s your loyalty?</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/teganandsara.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/tegan-and-sara-corona-theatre/" title="Part concert, part book tour: Canadian Twins Tegan and Sara put on a unique show at the Corona Theatre">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/tegan-and-sara-corona-theatre/" title="Part concert, part book tour: Canadian Twins Tegan and Sara put on a unique show at the Corona Theatre">Part concert, part book tour: Canadian Twins Tegan&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/Rex-Orange-County.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-rex-orange-county-pony/" title="QUICKSPINS: Rex Orange County &#8211; Pony">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-rex-orange-county-pony/" title="QUICKSPINS: Rex Orange County &#8211; Pony">QUICKSPINS: Rex Orange County &#8211; Pony</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/Smoke-DZA-Statue-Of-Limitations-1571669352-640x638.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-statute-of-limitations/" title="QUICKSPINS: Benny the Butcher &#038; Smoke DZA – Statute of Limitations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-statute-of-limitations/" title="QUICKSPINS: Benny the Butcher &#038; Smoke DZA – Statute of Limitations">QUICKSPINS: Benny the Butcher &#038; Smoke DZA –&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/Rex-Orange-County.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-rex-orange-county-pony/" title="QUICKSPINS: Rex Orange County &#8211; Pony">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-rex-orange-county-pony/" title="QUICKSPINS: Rex Orange County &#8211; Pony">QUICKSPINS: Rex Orange County &#8211; Pony</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/Smoke-DZA-Statue-Of-Limitations-1571669352-640x638.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-statute-of-limitations/" title="QUICKSPINS: Benny the Butcher &#038; Smoke DZA – Statute of Limitations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-statute-of-limitations/" title="QUICKSPINS: Benny the Butcher &#038; Smoke DZA – Statute of Limitations">QUICKSPINS: Benny the Butcher &#038; Smoke DZA –&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/Gucci-Mane.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-gucci-mane-woptober-ii/" title="QUICKSPINS: Gucci Mane – Woptober II">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-gucci-mane-woptober-ii/" title="QUICKSPINS: Gucci Mane – Woptober II">QUICKSPINS: Gucci Mane – Woptober II</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/Wale-1.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/quickspins-wale-wow-thats-crazy/" title="QUICKSPINS: Wale &#8211; Wow… That’s Crazy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/quickspins-wale-wow-thats-crazy/" title="QUICKSPINS: Wale &#8211; Wow… That’s Crazy">QUICKSPINS: Wale &#8211; Wow… That’s Crazy</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/4.OliviaAtkinson.LaurenceB.D-e1572292073208.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/olivia-atkinson-profile/" title="Olivia Atkinson trades in her Martlet uniform for the Maroon and Gold">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/olivia-atkinson-profile/" title="Olivia Atkinson trades in her Martlet uniform for the Maroon and Gold">Olivia Atkinson trades in her Martlet uniform for&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/XiJinping_Lebron_Salomé_Blain_WEB-e1572291141455.png?resize=585%2C390" href="http://theconcordian.com/2019/10/china-nba-lebron/" title="China and the NBA: Lebron enters the fold">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/china-nba-lebron/" title="China and the NBA: Lebron enters the fold">China and the NBA: Lebron enters the fold</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/FootballGame-AR-e1572203424927.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/concordia-17-mcgill-23-despite-loss-stingers-still-manage-to-squeak-into-the-playoffs/" title="Concordia 17 McGill 23: Despite loss, Stingers still manage to squeak into the playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/concordia-17-mcgill-23-despite-loss-stingers-still-manage-to-squeak-into-the-playoffs/" title="Concordia 17 McGill 23: Despite loss, Stingers still manage to squeak into the playoffs">Concordia 17 McGill 23: Despite loss, Stingers still&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/6rugby-e1571696223112.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/stingers-rugby-teams-remain-unknown/" title="Stingers rugby teams remain unknown by students despite success">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/stingers-rugby-teams-remain-unknown/" title="Stingers rugby teams remain unknown by students despite success">Stingers rugby teams remain unknown by students despite&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary.png?resize=585%2C390" href="http://theconcordian.com/2019/10/colour-commentary-12/" title="Colour Commentary: The Rocky State of the NBA in China">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/colour-commentary-12/" title="Colour Commentary: The Rocky State of the NBA in China">Colour Commentary: The Rocky State of the NBA&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/colour-commentary-the-line-between-journalist-and-fan/" title="Colour Commentary: The line between journalist and fan">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/colour-commentary-the-line-between-journalist-and-fan/" title="Colour Commentary: The line between journalist and fan">Colour Commentary: The line between journalist and fan</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/09/colour-commentary-sept-17/" title="Colour Commentary: Antonio Brown saga turns ugly">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/colour-commentary-sept-17/" title="Colour Commentary: Antonio Brown saga turns ugly">Colour Commentary: Antonio Brown saga turns ugly</a>
								</h3>
																<p class="penci-mega-date">September 17, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/09/colour-commentary-2/" title="Colour Commentary: Hockey is a no personality zone">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/colour-commentary-2/" title="Colour Commentary: Hockey is a no personality zone">Colour Commentary: Hockey is a no personality zone</a>
								</h3>
																<p class="penci-mega-date">September 3, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/Offensive_halloween@sundaeghost_WEB.png?resize=585%2C390" href="http://theconcordian.com/2019/10/dont-mess-up-your-dress-up/" title="Don’t mess up your dress up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/dont-mess-up-your-dress-up/" title="Don’t mess up your dress up">Don’t mess up your dress up</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/10/2.LebanonRevolution.10.26.2019.LaurenceB.D.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/diary-entry-an-immigrants-prayer/" title="Diary Entry: An Immigrant’s Prayer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/diary-entry-an-immigrants-prayer/" title="Diary Entry: An Immigrant’s Prayer">Diary Entry: An Immigrant’s Prayer</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/skincare_callie_bclarke-9-2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/feminism-is-not-for-sale/" title="Feminism is not for sale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/feminism-is-not-for-sale/" title="Feminism is not for sale">Feminism is not for sale</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/i-voted-for-the-first-time_Victoria-WEB-02.png?resize=585%2C390" href="http://theconcordian.com/2019/10/the-importance-of-being-informed-about-politics/" title="The importance of being informed about politics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/the-importance-of-being-informed-about-politics/" title="The importance of being informed about politics">The importance of being informed about politics</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-e1568901471127.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-oct-15/" title="Why we excluded the People’s Party of Canada from our election coverage">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-oct-15/" title="Why we excluded the People’s Party of Canada from our election coverage">Why we excluded the People’s Party of Canada&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2017/10/IMG_1345_AHutchins-e1569808373460.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-mandatory-sexual-assault-training-a-step-in-the-right-direction/" title="Editorial: Mandatory sexual assault training a step in the right direction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-mandatory-sexual-assault-training-a-step-in-the-right-direction/" title="Editorial: Mandatory sexual assault training a step in the right direction">Editorial: Mandatory sexual assault training a step in&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-e1568901471127.jpg?resize=585%2C390" href="http://theconcordian.com/2019/09/editorial-new-year-new-look/" title="Editorial: New year, new look">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/editorial-new-year-new-look/" title="Editorial: New year, new look">Editorial: New year, new look</a>
								</h3>
																<p class="penci-mega-date">September 17, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2017/11/Psychology-department_Kirubel_Mehari-1-of-3-e1567460561797.jpg?resize=585%2C390" href="http://theconcordian.com/2019/09/editorial-whats-new-with-the-concordian/" title="Editorial: What’s new with The Concordian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/editorial-whats-new-with-the-concordian/" title="Editorial: What’s new with The Concordian">Editorial: What’s new with The Concordian</a>
								</h3>
																<p class="penci-mega-date">September 3, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theconcordian.com/section/music/">Music</a></span><i class="fa fa-angle-right"></i>			<span>Rap fans: where’s your loyalty?</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/music/">Music</a></span></div>
		
		<h1 class="post-title single-post-title">Rap fans: where’s your loyalty?</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/j_carey/">Jacob Carey</a></span></span>
													<span>October 29, 2019</span>
											</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2019/10/rock_royalty_@sundaeghost_WEB-1.gif" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Rap fans: where’s your loyalty?" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/rock_royalty_@sundaeghost_WEB-1.gif?resize=1170%2C671">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-60283" class="post-60283 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-fans tag-legacy tag-music tag-rap tag-rock tag-think-piece">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p><strong>In 2015, a Spotify employee released <a href="https://www.washingtonpost.com/news/the-switch/wp/2015/04/03/charted-which-music-genre-has-the-most-loyal-fans/">statistics</a> related to genre consumption and fan loyalty. Of the 1,300 genres that were analyzed, metal heads were found to be the most faithful to their genre.</strong></p>
<p>Spotify’s measurement of loyalty was the number of streams divided by the number of listeners, and under this criteria, the streaming platform is telling us that metal fans mostly listen to metal music. While this comes as no surprise to me, I had a question of my own: which fanbase is most loyal to their favourite artists?</p>
<p>As an avid hip hop head and rock ‘n’ roll fanatic, I ask myself this question because I’ve seen both sides of the spectrum.</p>
<p><strong>Although I love rock ‘n’ roll, I’m a man who tends to revisit the classics instead of trying to dig through the crowd of ‘meh’ artists that we label as rock stars these days, to find something worth listening to. That being said, there’s no shortage of classics, as the golden age of rock that was the 60s and 70s have left us with an infinite amount of lifelong jams. The best part of it all is that these rock stars remain legends to this day, despite the material they may have released in their later years, which gained no significant traction in the music industry.</strong></p>
<p>Paul McCartney. The Rolling Stones. Bob Dylan. John Fogerty of Creedence Clearwater Revival. Elton John. KISS. Ozzy Osbourne. The list goes on and on.</p>
<p>While some of these artists have released newer material in the past decade, the large majority continue to tour and sell out stadiums while playing through the same recycled songs that they wrote decades ago; some as far back as half a century. These men are legends and can do no wrong. Even if any were to hypothetically release an album in 2020 that completely flopped, their legacy would not be tarnished. They&#8217;d continue to sell out arenas fast, and would be absolved of all their sins, courtesy of their loyal fan base.</p>
<p>I don’t think the same can be said about the rap industry…</p>
<p><strong>As an avid hip hop head, I’ve seen how quickly the tides can change and bring a hero to zero in mere months. Chance the Rapper’s most recent album, <i>The Big Day</i><i>,</i> may be one of the best examples of a praised artist who developed a cult following after a string of successful albums, only to make one mistake and be persecuted in the hip hop community. Chance’s decision to dedicate an entire album to his newlywed didn’t sit well with most fans and he went on to say that he believed they wanted him to kill himself for releasing it.</strong></p>
<p>While this is the most recent example that comes to mind, this lack of loyalty that comes along with the unwillingness to let rappers experiment in their works is not new. Kid Cudi, the “lonely stoner” who opened up doors for hip hop artists to address the struggles of mental health, and who connected with millions of youth on a personal level, gradually faded from the spotlight with the release of his experimental works <i>Speedin’ Bullet 2 Heaven</i> and <i>Satellite Flight: The Journey to Mother Moon</i><i>.</i> T-Pain, the pioneer of autotune, announced last week that he would be <a href="https://www.thefader.com/2019/10/23/t-pain-cancels-tour-low-ticket-sales-delightful-instagram-video">cancelling his upcoming tour due </a>to low ticket sales. Last year, Nicki Minaj <a href="https://www.independent.co.uk/arts-entertainment/music/news/nicki-minaj-tour-cancelled-future-north-america-album-release-date-a8502306.html">cancelled her joint tour</a> with Future for similar reasons despite reigning as the queen of hip hop for quite some time.</p>
<p><strong>Rock stars seem to be free to experiment with their works and make below-par projects once they have reached legendary status – no one seems to mind. The same cannot be said for rappers. Unfortunately, it seems like they’re only ever as good as their last release and there is little room for mistakes. Tough crowd, to say the least.</strong></p>
<p>While rock fans treat their favourite artists as best friends in good times and in bad, hip hop heads seem to treat them as mere acquaintances no matter how close they once were.</p>
<p>Is it possible that this change in loyalty is due to the accessibility of music in the streaming era where artists are easily disposable and replaced by one of their peers? Does this accessibility create a generational gap that takes away from the attachment older generations once had with artists after waiting for their vinyl, physically going to the store to purchase it, and finally spending hours in awe as the record was spinning? Both are possible.</p>
<p>There seems to be only one definite solution to maintaining a lifelong legend status in the rap world. Notorious B.I.G. and Tupac Shakur remain the game’s most respected rappers of all time, but both of their legacies were cut short by their untimely deaths. Biggie only ever released two albums, while Tupac had time to drop five. Their careers were not long, but maybe that was for the best. Who knows the hit their legacy could have taken had they released a less than spectacular album.</p>
<p>Maybe the only solution to guaranteeing eternal legend status in the rap game is to die on top.</p>
<p>&nbsp;</p>
<p><em>GIF by @sundaeghost</em></p>
<p></p>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theconcordian.com/tag/fans/" rel="tag">fans</a><a href="http://theconcordian.com/tag/legacy/" rel="tag">legacy</a><a href="http://theconcordian.com/tag/music/" rel="tag">Music</a><a href="http://theconcordian.com/tag/rap/" rel="tag">rap</a><a href="http://theconcordian.com/tag/rock/" rel="tag">Rock</a><a href="http://theconcordian.com/tag/think-piece/" rel="tag">think piece</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="60283" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2019/10/rap-fans-loyalty/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Rap%20fans:%20where’s%20your%20loyalty?%20-%20http://theconcordian.com/2019/10/rap-fans-loyalty/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2019/10/rap-fans-loyalty/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2019/10/rap-fans-loyalty/&#038;media=http://theconcordian.com/wp-content/uploads/2019/10/rock_royalty_@sundaeghost_WEB-1.gif&#038;description=Rap%20fans:%20where’s%20your%20loyalty?"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/f131d16df553140a2dfc7257511cf09d?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f131d16df553140a2dfc7257511cf09d?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/j_carey/" title="Posts by Jacob Carey" rel="author">Jacob Carey</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2019/10/olivia-atkinson-profile/">
					<div class="pagi-text">
						<h5 class="prev-title">Olivia Atkinson trades in her Martlet uniform for the Maroon and Gold</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://theconcordian.com/2019/10/pilgrimage-to-montreal/">
					<div class="pagi-text">
						<h5 class="next-title">Physical recognition of the land: A pilgrimage to Montreal</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/teganandsara.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/tegan-and-sara-corona-theatre/" title="Part concert, part book tour: Canadian Twins Tegan and Sara put on a unique show at the Corona Theatre">
																			</a>
										<h3><a href="http://theconcordian.com/2019/10/tegan-and-sara-corona-theatre/">Part concert, part book tour: Canadian Twins Tegan...</a></h3>
										<span class="date">October 29, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/sabrinaclaudio_bclarke-7-1.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/truth-is-montreal-cant-get-enough-of-sabrina-claudio/" title="Truth Is… Montreal can’t get enough of Sabrina Claudio">
																			</a>
										<h3><a href="http://theconcordian.com/2019/10/truth-is-montreal-cant-get-enough-of-sabrina-claudio/">Truth Is… Montreal can’t get enough of Sabrina...</a></h3>
										<span class="date">October 22, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/3.CharliXCX.10.15.2019.LaurenceB.D.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/charli-xcx-enchants-montreal-with-her-futuristic-pop/" title="Charli XCX enchants Montreal with her futuristic pop">
																			</a>
										<h3><a href="http://theconcordian.com/2019/10/charli-xcx-enchants-montreal-with-her-futuristic-pop/">Charli XCX enchants Montreal with her futuristic pop</a></h3>
										<span class="date">October 22, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/10/Pavlakos1-1.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/welcome-to-loserland/" title="Welcome To Loserland">
																			</a>
										<h3><a href="http://theconcordian.com/2019/10/welcome-to-loserland/">Welcome To Loserland</a></h3>
										<span class="date">October 22, 2019</span>
									</div>
		</div></div>	
			
<div id="disqus_thread"></div>
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

	<div style="display:none">
	<div class="grofile-hash-map-f131d16df553140a2dfc7257511cf09d">
	</div>
	</div>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.13"},"disqusIdentifier":"60283 http:\/\/theconcordian.com\/?p=60283","disqusShortname":"the-concordian","disqusTitle":"Rap fans: where\u2019s your loyalty?","disqusUrl":"http:\/\/theconcordian.com\/2019\/10\/rap-fans-loyalty\/","postId":"60283"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.13'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"d57530c2f8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'135915119',post:'60283',tz:'-4',srv:'theconcordian.com'} ]);
	_stq.push([ 'clickTrackerInit', '135915119', '60283' ]);
</script>


</body>
</html>