<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>What about the amputees? - The Concordian</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theconcordian.com/2019/11/what-about-the-amputees/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What about the amputees? - The Concordian" />
<meta property="og:description" content="On the east end of my not-so-prosperous neighbourhood, and, on occasion the green line, I notice an increasing number of amputees — usually with one&hellip;" />
<meta property="og:url" content="http://theconcordian.com/2019/11/what-about-the-amputees/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
<meta property="article:tag" content="amputation" />
<meta property="article:tag" content="Canadian" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="healthcare" />
<meta property="article:tag" content="medical care" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2019-11-26T08:10:12-05:00" />
<meta property="article:modified_time" content="2019-11-24T22:18:54-05:00" />
<meta property="og:updated_time" content="2019-11-24T22:18:54-05:00" />
<meta property="og:image" content="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/healthcare@sundaeghost_WEB.jpg?fit=1650%2C947" />
<meta property="og:image:secure_url" content="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/healthcare@sundaeghost_WEB.jpg?fit=1650%2C947" />
<meta property="og:image:width" content="1650" />
<meta property="og:image:height" content="947" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On the east end of my not-so-prosperous neighbourhood, and, on occasion the green line, I notice an increasing number of amputees — usually with one&hellip;" />
<meta name="twitter:title" content="What about the amputees? - The Concordian" />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:image" content="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/healthcare@sundaeghost_WEB.jpg?fit=1650%2C947" />
<meta name="twitter:creator" content="@theconcordian" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/theconcordian.com\/","sameAs":["http:\/\/www.facebook.com\/theconcordian","https:\/\/www.instagram.com\/theconcordian\/","https:\/\/twitter.com\/theconcordian"],"@id":"http:\/\/theconcordian.com\/#organization","name":"The Concordian","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; What about the amputees? Comments Feed" href="http://theconcordian.com/2019/11/what-about-the-amputees/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-21216375-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://theconcordian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://theconcordian.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theconcordian.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://theconcordian.com/wp-content/themes/soledad/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theconcordian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/theconcordian.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p9chJl-fTf' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2019%2F11%2Fwhat-about-the-amputees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2019%2F11%2Fwhat-about-the-amputees%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-61085 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>			</div>
			
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/cuccr2.0_MayaJain3-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/cuccr-opens-a-brand-new-space-after-seven-months/" title="CUCCR opens a brand-new space after seven months">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/cuccr-opens-a-brand-new-space-after-seven-months/" title="CUCCR opens a brand-new space after seven months">CUCCR opens a brand-new space after seven months</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/3Climate-stories-from-Inuk-perspective-Nov-20th-Cecilia-Piga-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/climate-stories-an-inuk-perspective/" title="Climate Stories: An Inuk Perspective">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/climate-stories-an-inuk-perspective/" title="Climate Stories: An Inuk Perspective">Climate Stories: An Inuk Perspective</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/Fast-food-ban-NDG_Victoria-WEB-02-scaled.png?resize=585%2C390" href="http://theconcordian.com/2019/11/zoning-bylaw-means-no-new-fast-food-restaurants-to-open-in-the-cdn-ndg/" title="Zoning bylaw means no new fast food restaurants to open in the CDN-NDG">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/zoning-bylaw-means-no-new-fast-food-restaurants-to-open-in-the-cdn-ndg/" title="Zoning bylaw means no new fast food restaurants to open in the CDN-NDG">Zoning bylaw means no new fast food restaurants&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-the-growing-presence-of-women-in-power-politics/" title="Poli Savvy: The growing presence of women in power politics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-the-growing-presence-of-women-in-power-politics/" title="Poli Savvy: The growing presence of women in power politics">Poli Savvy: The growing presence of women in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/11/world-in-brief-13-2/" title="World in brief: First week of public hearings, Venice under water and a new Netflix rival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/world-in-brief-13-2/" title="World in brief: First week of public hearings, Venice under water and a new Netflix rival">World in brief: First week of public hearings,&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/11/world-in-brief-12-2/" title="World in brief: The Berlin Wall, Bolivia’s unstable democracy, and virginity tests">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/world-in-brief-12-2/" title="World in brief: The Berlin Wall, Bolivia’s unstable democracy, and virginity tests">World in brief: The Berlin Wall, Bolivia’s unstable&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/11/world-in-brief-11-2/" title="World in Brief: Health emergency in India, a bloody weekend, and &#8220;Wexit&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/world-in-brief-11-2/" title="World in Brief: Health emergency in India, a bloody weekend, and &#8220;Wexit&#8221;">World in Brief: Health emergency in India, a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-10-2/" title="World in brief: Justice for Rafi, death of ISIS leader and a third extension for Brexit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-10-2/" title="World in brief: Justice for Rafi, death of ISIS leader and a third extension for Brexit">World in brief: Justice for Rafi, death of&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-the-growing-presence-of-women-in-power-politics/" title="Poli Savvy: The growing presence of women in power politics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-the-growing-presence-of-women-in-power-politics/" title="Poli Savvy: The growing presence of women in power politics">Poli Savvy: The growing presence of women in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-13/" title="Poli SAVVY: So….what is Wexit exactly?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-13/" title="Poli SAVVY: So….what is Wexit exactly?">Poli SAVVY: So….what is Wexit exactly?</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-12/" title="Poli SAVVY: Quebec’s obsessions with Catherine Dorion’s clothes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-12/" title="Poli SAVVY: Quebec’s obsessions with Catherine Dorion’s clothes">Poli SAVVY: Quebec’s obsessions with Catherine Dorion’s clothes</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-11/" title="Poli Savvy: What&#8217;s the CAQ doing with weed and how does it impact you?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-11/" title="Poli Savvy: What&#8217;s the CAQ doing with weed and how does it impact you?">Poli Savvy: What&#8217;s the CAQ doing with weed&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 5, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/11/simply-scientific-13/" title="Simply Scientific: Running with a runny nose">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/simply-scientific-13/" title="Simply Scientific: Running with a runny nose">Simply Scientific: Running with a runny nose</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/11/simply-scientific-12/" title="Simply Scientific: Daylight Savings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/simply-scientific-12/" title="Simply Scientific: Daylight Savings">Simply Scientific: Daylight Savings</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/11/simply-scientific-11/" title="Simply Scientific: Every spree comes with a fee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/simply-scientific-11/" title="Simply Scientific: Every spree comes with a fee">Simply Scientific: Every spree comes with a fee</a>
								</h3>
																<p class="penci-mega-date">November 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">Simply Scientific: Spooky Season</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/life/"
				   data-id="penci-mega-5"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/slice-of-life/"
				   data-id="penci-mega-6907"><span>Slice of Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/the-art-of-being-single/"
				   data-id="penci-mega-8106"><span>The Art of Being SIngle</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/emygi4lB-scaled-e1574716518595.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/trashtalk/" title="Let’s talk about trash baby!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/trashtalk/" title="Let’s talk about trash baby!">Let’s talk about trash baby!</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/34871E9D-FD5A-404B-9728-55420E12F5A5-e1574719190994.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/here-are-some-of-the-concordian-staffs-favourite-fashion-staples/" title="Here are some of The Concordian staff’s favourite fashion staples">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/here-are-some-of-the-concordian-staffs-favourite-fashion-staples/" title="Here are some of The Concordian staff’s favourite fashion staples">Here are some of The Concordian staff’s favourite&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-show-that-you-care/" title="The Art of Being Single: Show that you care">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-show-that-you-care/" title="The Art of Being Single: Show that you care">The Art of Being Single: Show that you&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Mathieu-B.-Morin-5-e1574102349893.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/le-fauconnier/" title="A portrait of Montreal airport’s falconers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/le-fauconnier/" title="A portrait of Montreal airport’s falconers">A portrait of Montreal airport’s falconers</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6907">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Slice_WEB2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/03/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">Slice of Life: Finding food around Loyola</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">Slice of Life: To-Do: Smell a rose</a>
								</h3>
																<p class="penci-mega-date">January 15, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8106">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-show-that-you-care/" title="The Art of Being Single: Show that you care">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-show-that-you-care/" title="The Art of Being Single: Show that you care">The Art of Being Single: Show that you&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-13/" title="The art of being single: You gotta ask for what you want">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-13/" title="The art of being single: You gotta ask for what you want">The art of being single: You gotta ask&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-i-just-want-to-know/" title="The art of being single: I just want to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-i-just-want-to-know/" title="The art of being single: I just want to know">The art of being single: I just want&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-18/" title="The art of being single: Stop overthinking everything">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-18/" title="The art of being single: Stop overthinking everything">The art of being single: Stop overthinking everything</a>
								</h3>
																<p class="penci-mega-date">November 5, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/Kayla-restaurant-e1573508585199.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/yum-or-yikes-mimi-jones/" title="Yum or Yikes: Mimi &#038; Jones">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/yum-or-yikes-mimi-jones/" title="Yum or Yikes: Mimi &#038; Jones">Yum or Yikes: Mimi &#038; Jones</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/10/yum-or-yikes-umami/" title="Yum or Yikes: Umami">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/yum-or-yikes-umami/" title="Yum or Yikes: Umami">Yum or Yikes: Umami</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/10/yum-or-yikes-oregon/" title="Yum or Yikes: Oregon">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/yum-or-yikes-oregon/" title="Yum or Yikes: Oregon">Yum or Yikes: Oregon</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/09/yum-or-yikes-arepera/" title="YUM or YIKES:  Arepera">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/yum-or-yikes-arepera/" title="YUM or YIKES:  Arepera">YUM or YIKES: Arepera</a>
								</h3>
																<p class="penci-mega-date">September 24, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/etc/"
				   data-id="penci-mega-7427"><span>Etc</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/VitaandVirginia.4-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/image-nation/" title="Image+Nation brings new voices of queer cinema to Montreal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/image-nation/" title="Image+Nation brings new voices of queer cinema to Montreal">Image+Nation brings new voices of queer cinema to&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/74693298_148611979826906_1637399326038687744_o.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/live-art-synthwave/" title="Live Art &#038; Synthwave was perfect for socially awkward lo-fi and cookie fans">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/live-art-synthwave/" title="Live Art &#038; Synthwave was perfect for socially awkward lo-fi and cookie fans">Live Art &#038; Synthwave was perfect for socially&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/72470570_2113042935657898_2620399039513886720_o.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/re-viewing-syrian-war/" title="Erasing misconceptions of war through storytelling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/re-viewing-syrian-war/" title="Erasing misconceptions of war through storytelling">Erasing misconceptions of war through storytelling</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/11/white-cube-this-week-finding-balance/" title="Happening in and around the White Cube this week: Finding balance">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/white-cube-this-week-finding-balance/" title="Happening in and around the White Cube this week: Finding balance">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">Featured Concordia Artist: Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">Featured Concordia Artist: Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/DSC1550-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">Featured Concordia Artist: Rachelle Alexandra Fleury</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/11/white-cube-this-week-finding-balance/" title="Happening in and around the White Cube this week: Finding balance">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/white-cube-this-week-finding-balance/" title="Happening in and around the White Cube this week: Finding balance">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Scanned-from-a-Xerox-Multifunction-Printer-3.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/art-finance/" title="FEATURE: People, innovation, or bricks, mortar and art stacked in a corner?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/art-finance/" title="FEATURE: People, innovation, or bricks, mortar and art stacked in a corner?">FEATURE: People, innovation, or bricks, mortar and art&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-2/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-2/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/2.Music_.RavenProfile.LaurenceB.D.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/raven-new-ep/" title="Raven talks inspiration, performing live, and her new EP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/raven-new-ep/" title="Raven talks inspiration, performing live, and her new EP">Raven talks inspiration, performing live, and her new&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Tory-Lanez-Chixtape-5.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-tory-lanez-chixtape-5/" title="QUICKSPINS: Tory Lanez – Chixtape 5">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-tory-lanez-chixtape-5/" title="QUICKSPINS: Tory Lanez – Chixtape 5">QUICKSPINS: Tory Lanez – Chixtape 5</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/Clairo_-review@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/clairos-review/" title="Clairo’s anthems are as soft as lullabies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/clairos-review/" title="Clairo’s anthems are as soft as lullabies">Clairo’s anthems are as soft as lullabies</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Tinashe-Songs-for-You.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-tinashe-songs-for-you/" title="QUICKSPINS: Tinashe &#8211; Songs For You">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-tinashe-songs-for-you/" title="QUICKSPINS: Tinashe &#8211; Songs For You">QUICKSPINS: Tinashe &#8211; Songs For You</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Tory-Lanez-Chixtape-5.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-tory-lanez-chixtape-5/" title="QUICKSPINS: Tory Lanez – Chixtape 5">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-tory-lanez-chixtape-5/" title="QUICKSPINS: Tory Lanez – Chixtape 5">QUICKSPINS: Tory Lanez – Chixtape 5</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Tinashe-Songs-for-You.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-tinashe-songs-for-you/" title="QUICKSPINS: Tinashe &#8211; Songs For You">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-tinashe-songs-for-you/" title="QUICKSPINS: Tinashe &#8211; Songs For You">QUICKSPINS: Tinashe &#8211; Songs For You</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/doja-cat-hot-pink-stream.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-hot-pink-is-hot-fire/" title="QUICKSPINS: Hot Pink is hot fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-hot-pink-is-hot-fire/" title="QUICKSPINS: Hot Pink is hot fire">QUICKSPINS: Hot Pink is hot fire</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/Wiki-Oofie.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-wiki-oofie/" title="QUICKSPINS: Wiki – OOFIE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-wiki-oofie/" title="QUICKSPINS: Wiki – OOFIE">QUICKSPINS: Wiki – OOFIE</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/HockeyW-Concordia-vs-Carleton-Nov.22nd-Cecilia-Piga-6-scaled-e1574774128161.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/how-shot-location-and-volume-has-been-key-to-the-stingers-success/" title="How shot location and volume has been key to the Stingers success">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/how-shot-location-and-volume-has-been-key-to-the-stingers-success/" title="How shot location and volume has been key to the Stingers success">How shot location and volume has been key&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/murph_ohayon-1-scaled-e1574715949391.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/wide-receiver-jeremy-murphy-exceeds-expectations-in-first-season/" title="Wide receiver Jeremy Murphy exceeds expectations in first season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/wide-receiver-jeremy-murphy-exceeds-expectations-in-first-season/" title="Wide receiver Jeremy Murphy exceeds expectations in first season">Wide receiver Jeremy Murphy exceeds expectations in first&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/colour-commentary-whats-going-on-with-mason-rudolph-and-myles-garrett/" title="Colour Commentary: What’s going on with Mason Rudolph and Myles Garrett">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/colour-commentary-whats-going-on-with-mason-rudolph-and-myles-garrett/" title="Colour Commentary: What’s going on with Mason Rudolph and Myles Garrett">Colour Commentary: What’s going on with Mason Rudolph&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/11.RugbyNationals.11.24.2019.LaurenceB.D-scaled-e1574702041142.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/stingers-mens-rugby-team-loses-to-the-gaels-in-cumrc-bronze-medal-game/" title="Stingers men’s rugby team loses to the Gaels in CUMRC bronze medal game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/stingers-mens-rugby-team-loses-to-the-gaels-in-cumrc-bronze-medal-game/" title="Stingers men’s rugby team loses to the Gaels in CUMRC bronze medal game">Stingers men’s rugby team loses to the Gaels&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/colour-commentary-whats-going-on-with-mason-rudolph-and-myles-garrett/" title="Colour Commentary: What’s going on with Mason Rudolph and Myles Garrett">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/colour-commentary-whats-going-on-with-mason-rudolph-and-myles-garrett/" title="Colour Commentary: What’s going on with Mason Rudolph and Myles Garrett">Colour Commentary: What’s going on with Mason Rudolph&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/colour-commentary-12-2/" title="Colour Commentary: Why do fans put so much stock into prospects?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/colour-commentary-12-2/" title="Colour Commentary: Why do fans put so much stock into prospects?">Colour Commentary: Why do fans put so much&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/colour-commentary-10/" title="Colour Commentary: Winning is a universal language">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/colour-commentary-10/" title="Colour Commentary: Winning is a universal language">Colour Commentary: Winning is a universal language</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary.png?resize=585%2C390" href="http://theconcordian.com/2019/10/colour-commentary-12/" title="Colour Commentary: The Rocky State of the NBA in China">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/colour-commentary-12/" title="Colour Commentary: The Rocky State of the NBA in China">Colour Commentary: The Rocky State of the NBA&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/healthcare@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/what-about-the-amputees/" title="What about the amputees?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/what-about-the-amputees/" title="What about the amputees?">What about the amputees?</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/greenwashing_bclarke-6.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/greenwashing/" title="Why we have all fallen victim to greenwashing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/greenwashing/" title="Why we have all fallen victim to greenwashing">Why we have all fallen victim to greenwashing</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/child_care@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/provincial-childcare-system/" title="The provincial government needs to fix the childcare system">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/provincial-childcare-system/" title="The provincial government needs to fix the childcare system">The provincial government needs to fix the childcare&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/Taylor_swift@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/gender-inequality-music-industry-taylor-swift/" title="Gender inequality is real in the music industry: Taylor Swift can’t re-record or use her old songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/gender-inequality-music-industry-taylor-swift/" title="Gender inequality is real in the music industry: Taylor Swift can’t re-record or use her old songs">Gender inequality is real in the music industry:&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-e1568901471127.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/editorial-think-before-you-opt-out/" title="Editorial: Think before you opt-out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/editorial-think-before-you-opt-out/" title="Editorial: Think before you opt-out">Editorial: Think before you opt-out</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2013/10/OPINION_zombie_humans-01.png?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-halloween-costumes/" title="Editorial: A word about Halloween costumes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-halloween-costumes/" title="Editorial: A word about Halloween costumes">Editorial: A word about Halloween costumes</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-e1568901471127.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-oct-15/" title="Editorial: Why we excluded the People’s Party of Canada from our election coverage">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-oct-15/" title="Editorial: Why we excluded the People’s Party of Canada from our election coverage">Editorial: Why we excluded the People’s Party of&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2017/10/IMG_1345_AHutchins-e1569808373460.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-mandatory-sexual-assault-training-a-step-in-the-right-direction/" title="Editorial: Mandatory sexual assault training a step in the right direction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-mandatory-sexual-assault-training-a-step-in-the-right-direction/" title="Editorial: Mandatory sexual assault training a step in the right direction">Editorial: Mandatory sexual assault training a step in&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/how-shot-location-and-volume-has-been-key-to-the-stingers-success/">How shot location and volume has been key...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/raven-new-ep/">Raven talks inspiration, performing live, and her new...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/what-about-the-amputees/">What about the amputees?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/image-nation/">Image+Nation brings new voices of queer cinema to...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/trashtalk/">Let’s talk about trash baby!</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/cuccr-opens-a-brand-new-space-after-seven-months/">CUCCR opens a brand-new space after seven months</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/climate-stories-an-inuk-perspective/">Climate Stories: An Inuk Perspective</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/here-are-some-of-the-concordian-staffs-favourite-fashion-staples/">Here are some of The Concordian staff’s favourite...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/greenwashing/">Why we have all fallen victim to greenwashing</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/11/live-art-synthwave/">Live Art &#038; Synthwave was perfect for socially...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
								</h2>
																		</div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/cuccr2.0_MayaJain3-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/cuccr-opens-a-brand-new-space-after-seven-months/" title="CUCCR opens a brand-new space after seven months">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/cuccr-opens-a-brand-new-space-after-seven-months/" title="CUCCR opens a brand-new space after seven months">CUCCR opens a brand-new space after seven months</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/3Climate-stories-from-Inuk-perspective-Nov-20th-Cecilia-Piga-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/climate-stories-an-inuk-perspective/" title="Climate Stories: An Inuk Perspective">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/climate-stories-an-inuk-perspective/" title="Climate Stories: An Inuk Perspective">Climate Stories: An Inuk Perspective</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/Fast-food-ban-NDG_Victoria-WEB-02-scaled.png?resize=585%2C390" href="http://theconcordian.com/2019/11/zoning-bylaw-means-no-new-fast-food-restaurants-to-open-in-the-cdn-ndg/" title="Zoning bylaw means no new fast food restaurants to open in the CDN-NDG">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/zoning-bylaw-means-no-new-fast-food-restaurants-to-open-in-the-cdn-ndg/" title="Zoning bylaw means no new fast food restaurants to open in the CDN-NDG">Zoning bylaw means no new fast food restaurants&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-the-growing-presence-of-women-in-power-politics/" title="Poli Savvy: The growing presence of women in power politics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-the-growing-presence-of-women-in-power-politics/" title="Poli Savvy: The growing presence of women in power politics">Poli Savvy: The growing presence of women in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/11/world-in-brief-13-2/" title="World in brief: First week of public hearings, Venice under water and a new Netflix rival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/world-in-brief-13-2/" title="World in brief: First week of public hearings, Venice under water and a new Netflix rival">World in brief: First week of public hearings,&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/11/world-in-brief-12-2/" title="World in brief: The Berlin Wall, Bolivia’s unstable democracy, and virginity tests">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/world-in-brief-12-2/" title="World in brief: The Berlin Wall, Bolivia’s unstable democracy, and virginity tests">World in brief: The Berlin Wall, Bolivia’s unstable&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/11/world-in-brief-11-2/" title="World in Brief: Health emergency in India, a bloody weekend, and &#8220;Wexit&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/world-in-brief-11-2/" title="World in Brief: Health emergency in India, a bloody weekend, and &#8220;Wexit&#8221;">World in Brief: Health emergency in India, a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2019/10/world-in-brief-10-2/" title="World in brief: Justice for Rafi, death of ISIS leader and a third extension for Brexit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/world-in-brief-10-2/" title="World in brief: Justice for Rafi, death of ISIS leader and a third extension for Brexit">World in brief: Justice for Rafi, death of&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-the-growing-presence-of-women-in-power-politics/" title="Poli Savvy: The growing presence of women in power politics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-the-growing-presence-of-women-in-power-politics/" title="Poli Savvy: The growing presence of women in power politics">Poli Savvy: The growing presence of women in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-13/" title="Poli SAVVY: So….what is Wexit exactly?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-13/" title="Poli SAVVY: So….what is Wexit exactly?">Poli SAVVY: So….what is Wexit exactly?</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-12/" title="Poli SAVVY: Quebec’s obsessions with Catherine Dorion’s clothes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-12/" title="Poli SAVVY: Quebec’s obsessions with Catherine Dorion’s clothes">Poli SAVVY: Quebec’s obsessions with Catherine Dorion’s clothes</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2019/11/poli-savvy-11/" title="Poli Savvy: What&#8217;s the CAQ doing with weed and how does it impact you?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/poli-savvy-11/" title="Poli Savvy: What&#8217;s the CAQ doing with weed and how does it impact you?">Poli Savvy: What&#8217;s the CAQ doing with weed&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 5, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/11/simply-scientific-13/" title="Simply Scientific: Running with a runny nose">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/simply-scientific-13/" title="Simply Scientific: Running with a runny nose">Simply Scientific: Running with a runny nose</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/11/simply-scientific-12/" title="Simply Scientific: Daylight Savings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/simply-scientific-12/" title="Simply Scientific: Daylight Savings">Simply Scientific: Daylight Savings</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/11/simply-scientific-11/" title="Simply Scientific: Every spree comes with a fee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/simply-scientific-11/" title="Simply Scientific: Every spree comes with a fee">Simply Scientific: Every spree comes with a fee</a>
								</h3>
																<p class="penci-mega-date">November 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/simply-scientific-10/" title="Simply Scientific: Spooky Season">Simply Scientific: Spooky Season</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/life/"
				   data-id="penci-mega-5"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/slice-of-life/"
				   data-id="penci-mega-6907"><span>Slice of Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/the-art-of-being-single/"
				   data-id="penci-mega-8106"><span>The Art of Being SIngle</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/emygi4lB-scaled-e1574716518595.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/trashtalk/" title="Let’s talk about trash baby!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/trashtalk/" title="Let’s talk about trash baby!">Let’s talk about trash baby!</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/34871E9D-FD5A-404B-9728-55420E12F5A5-e1574719190994.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/here-are-some-of-the-concordian-staffs-favourite-fashion-staples/" title="Here are some of The Concordian staff’s favourite fashion staples">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/here-are-some-of-the-concordian-staffs-favourite-fashion-staples/" title="Here are some of The Concordian staff’s favourite fashion staples">Here are some of The Concordian staff’s favourite&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-show-that-you-care/" title="The Art of Being Single: Show that you care">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-show-that-you-care/" title="The Art of Being Single: Show that you care">The Art of Being Single: Show that you&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Mathieu-B.-Morin-5-e1574102349893.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/le-fauconnier/" title="A portrait of Montreal airport’s falconers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/le-fauconnier/" title="A portrait of Montreal airport’s falconers">A portrait of Montreal airport’s falconers</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6907">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Slice_WEB2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/03/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">Slice of Life: Finding food around Loyola</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">Slice of Life: To-Do: Smell a rose</a>
								</h3>
																<p class="penci-mega-date">January 15, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8106">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-show-that-you-care/" title="The Art of Being Single: Show that you care">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-show-that-you-care/" title="The Art of Being Single: Show that you care">The Art of Being Single: Show that you&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-13/" title="The art of being single: You gotta ask for what you want">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-13/" title="The art of being single: You gotta ask for what you want">The art of being single: You gotta ask&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-i-just-want-to-know/" title="The art of being single: I just want to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-i-just-want-to-know/" title="The art of being single: I just want to know">The art of being single: I just want&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/the-art-of-being-single/">The Art of Being SIngle</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/TABS.jpg?resize=551%2C213" href="http://theconcordian.com/2019/11/the-art-of-being-single-18/" title="The art of being single: Stop overthinking everything">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/the-art-of-being-single-18/" title="The art of being single: Stop overthinking everything">The art of being single: Stop overthinking everything</a>
								</h3>
																<p class="penci-mega-date">November 5, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/Kayla-restaurant-e1573508585199.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/yum-or-yikes-mimi-jones/" title="Yum or Yikes: Mimi &#038; Jones">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/yum-or-yikes-mimi-jones/" title="Yum or Yikes: Mimi &#038; Jones">Yum or Yikes: Mimi &#038; Jones</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/10/yum-or-yikes-umami/" title="Yum or Yikes: Umami">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/yum-or-yikes-umami/" title="Yum or Yikes: Umami">Yum or Yikes: Umami</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/10/yum-or-yikes-oregon/" title="Yum or Yikes: Oregon">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/yum-or-yikes-oregon/" title="Yum or Yikes: Oregon">Yum or Yikes: Oregon</a>
								</h3>
																<p class="penci-mega-date">October 22, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-10.22.52-PM-e1569257146164.png?resize=585%2C390" href="http://theconcordian.com/2019/09/yum-or-yikes-arepera/" title="YUM or YIKES:  Arepera">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/09/yum-or-yikes-arepera/" title="YUM or YIKES:  Arepera">YUM or YIKES: Arepera</a>
								</h3>
																<p class="penci-mega-date">September 24, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/etc/"
				   data-id="penci-mega-7427"><span>Etc</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/VitaandVirginia.4-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/image-nation/" title="Image+Nation brings new voices of queer cinema to Montreal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/image-nation/" title="Image+Nation brings new voices of queer cinema to Montreal">Image+Nation brings new voices of queer cinema to&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/74693298_148611979826906_1637399326038687744_o.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/live-art-synthwave/" title="Live Art &#038; Synthwave was perfect for socially awkward lo-fi and cookie fans">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/live-art-synthwave/" title="Live Art &#038; Synthwave was perfect for socially awkward lo-fi and cookie fans">Live Art &#038; Synthwave was perfect for socially&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/72470570_2113042935657898_2620399039513886720_o.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/re-viewing-syrian-war/" title="Erasing misconceptions of war through storytelling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/re-viewing-syrian-war/" title="Erasing misconceptions of war through storytelling">Erasing misconceptions of war through storytelling</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/11/white-cube-this-week-finding-balance/" title="Happening in and around the White Cube this week: Finding balance">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/white-cube-this-week-finding-balance/" title="Happening in and around the White Cube this week: Finding balance">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">Featured Concordia Artist: Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">Featured Concordia Artist: Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/DSC1550-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">Featured Concordia Artist: Rachelle Alexandra Fleury</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/11/white-cube-this-week-finding-balance/" title="Happening in and around the White Cube this week: Finding balance">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/white-cube-this-week-finding-balance/" title="Happening in and around the White Cube this week: Finding balance">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Scanned-from-a-Xerox-Multifunction-Printer-3.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/art-finance/" title="FEATURE: People, innovation, or bricks, mortar and art stacked in a corner?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/art-finance/" title="FEATURE: People, innovation, or bricks, mortar and art stacked in a corner?">FEATURE: People, innovation, or bricks, mortar and art&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-3/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/10/white-cube-15-2/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/white-cube-15-2/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/2.Music_.RavenProfile.LaurenceB.D.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/raven-new-ep/" title="Raven talks inspiration, performing live, and her new EP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/raven-new-ep/" title="Raven talks inspiration, performing live, and her new EP">Raven talks inspiration, performing live, and her new&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Tory-Lanez-Chixtape-5.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-tory-lanez-chixtape-5/" title="QUICKSPINS: Tory Lanez – Chixtape 5">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-tory-lanez-chixtape-5/" title="QUICKSPINS: Tory Lanez – Chixtape 5">QUICKSPINS: Tory Lanez – Chixtape 5</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/Clairo_-review@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/clairos-review/" title="Clairo’s anthems are as soft as lullabies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/clairos-review/" title="Clairo’s anthems are as soft as lullabies">Clairo’s anthems are as soft as lullabies</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Tinashe-Songs-for-You.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-tinashe-songs-for-you/" title="QUICKSPINS: Tinashe &#8211; Songs For You">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-tinashe-songs-for-you/" title="QUICKSPINS: Tinashe &#8211; Songs For You">QUICKSPINS: Tinashe &#8211; Songs For You</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Tory-Lanez-Chixtape-5.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-tory-lanez-chixtape-5/" title="QUICKSPINS: Tory Lanez – Chixtape 5">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-tory-lanez-chixtape-5/" title="QUICKSPINS: Tory Lanez – Chixtape 5">QUICKSPINS: Tory Lanez – Chixtape 5</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/Tinashe-Songs-for-You.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-tinashe-songs-for-you/" title="QUICKSPINS: Tinashe &#8211; Songs For You">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-tinashe-songs-for-you/" title="QUICKSPINS: Tinashe &#8211; Songs For You">QUICKSPINS: Tinashe &#8211; Songs For You</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/doja-cat-hot-pink-stream.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-hot-pink-is-hot-fire/" title="QUICKSPINS: Hot Pink is hot fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-hot-pink-is-hot-fire/" title="QUICKSPINS: Hot Pink is hot fire">QUICKSPINS: Hot Pink is hot fire</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/Wiki-Oofie.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/quickspins-wiki-oofie/" title="QUICKSPINS: Wiki – OOFIE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/quickspins-wiki-oofie/" title="QUICKSPINS: Wiki – OOFIE">QUICKSPINS: Wiki – OOFIE</a>
								</h3>
																<p class="penci-mega-date">November 19, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/HockeyW-Concordia-vs-Carleton-Nov.22nd-Cecilia-Piga-6-scaled-e1574774128161.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/how-shot-location-and-volume-has-been-key-to-the-stingers-success/" title="How shot location and volume has been key to the Stingers success">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/how-shot-location-and-volume-has-been-key-to-the-stingers-success/" title="How shot location and volume has been key to the Stingers success">How shot location and volume has been key&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/murph_ohayon-1-scaled-e1574715949391.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/wide-receiver-jeremy-murphy-exceeds-expectations-in-first-season/" title="Wide receiver Jeremy Murphy exceeds expectations in first season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/wide-receiver-jeremy-murphy-exceeds-expectations-in-first-season/" title="Wide receiver Jeremy Murphy exceeds expectations in first season">Wide receiver Jeremy Murphy exceeds expectations in first&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/colour-commentary-whats-going-on-with-mason-rudolph-and-myles-garrett/" title="Colour Commentary: What’s going on with Mason Rudolph and Myles Garrett">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/colour-commentary-whats-going-on-with-mason-rudolph-and-myles-garrett/" title="Colour Commentary: What’s going on with Mason Rudolph and Myles Garrett">Colour Commentary: What’s going on with Mason Rudolph&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/11.RugbyNationals.11.24.2019.LaurenceB.D-scaled-e1574702041142.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/stingers-mens-rugby-team-loses-to-the-gaels-in-cumrc-bronze-medal-game/" title="Stingers men’s rugby team loses to the Gaels in CUMRC bronze medal game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/stingers-mens-rugby-team-loses-to-the-gaels-in-cumrc-bronze-medal-game/" title="Stingers men’s rugby team loses to the Gaels in CUMRC bronze medal game">Stingers men’s rugby team loses to the Gaels&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/colour-commentary-whats-going-on-with-mason-rudolph-and-myles-garrett/" title="Colour Commentary: What’s going on with Mason Rudolph and Myles Garrett">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/colour-commentary-whats-going-on-with-mason-rudolph-and-myles-garrett/" title="Colour Commentary: What’s going on with Mason Rudolph and Myles Garrett">Colour Commentary: What’s going on with Mason Rudolph&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/colour-commentary-12-2/" title="Colour Commentary: Why do fans put so much stock into prospects?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/colour-commentary-12-2/" title="Colour Commentary: Why do fans put so much stock into prospects?">Colour Commentary: Why do fans put so much&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/08/COLOURCOMMENTARY2019-20.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/colour-commentary-10/" title="Colour Commentary: Winning is a universal language">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/colour-commentary-10/" title="Colour Commentary: Winning is a universal language">Colour Commentary: Winning is a universal language</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary.png?resize=585%2C390" href="http://theconcordian.com/2019/10/colour-commentary-12/" title="Colour Commentary: The Rocky State of the NBA in China">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/colour-commentary-12/" title="Colour Commentary: The Rocky State of the NBA in China">Colour Commentary: The Rocky State of the NBA&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/healthcare@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/what-about-the-amputees/" title="What about the amputees?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/what-about-the-amputees/" title="What about the amputees?">What about the amputees?</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/greenwashing_bclarke-6.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/greenwashing/" title="Why we have all fallen victim to greenwashing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/greenwashing/" title="Why we have all fallen victim to greenwashing">Why we have all fallen victim to greenwashing</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/child_care@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/provincial-childcare-system/" title="The provincial government needs to fix the childcare system">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/provincial-childcare-system/" title="The provincial government needs to fix the childcare system">The provincial government needs to fix the childcare&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/Taylor_swift@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/gender-inequality-music-industry-taylor-swift/" title="Gender inequality is real in the music industry: Taylor Swift can’t re-record or use her old songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/gender-inequality-music-industry-taylor-swift/" title="Gender inequality is real in the music industry: Taylor Swift can’t re-record or use her old songs">Gender inequality is real in the music industry:&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-e1568901471127.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/editorial-think-before-you-opt-out/" title="Editorial: Think before you opt-out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/11/editorial-think-before-you-opt-out/" title="Editorial: Think before you opt-out">Editorial: Think before you opt-out</a>
								</h3>
																<p class="penci-mega-date">November 12, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2013/10/OPINION_zombie_humans-01.png?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-halloween-costumes/" title="Editorial: A word about Halloween costumes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-halloween-costumes/" title="Editorial: A word about Halloween costumes">Editorial: A word about Halloween costumes</a>
								</h3>
																<p class="penci-mega-date">October 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-e1568901471127.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-oct-15/" title="Editorial: Why we excluded the People’s Party of Canada from our election coverage">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-oct-15/" title="Editorial: Why we excluded the People’s Party of Canada from our election coverage">Editorial: Why we excluded the People’s Party of&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 15, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2017/10/IMG_1345_AHutchins-e1569808373460.jpg?resize=585%2C390" href="http://theconcordian.com/2019/10/editorial-mandatory-sexual-assault-training-a-step-in-the-right-direction/" title="Editorial: Mandatory sexual assault training a step in the right direction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/editorial-mandatory-sexual-assault-training-a-step-in-the-right-direction/" title="Editorial: Mandatory sexual assault training a step in the right direction">Editorial: Mandatory sexual assault training a step in&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theconcordian.com/section/opinions/">Opinions</a></span><i class="fa fa-angle-right"></i>			<span>What about the amputees?</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/opinions/">Opinions</a></span></div>
		
		<h1 class="post-title single-post-title">What about the amputees?</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/p_mckenna/">Patrick McKenna</a></span></span>
													<span>November 26, 2019</span>
											</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2019/11/healthcare@sundaeghost_WEB.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="What about the amputees?" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/healthcare@sundaeghost_WEB.jpg?resize=1170%2C672">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-61085" class="post-61085 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-amputation tag-canadian tag-health tag-healthcare tag-medical-care">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h4><strong>On the east end of my not-so-prosperous neighbourhood, and, on occasion the green line, I notice an increasing number of amputees — usually with one or both legs removed at or below the knee.</strong></h4>
<p>Curious as to why they all were wheelchair-bound, I did some research and discovered that they probably can&#8217;t afford anything better.</p>
<p>In some Canadian provinces, Ontario being one of them, about 70 per cent of healthcare funding comes from our taxes and the remaining 30 percent is paid for by you and I directly — or through private medical insurance. If there’s no free lunch there’s no free healthcare, either. The 30 per cent that we passy for ourselves includes most dental, hearing and vision care, prescription medication, certain vaccinations, or a ride in an ambulance. While these holes in the system are known to most Canadians, they’d probably assume that a prosthetic limb required after an amputation would be covered. Sadly, they’d assume wrongly. Fact is, the Canada Health Act doesn&#8217;t cover prosthetic limbs.</p>
<p>Provincial programs to fund prosthetic limbs are complex to navigate and may even be deceptive. According to <i>CBC,</i> Ontario’s Assistive Devices Program (ADP) claims to cover 75 per cent of the cost of artificial limbs but the coverage is capped. ADP&#8217;s approved prices were last reviewed in 2012; advocacy groups claim that even back then, prices were severely out of date.</p>
<p>Nineteen-year-old Emilio Dutra-Lidington lost his right leg to the propeller of a boat on Lac Pemichangan two hours north of Ottawa. Following multiple surgeries, the time came for a prosthetic leg – the quoted price was $91,577. <a href="https://www.ampuseek.com/about">Emilio’s family learned that the leg had to be replaced every three to five years for common technology and every six to seven for higher technology</a>. The life-time cost of the prosthetic leg might run into the hundreds of thousands of dollars. How much would Ontario contribute? A sum of $6,792. Help for Emilio came from a crowd-funding campaign launched by his parents in June 2019; within four months it amassed $130,000.</p>
<p>Ontarian Patty De Guia lost her leg to cancer a few years ago. <i>Global News</i> reported that while in hospital, her chemotherapy meds were covered; but once home, her lower-dose chemo pens ($4,000 each) were only partially covered by her private insurance. With her finances already depleted by out of pocket expenses for at home chemo, she couldn’t afford the $50,000 prosthetic leg her doctor recommended. She opted for a $10,000 “loaner,” $2,500 up front and a promise to return the leg once she got something better. After nine years, De Guia’s neighbours set up a GoFundMe page to help her buy a suitable prosthetic which cost almost $90,000.</p>
<p>In Quebec, the Régime d’Assurance Maladie du Québec (RAMQ) decided that Hugues Leblanc&#8217;s two hand prostheses, a complete bio-mechanical hand valued at about $35,000 and a forceps worth about $25,000, would be 100 per cent covered – a  wonderful outcome that might not have happened if the <i>Journal de Montreal</i> hadn&#8217;t covered Leblanc&#8217;s tragic story and if his deputy, Pascal Berubé, and heavy hitter Danielle McCann, Minister of Health, hadn&#8217;t intervened.</p>
<p>A study published in 2017, based on 2012-16 data shows that 6,000 Canadians underwent lower limb amputations each year. In addition, there were perhaps 1,500 upper limb amputations in the same period. Unfortunately, some of these amputees might stumble into a Kafkaesque perfect storm that begins with an illness or accident followed by amputation, then expensive prescription meds – not covered – and a hugely expensive prosthetic limb – not covered – loss of earnings, perhaps even loss of one’s employment during months of rehabilitation. The amputee may end up bankrupt or deeply in debt and perhaps severely depressed with limited access and horrendous wait times to psychological services.</p>
<p>Surely in Canada we can do better? I mean, how can Canada make amputee Terry Fox a national hero while nickel-and-diming its everyday amputees? It just seems so un-Canadian, hypocritical even. What to do? Canada could revise its Health Care Act to include prosthetic limbs and other assistive devices, and provinces could cap costs rather than coverage. The provinces could get together to create a national purchasing agency for prosthetics, or prescription meds like the one in the UK, to bulk buy and drive down costs. A “Canadians with Disabilities Act” similar to the United States’ “Americans with Disabilities Act” (ADA) might help.</p>
<p><strong>Learning more about this risk that might come knocking at your door is important. We all need to know and make some noise about it, which is what I’m trying to do. </strong></p>
<p><em>Graphic by @sundaeghost</em></p>
<p></p>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theconcordian.com/tag/amputation/" rel="tag">amputation</a><a href="http://theconcordian.com/tag/canadian/" rel="tag">Canadian</a><a href="http://theconcordian.com/tag/health/" rel="tag">health</a><a href="http://theconcordian.com/tag/healthcare/" rel="tag">healthcare</a><a href="http://theconcordian.com/tag/medical-care/" rel="tag">medical care</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="61085" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2019/11/what-about-the-amputees/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%20about%20the%20amputees?%20-%20http://theconcordian.com/2019/11/what-about-the-amputees/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2019/11/what-about-the-amputees/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2019/11/what-about-the-amputees/&#038;media=http://theconcordian.com/wp-content/uploads/2019/11/healthcare@sundaeghost_WEB.jpg&#038;description=What%20about%20the%20amputees?"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://2.gravatar.com/avatar/b2f343cb7a4da0787c47208c6446c53d?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b2f343cb7a4da0787c47208c6446c53d?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/p_mckenna/" title="Posts by Patrick McKenna" rel="author">Patrick McKenna</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2019/11/image-nation/">
					<div class="pagi-text">
						<h5 class="prev-title">Image+Nation brings new voices of queer cinema to Montreal</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://theconcordian.com/2019/11/raven-new-ep/">
					<div class="pagi-text">
						<h5 class="next-title">Raven talks inspiration, performing live, and her new EP</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/greenwashing_bclarke-6.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/greenwashing/" title="Why we have all fallen victim to greenwashing">
																			</a>
										<h3><a href="http://theconcordian.com/2019/11/greenwashing/">Why we have all fallen victim to greenwashing</a></h3>
										<span class="date">November 26, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/11/child_care@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/provincial-childcare-system/" title="The provincial government needs to fix the childcare system">
																			</a>
										<h3><a href="http://theconcordian.com/2019/11/provincial-childcare-system/">The provincial government needs to fix the childcare...</a></h3>
										<span class="date">November 26, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/11/Taylor_swift@sundaeghost_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/11/gender-inequality-music-industry-taylor-swift/" title="Gender inequality is real in the music industry: Taylor Swift can’t re-record or use her old songs">
																			</a>
										<h3><a href="http://theconcordian.com/2019/11/gender-inequality-music-industry-taylor-swift/">Gender inequality is real in the music industry:...</a></h3>
										<span class="date">November 26, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/11/Burnout_culture@sundaeghost_WEB.gif?resize=585%2C390" href="http://theconcordian.com/2019/11/the-harsh-realities-of-burnout-culture/" title="The harsh realities of burnout culture">
																			</a>
										<h3><a href="http://theconcordian.com/2019/11/the-harsh-realities-of-burnout-culture/">The harsh realities of burnout culture</a></h3>
										<span class="date">November 19, 2019</span>
									</div>
		</div></div>	
			
<div id="disqus_thread"></div>
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

	<div style="display:none">
	<div class="grofile-hash-map-b2f343cb7a4da0787c47208c6446c53d">
	</div>
	</div>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.13"},"disqusIdentifier":"61085 http:\/\/theconcordian.com\/?p=61085","disqusShortname":"the-concordian","disqusTitle":"What about the amputees?","disqusUrl":"http:\/\/theconcordian.com\/2019\/11\/what-about-the-amputees\/","postId":"61085"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.13'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"1342940f55"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8.1',blog:'135915119',post:'61085',tz:'-5',srv:'theconcordian.com'} ]);
	_stq.push([ 'clickTrackerInit', '135915119', '61085' ]);
</script>


</body>
</html>