<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What’s been happening in the Wet&#039;suwet&#039;en territory? - The Concordian</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What’s been happening in the Wet&#039;suwet&#039;en territory? - The Concordian" />
	<meta property="og:description" content="With COVID-19, the protests’ momentum diminished, but the communities in the territory are still fighting The Wet’suwet’en solidarity protests made national and international news in&hellip;" />
	<meta property="og:url" content="http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/" />
	<meta property="og:site_name" content="The Concordian" />
	<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
	<meta property="article:published_time" content="2020-11-06T14:30:29+00:00" />
	<meta property="article:modified_time" content="2020-11-06T02:34:07+00:00" />
	<meta property="og:image" content="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/6_ops.png?fit=1280%2C676" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="676" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theconcordian" />
	<meta name="twitter:site" content="@theconcordian" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://theconcordian.com/#website","url":"http://theconcordian.com/","name":"The Concordian","description":"The Concordian","potentialAction":[{"@type":"SearchAction","target":"http://theconcordian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/#primaryimage","inLanguage":"en-CA","url":"https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/6_ops.png?fit=1280%2C676","width":1280,"height":676},{"@type":"WebPage","@id":"http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/#webpage","url":"http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/","name":"What\u2019s been happening in the Wet'suwet'en territory? - The Concordian","isPartOf":{"@id":"http://theconcordian.com/#website"},"primaryImageOfPage":{"@id":"http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/#primaryimage"},"datePublished":"2020-11-06T14:30:29+00:00","dateModified":"2020-11-06T02:34:07+00:00","author":{"@id":"http://theconcordian.com/#/schema/person/fae7b9bbb6648dc061bbd4cb041a9542"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/"]}]},{"@type":["Person"],"@id":"http://theconcordian.com/#/schema/person/fae7b9bbb6648dc061bbd4cb041a9542","name":"Fern Clair","image":{"@type":"ImageObject","@id":"http://theconcordian.com/#personlogo","inLanguage":"en-CA","url":"http://2.gravatar.com/avatar/57ed8c88df724aaa90dd545278872bcb?s=96&d=mm&r=g","caption":"Fern Clair"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-21216375-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://theconcordian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theconcordian.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://theconcordian.com/wp-content/themes/soledad/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theconcordian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/theconcordian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.6'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://wp.me/p9chJl-gXk' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2020%2F11%2Fwhats-been-happening-in-the-wetsuweten-territory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2020%2F11%2Fwhats-been-happening-in-the-wetsuweten-territory%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-65182 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-2.43.25-PM-1.jpg" alt="The Concordian" /></a>
					</div>
	
	
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-64339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="http://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/haloween-2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/a-memorable-halloween-night-for-children-across-the-province-amid-the-covid-19-pandemic/" title="A memorable Halloween night for children across the province amid the COVID-19 pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/a-memorable-halloween-night-for-children-across-the-province-amid-the-covid-19-pandemic/" title="A memorable Halloween night for children across the province amid the COVID-19 pandemic">A memorable Halloween night for children across the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/6_ops.png?resize=585%2C390" href="http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/" title="What’s been happening in the Wet&#8217;suwet&#8217;en territory?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/" title="What’s been happening in the Wet&#8217;suwet&#8217;en territory?">What’s been happening in the Wet&#8217;suwet&#8217;en territory?</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/UnemploymentRates_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/11/despite-a-recovering-unemployment-rate-students-struggle-to-find-jobs-in-quebec/" title="Despite a recovering unemployment rate, students struggle to find jobs in Quebec">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/despite-a-recovering-unemployment-rate-students-struggle-to-find-jobs-in-quebec/" title="Despite a recovering unemployment rate, students struggle to find jobs in Quebec">Despite a recovering unemployment rate, students struggle to&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/MidtermCheckin_ChristineBeaudoin-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/online-school-a-pandemic-and-no-break/" title="Online School, a pandemic and no break">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/online-school-a-pandemic-and-no-break/" title="Online School, a pandemic and no break">Online School, a pandemic and no break</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/CSUStock3_2020_820_549_90.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/a-petition-proposed-by-a-csu-councillor-seeks-to-defund-the-link-and-cjlo/" title="A petition proposed by a CSU councillor seeks to defund The Link and CJLO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-petition-proposed-by-a-csu-councillor-seeks-to-defund-the-link-and-cjlo/" title="A petition proposed by a CSU councillor seeks to defund The Link and CJLO">A petition proposed by a CSU councillor seeks&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/CSUStock3_2020_820_549_90.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/new-policy-will-keep-csu-representatives-accountable/" title="New policy will keep CSU representatives accountable">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/new-policy-will-keep-csu-representatives-accountable/" title="New policy will keep CSU representatives accountable">New policy will keep CSU representatives accountable</a>
								</h3>
																<p class="penci-mega-date">October 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/FEE-LEVYS_.png?resize=585%2C390" href="http://theconcordian.com/2020/09/concordias-online-fee-levy-opt-outs-delayed-to-winter-2021/" title="Concordia’s online fee-levy opt-outs delayed to Winter 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/concordias-online-fee-levy-opt-outs-delayed-to-winter-2021/" title="Concordia’s online fee-levy opt-outs delayed to Winter 2021">Concordia’s online fee-levy opt-outs delayed to Winter 2021</a>
								</h3>
																<p class="penci-mega-date">September 12, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/csu.png?resize=585%2C390" href="http://theconcordian.com/2020/09/csu-internal-division/" title="Clashes at CSU meeting underscore the union’s internal division">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/csu-internal-division/" title="Clashes at CSU meeting underscore the union’s internal division">Clashes at CSU meeting underscore the union’s internal&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/10/poli-savvy-b-c-is-facing-a-threat-deadlier-than-covid-19/" title="Poli Savvy: B.C. is facing a threat deadlier than COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/poli-savvy-b-c-is-facing-a-threat-deadlier-than-covid-19/" title="Poli Savvy: B.C. is facing a threat deadlier than COVID-19">Poli Savvy: B.C. is facing a threat deadlier&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/10/is-celebrating-thanksgiving-still-relevant-in-todays-society/" title="Is celebrating Thanksgiving still relevant in today&#8217;s society?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/is-celebrating-thanksgiving-still-relevant-in-todays-society/" title="Is celebrating Thanksgiving still relevant in today&#8217;s society?">Is celebrating Thanksgiving still relevant in today&#8217;s society?</a>
								</h3>
																<p class="penci-mega-date">October 14, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/10/poly-savvy-how-did-an-insect-steal-part-of-the-spotlight/" title="Poli Savvy: How did an insect steal part of the spotlight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/poly-savvy-how-did-an-insect-steal-part-of-the-spotlight/" title="Poli Savvy: How did an insect steal part of the spotlight">Poli Savvy: How did an insect steal part&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/09/poli-savvy-the-clock-is-tiktoking/" title="Poli Savvy: The clock is TikToking">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/poli-savvy-the-clock-is-tiktoking/" title="Poli Savvy: The clock is TikToking">Poli Savvy: The clock is TikToking</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/swept-under-the-rug-an-island-nation-lost-in-time/" title="Swept under the rug: An island nation lost in time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/swept-under-the-rug-an-island-nation-lost-in-time/" title="Swept under the rug: An island nation lost in time">Swept under the rug: An island nation lost&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/swept-under-the-rug-the-cost-of-the-renaissance-dam/" title="Swept Under the Rug: the cost of the Renaissance Dam">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/swept-under-the-rug-the-cost-of-the-renaissance-dam/" title="Swept Under the Rug: the cost of the Renaissance Dam">Swept Under the Rug: the cost of the&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/swept-under-the-rug-1/" title="Swept under the rug: Modern Day Atlantis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/swept-under-the-rug-1/" title="Swept under the rug: Modern Day Atlantis">Swept under the rug: Modern Day Atlantis</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-63584" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="http://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/commentaryss/"
				   data-id="penci-mega-10230"><span>Small Steps</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/EcoCoffeCups_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/11/let-us-use-reusable-coffee-cups-again/" title="Let us use reusable coffee cups again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/let-us-use-reusable-coffee-cups-again/" title="Let us use reusable coffee cups again">Let us use reusable coffee cups again</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/toiletpaper-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">Can toilet paper single-handedly fix Montreal roads?</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/community-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/foster-connection-no-not-internet-connection/" title="Foster connection — no, not internet connection">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/foster-connection-no-not-internet-connection/" title="Foster connection — no, not internet connection">Foster connection — no, not internet connection</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/IMG_2876-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/owning-your-dream-amid-a-pandemic-the-hard-way-up-to-a-functional-rock-climbing-gym/" title="Owning your dream amid a pandemic: the hard way up to a functional rock climbing gym">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/owning-your-dream-amid-a-pandemic-the-hard-way-up-to-a-functional-rock-climbing-gym/" title="Owning your dream amid a pandemic: the hard way up to a functional rock climbing gym">Owning your dream amid a pandemic: the hard&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 3, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">The red zone blues</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">The Concordian is hitting the airwaves again</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/editorial-feeling-disillusioned/" title="Editorial: Feeling disillusioned?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/editorial-feeling-disillusioned/" title="Editorial: Feeling disillusioned?">Editorial: Feeling disillusioned?</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/welcome-back-concordia-in-the-age-of-covid-19/" title="Welcome back: Concordia in the age of COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/welcome-back-concordia-in-the-age-of-covid-19/" title="Welcome back: Concordia in the age of COVID-19">Welcome back: Concordia in the age of COVID-19</a>
								</h3>
																<p class="penci-mega-date">September 9, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/EcoCoffeCups_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/11/let-us-use-reusable-coffee-cups-again/" title="Let us use reusable coffee cups again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/let-us-use-reusable-coffee-cups-again/" title="Let us use reusable coffee cups again">Let us use reusable coffee cups again</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/skincare-christinexchloe.png?resize=585%2C390" href="http://theconcordian.com/2020/10/derma-what-the-confusing-world-of-viral-skincare/" title="Derma-what? The confusing world of viral skincare">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/derma-what-the-confusing-world-of-viral-skincare/" title="Derma-what? The confusing world of viral skincare">Derma-what? The confusing world of viral skincare</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/Canadian-in-Us-election-@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/10/im-moving-to-canada-being-a-canadian-during-an-american-election-year/" title="“I’m moving to Canada”: being a Canadian during an American election year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/im-moving-to-canada-being-a-canadian-during-an-american-election-year/" title="“I’m moving to Canada”: being a Canadian during an American election year">“I’m moving to Canada”: being a Canadian during&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/Productivity-during-Covid-@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/10/exploring-the-pressures-of-being-your-best-self-during-the-pandemic/" title="Exploring the pressures of “Being Your Best Self” during the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/exploring-the-pressures-of-being-your-best-self-during-the-pandemic/" title="Exploring the pressures of “Being Your Best Self” during the pandemic">Exploring the pressures of “Being Your Best Self”&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 20, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/toiletpaper-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">Can toilet paper single-handedly fix Montreal roads?</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/cog.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/clog-in-the-machine-how-to-take-a-compliment/" title="Clog in the Machine: How to take a compliment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/clog-in-the-machine-how-to-take-a-compliment/" title="Clog in the Machine: How to take a compliment">Clog in the Machine: How to take a&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/orcs_lilycowper-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/clog-in-the-machine-orcs/" title="Clog in the machine: Orcs need a union, change my mind">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/clog-in-the-machine-orcs/" title="Clog in the machine: Orcs need a union, change my mind">Clog in the machine: Orcs need a union,&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">Simply Scientific: Seasonal Affective Disorder</a>
								</h3>
																<p class="penci-mega-date">October 19, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">Simply Scientific: What do we know about Déjà&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">Simply Scientific: Seasonal Allergies</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">Simply Scientific: Why do we dream?</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/09/small-steps-the-joy-of-a-good-long-walk/" title="Small Steps: The joy of a good, long walk">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/small-steps-the-joy-of-a-good-long-walk/" title="Small Steps: The joy of a good, long walk">Small Steps: The joy of a good, long&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/09/small-steps-1/" title="Small Steps: learning to value time alone">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/small-steps-1/" title="Small Steps: learning to value time alone">Small Steps: learning to value time alone</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/image0-edited-by-Christine-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/what-first-years-can-teach-us-about-surviving-online-school-the-online-semester/" title="What first-years can teach us about surviving online school">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/what-first-years-can-teach-us-about-surviving-online-school-the-online-semester/" title="What first-years can teach us about surviving online school">What first-years can teach us about surviving online&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/International-Students_TaylorReddam.png?resize=585%2C390" href="http://theconcordian.com/2020/10/studying-24-7-examining-the-effects-that-time-differences-have-on-concordias-international-students/" title="Studying 24/7: Examining the effects that time differences have on Concordia’s international students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/studying-24-7-examining-the-effects-that-time-differences-have-on-concordias-international-students/" title="Studying 24/7: Examining the effects that time differences have on Concordia’s international students">Studying 24/7: Examining the effects that time differences&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/outside1chloelalonde-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-woodnote-finishing-touches/" title="The Woodnote: finishing touches">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-woodnote-finishing-touches/" title="The Woodnote: finishing touches">The Woodnote: finishing touches</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/ChristinesWedding_AlexisTremblay1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/wedding-on-a-diet-getting-married-during-covid-19/" title="Wedding on a diet: getting married during COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/wedding-on-a-diet-getting-married-during-covid-19/" title="Wedding on a diet: getting married during COVID-19">Wedding on a diet: getting married during COVID-19</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/KITMERGAERT-03-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">Yum or Yikes: Comptoir Koyajo in the time&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/EF0DDA4E-5E4C-4288-824C-5DF0C19A09D4.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">Yum or Yikes: Arthurs Nosh Bar</a>
								</h3>
																<p class="penci-mega-date">April 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/40399BA1-C541-47B9-85F9-E256B34B2BBA-scaled-e1585770442926.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">Yum or Yikes: ChuChai</a>
								</h3>
																<p class="penci-mega-date">April 1, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/03/626A8156-7A9B-494D-B215-5F89896E6924-e1585083122281.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">Yum or Yikes! Café In Vivo</a>
								</h3>
																<p class="penci-mega-date">March 24, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/2.png?resize=585%2C390" href="http://theconcordian.com/2020/11/richest-programming-of-its-history-at-cinemania-2020/" title="“Richest programming of its history” at Cinémania 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/richest-programming-of-its-history-at-cinemania-2020/" title="“Richest programming of its history” at Cinémania 2020">“Richest programming of its history” at Cinémania 2020</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/82852957_151069926320045_3766387710990745600_o.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/daphne-a-space-for-sharing-indigenous-knowledge-and-experience-through-art/" title="daphne: A space for sharing Indigenous knowledge and experience through art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/daphne-a-space-for-sharing-indigenous-knowledge-and-experience-through-art/" title="daphne: A space for sharing Indigenous knowledge and experience through art">daphne: A space for sharing Indigenous knowledge and&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/118164717_610151062990484_8744731260052675183_n.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/yolk-bringing-montreals-literary-community-together/" title="yolk: bringing Montreal’s literary community together">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/yolk-bringing-montreals-literary-community-together/" title="yolk: bringing Montreal’s literary community together">yolk: bringing Montreal’s literary community together</a>
								</h3>
																<p class="penci-mega-date">November 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/141A8899-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/art-mur-multifaceted-world-of-sculpture/" title="Art Mûr’s latest exhibitions explored the multifaceted world of sculpture">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/art-mur-multifaceted-world-of-sculpture/" title="Art Mûr’s latest exhibitions explored the multifaceted world of sculpture">Art Mûr’s latest exhibitions explored the multifaceted world&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 3, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/2.png?resize=585%2C390" href="http://theconcordian.com/2020/11/richest-programming-of-its-history-at-cinemania-2020/" title="“Richest programming of its history” at Cinémania 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/richest-programming-of-its-history-at-cinemania-2020/" title="“Richest programming of its history” at Cinémania 2020">“Richest programming of its history” at Cinémania 2020</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/movienight_lilycowper-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-concordian-staffs-top-halloween-movies/" title="The Concordian staff’s top halloween movies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-concordian-staffs-top-halloween-movies/" title="The Concordian staff’s top halloween movies">The Concordian staff’s top halloween movies</a>
								</h3>
																<p class="penci-mega-date">October 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/documentaryworkshop.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/veteran-journalist-francine-pelletier-on-making-documentaries/" title="Veteran journalist Francine Pelletier on making documentaries">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/veteran-journalist-francine-pelletier-on-making-documentaries/" title="Veteran journalist Francine Pelletier on making documentaries">Veteran journalist Francine Pelletier on making documentaries</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/lastandfirstmen.png?resize=585%2C390" href="http://theconcordian.com/2020/10/last-and-first-men-a-warning-to-humankind/" title="Last and First Men: a warning to humankind">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/last-and-first-men-a-warning-to-humankind/" title="Last and First Men: a warning to humankind">Last and First Men: a warning to humankind</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">Spotlight on Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">Spotlight on Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/02/arth-roll-over-and-die/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/arth-roll-over-and-die/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 18, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/Gorillaz-Song-machine.jpg?resize=500%2C390" href="http://theconcordian.com/2020/11/quickspins-gorillaz-song-machine-season-one-strange-timez/" title="QUICKSPINS: Gorillaz – Song Machine, Season One: Strange Timez">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quickspins-gorillaz-song-machine-season-one-strange-timez/" title="QUICKSPINS: Gorillaz – Song Machine, Season One: Strange Timez">QUICKSPINS: Gorillaz – Song Machine, Season One: Strange&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/AshtonSuperbloom-e1600988261212.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/11/quickspin-ashton-irwin-superbloom/" title="QUICKSPIN: Ashton Irwin &#8211; Superbloom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quickspin-ashton-irwin-superbloom/" title="QUICKSPIN: Ashton Irwin &#8211; Superbloom">QUICKSPIN: Ashton Irwin &#8211; Superbloom</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/Pandemic-Concerts-2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/the-show-must-go-on-i-dont-think-so/" title="The show must go on? I don’t think so!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-show-must-go-on-i-dont-think-so/" title="The show must go on? I don’t think so!">The show must go on? I don’t think&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/erin-picture-for-interview_by-vincent-baluyot.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/erin-marcellina-is-not-going-to-wait-for-you-much-longer/" title="Erin Marcellina is not going to wait for you much longer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/erin-marcellina-is-not-going-to-wait-for-you-much-longer/" title="Erin Marcellina is not going to wait for you much longer">Erin Marcellina is not going to wait for&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/erin-picture-for-interview_by-vincent-baluyot.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/erin-marcellina-is-not-going-to-wait-for-you-much-longer/" title="Erin Marcellina is not going to wait for you much longer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/erin-marcellina-is-not-going-to-wait-for-you-much-longer/" title="Erin Marcellina is not going to wait for you much longer">Erin Marcellina is not going to wait for&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-1.40.53-PM-e1584553301318.png?resize=585%2C390" href="http://theconcordian.com/2020/03/maky-lavender-is-a-mommas-boy/" title="Maky Lavender is a momma’s boy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/maky-lavender-is-a-mommas-boy/" title="Maky Lavender is a momma’s boy">Maky Lavender is a momma’s boy</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/02/Caveboy-Profile-Jan-29th-Cecilia-Piga-2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/02/caveboy-profile/" title="Caveboy––a DIY punk approach to alt-pop">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/caveboy-profile/" title="Caveboy––a DIY punk approach to alt-pop">Caveboy––a DIY punk approach to alt-pop</a>
								</h3>
																<p class="penci-mega-date">February 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/01/4C06D227-E31D-43DF-948B-D66FDD4C8C0E-scaled.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/01/murda-beatz-interview/" title="Murda Beatz plans for an even bigger 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/01/murda-beatz-interview/" title="Murda Beatz plans for an even bigger 2020">Murda Beatz plans for an even bigger 2020</a>
								</h3>
																<p class="penci-mega-date">January 7, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/Gorillaz-Song-machine.jpg?resize=500%2C390" href="http://theconcordian.com/2020/11/quickspins-gorillaz-song-machine-season-one-strange-timez/" title="QUICKSPINS: Gorillaz – Song Machine, Season One: Strange Timez">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quickspins-gorillaz-song-machine-season-one-strange-timez/" title="QUICKSPINS: Gorillaz – Song Machine, Season One: Strange Timez">QUICKSPINS: Gorillaz – Song Machine, Season One: Strange&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/AshtonSuperbloom-e1600988261212.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/11/quickspin-ashton-irwin-superbloom/" title="QUICKSPIN: Ashton Irwin &#8211; Superbloom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quickspin-ashton-irwin-superbloom/" title="QUICKSPIN: Ashton Irwin &#8211; Superbloom">QUICKSPIN: Ashton Irwin &#8211; Superbloom</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/Apolonio_omar-apollo.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/quickspins-omar-apollo-apolonio/" title="QUICKSPINS: Omar Apollo &#8211; Apolonio">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/quickspins-omar-apollo-apolonio/" title="QUICKSPINS: Omar Apollo &#8211; Apolonio">QUICKSPINS: Omar Apollo &#8211; Apolonio</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/Benny-The-Butcher-Burden-Of-Proof.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/quickspins-benny-the-butcher-burden-of-proof/" title="QUICKSPINS: Benny the Butcher &#8211; Burden of Proof">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/quickspins-benny-the-butcher-burden-of-proof/" title="QUICKSPINS: Benny the Butcher &#8211; Burden of Proof">QUICKSPINS: Benny the Butcher &#8211; Burden of Proof</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/Andy-Shauf-The-Neon-Skyline.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-1/" title="Underrated albums of 2020, Vol. 1: Andy Shauf &#8211; The Neon Skyline">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-1/" title="Underrated albums of 2020, Vol. 1: Andy Shauf &#8211; The Neon Skyline">Underrated albums of 2020, Vol. 1: Andy Shauf&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/04/13.LIFE_FAVSONG_Sasha_Axenova_WEB.png?resize=585%2C390" href="http://theconcordian.com/2020/04/2020staff-all-time-favourite-songs/" title="Let the music play: our staff’s all-time favourite songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/2020staff-all-time-favourite-songs/" title="Let the music play: our staff’s all-time favourite songs">Let the music play: our staff’s all-time favourite&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 22, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/yoga2-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/the-hidden-joys-of-working-out-from-home/" title="The hidden joys of working out from home">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-hidden-joys-of-working-out-from-home/" title="The hidden joys of working out from home">The hidden joys of working out from home</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/PushNotification.png?resize=585%2C390" href="http://theconcordian.com/2020/10/concordia-masters-student-develops-new-fitness-app/" title="Concordia masters student develops new fitness app">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/concordia-masters-student-develops-new-fitness-app/" title="Concordia masters student develops new fitness app">Concordia masters student develops new fitness app</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/RSEQwintersportscancelled.png?resize=585%2C390" href="http://theconcordian.com/2020/10/the-rseq-cancels-winter-sports-seasons/" title="The RSEQ cancels winter sports’ seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-rseq-cancels-winter-sports-seasons/" title="The RSEQ cancels winter sports’ seasons">The RSEQ cancels winter sports’ seasons</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/rafael-nadal-wins-20th-grand-slam-title-ties-for-most-in-atp-history/" title="Rafael Nadal wins 20th Grand Slam title, ties for most in ATP history">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/rafael-nadal-wins-20th-grand-slam-title-ties-for-most-in-atp-history/" title="Rafael Nadal wins 20th Grand Slam title, ties for most in ATP history">Rafael Nadal wins 20th Grand Slam title, ties&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/rafael-nadal-wins-20th-grand-slam-title-ties-for-most-in-atp-history/" title="Rafael Nadal wins 20th Grand Slam title, ties for most in ATP history">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/rafael-nadal-wins-20th-grand-slam-title-ties-for-most-in-atp-history/" title="Rafael Nadal wins 20th Grand Slam title, ties for most in ATP history">Rafael Nadal wins 20th Grand Slam title, ties&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-los-angeles-lakers-win-it-again/" title="The Los Angeles Lakers win it again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-los-angeles-lakers-win-it-again/" title="The Los Angeles Lakers win it again">The Los Angeles Lakers win it again</a>
								</h3>
																<p class="penci-mega-date">October 19, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-montreal-impact-needs-a-new-superstar/" title="The Montreal Impact needs a new superstar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-montreal-impact-needs-a-new-superstar/" title="The Montreal Impact needs a new superstar">The Montreal Impact needs a new superstar</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/a-first-in-four-years-for-the-blue-jays/" title="A first in four years for the Blue Jays">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-first-in-four-years-for-the-blue-jays/" title="A first in four years for the Blue Jays">A first in four years for the Blue&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 5, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports2.png?resize=585%2C390" href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports.png?resize=585%2C390" href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/ESportsTeam_AnaBilokin_WEB-1-e1548702212465.png?resize=585%2C390" href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">Second League of Legends team aims to qualify&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2017/11/ConcordiaEsportsONLINE_Zeze.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/concordia-esports-intramural-league-of-legends/" title="Concordia Esports aims to start intramural league">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/concordia-esports-intramural-league-of-legends/" title="Concordia Esports aims to start intramural league">Concordia Esports aims to start intramural league</a>
								</h3>
																<p class="penci-mega-date">January 15, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/quickspins-gorillaz-song-machine-season-one-strange-timez/">QUICKSPINS: Gorillaz – Song Machine, Season One: Strange...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/a-memorable-halloween-night-for-children-across-the-province-amid-the-covid-19-pandemic/">A memorable Halloween night for children across the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/">What’s been happening in the Wet&#8217;suwet&#8217;en territory?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/despite-a-recovering-unemployment-rate-students-struggle-to-find-jobs-in-quebec/">Despite a recovering unemployment rate, students struggle to...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/the-hidden-joys-of-working-out-from-home/">The hidden joys of working out from home</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/richest-programming-of-its-history-at-cinemania-2020/">“Richest programming of its history” at Cinémania 2020</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/daphne-a-space-for-sharing-indigenous-knowledge-and-experience-through-art/">daphne: A space for sharing Indigenous knowledge and...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/quickspin-ashton-irwin-superbloom/">QUICKSPIN: Ashton Irwin &#8211; Superbloom</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/the-show-must-go-on-i-dont-think-so/">The show must go on? I don’t think...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2020/11/let-us-use-reusable-coffee-cups-again/">Let us use reusable coffee cups again</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-2.43.25-PM-1.jpg" alt="The Concordian" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="http://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/haloween-2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/a-memorable-halloween-night-for-children-across-the-province-amid-the-covid-19-pandemic/" title="A memorable Halloween night for children across the province amid the COVID-19 pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/a-memorable-halloween-night-for-children-across-the-province-amid-the-covid-19-pandemic/" title="A memorable Halloween night for children across the province amid the COVID-19 pandemic">A memorable Halloween night for children across the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/6_ops.png?resize=585%2C390" href="http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/" title="What’s been happening in the Wet&#8217;suwet&#8217;en territory?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/" title="What’s been happening in the Wet&#8217;suwet&#8217;en territory?">What’s been happening in the Wet&#8217;suwet&#8217;en territory?</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/UnemploymentRates_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/11/despite-a-recovering-unemployment-rate-students-struggle-to-find-jobs-in-quebec/" title="Despite a recovering unemployment rate, students struggle to find jobs in Quebec">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/despite-a-recovering-unemployment-rate-students-struggle-to-find-jobs-in-quebec/" title="Despite a recovering unemployment rate, students struggle to find jobs in Quebec">Despite a recovering unemployment rate, students struggle to&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/MidtermCheckin_ChristineBeaudoin-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/online-school-a-pandemic-and-no-break/" title="Online School, a pandemic and no break">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/online-school-a-pandemic-and-no-break/" title="Online School, a pandemic and no break">Online School, a pandemic and no break</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/CSUStock3_2020_820_549_90.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/a-petition-proposed-by-a-csu-councillor-seeks-to-defund-the-link-and-cjlo/" title="A petition proposed by a CSU councillor seeks to defund The Link and CJLO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-petition-proposed-by-a-csu-councillor-seeks-to-defund-the-link-and-cjlo/" title="A petition proposed by a CSU councillor seeks to defund The Link and CJLO">A petition proposed by a CSU councillor seeks&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/CSUStock3_2020_820_549_90.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/new-policy-will-keep-csu-representatives-accountable/" title="New policy will keep CSU representatives accountable">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/new-policy-will-keep-csu-representatives-accountable/" title="New policy will keep CSU representatives accountable">New policy will keep CSU representatives accountable</a>
								</h3>
																<p class="penci-mega-date">October 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/FEE-LEVYS_.png?resize=585%2C390" href="http://theconcordian.com/2020/09/concordias-online-fee-levy-opt-outs-delayed-to-winter-2021/" title="Concordia’s online fee-levy opt-outs delayed to Winter 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/concordias-online-fee-levy-opt-outs-delayed-to-winter-2021/" title="Concordia’s online fee-levy opt-outs delayed to Winter 2021">Concordia’s online fee-levy opt-outs delayed to Winter 2021</a>
								</h3>
																<p class="penci-mega-date">September 12, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/csu.png?resize=585%2C390" href="http://theconcordian.com/2020/09/csu-internal-division/" title="Clashes at CSU meeting underscore the union’s internal division">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/csu-internal-division/" title="Clashes at CSU meeting underscore the union’s internal division">Clashes at CSU meeting underscore the union’s internal&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/10/poli-savvy-b-c-is-facing-a-threat-deadlier-than-covid-19/" title="Poli Savvy: B.C. is facing a threat deadlier than COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/poli-savvy-b-c-is-facing-a-threat-deadlier-than-covid-19/" title="Poli Savvy: B.C. is facing a threat deadlier than COVID-19">Poli Savvy: B.C. is facing a threat deadlier&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/10/is-celebrating-thanksgiving-still-relevant-in-todays-society/" title="Is celebrating Thanksgiving still relevant in today&#8217;s society?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/is-celebrating-thanksgiving-still-relevant-in-todays-society/" title="Is celebrating Thanksgiving still relevant in today&#8217;s society?">Is celebrating Thanksgiving still relevant in today&#8217;s society?</a>
								</h3>
																<p class="penci-mega-date">October 14, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/10/poly-savvy-how-did-an-insect-steal-part-of-the-spotlight/" title="Poli Savvy: How did an insect steal part of the spotlight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/poly-savvy-how-did-an-insect-steal-part-of-the-spotlight/" title="Poli Savvy: How did an insect steal part of the spotlight">Poli Savvy: How did an insect steal part&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/09/poli-savvy-the-clock-is-tiktoking/" title="Poli Savvy: The clock is TikToking">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/poli-savvy-the-clock-is-tiktoking/" title="Poli Savvy: The clock is TikToking">Poli Savvy: The clock is TikToking</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/swept-under-the-rug-an-island-nation-lost-in-time/" title="Swept under the rug: An island nation lost in time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/swept-under-the-rug-an-island-nation-lost-in-time/" title="Swept under the rug: An island nation lost in time">Swept under the rug: An island nation lost&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/swept-under-the-rug-the-cost-of-the-renaissance-dam/" title="Swept Under the Rug: the cost of the Renaissance Dam">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/swept-under-the-rug-the-cost-of-the-renaissance-dam/" title="Swept Under the Rug: the cost of the Renaissance Dam">Swept Under the Rug: the cost of the&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/swept-under-the-rug-1/" title="Swept under the rug: Modern Day Atlantis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/swept-under-the-rug-1/" title="Swept under the rug: Modern Day Atlantis">Swept under the rug: Modern Day Atlantis</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="http://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/commentaryss/"
				   data-id="penci-mega-10230"><span>Small Steps</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/EcoCoffeCups_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/11/let-us-use-reusable-coffee-cups-again/" title="Let us use reusable coffee cups again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/let-us-use-reusable-coffee-cups-again/" title="Let us use reusable coffee cups again">Let us use reusable coffee cups again</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/toiletpaper-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">Can toilet paper single-handedly fix Montreal roads?</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/community-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/foster-connection-no-not-internet-connection/" title="Foster connection — no, not internet connection">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/foster-connection-no-not-internet-connection/" title="Foster connection — no, not internet connection">Foster connection — no, not internet connection</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/IMG_2876-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/owning-your-dream-amid-a-pandemic-the-hard-way-up-to-a-functional-rock-climbing-gym/" title="Owning your dream amid a pandemic: the hard way up to a functional rock climbing gym">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/owning-your-dream-amid-a-pandemic-the-hard-way-up-to-a-functional-rock-climbing-gym/" title="Owning your dream amid a pandemic: the hard way up to a functional rock climbing gym">Owning your dream amid a pandemic: the hard&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 3, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">The red zone blues</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">The Concordian is hitting the airwaves again</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/editorial-feeling-disillusioned/" title="Editorial: Feeling disillusioned?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/editorial-feeling-disillusioned/" title="Editorial: Feeling disillusioned?">Editorial: Feeling disillusioned?</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/welcome-back-concordia-in-the-age-of-covid-19/" title="Welcome back: Concordia in the age of COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/welcome-back-concordia-in-the-age-of-covid-19/" title="Welcome back: Concordia in the age of COVID-19">Welcome back: Concordia in the age of COVID-19</a>
								</h3>
																<p class="penci-mega-date">September 9, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/EcoCoffeCups_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/11/let-us-use-reusable-coffee-cups-again/" title="Let us use reusable coffee cups again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/let-us-use-reusable-coffee-cups-again/" title="Let us use reusable coffee cups again">Let us use reusable coffee cups again</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/skincare-christinexchloe.png?resize=585%2C390" href="http://theconcordian.com/2020/10/derma-what-the-confusing-world-of-viral-skincare/" title="Derma-what? The confusing world of viral skincare">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/derma-what-the-confusing-world-of-viral-skincare/" title="Derma-what? The confusing world of viral skincare">Derma-what? The confusing world of viral skincare</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/Canadian-in-Us-election-@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/10/im-moving-to-canada-being-a-canadian-during-an-american-election-year/" title="“I’m moving to Canada”: being a Canadian during an American election year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/im-moving-to-canada-being-a-canadian-during-an-american-election-year/" title="“I’m moving to Canada”: being a Canadian during an American election year">“I’m moving to Canada”: being a Canadian during&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/Productivity-during-Covid-@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/10/exploring-the-pressures-of-being-your-best-self-during-the-pandemic/" title="Exploring the pressures of “Being Your Best Self” during the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/exploring-the-pressures-of-being-your-best-self-during-the-pandemic/" title="Exploring the pressures of “Being Your Best Self” during the pandemic">Exploring the pressures of “Being Your Best Self”&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 20, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/toiletpaper-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">Can toilet paper single-handedly fix Montreal roads?</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/cog.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/clog-in-the-machine-how-to-take-a-compliment/" title="Clog in the Machine: How to take a compliment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/clog-in-the-machine-how-to-take-a-compliment/" title="Clog in the Machine: How to take a compliment">Clog in the Machine: How to take a&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/orcs_lilycowper-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/clog-in-the-machine-orcs/" title="Clog in the machine: Orcs need a union, change my mind">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/clog-in-the-machine-orcs/" title="Clog in the machine: Orcs need a union, change my mind">Clog in the machine: Orcs need a union,&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">Simply Scientific: Seasonal Affective Disorder</a>
								</h3>
																<p class="penci-mega-date">October 19, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">Simply Scientific: What do we know about Déjà&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">Simply Scientific: Seasonal Allergies</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">Simply Scientific: Why do we dream?</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/09/small-steps-the-joy-of-a-good-long-walk/" title="Small Steps: The joy of a good, long walk">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/small-steps-the-joy-of-a-good-long-walk/" title="Small Steps: The joy of a good, long walk">Small Steps: The joy of a good, long&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/09/small-steps-1/" title="Small Steps: learning to value time alone">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/small-steps-1/" title="Small Steps: learning to value time alone">Small Steps: learning to value time alone</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/image0-edited-by-Christine-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/what-first-years-can-teach-us-about-surviving-online-school-the-online-semester/" title="What first-years can teach us about surviving online school">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/what-first-years-can-teach-us-about-surviving-online-school-the-online-semester/" title="What first-years can teach us about surviving online school">What first-years can teach us about surviving online&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/International-Students_TaylorReddam.png?resize=585%2C390" href="http://theconcordian.com/2020/10/studying-24-7-examining-the-effects-that-time-differences-have-on-concordias-international-students/" title="Studying 24/7: Examining the effects that time differences have on Concordia’s international students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/studying-24-7-examining-the-effects-that-time-differences-have-on-concordias-international-students/" title="Studying 24/7: Examining the effects that time differences have on Concordia’s international students">Studying 24/7: Examining the effects that time differences&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/outside1chloelalonde-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-woodnote-finishing-touches/" title="The Woodnote: finishing touches">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-woodnote-finishing-touches/" title="The Woodnote: finishing touches">The Woodnote: finishing touches</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/ChristinesWedding_AlexisTremblay1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/wedding-on-a-diet-getting-married-during-covid-19/" title="Wedding on a diet: getting married during COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/wedding-on-a-diet-getting-married-during-covid-19/" title="Wedding on a diet: getting married during COVID-19">Wedding on a diet: getting married during COVID-19</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/KITMERGAERT-03-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">Yum or Yikes: Comptoir Koyajo in the time&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/EF0DDA4E-5E4C-4288-824C-5DF0C19A09D4.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">Yum or Yikes: Arthurs Nosh Bar</a>
								</h3>
																<p class="penci-mega-date">April 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/40399BA1-C541-47B9-85F9-E256B34B2BBA-scaled-e1585770442926.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">Yum or Yikes: ChuChai</a>
								</h3>
																<p class="penci-mega-date">April 1, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/03/626A8156-7A9B-494D-B215-5F89896E6924-e1585083122281.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">Yum or Yikes! Café In Vivo</a>
								</h3>
																<p class="penci-mega-date">March 24, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/2.png?resize=585%2C390" href="http://theconcordian.com/2020/11/richest-programming-of-its-history-at-cinemania-2020/" title="“Richest programming of its history” at Cinémania 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/richest-programming-of-its-history-at-cinemania-2020/" title="“Richest programming of its history” at Cinémania 2020">“Richest programming of its history” at Cinémania 2020</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/82852957_151069926320045_3766387710990745600_o.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/daphne-a-space-for-sharing-indigenous-knowledge-and-experience-through-art/" title="daphne: A space for sharing Indigenous knowledge and experience through art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/daphne-a-space-for-sharing-indigenous-knowledge-and-experience-through-art/" title="daphne: A space for sharing Indigenous knowledge and experience through art">daphne: A space for sharing Indigenous knowledge and&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/118164717_610151062990484_8744731260052675183_n.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/yolk-bringing-montreals-literary-community-together/" title="yolk: bringing Montreal’s literary community together">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/yolk-bringing-montreals-literary-community-together/" title="yolk: bringing Montreal’s literary community together">yolk: bringing Montreal’s literary community together</a>
								</h3>
																<p class="penci-mega-date">November 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/141A8899-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/art-mur-multifaceted-world-of-sculpture/" title="Art Mûr’s latest exhibitions explored the multifaceted world of sculpture">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/art-mur-multifaceted-world-of-sculpture/" title="Art Mûr’s latest exhibitions explored the multifaceted world of sculpture">Art Mûr’s latest exhibitions explored the multifaceted world&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 3, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/2.png?resize=585%2C390" href="http://theconcordian.com/2020/11/richest-programming-of-its-history-at-cinemania-2020/" title="“Richest programming of its history” at Cinémania 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/richest-programming-of-its-history-at-cinemania-2020/" title="“Richest programming of its history” at Cinémania 2020">“Richest programming of its history” at Cinémania 2020</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/movienight_lilycowper-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-concordian-staffs-top-halloween-movies/" title="The Concordian staff’s top halloween movies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-concordian-staffs-top-halloween-movies/" title="The Concordian staff’s top halloween movies">The Concordian staff’s top halloween movies</a>
								</h3>
																<p class="penci-mega-date">October 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/documentaryworkshop.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/veteran-journalist-francine-pelletier-on-making-documentaries/" title="Veteran journalist Francine Pelletier on making documentaries">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/veteran-journalist-francine-pelletier-on-making-documentaries/" title="Veteran journalist Francine Pelletier on making documentaries">Veteran journalist Francine Pelletier on making documentaries</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/lastandfirstmen.png?resize=585%2C390" href="http://theconcordian.com/2020/10/last-and-first-men-a-warning-to-humankind/" title="Last and First Men: a warning to humankind">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/last-and-first-men-a-warning-to-humankind/" title="Last and First Men: a warning to humankind">Last and First Men: a warning to humankind</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">Spotlight on Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">Spotlight on Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/02/arth-roll-over-and-die/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/arth-roll-over-and-die/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 18, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/Gorillaz-Song-machine.jpg?resize=500%2C390" href="http://theconcordian.com/2020/11/quickspins-gorillaz-song-machine-season-one-strange-timez/" title="QUICKSPINS: Gorillaz – Song Machine, Season One: Strange Timez">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quickspins-gorillaz-song-machine-season-one-strange-timez/" title="QUICKSPINS: Gorillaz – Song Machine, Season One: Strange Timez">QUICKSPINS: Gorillaz – Song Machine, Season One: Strange&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/AshtonSuperbloom-e1600988261212.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/11/quickspin-ashton-irwin-superbloom/" title="QUICKSPIN: Ashton Irwin &#8211; Superbloom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quickspin-ashton-irwin-superbloom/" title="QUICKSPIN: Ashton Irwin &#8211; Superbloom">QUICKSPIN: Ashton Irwin &#8211; Superbloom</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/Pandemic-Concerts-2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/the-show-must-go-on-i-dont-think-so/" title="The show must go on? I don’t think so!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-show-must-go-on-i-dont-think-so/" title="The show must go on? I don’t think so!">The show must go on? I don’t think&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/erin-picture-for-interview_by-vincent-baluyot.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/erin-marcellina-is-not-going-to-wait-for-you-much-longer/" title="Erin Marcellina is not going to wait for you much longer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/erin-marcellina-is-not-going-to-wait-for-you-much-longer/" title="Erin Marcellina is not going to wait for you much longer">Erin Marcellina is not going to wait for&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/erin-picture-for-interview_by-vincent-baluyot.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/erin-marcellina-is-not-going-to-wait-for-you-much-longer/" title="Erin Marcellina is not going to wait for you much longer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/erin-marcellina-is-not-going-to-wait-for-you-much-longer/" title="Erin Marcellina is not going to wait for you much longer">Erin Marcellina is not going to wait for&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-1.40.53-PM-e1584553301318.png?resize=585%2C390" href="http://theconcordian.com/2020/03/maky-lavender-is-a-mommas-boy/" title="Maky Lavender is a momma’s boy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/maky-lavender-is-a-mommas-boy/" title="Maky Lavender is a momma’s boy">Maky Lavender is a momma’s boy</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/02/Caveboy-Profile-Jan-29th-Cecilia-Piga-2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/02/caveboy-profile/" title="Caveboy––a DIY punk approach to alt-pop">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/caveboy-profile/" title="Caveboy––a DIY punk approach to alt-pop">Caveboy––a DIY punk approach to alt-pop</a>
								</h3>
																<p class="penci-mega-date">February 4, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/01/4C06D227-E31D-43DF-948B-D66FDD4C8C0E-scaled.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/01/murda-beatz-interview/" title="Murda Beatz plans for an even bigger 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/01/murda-beatz-interview/" title="Murda Beatz plans for an even bigger 2020">Murda Beatz plans for an even bigger 2020</a>
								</h3>
																<p class="penci-mega-date">January 7, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/Gorillaz-Song-machine.jpg?resize=500%2C390" href="http://theconcordian.com/2020/11/quickspins-gorillaz-song-machine-season-one-strange-timez/" title="QUICKSPINS: Gorillaz – Song Machine, Season One: Strange Timez">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quickspins-gorillaz-song-machine-season-one-strange-timez/" title="QUICKSPINS: Gorillaz – Song Machine, Season One: Strange Timez">QUICKSPINS: Gorillaz – Song Machine, Season One: Strange&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 6, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/AshtonSuperbloom-e1600988261212.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/11/quickspin-ashton-irwin-superbloom/" title="QUICKSPIN: Ashton Irwin &#8211; Superbloom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quickspin-ashton-irwin-superbloom/" title="QUICKSPIN: Ashton Irwin &#8211; Superbloom">QUICKSPIN: Ashton Irwin &#8211; Superbloom</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/Apolonio_omar-apollo.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/quickspins-omar-apollo-apolonio/" title="QUICKSPINS: Omar Apollo &#8211; Apolonio">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/quickspins-omar-apollo-apolonio/" title="QUICKSPINS: Omar Apollo &#8211; Apolonio">QUICKSPINS: Omar Apollo &#8211; Apolonio</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/Benny-The-Butcher-Burden-Of-Proof.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/quickspins-benny-the-butcher-burden-of-proof/" title="QUICKSPINS: Benny the Butcher &#8211; Burden of Proof">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/quickspins-benny-the-butcher-burden-of-proof/" title="QUICKSPINS: Benny the Butcher &#8211; Burden of Proof">QUICKSPINS: Benny the Butcher &#8211; Burden of Proof</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/Andy-Shauf-The-Neon-Skyline.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-1/" title="Underrated albums of 2020, Vol. 1: Andy Shauf &#8211; The Neon Skyline">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-1/" title="Underrated albums of 2020, Vol. 1: Andy Shauf &#8211; The Neon Skyline">Underrated albums of 2020, Vol. 1: Andy Shauf&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/04/13.LIFE_FAVSONG_Sasha_Axenova_WEB.png?resize=585%2C390" href="http://theconcordian.com/2020/04/2020staff-all-time-favourite-songs/" title="Let the music play: our staff’s all-time favourite songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/2020staff-all-time-favourite-songs/" title="Let the music play: our staff’s all-time favourite songs">Let the music play: our staff’s all-time favourite&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 22, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/yoga2-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/the-hidden-joys-of-working-out-from-home/" title="The hidden joys of working out from home">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-hidden-joys-of-working-out-from-home/" title="The hidden joys of working out from home">The hidden joys of working out from home</a>
								</h3>
																<p class="penci-mega-date">November 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/10/PushNotification.png?resize=585%2C390" href="http://theconcordian.com/2020/10/concordia-masters-student-develops-new-fitness-app/" title="Concordia masters student develops new fitness app">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/concordia-masters-student-develops-new-fitness-app/" title="Concordia masters student develops new fitness app">Concordia masters student develops new fitness app</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/RSEQwintersportscancelled.png?resize=585%2C390" href="http://theconcordian.com/2020/10/the-rseq-cancels-winter-sports-seasons/" title="The RSEQ cancels winter sports’ seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-rseq-cancels-winter-sports-seasons/" title="The RSEQ cancels winter sports’ seasons">The RSEQ cancels winter sports’ seasons</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/rafael-nadal-wins-20th-grand-slam-title-ties-for-most-in-atp-history/" title="Rafael Nadal wins 20th Grand Slam title, ties for most in ATP history">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/rafael-nadal-wins-20th-grand-slam-title-ties-for-most-in-atp-history/" title="Rafael Nadal wins 20th Grand Slam title, ties for most in ATP history">Rafael Nadal wins 20th Grand Slam title, ties&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/rafael-nadal-wins-20th-grand-slam-title-ties-for-most-in-atp-history/" title="Rafael Nadal wins 20th Grand Slam title, ties for most in ATP history">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/rafael-nadal-wins-20th-grand-slam-title-ties-for-most-in-atp-history/" title="Rafael Nadal wins 20th Grand Slam title, ties for most in ATP history">Rafael Nadal wins 20th Grand Slam title, ties&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-los-angeles-lakers-win-it-again/" title="The Los Angeles Lakers win it again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-los-angeles-lakers-win-it-again/" title="The Los Angeles Lakers win it again">The Los Angeles Lakers win it again</a>
								</h3>
																<p class="penci-mega-date">October 19, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-montreal-impact-needs-a-new-superstar/" title="The Montreal Impact needs a new superstar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-montreal-impact-needs-a-new-superstar/" title="The Montreal Impact needs a new superstar">The Montreal Impact needs a new superstar</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/ColourCommentary.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/a-first-in-four-years-for-the-blue-jays/" title="A first in four years for the Blue Jays">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-first-in-four-years-for-the-blue-jays/" title="A first in four years for the Blue Jays">A first in four years for the Blue&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 5, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports2.png?resize=585%2C390" href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports.png?resize=585%2C390" href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/ESportsTeam_AnaBilokin_WEB-1-e1548702212465.png?resize=585%2C390" href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">Second League of Legends team aims to qualify&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2017/11/ConcordiaEsportsONLINE_Zeze.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/concordia-esports-intramural-league-of-legends/" title="Concordia Esports aims to start intramural league">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/concordia-esports-intramural-league-of-legends/" title="Concordia Esports aims to start intramural league">Concordia Esports aims to start intramural league</a>
								</h3>
																<p class="penci-mega-date">January 15, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/02f4201bf97fa173ce13bf538/dcfb328a654804f51d4f902f2.js");</script>
</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theconcordian.com/section/news/">News</a></span><i class="fa fa-angle-right"></i>			<span>What’s been happening in the Wet&#8217;suwet&#8217;en territory?</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/news/">News</a></span></div>
		
		<h1 class="post-title single-post-title">What’s been happening in the Wet&#8217;suwet&#8217;en territory?</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/f_claire/">Fern Clair</a></span></span>
													<span>November 6, 2020</span>
											</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2020/11/6_ops.png" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="What’s been happening in the Wet&#8217;suwet&#8217;en territory?" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/6_ops.png?resize=1170%2C618">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-65182" class="post-65182 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-canada tag-indigenous tag-news-2 tag-politics tag-protest tag-quebec tag-the-concordian">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h3>With COVID-19, the protests’ momentum diminished, but the communities in the territory are still fighting</h3>
<p>The Wet’suwet’en solidarity protests made national and international news in the beginning of 2020, as people across Canada occupied land and erected blockades to show support for Wet&#8217;suwet&#8217;en, who were protesting a pipeline being built on their land — yet, because of COVID-19, that momentum has since dissipated.</p>
<p>In February, the federal government and the Wet’suwet’en hereditary chiefs agreed to a <a href="http://www.wetsuweten.com/files/DRAFT_MOU_AGREEMENT.pdf">memorandum of understanding</a> (MOU); a draft agreement that will have the provincial and federal government acknowledge the Rights and Title of the Wet’suwet’en under their system of governance.</p>
<p>Yet the MOU does not address the Coastal GasLink (CGL) pipeline — a main reason for the social movement — that cuts across the Wet’suwet’en territory.</p>
<p>“It was quite clear in those conversations that the coastal gas pipeline wasn’t open for discussion,” said Karla Tait, a Unist&#8217;ot&#8217;en House member and volunteer director of clinic services at the Unist&#8217;ot&#8217;en Healing Centre. “We have the issue of no consent from our nation for this project, which is threatening to damage a cornerstone of our culture.”</p>
<p><strong>According to the <a href="https://unistoten.camp/about/governance-structure/">Unist&#8217;ot&#8217;en website</a>, Wet’suwet’en is a territory made out of 13 hereditary house groups. The Unist&#8217;ot&#8217;en are part of the Dark House. The website states that “The Unist’ot’en homestead is not a protest or demonstration. Our clan is occupying and using our traditional territory as it has for centuries.”</strong></p>
<p>In regards to the MOU, Tait said that “In terms of actual resolution, it hasn’t resolved anything.”</p>
<p>Tait explained that the pipeline is proposed to pass under rivers that hold cultural importance and supply the communities with salmon, which is a keystone species to the region.</p>
<p>She also stated that the CGL construction workers’ camps were destroying trails that were culturally important; thus, there was a push for legal action against the CGL to ensure no further historical and cultural sites were damaged.</p>
<p><strong>But because of COVID-19, the court date was postponed, and by the time it was rescheduled, CGL had already expanded into the territory without any archaeological dispute. Tait explained that CGL used the cover of COVID-19 to proceed with the construction of the pipeline.</strong></p>
<p>In an <a href="https://www.ubcic.bc.ca/open_letter_coastal_gaslink_pipeline_project_must_be_halted_due_to_the_covid_19_outbreak">open letter</a>, the Union of British Columbia Indian Chiefs called for the shutdown of the pipeline, as it increased the risk of COVID-19 transmission by increasing the amount people travelling in and out of the community. But like in most provinces, construction was deemed an essential service.</p>
<p>“We didn’t pack everything up, we are still here,” said Tait, who explained that while the Unist&#8217;ot&#8217;en are not currently blocking the pipeline, the community is still there, facilitating activities to revitalize cultural practices and reconnect to the land.</p>
<p>She said that those activities are collaborations in the Indigenous communities, focusing on seasonal activities like hunting and traditional medicine. But because of COVID-19, the scope of the activities has been limited, turning into either resource-videos or small in-person groups in accordance with  COVID-19 distancing rules.</p>
<p><strong>Tait wanted it to be made clear that revitalizing those cultural activities was in itself an act of resistance against the colonial government.</strong></p>
<p>“It is very difficult to witness the coming and going of invaders,” said Tait, “[and] sit across from them as they describe some measures to minimize the damages to places that are sacred.</p>
<p>“I would employ the readers to do what&#8217;s in their power [to help], because we have done more than enough. This is everyone&#8217;s future and ability to survive in a world that is approaching climate catastrophe, so do your part,” she said.</p>
<p>Tait explained that people see the Wet’suwet’en movement as abstract and removed from their power. Yet she said that before COVID-19 there was huge social momentum and public pressure through demonstrations and marches. Those actions by people promoted the federal government to begin the process of the MOU.</p>
<p><strong>“It is a tricky context thing to do with COVID-19, but I think people underestimate their power,” Tait said. “I felt like we were at a point [before COVID-19] where things were going to shift in big ways. I hope that people will not forget that momentum.”</strong></p>
<p>&nbsp;</p>
<p><em>Archive graphic by Wednesday Laplante<br />
</em></p>
<p></p>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theconcordian.com/tag/canada/" rel="tag">canada</a><a href="http://theconcordian.com/tag/indigenous/" rel="tag">indigenous</a><a href="http://theconcordian.com/tag/news-2/" rel="tag">news</a><a href="http://theconcordian.com/tag/politics/" rel="tag">politics</a><a href="http://theconcordian.com/tag/protest/" rel="tag">protest</a><a href="http://theconcordian.com/tag/quebec/" rel="tag">quebec</a><a href="http://theconcordian.com/tag/the-concordian/" rel="tag">The Concordian</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="65182" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What’s%20been%20happening%20in%20the%20Wet&#8217;suwet&#8217;en%20territory?%20-%20http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2020/11/whats-been-happening-in-the-wetsuweten-territory/&#038;media=http://theconcordian.com/wp-content/uploads/2020/11/6_ops.png&#038;description=What’s%20been%20happening%20in%20the%20Wet&#8217;suwet&#8217;en%20territory?"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://2.gravatar.com/avatar/57ed8c88df724aaa90dd545278872bcb?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/57ed8c88df724aaa90dd545278872bcb?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/f_claire/" title="Posts by Fern Clair" rel="author">Fern Clair</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2020/11/despite-a-recovering-unemployment-rate-students-struggle-to-find-jobs-in-quebec/">
					<div class="pagi-text">
						<h5 class="prev-title">Despite a recovering unemployment rate, students struggle to find jobs in Quebec</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://theconcordian.com/2020/11/a-memorable-halloween-night-for-children-across-the-province-amid-the-covid-19-pandemic/">
					<div class="pagi-text">
						<h5 class="next-title">A memorable Halloween night for children across the province amid the COVID-19 pandemic</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/haloween-2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/a-memorable-halloween-night-for-children-across-the-province-amid-the-covid-19-pandemic/" title="A memorable Halloween night for children across the province amid the COVID-19 pandemic">
																			</a>
										<h3><a href="http://theconcordian.com/2020/11/a-memorable-halloween-night-for-children-across-the-province-amid-the-covid-19-pandemic/">A memorable Halloween night for children across the...</a></h3>
										<span class="date">November 6, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/UnemploymentRates_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/11/despite-a-recovering-unemployment-rate-students-struggle-to-find-jobs-in-quebec/" title="Despite a recovering unemployment rate, students struggle to find jobs in Quebec">
																			</a>
										<h3><a href="http://theconcordian.com/2020/11/despite-a-recovering-unemployment-rate-students-struggle-to-find-jobs-in-quebec/">Despite a recovering unemployment rate, students struggle to...</a></h3>
										<span class="date">November 6, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/MidtermCheckin_ChristineBeaudoin-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/online-school-a-pandemic-and-no-break/" title="Online School, a pandemic and no break">
																			</a>
										<h3><a href="http://theconcordian.com/2020/11/online-school-a-pandemic-and-no-break/">Online School, a pandemic and no break</a></h3>
										<span class="date">November 4, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/CheckInOnMontreal_ChristineBeaudoin.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/checking-in-on-montreal-as-restrictions-extend/" title="Checking in on Montreal as restrictions extend">
																			</a>
										<h3><a href="http://theconcordian.com/2020/11/checking-in-on-montreal-as-restrictions-extend/">Checking in on Montreal as restrictions extend</a></h3>
										<span class="date">November 2, 2020</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="media_image-16" class="widget widget_media_image"><img width="1400" height="150" src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/123184404_1028117567668141_673790551000856864_n.png?fit=1400%2C150" class="image wp-image-65076  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/123184404_1028117567668141_673790551000856864_n.png?w=1400 1400w, https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/123184404_1028117567668141_673790551000856864_n.png?resize=300%2C32 300w, https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/123184404_1028117567668141_673790551000856864_n.png?resize=1024%2C110 1024w, https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/123184404_1028117567668141_673790551000856864_n.png?resize=768%2C82 768w, https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/123184404_1028117567668141_673790551000856864_n.png?resize=1170%2C125 1170w, https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/123184404_1028117567668141_673790551000856864_n.png?resize=585%2C63 585w" sizes="(max-width: 1400px) 100vw, 1400px" /></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/image.jpg" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

	<div style="display:none">
	<div class="grofile-hash-map-57ed8c88df724aaa90dd545278872bcb">
	</div>
	</div>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202045'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"2e9b6cacbe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'135915119',post:'65182',tz:'-5',srv:'theconcordian.com'} ]);
	_stq.push([ 'clickTrackerInit', '135915119', '65182' ]);
</script>


</body>
</html>