<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Blue Jays make key additions to their roster - The Concordian</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://theconcordian.com/?p=66133/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Blue Jays make key additions to their roster - The Concordian" />
	<meta property="og:description" content="The team adds George Springer to its roster Toronto Blue Jays General Manager Ross Atkins has been mostly quiet for the first two months of&hellip;" />
	<meta property="og:url" content="http://theconcordian.com/?p=66133/" />
	<meta property="og:site_name" content="The Concordian" />
	<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
	<meta property="article:published_time" content="2021-02-07T21:55:36+00:00" />
	<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg" />
	<meta property="og:image:width" content="2388" />
	<meta property="og:image:height" content="1668" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theconcordian" />
	<meta name="twitter:site" content="@theconcordian" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://theconcordian.com/#website","url":"http://theconcordian.com/","name":"The Concordian","description":"The Concordian","potentialAction":[{"@type":"SearchAction","target":"http://theconcordian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"http://theconcordian.com/?p=66133/#primaryimage","inLanguage":"en-CA","url":"https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?fit=2388%2C1668","width":2388,"height":1668},{"@type":"WebPage","@id":"http://theconcordian.com/?p=66133/#webpage","url":"http://theconcordian.com/?p=66133/","name":"The Blue Jays make key additions to their roster - The Concordian","isPartOf":{"@id":"http://theconcordian.com/#website"},"primaryImageOfPage":{"@id":"http://theconcordian.com/?p=66133/#primaryimage"},"datePublished":"2021-02-07T21:55:36+00:00","dateModified":"2021-02-07T21:55:36+00:00","author":{"@id":"http://theconcordian.com/#/schema/person/9b0b0a81917d1ce2ad82212b61911430"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["http://theconcordian.com/?p=66133/"]}]},{"@type":["Person"],"@id":"http://theconcordian.com/#/schema/person/9b0b0a81917d1ce2ad82212b61911430","name":"Alec Brideau","image":{"@type":"ImageObject","@id":"http://theconcordian.com/#personlogo","inLanguage":"en-CA","url":"http://2.gravatar.com/avatar/56ac502fbc6ea78f9e5fc02effbb4e6e?s=96&d=mm&r=g","caption":"Alec Brideau"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-21216375-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://theconcordian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theconcordian.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theconcordian.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://theconcordian.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://theconcordian.com/wp-content/themes/soledad/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theconcordian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/theconcordian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/theconcordian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":66133,"token":"3478e05db8","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.6'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://wp.me/p9chJl-hcF' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2021%2F02%2Fthe-blue-jays-make-key-additions-to-their-roster%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2021%2F02%2Fthe-blue-jays-make-key-additions-to-their-roster%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-66133 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-2.43.25-PM-1.jpg" alt="The Concordian" /></a>
					</div>
	
	
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-64339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="http://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/QuebecCityMosque_Screenshot-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-csus-annual-interfaith-commemoration-for-the-fourth-anniversary-of-the-quebec-mosque-shooting/" title="The CSU’s Annual Interfaith Commemoration for the fourth anniversary of the Quebec Mosque shooting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-csus-annual-interfaith-commemoration-for-the-fourth-anniversary-of-the-quebec-mosque-shooting/" title="The CSU’s Annual Interfaith Commemoration for the fourth anniversary of the Quebec Mosque shooting">The CSU’s Annual Interfaith Commemoration for the fourth&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 8, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/françois-marc_gagnon.png?resize=585%2C390" href="http://theconcordian.com/2021/02/how-an-econcordia-lecturer-is-still-teaching-even-after-his-death/" title="How an eConcordia lecturer is still teaching, even after his death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/how-an-econcordia-lecturer-is-still-teaching-even-after-his-death/" title="How an eConcordia lecturer is still teaching, even after his death">How an eConcordia lecturer is still teaching, even&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/5616297477668864.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/concordias-black-perspectives-office-strives-to-empower-black-voices-and-aspirations-at-the-university/" title="Concordia’s Black Perspectives Office strives to empower Black voices and aspirations at the university">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/concordias-black-perspectives-office-strives-to-empower-black-voices-and-aspirations-at-the-university/" title="Concordia’s Black Perspectives Office strives to empower Black voices and aspirations at the university">Concordia’s Black Perspectives Office strives to empower Black&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/google-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/google-vs-australia-the-first-battle-for-the-future-of-the-internet/" title="Google vs. Australia: the first battle for the future of the internet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/google-vs-australia-the-first-battle-for-the-future-of-the-internet/" title="Google vs. Australia: the first battle for the future of the internet">Google vs. Australia: the first battle for the&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/csu.png?resize=585%2C390" href="http://theconcordian.com/2021/02/csu-positions-book-expiry/" title="CSU Positions Book expiry">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/csu-positions-book-expiry/" title="CSU Positions Book expiry">CSU Positions Book expiry</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/csu-panel-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/csu-hosts-second-event-of-blm-campaign-know-your-rights-legal-info-101/" title="CSU hosts second event of BLM Campaign: Know Your Rights, Legal Info 101">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/csu-hosts-second-event-of-blm-campaign-know-your-rights-legal-info-101/" title="CSU hosts second event of BLM Campaign: Know Your Rights, Legal Info 101">CSU hosts second event of BLM Campaign: Know&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/CSUStock3_2020_820_549_90.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/abolition-or-reform-a-new-csu-position/" title="Abolition or reform? A new CSU position">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/abolition-or-reform-a-new-csu-position/" title="Abolition or reform? A new CSU position">Abolition or reform? A new CSU position</a>
								</h3>
																<p class="penci-mega-date">November 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/CSUStock3_2020_820_549_90.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/a-petition-proposed-by-a-csu-councillor-seeks-to-defund-the-link-and-cjlo/" title="A petition proposed by a CSU councillor seeks to defund The Link and CJLO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-petition-proposed-by-a-csu-councillor-seeks-to-defund-the-link-and-cjlo/" title="A petition proposed by a CSU councillor seeks to defund The Link and CJLO">A petition proposed by a CSU councillor seeks&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">Poli Savvy: What does the U.S election mean&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">Quebec’s budget update too optimistic?</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/11/are-satellites-the-future-of-the-internet-in-rural-canada/" title="Are satellites the future of the Internet in rural Canada?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/are-satellites-the-future-of-the-internet-in-rural-canada/" title="Are satellites the future of the Internet in rural Canada?">Are satellites the future of the Internet in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 15, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/10/poli-savvy-b-c-is-facing-a-threat-deadlier-than-covid-19/" title="Poli Savvy: B.C. is facing a threat deadlier than COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/poli-savvy-b-c-is-facing-a-threat-deadlier-than-covid-19/" title="Poli Savvy: B.C. is facing a threat deadlier than COVID-19">Poli Savvy: B.C. is facing a threat deadlier&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">Indigenous social media influencer donates to Montreal shelter</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/12/swept-under-the-rug-disappearing-indigenous-languages/" title="Swept under the rug: disappearing Indigenous languages">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/swept-under-the-rug-disappearing-indigenous-languages/" title="Swept under the rug: disappearing Indigenous languages">Swept under the rug: disappearing Indigenous languages</a>
								</h3>
																<p class="penci-mega-date">December 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/Great-pacific-garbage-patch.png?resize=585%2C390" href="http://theconcordian.com/2020/11/what-is-the-great-pacific-garbage-patch/" title="What is the Great Pacific Garbage Patch?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/what-is-the-great-pacific-garbage-patch/" title="What is the Great Pacific Garbage Patch?">What is the Great Pacific Garbage Patch?</a>
								</h3>
																<p class="penci-mega-date">November 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/ethiopia-is-in-turmoil/" title="Ethiopia is in turmoil">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/ethiopia-is-in-turmoil/" title="Ethiopia is in turmoil">Ethiopia is in turmoil</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-63584" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="http://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/commentaryss/"
				   data-id="penci-mega-10230"><span>Small Steps</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Influencer-@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/02/spending-money-for-money/" title="Spending money for money">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/spending-money-for-money/" title="Spending money for money">Spending money for money</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/KateH_Creds_Jeremy_Cabrera--scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/what-does-a-comedian-do-without-their-stage-according-to-kate-hammer/" title="What does a comedian do without their stage, according to Kate Hammer?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/what-does-a-comedian-do-without-their-stage-according-to-kate-hammer/" title="What does a comedian do without their stage, according to Kate Hammer?">What does a comedian do without their stage,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/02/Female-News-Anchor-@the.beta_.lab_.gif?resize=585%2C390" href="http://theconcordian.com/2021/02/girls-are-you-on-air-ready/" title="Girls, are you on-air ready?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/girls-are-you-on-air-ready/" title="Girls, are you on-air ready?">Girls, are you on-air ready?</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">Small Steps: Irony culture will slowly kill you</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">It’s the little things</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">The red zone blues</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">The Concordian is hitting the airwaves again</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/editorial-feeling-disillusioned/" title="Editorial: Feeling disillusioned?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/editorial-feeling-disillusioned/" title="Editorial: Feeling disillusioned?">Editorial: Feeling disillusioned?</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Influencer-@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/02/spending-money-for-money/" title="Spending money for money">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/spending-money-for-money/" title="Spending money for money">Spending money for money</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/Biphobia-@the.beta_.lab_.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/on-being-bisexual/" title="On being bisexual">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/on-being-bisexual/" title="On being bisexual">On being bisexual</a>
								</h3>
																<p class="penci-mega-date">January 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/shaargrafitti_lilycowper.png?resize=585%2C390" href="http://theconcordian.com/2021/01/disappointed-heartbroken-but-not-surprised/" title="Disappointed, heartbroken, but not surprised">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/disappointed-heartbroken-but-not-surprised/" title="Disappointed, heartbroken, but not surprised">Disappointed, heartbroken, but not surprised</a>
								</h3>
																<p class="penci-mega-date">January 20, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/MeatProduction_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/01/the-future-of-our-environment-lies-on-your-plate/" title="The future of our environment lies on your plate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/the-future-of-our-environment-lies-on-your-plate/" title="The future of our environment lies on your plate">The future of our environment lies on your&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/secretservice-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/01/ivanka-the-secret-service-should-be-better-at-keeping-secrets/" title="Ivanka: “The secret service should be better at keeping secrets”">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/ivanka-the-secret-service-should-be-better-at-keeping-secrets/" title="Ivanka: “The secret service should be better at keeping secrets”">Ivanka: “The secret service should be better at&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/12/dentist-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/12/sink-your-teeth-into-this-the-shocking-first-thing-taught-in-dental-school/" title="Sink your teeth into this: the shocking first thing taught in dental school">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/sink-your-teeth-into-this-the-shocking-first-thing-taught-in-dental-school/" title="Sink your teeth into this: the shocking first thing taught in dental school">Sink your teeth into this: the shocking first&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 2, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/quebecois-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/12/en-francais-sil-vous-plait/" title="En français, s’il vous plaît!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/en-francais-sil-vous-plait/" title="En français, s’il vous plaît!">En français, s’il vous plaît!</a>
								</h3>
																<p class="penci-mega-date">December 1, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/toiletpaper-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">Can toilet paper single-handedly fix Montreal roads?</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">Simply Scientific: Seasonal Affective Disorder</a>
								</h3>
																<p class="penci-mega-date">October 19, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">Simply Scientific: What do we know about Déjà&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">Simply Scientific: Seasonal Allergies</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">Simply Scientific: Why do we dream?</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">Small Steps: Irony culture will slowly kill you</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/12/small-steps-astrology-is-ok-actually/" title="Small Steps: astrology is ok, actually">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/small-steps-astrology-is-ok-actually/" title="Small Steps: astrology is ok, actually">Small Steps: astrology is ok, actually</a>
								</h3>
																<p class="penci-mega-date">December 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/small-steps-dont-let-imposter-syndrome-get-you-down/" title="Small Steps: Don’t let imposter syndrome get you down">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/small-steps-dont-let-imposter-syndrome-get-you-down/" title="Small Steps: Don’t let imposter syndrome get you down">Small Steps: Don’t let imposter syndrome get you&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/small-steps-creativity-is-overrated/" title="Small Steps: creativity is overrated">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/small-steps-creativity-is-overrated/" title="Small Steps: creativity is overrated">Small Steps: creativity is overrated</a>
								</h3>
																<p class="penci-mega-date">November 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/TuitionReduction_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/01/concordia-is-not-doing-enough-the-case-for-tuition-reduction/" title="Concordia is not doing enough: the case for tuition reduction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/concordia-is-not-doing-enough-the-case-for-tuition-reduction/" title="Concordia is not doing enough: the case for tuition reduction">Concordia is not doing enough: the case for&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/12/bigbrother-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/12/test-our-knowledge-not-the-bounds-of-privacy-ethics/" title="Test our knowledge, not the bounds of privacy ethics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/test-our-knowledge-not-the-bounds-of-privacy-ethics/" title="Test our knowledge, not the bounds of privacy ethics">Test our knowledge, not the bounds of privacy&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/ProfBias_@th.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/11/the-teachers-pet-trope-explained/" title="The teacher’s pet trope, explained">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-teachers-pet-trope-explained/" title="The teacher’s pet trope, explained">The teacher’s pet trope, explained</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/image0-edited-by-Christine-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/what-first-years-can-teach-us-about-surviving-online-school-the-online-semester/" title="What first-years can teach us about surviving online school">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/what-first-years-can-teach-us-about-surviving-online-school-the-online-semester/" title="What first-years can teach us about surviving online school">What first-years can teach us about surviving online&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/KITMERGAERT-03-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">Yum or Yikes: Comptoir Koyajo in the time&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/EF0DDA4E-5E4C-4288-824C-5DF0C19A09D4.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">Yum or Yikes: Arthurs Nosh Bar</a>
								</h3>
																<p class="penci-mega-date">April 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/40399BA1-C541-47B9-85F9-E256B34B2BBA-scaled-e1585770442926.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">Yum or Yikes: ChuChai</a>
								</h3>
																<p class="penci-mega-date">April 1, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/03/626A8156-7A9B-494D-B215-5F89896E6924-e1585083122281.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">Yum or Yikes! Café In Vivo</a>
								</h3>
																<p class="penci-mega-date">March 24, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/02/137535401_3658031884280555_4952036464516328712_o.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-post-image-cluster-presents-oral-historian-and-writer-aanchal-malhotra/" title="The Post Image Cluster presents oral historian and writer Aanchal Malhotra">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-post-image-cluster-presents-oral-historian-and-writer-aanchal-malhotra/" title="The Post Image Cluster presents oral historian and writer Aanchal Malhotra">The Post Image Cluster presents oral historian and&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/KIT_NOT_TRANSPARENT.png?resize=585%2C390" href="http://theconcordian.com/2021/02/decrypting-crypto-art-the-new-art-movement-on-the-blockchain/" title="Decrypting crypto art: The new art movement on the block(chain)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/decrypting-crypto-art-the-new-art-movement-on-the-blockchain/" title="Decrypting crypto art: The new art movement on the block(chain)">Decrypting crypto art: The new art movement on&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/Cujah-FB-Banner-Event-Page-01.png?resize=585%2C390" href="http://theconcordian.com/2021/02/what-has-the-cujah-been-up-to/" title="What has the CUJAH been up to?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/what-has-the-cujah-been-up-to/" title="What has the CUJAH been up to?">What has the CUJAH been up to?</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/my-wifes-unlikely-lovers/" title="My Wife’s (unlikely) Lovers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/my-wifes-unlikely-lovers/" title="My Wife’s (unlikely) Lovers">My Wife’s (unlikely) Lovers</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/my-wifes-unlikely-lovers/" title="My Wife’s (unlikely) Lovers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/my-wifes-unlikely-lovers/" title="My Wife’s (unlikely) Lovers">My Wife’s (unlikely) Lovers</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/01/what-is-art/" title="What is art?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/what-is-art/" title="What is art?">What is art?</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/yneh4.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">Your Name Engraved Herein: a never ending love&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 27, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/mank.png?resize=585%2C390" href="http://theconcordian.com/2021/01/mank-sets-out-to-pay-homage-to-citizen-kane/" title="Mank sets out to pay homage to Citizen Kane">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/mank-sets-out-to-pay-homage-to-citizen-kane/" title="Mank sets out to pay homage to Citizen Kane">Mank sets out to pay homage to Citizen&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/focus_iran.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/the-story-of-the-battles-and-struggles-of-iranian-women-photographers/" title="The story of the battles and struggles of Iranian women photographers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-story-of-the-battles-and-struggles-of-iranian-women-photographers/" title="The story of the battles and struggles of Iranian women photographers">The story of the battles and struggles of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/1982.jpg?resize=585%2C322" href="http://theconcordian.com/2020/11/mena-2020-diverse-narratives-cultures-and-perspectives/" title="MENA 2020: diverse narratives, cultures and perspectives">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/mena-2020-diverse-narratives-cultures-and-perspectives/" title="MENA 2020: diverse narratives, cultures and perspectives">MENA 2020: diverse narratives, cultures and perspectives</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">Spotlight on Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">Spotlight on Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/02/arth-roll-over-and-die/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/arth-roll-over-and-die/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 18, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Alex-Mav2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/offisland-is-turning-his-career-on/" title="OFFISLAND is turning his career on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/offisland-is-turning-his-career-on/" title="OFFISLAND is turning his career on">OFFISLAND is turning his career on</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/pitchfork-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/rethinking-the-importance-of-album-reviews/" title="Rethinking the importance of album reviews">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/rethinking-the-importance-of-album-reviews/" title="Rethinking the importance of album reviews">Rethinking the importance of album reviews</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Welfare-Jazz_Viagra-Boys.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/quickspins-viagra-boys-welfare-jazz/" title="QUICKSPINS: Viagra Boys – Welfare Jazz">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/quickspins-viagra-boys-welfare-jazz/" title="QUICKSPINS: Viagra Boys – Welfare Jazz">QUICKSPINS: Viagra Boys – Welfare Jazz</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/whole-lotta-red.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/quickspins-playboi-carti-whole-lotta-red/" title="QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/quickspins-playboi-carti-whole-lotta-red/" title="QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red">QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red</a>
								</h3>
																<p class="penci-mega-date">January 29, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Alex-Mav2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/offisland-is-turning-his-career-on/" title="OFFISLAND is turning his career on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/offisland-is-turning-his-career-on/" title="OFFISLAND is turning his career on">OFFISLAND is turning his career on</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Julianna-Joy-pic-scaled.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/01/julianna-joy-wants-to-comfort-people-with-her-music/" title="Julianna Joy wants to comfort people with her music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/julianna-joy-wants-to-comfort-people-with-her-music/" title="Julianna Joy wants to comfort people with her music">Julianna Joy wants to comfort people with her&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/12/PENELOPE-ISLES_FRED-PERRY-2-Photo-Cred-to-Laura-Caldwell-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/12/penelope-isles-are-the-psych-rock-revivalists-2020-needs/" title="Penelope Isles are the psych rock revivalists 2020 needs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/penelope-isles-are-the-psych-rock-revivalists-2020-needs/" title="Penelope Isles are the psych rock revivalists 2020 needs">Penelope Isles are the psych rock revivalists 2020&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/IMG_5050-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/evan-h-clarke-is-a-musical-jack-of-all-trades/" title="Evan H. Clarke is a musical jack-of-all-trades">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/evan-h-clarke-is-a-musical-jack-of-all-trades/" title="Evan H. Clarke is a musical jack-of-all-trades">Evan H. Clarke is a musical jack-of-all-trades</a>
								</h3>
																<p class="penci-mega-date">November 29, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Welfare-Jazz_Viagra-Boys.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/quickspins-viagra-boys-welfare-jazz/" title="QUICKSPINS: Viagra Boys – Welfare Jazz">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/quickspins-viagra-boys-welfare-jazz/" title="QUICKSPINS: Viagra Boys – Welfare Jazz">QUICKSPINS: Viagra Boys – Welfare Jazz</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/whole-lotta-red.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/quickspins-playboi-carti-whole-lotta-red/" title="QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/quickspins-playboi-carti-whole-lotta-red/" title="QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red">QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red</a>
								</h3>
																<p class="penci-mega-date">January 29, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/SamSpratt_KidCudi_ManOnTheMoon3_AlbumCover_Web.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/quickspins-kid-cudi-man-on-the-moon-iii-the-chosen/" title="QUICKSPINS: Kid Cudi &#8211; Man On The Moon III: The Chosen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/quickspins-kid-cudi-man-on-the-moon-iii-the-chosen/" title="QUICKSPINS: Kid Cudi &#8211; Man On The Moon III: The Chosen">QUICKSPINS: Kid Cudi &#8211; Man On The Moon&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 27, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Shawn-Mendes-Wonder.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/quickspins-shawn-mendes-wonder/" title="QUICKSPINS: Shawn Mendes – Wonder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/quickspins-shawn-mendes-wonder/" title="QUICKSPINS: Shawn Mendes – Wonder">QUICKSPINS: Shawn Mendes – Wonder</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/Andy-Shauf-The-Neon-Skyline.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-1/" title="Underrated albums of 2020, Vol. 1: Andy Shauf &#8211; The Neon Skyline">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-1/" title="Underrated albums of 2020, Vol. 1: Andy Shauf &#8211; The Neon Skyline">Underrated albums of 2020, Vol. 1: Andy Shauf&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/04/13.LIFE_FAVSONG_Sasha_Axenova_WEB.png?resize=585%2C390" href="http://theconcordian.com/2020/04/2020staff-all-time-favourite-songs/" title="Let the music play: our staff’s all-time favourite songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/2020staff-all-time-favourite-songs/" title="Let the music play: our staff’s all-time favourite songs">Let the music play: our staff’s all-time favourite&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 22, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/" title="The Blue Jays make key additions to their roster">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/" title="The Blue Jays make key additions to their roster">The Blue Jays make key additions to their&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 7, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/CityRunParks_ChristineBeaudoin-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/parks-are-packed-with-outdoor-community-rinks-now-open/" title="Parks are packed with outdoor community rinks now open">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/parks-are-packed-with-outdoor-community-rinks-now-open/" title="Parks are packed with outdoor community rinks now open">Parks are packed with outdoor community rinks now&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/hockeysmall_lilycowper.png?resize=585%2C390" href="http://theconcordian.com/2021/02/nhl-season-vicious-hits-coming-with-a-rise-in-intensity/" title="NHL season: vicious hits coming with a rise in intensity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/nhl-season-vicious-hits-coming-with-a-rise-in-intensity/" title="NHL season: vicious hits coming with a rise in intensity">NHL season: vicious hits coming with a rise&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-end-of-tim-sid/" title="The end of Tim &#038; Sid">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-end-of-tim-sid/" title="The end of Tim &#038; Sid">The end of Tim &#038; Sid</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/" title="The Blue Jays make key additions to their roster">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/" title="The Blue Jays make key additions to their roster">The Blue Jays make key additions to their&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 7, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-end-of-tim-sid/" title="The end of Tim &#038; Sid">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-end-of-tim-sid/" title="The end of Tim &#038; Sid">The end of Tim &#038; Sid</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/the-last-stretch-of-the-nfl-playoffs/" title="The last stretch of the NFL playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/the-last-stretch-of-the-nfl-playoffs/" title="The last stretch of the NFL playoffs">The last stretch of the NFL playoffs</a>
								</h3>
																<p class="penci-mega-date">January 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/a-disappointing-silver-medal-for-team-canada-at-the-world-junior-championship/" title="A disappointing silver medal for Team Canada at the World Junior Championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/a-disappointing-silver-medal-for-team-canada-at-the-world-junior-championship/" title="A disappointing silver medal for Team Canada at the World Junior Championship">A disappointing silver medal for Team Canada at&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/unknown.png?resize=480%2C390" href="http://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports2.png?resize=585%2C390" href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports.png?resize=585%2C390" href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/ESportsTeam_AnaBilokin_WEB-1-e1548702212465.png?resize=585%2C390" href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">Second League of Legends team aims to qualify&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/the-csus-annual-interfaith-commemoration-for-the-fourth-anniversary-of-the-quebec-mosque-shooting/">The CSU’s Annual Interfaith Commemoration for the fourth...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/">The Blue Jays make key additions to their...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/how-an-econcordia-lecturer-is-still-teaching-even-after-his-death/">How an eConcordia lecturer is still teaching, even...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/concordias-black-perspectives-office-strives-to-empower-black-voices-and-aspirations-at-the-university/">Concordia’s Black Perspectives Office strives to empower Black...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/parks-are-packed-with-outdoor-community-rinks-now-open/">Parks are packed with outdoor community rinks now...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/google-vs-australia-the-first-battle-for-the-future-of-the-internet/">Google vs. Australia: the first battle for the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/new-study-shows-covid-19-could-become-as-common-as-a-seasonal-cold/">New study shows COVID-19 could become as common...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/offisland-is-turning-his-career-on/">OFFISLAND is turning his career on</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/the-post-image-cluster-presents-oral-historian-and-writer-aanchal-malhotra/">The Post Image Cluster presents oral historian and...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/02/spending-money-for-money/">Spending money for money</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-2.43.25-PM-1.jpg" alt="The Concordian" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="http://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/QuebecCityMosque_Screenshot-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-csus-annual-interfaith-commemoration-for-the-fourth-anniversary-of-the-quebec-mosque-shooting/" title="The CSU’s Annual Interfaith Commemoration for the fourth anniversary of the Quebec Mosque shooting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-csus-annual-interfaith-commemoration-for-the-fourth-anniversary-of-the-quebec-mosque-shooting/" title="The CSU’s Annual Interfaith Commemoration for the fourth anniversary of the Quebec Mosque shooting">The CSU’s Annual Interfaith Commemoration for the fourth&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 8, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/françois-marc_gagnon.png?resize=585%2C390" href="http://theconcordian.com/2021/02/how-an-econcordia-lecturer-is-still-teaching-even-after-his-death/" title="How an eConcordia lecturer is still teaching, even after his death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/how-an-econcordia-lecturer-is-still-teaching-even-after-his-death/" title="How an eConcordia lecturer is still teaching, even after his death">How an eConcordia lecturer is still teaching, even&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/5616297477668864.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/concordias-black-perspectives-office-strives-to-empower-black-voices-and-aspirations-at-the-university/" title="Concordia’s Black Perspectives Office strives to empower Black voices and aspirations at the university">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/concordias-black-perspectives-office-strives-to-empower-black-voices-and-aspirations-at-the-university/" title="Concordia’s Black Perspectives Office strives to empower Black voices and aspirations at the university">Concordia’s Black Perspectives Office strives to empower Black&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/google-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/google-vs-australia-the-first-battle-for-the-future-of-the-internet/" title="Google vs. Australia: the first battle for the future of the internet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/google-vs-australia-the-first-battle-for-the-future-of-the-internet/" title="Google vs. Australia: the first battle for the future of the internet">Google vs. Australia: the first battle for the&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/csu.png?resize=585%2C390" href="http://theconcordian.com/2021/02/csu-positions-book-expiry/" title="CSU Positions Book expiry">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/csu-positions-book-expiry/" title="CSU Positions Book expiry">CSU Positions Book expiry</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/csu-panel-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/csu-hosts-second-event-of-blm-campaign-know-your-rights-legal-info-101/" title="CSU hosts second event of BLM Campaign: Know Your Rights, Legal Info 101">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/csu-hosts-second-event-of-blm-campaign-know-your-rights-legal-info-101/" title="CSU hosts second event of BLM Campaign: Know Your Rights, Legal Info 101">CSU hosts second event of BLM Campaign: Know&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/CSUStock3_2020_820_549_90.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/abolition-or-reform-a-new-csu-position/" title="Abolition or reform? A new CSU position">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/abolition-or-reform-a-new-csu-position/" title="Abolition or reform? A new CSU position">Abolition or reform? A new CSU position</a>
								</h3>
																<p class="penci-mega-date">November 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/CSUStock3_2020_820_549_90.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/a-petition-proposed-by-a-csu-councillor-seeks-to-defund-the-link-and-cjlo/" title="A petition proposed by a CSU councillor seeks to defund The Link and CJLO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-petition-proposed-by-a-csu-councillor-seeks-to-defund-the-link-and-cjlo/" title="A petition proposed by a CSU councillor seeks to defund The Link and CJLO">A petition proposed by a CSU councillor seeks&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 22, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">Poli Savvy: What does the U.S election mean&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">Quebec’s budget update too optimistic?</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/11/are-satellites-the-future-of-the-internet-in-rural-canada/" title="Are satellites the future of the Internet in rural Canada?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/are-satellites-the-future-of-the-internet-in-rural-canada/" title="Are satellites the future of the Internet in rural Canada?">Are satellites the future of the Internet in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 15, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/10/poli-savvy-b-c-is-facing-a-threat-deadlier-than-covid-19/" title="Poli Savvy: B.C. is facing a threat deadlier than COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/poli-savvy-b-c-is-facing-a-threat-deadlier-than-covid-19/" title="Poli Savvy: B.C. is facing a threat deadlier than COVID-19">Poli Savvy: B.C. is facing a threat deadlier&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">Indigenous social media influencer donates to Montreal shelter</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/12/swept-under-the-rug-disappearing-indigenous-languages/" title="Swept under the rug: disappearing Indigenous languages">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/swept-under-the-rug-disappearing-indigenous-languages/" title="Swept under the rug: disappearing Indigenous languages">Swept under the rug: disappearing Indigenous languages</a>
								</h3>
																<p class="penci-mega-date">December 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/Great-pacific-garbage-patch.png?resize=585%2C390" href="http://theconcordian.com/2020/11/what-is-the-great-pacific-garbage-patch/" title="What is the Great Pacific Garbage Patch?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/what-is-the-great-pacific-garbage-patch/" title="What is the Great Pacific Garbage Patch?">What is the Great Pacific Garbage Patch?</a>
								</h3>
																<p class="penci-mega-date">November 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/ethiopia-is-in-turmoil/" title="Ethiopia is in turmoil">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/ethiopia-is-in-turmoil/" title="Ethiopia is in turmoil">Ethiopia is in turmoil</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="http://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/commentaryss/"
				   data-id="penci-mega-10230"><span>Small Steps</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Influencer-@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/02/spending-money-for-money/" title="Spending money for money">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/spending-money-for-money/" title="Spending money for money">Spending money for money</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/KateH_Creds_Jeremy_Cabrera--scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/what-does-a-comedian-do-without-their-stage-according-to-kate-hammer/" title="What does a comedian do without their stage, according to Kate Hammer?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/what-does-a-comedian-do-without-their-stage-according-to-kate-hammer/" title="What does a comedian do without their stage, according to Kate Hammer?">What does a comedian do without their stage,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/02/Female-News-Anchor-@the.beta_.lab_.gif?resize=585%2C390" href="http://theconcordian.com/2021/02/girls-are-you-on-air-ready/" title="Girls, are you on-air ready?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/girls-are-you-on-air-ready/" title="Girls, are you on-air ready?">Girls, are you on-air ready?</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">Small Steps: Irony culture will slowly kill you</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">It’s the little things</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">The red zone blues</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">The Concordian is hitting the airwaves again</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/editorial-feeling-disillusioned/" title="Editorial: Feeling disillusioned?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/editorial-feeling-disillusioned/" title="Editorial: Feeling disillusioned?">Editorial: Feeling disillusioned?</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Influencer-@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/02/spending-money-for-money/" title="Spending money for money">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/spending-money-for-money/" title="Spending money for money">Spending money for money</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/Biphobia-@the.beta_.lab_.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/on-being-bisexual/" title="On being bisexual">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/on-being-bisexual/" title="On being bisexual">On being bisexual</a>
								</h3>
																<p class="penci-mega-date">January 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/shaargrafitti_lilycowper.png?resize=585%2C390" href="http://theconcordian.com/2021/01/disappointed-heartbroken-but-not-surprised/" title="Disappointed, heartbroken, but not surprised">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/disappointed-heartbroken-but-not-surprised/" title="Disappointed, heartbroken, but not surprised">Disappointed, heartbroken, but not surprised</a>
								</h3>
																<p class="penci-mega-date">January 20, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/MeatProduction_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/01/the-future-of-our-environment-lies-on-your-plate/" title="The future of our environment lies on your plate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/the-future-of-our-environment-lies-on-your-plate/" title="The future of our environment lies on your plate">The future of our environment lies on your&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/secretservice-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/01/ivanka-the-secret-service-should-be-better-at-keeping-secrets/" title="Ivanka: “The secret service should be better at keeping secrets”">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/ivanka-the-secret-service-should-be-better-at-keeping-secrets/" title="Ivanka: “The secret service should be better at keeping secrets”">Ivanka: “The secret service should be better at&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/12/dentist-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/12/sink-your-teeth-into-this-the-shocking-first-thing-taught-in-dental-school/" title="Sink your teeth into this: the shocking first thing taught in dental school">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/sink-your-teeth-into-this-the-shocking-first-thing-taught-in-dental-school/" title="Sink your teeth into this: the shocking first thing taught in dental school">Sink your teeth into this: the shocking first&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 2, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/11/quebecois-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/12/en-francais-sil-vous-plait/" title="En français, s’il vous plaît!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/en-francais-sil-vous-plait/" title="En français, s’il vous plaît!">En français, s’il vous plaît!</a>
								</h3>
																<p class="penci-mega-date">December 1, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/toiletpaper-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/can-toilet-paper-single-handedly-fix-montreal-roads/" title="Can toilet paper single-handedly fix Montreal roads?">Can toilet paper single-handedly fix Montreal roads?</a>
								</h3>
																<p class="penci-mega-date">November 4, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">Simply Scientific: Seasonal Affective Disorder</a>
								</h3>
																<p class="penci-mega-date">October 19, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">Simply Scientific: What do we know about Déjà&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">Simply Scientific: Seasonal Allergies</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">Simply Scientific: Why do we dream?</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">Small Steps: Irony culture will slowly kill you</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/12/small-steps-astrology-is-ok-actually/" title="Small Steps: astrology is ok, actually">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/small-steps-astrology-is-ok-actually/" title="Small Steps: astrology is ok, actually">Small Steps: astrology is ok, actually</a>
								</h3>
																<p class="penci-mega-date">December 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/small-steps-dont-let-imposter-syndrome-get-you-down/" title="Small Steps: Don’t let imposter syndrome get you down">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/small-steps-dont-let-imposter-syndrome-get-you-down/" title="Small Steps: Don’t let imposter syndrome get you down">Small Steps: Don’t let imposter syndrome get you&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/11/small-steps-creativity-is-overrated/" title="Small Steps: creativity is overrated">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/small-steps-creativity-is-overrated/" title="Small Steps: creativity is overrated">Small Steps: creativity is overrated</a>
								</h3>
																<p class="penci-mega-date">November 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/TuitionReduction_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/01/concordia-is-not-doing-enough-the-case-for-tuition-reduction/" title="Concordia is not doing enough: the case for tuition reduction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/concordia-is-not-doing-enough-the-case-for-tuition-reduction/" title="Concordia is not doing enough: the case for tuition reduction">Concordia is not doing enough: the case for&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/12/bigbrother-taylor.png?resize=585%2C390" href="http://theconcordian.com/2020/12/test-our-knowledge-not-the-bounds-of-privacy-ethics/" title="Test our knowledge, not the bounds of privacy ethics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/test-our-knowledge-not-the-bounds-of-privacy-ethics/" title="Test our knowledge, not the bounds of privacy ethics">Test our knowledge, not the bounds of privacy&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/ProfBias_@th.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2020/11/the-teachers-pet-trope-explained/" title="The teacher’s pet trope, explained">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-teachers-pet-trope-explained/" title="The teacher’s pet trope, explained">The teacher’s pet trope, explained</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/10/image0-edited-by-Christine-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/what-first-years-can-teach-us-about-surviving-online-school-the-online-semester/" title="What first-years can teach us about surviving online school">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/what-first-years-can-teach-us-about-surviving-online-school-the-online-semester/" title="What first-years can teach us about surviving online school">What first-years can teach us about surviving online&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/KITMERGAERT-03-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">Yum or Yikes: Comptoir Koyajo in the time&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/EF0DDA4E-5E4C-4288-824C-5DF0C19A09D4.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">Yum or Yikes: Arthurs Nosh Bar</a>
								</h3>
																<p class="penci-mega-date">April 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/40399BA1-C541-47B9-85F9-E256B34B2BBA-scaled-e1585770442926.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">Yum or Yikes: ChuChai</a>
								</h3>
																<p class="penci-mega-date">April 1, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/03/626A8156-7A9B-494D-B215-5F89896E6924-e1585083122281.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">Yum or Yikes! Café In Vivo</a>
								</h3>
																<p class="penci-mega-date">March 24, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/02/137535401_3658031884280555_4952036464516328712_o.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-post-image-cluster-presents-oral-historian-and-writer-aanchal-malhotra/" title="The Post Image Cluster presents oral historian and writer Aanchal Malhotra">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-post-image-cluster-presents-oral-historian-and-writer-aanchal-malhotra/" title="The Post Image Cluster presents oral historian and writer Aanchal Malhotra">The Post Image Cluster presents oral historian and&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/KIT_NOT_TRANSPARENT.png?resize=585%2C390" href="http://theconcordian.com/2021/02/decrypting-crypto-art-the-new-art-movement-on-the-blockchain/" title="Decrypting crypto art: The new art movement on the block(chain)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/decrypting-crypto-art-the-new-art-movement-on-the-blockchain/" title="Decrypting crypto art: The new art movement on the block(chain)">Decrypting crypto art: The new art movement on&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/Cujah-FB-Banner-Event-Page-01.png?resize=585%2C390" href="http://theconcordian.com/2021/02/what-has-the-cujah-been-up-to/" title="What has the CUJAH been up to?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/what-has-the-cujah-been-up-to/" title="What has the CUJAH been up to?">What has the CUJAH been up to?</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/my-wifes-unlikely-lovers/" title="My Wife’s (unlikely) Lovers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/my-wifes-unlikely-lovers/" title="My Wife’s (unlikely) Lovers">My Wife’s (unlikely) Lovers</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/my-wifes-unlikely-lovers/" title="My Wife’s (unlikely) Lovers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/my-wifes-unlikely-lovers/" title="My Wife’s (unlikely) Lovers">My Wife’s (unlikely) Lovers</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/01/what-is-art/" title="What is art?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/what-is-art/" title="What is art?">What is art?</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/yneh4.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">Your Name Engraved Herein: a never ending love&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 27, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/mank.png?resize=585%2C390" href="http://theconcordian.com/2021/01/mank-sets-out-to-pay-homage-to-citizen-kane/" title="Mank sets out to pay homage to Citizen Kane">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/mank-sets-out-to-pay-homage-to-citizen-kane/" title="Mank sets out to pay homage to Citizen Kane">Mank sets out to pay homage to Citizen&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/focus_iran.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/the-story-of-the-battles-and-struggles-of-iranian-women-photographers/" title="The story of the battles and struggles of Iranian women photographers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-story-of-the-battles-and-struggles-of-iranian-women-photographers/" title="The story of the battles and struggles of Iranian women photographers">The story of the battles and struggles of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/1982.jpg?resize=585%2C322" href="http://theconcordian.com/2020/11/mena-2020-diverse-narratives-cultures-and-perspectives/" title="MENA 2020: diverse narratives, cultures and perspectives">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/mena-2020-diverse-narratives-cultures-and-perspectives/" title="MENA 2020: diverse narratives, cultures and perspectives">MENA 2020: diverse narratives, cultures and perspectives</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">Spotlight on Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">Spotlight on Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/02/arth-roll-over-and-die/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/arth-roll-over-and-die/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 18, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Alex-Mav2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/offisland-is-turning-his-career-on/" title="OFFISLAND is turning his career on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/offisland-is-turning-his-career-on/" title="OFFISLAND is turning his career on">OFFISLAND is turning his career on</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/pitchfork-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/rethinking-the-importance-of-album-reviews/" title="Rethinking the importance of album reviews">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/rethinking-the-importance-of-album-reviews/" title="Rethinking the importance of album reviews">Rethinking the importance of album reviews</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Welfare-Jazz_Viagra-Boys.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/quickspins-viagra-boys-welfare-jazz/" title="QUICKSPINS: Viagra Boys – Welfare Jazz">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/quickspins-viagra-boys-welfare-jazz/" title="QUICKSPINS: Viagra Boys – Welfare Jazz">QUICKSPINS: Viagra Boys – Welfare Jazz</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/whole-lotta-red.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/quickspins-playboi-carti-whole-lotta-red/" title="QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/quickspins-playboi-carti-whole-lotta-red/" title="QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red">QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red</a>
								</h3>
																<p class="penci-mega-date">January 29, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Alex-Mav2-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/offisland-is-turning-his-career-on/" title="OFFISLAND is turning his career on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/offisland-is-turning-his-career-on/" title="OFFISLAND is turning his career on">OFFISLAND is turning his career on</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Julianna-Joy-pic-scaled.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/01/julianna-joy-wants-to-comfort-people-with-her-music/" title="Julianna Joy wants to comfort people with her music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/julianna-joy-wants-to-comfort-people-with-her-music/" title="Julianna Joy wants to comfort people with her music">Julianna Joy wants to comfort people with her&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/12/PENELOPE-ISLES_FRED-PERRY-2-Photo-Cred-to-Laura-Caldwell-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/12/penelope-isles-are-the-psych-rock-revivalists-2020-needs/" title="Penelope Isles are the psych rock revivalists 2020 needs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/penelope-isles-are-the-psych-rock-revivalists-2020-needs/" title="Penelope Isles are the psych rock revivalists 2020 needs">Penelope Isles are the psych rock revivalists 2020&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/11/IMG_5050-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/evan-h-clarke-is-a-musical-jack-of-all-trades/" title="Evan H. Clarke is a musical jack-of-all-trades">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/evan-h-clarke-is-a-musical-jack-of-all-trades/" title="Evan H. Clarke is a musical jack-of-all-trades">Evan H. Clarke is a musical jack-of-all-trades</a>
								</h3>
																<p class="penci-mega-date">November 29, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Welfare-Jazz_Viagra-Boys.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/quickspins-viagra-boys-welfare-jazz/" title="QUICKSPINS: Viagra Boys – Welfare Jazz">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/quickspins-viagra-boys-welfare-jazz/" title="QUICKSPINS: Viagra Boys – Welfare Jazz">QUICKSPINS: Viagra Boys – Welfare Jazz</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/whole-lotta-red.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/quickspins-playboi-carti-whole-lotta-red/" title="QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/quickspins-playboi-carti-whole-lotta-red/" title="QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red">QUICKSPINS: Playboi Carti &#8211; Whole Lotta Red</a>
								</h3>
																<p class="penci-mega-date">January 29, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/SamSpratt_KidCudi_ManOnTheMoon3_AlbumCover_Web.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/quickspins-kid-cudi-man-on-the-moon-iii-the-chosen/" title="QUICKSPINS: Kid Cudi &#8211; Man On The Moon III: The Chosen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/quickspins-kid-cudi-man-on-the-moon-iii-the-chosen/" title="QUICKSPINS: Kid Cudi &#8211; Man On The Moon III: The Chosen">QUICKSPINS: Kid Cudi &#8211; Man On The Moon&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 27, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Shawn-Mendes-Wonder.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/quickspins-shawn-mendes-wonder/" title="QUICKSPINS: Shawn Mendes – Wonder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/quickspins-shawn-mendes-wonder/" title="QUICKSPINS: Shawn Mendes – Wonder">QUICKSPINS: Shawn Mendes – Wonder</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/Andy-Shauf-The-Neon-Skyline.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-1/" title="Underrated albums of 2020, Vol. 1: Andy Shauf &#8211; The Neon Skyline">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-1/" title="Underrated albums of 2020, Vol. 1: Andy Shauf &#8211; The Neon Skyline">Underrated albums of 2020, Vol. 1: Andy Shauf&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 8, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/04/13.LIFE_FAVSONG_Sasha_Axenova_WEB.png?resize=585%2C390" href="http://theconcordian.com/2020/04/2020staff-all-time-favourite-songs/" title="Let the music play: our staff’s all-time favourite songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/2020staff-all-time-favourite-songs/" title="Let the music play: our staff’s all-time favourite songs">Let the music play: our staff’s all-time favourite&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 22, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/" title="The Blue Jays make key additions to their roster">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/" title="The Blue Jays make key additions to their roster">The Blue Jays make key additions to their&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 7, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/CityRunParks_ChristineBeaudoin-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/parks-are-packed-with-outdoor-community-rinks-now-open/" title="Parks are packed with outdoor community rinks now open">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/parks-are-packed-with-outdoor-community-rinks-now-open/" title="Parks are packed with outdoor community rinks now open">Parks are packed with outdoor community rinks now&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/hockeysmall_lilycowper.png?resize=585%2C390" href="http://theconcordian.com/2021/02/nhl-season-vicious-hits-coming-with-a-rise-in-intensity/" title="NHL season: vicious hits coming with a rise in intensity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/nhl-season-vicious-hits-coming-with-a-rise-in-intensity/" title="NHL season: vicious hits coming with a rise in intensity">NHL season: vicious hits coming with a rise&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-end-of-tim-sid/" title="The end of Tim &#038; Sid">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-end-of-tim-sid/" title="The end of Tim &#038; Sid">The end of Tim &#038; Sid</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/" title="The Blue Jays make key additions to their roster">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/" title="The Blue Jays make key additions to their roster">The Blue Jays make key additions to their&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 7, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-end-of-tim-sid/" title="The end of Tim &#038; Sid">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/the-end-of-tim-sid/" title="The end of Tim &#038; Sid">The end of Tim &#038; Sid</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/the-last-stretch-of-the-nfl-playoffs/" title="The last stretch of the NFL playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/the-last-stretch-of-the-nfl-playoffs/" title="The last stretch of the NFL playoffs">The last stretch of the NFL playoffs</a>
								</h3>
																<p class="penci-mega-date">January 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/a-disappointing-silver-medal-for-team-canada-at-the-world-junior-championship/" title="A disappointing silver medal for Team Canada at the World Junior Championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/a-disappointing-silver-medal-for-team-canada-at-the-world-junior-championship/" title="A disappointing silver medal for Team Canada at the World Junior Championship">A disappointing silver medal for Team Canada at&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/unknown.png?resize=480%2C390" href="http://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports2.png?resize=585%2C390" href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports.png?resize=585%2C390" href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/ESportsTeam_AnaBilokin_WEB-1-e1548702212465.png?resize=585%2C390" href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">Second League of Legends team aims to qualify&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/02f4201bf97fa173ce13bf538/dcfb328a654804f51d4f902f2.js");</script>
</header>
<!-- end #header -->

	<div class="penci-header-signup-form">
		<div class="container">
			<aside id="media_image-21" class="widget widget_media_image"><a href="http://www.prixduquebec.gouv.qc.ca/?utm_source=Medias_universitaires&#038;utm_medium=Bannieres_Web&#038;utm_campaign=PDQ"><img width="728" height="90" src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/PRIX-DU-QUÉBEC_-Universite_Appel_candidature-1.gif?fit=728%2C90" class="image wp-image-66079  attachment-1213x150 size-1213x150" alt="" style="max-width: 100%; height: auto;" /></a></aside>		</div>
	</div>


			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theconcordian.com/section/sports/">Sports</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a></span><i class="fa fa-angle-right"></i>			<span>The Blue Jays make key additions to their roster</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a><a class="penci-cat-name" href="http://theconcordian.com/section/sports/">Sports</a></span></div>
		
		<h1 class="post-title single-post-title">The Blue Jays make key additions to their roster</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/a_brideau/">Alec Brideau</a></span></span>
													<span>February 7, 2021</span>
											</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="The Blue Jays make key additions to their roster" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=1170%2C817">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-66133" class="post-66133 post type-post status-publish format-standard has-post-thumbnail hentry category-colour-commentary category-sports tag-acquisitions tag-baseball tag-mlb tag-toronto-blue-jays tag-world-series">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h3>The team adds George Springer to its roster</h3>
<p>Toronto Blue Jays General Manager Ross Atkins has been mostly quiet for the first two months of the Major League Baseball (MLB) offseason. However, he stepped up big time in the past few weeks, signing outfielder George Springer from the free agency market.</p>
<p>Springer signed for six years and US$150 million, which represents a franchise record contract for the Blue Jays. The team’s newest acquisition is a three-time all-star player and the 2017 World Series Most Valuable Player (MVP). The 31-year-old played all his previous seasons with the Houston Astros.</p>
<p>Springer hit 39 home runs in 122 games in 2019, followed by 14 in a shortened 51-game season last year. He hit four home runs in each of his last three postseasons.</p>
<p>In addition to Springer, Atkins added closer Kirby Yates and pitcher Tyler Chatwood to the team. Both should add good depth to a young lineup in need of more experience.</p>
<p>Yates played for four teams before signing a one-year contract with the Blue Jays. He had a career-high 12 home runs in 2017. Chatwood has even more experience, having started in 2011. Despite being a pitcher, he has three seasons with 14 home runs or more, and a career-high of 20, also in 2017.</p>
<p>Such additions to a group that already has rising players like Vladimir Guerrero Jr. and Bo Bichette should please fans. The team might not be a World Series contender for 2021, but the future’s getting brighter for the franchise.</p>
<p>The Blue Jays are playing a tough division that includes World Series finalists Tampa Bay Rays and the New York Yankees. The Blue Jays finished with a 32-28 record last year, and were eliminated by the Rays in the first round of the postseason. It will be interesting to see how they do with the new acquisitions this season.</p>
<p>&nbsp;</p>
<p><em>Graphic by Rose-Marie Dion</em></p>
<p></p><div class="post-views post-66133 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">318</span>
			</div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theconcordian.com/tag/acquisitions/" rel="tag">acquisitions</a><a href="http://theconcordian.com/tag/baseball/" rel="tag">Baseball</a><a href="http://theconcordian.com/tag/mlb/" rel="tag">MLB</a><a href="http://theconcordian.com/tag/toronto-blue-jays/" rel="tag">toronto blue jays</a><a href="http://theconcordian.com/tag/world-series/" rel="tag">World Series</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="66133" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20Blue%20Jays%20make%20key%20additions%20to%20their%20roster%20-%20http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2021/02/the-blue-jays-make-key-additions-to-their-roster/&#038;media=http://theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg&#038;description=The%20Blue%20Jays%20make%20key%20additions%20to%20their%20roster"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://2.gravatar.com/avatar/56ac502fbc6ea78f9e5fc02effbb4e6e?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56ac502fbc6ea78f9e5fc02effbb4e6e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/a_brideau/" title="Posts by Alec Brideau" rel="author">Alec Brideau</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2021/02/how-an-econcordia-lecturer-is-still-teaching-even-after-his-death/">
					<div class="pagi-text">
						<h5 class="prev-title">How an eConcordia lecturer is still teaching, even after his death</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://theconcordian.com/2021/02/the-csus-annual-interfaith-commemoration-for-the-fourth-anniversary-of-the-quebec-mosque-shooting/">
					<div class="pagi-text">
						<h5 class="next-title">The CSU’s Annual Interfaith Commemoration for the fourth anniversary of the Quebec Mosque shooting</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/CityRunParks_ChristineBeaudoin-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/parks-are-packed-with-outdoor-community-rinks-now-open/" title="Parks are packed with outdoor community rinks now open">
																			</a>
										<h3><a href="http://theconcordian.com/2021/02/parks-are-packed-with-outdoor-community-rinks-now-open/">Parks are packed with outdoor community rinks now...</a></h3>
										<span class="date">February 2, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/hockeysmall_lilycowper.png?resize=585%2C390" href="http://theconcordian.com/2021/02/nhl-season-vicious-hits-coming-with-a-rise-in-intensity/" title="NHL season: vicious hits coming with a rise in intensity">
																			</a>
										<h3><a href="http://theconcordian.com/2021/02/nhl-season-vicious-hits-coming-with-a-rise-in-intensity/">NHL season: vicious hits coming with a rise...</a></h3>
										<span class="date">February 2, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/the-end-of-tim-sid/" title="The end of Tim &#038; Sid">
																			</a>
										<h3><a href="http://theconcordian.com/2021/02/the-end-of-tim-sid/">The end of Tim &#038; Sid</a></h3>
										<span class="date">February 2, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/Climbing-@the.beta_.lab-story.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/things-i-wish-i-had-known-when-i-started-climbing/" title="Things I wish I had known when I started climbing">
																			</a>
										<h3><a href="http://theconcordian.com/2021/01/things-i-wish-i-had-known-when-i-started-climbing/">Things I wish I had known when I...</a></h3>
										<span class="date">January 29, 2021</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/image.jpg" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

	<div style="display:none">
	<div class="grofile-hash-map-56ac502fbc6ea78f9e5fc02effbb4e6e">
	</div>
	</div>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202106'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"9e7633321e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'135915119',post:'66133',tz:'-5',srv:'theconcordian.com'} ]);
	_stq.push([ 'clickTrackerInit', '135915119', '66133' ]);
</script>


</body>
</html>