<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>50 years of a multicultural Canada - The Concordian</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://theconcordian.com/?p=67062/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="50 years of a multicultural Canada - The Concordian" />
	<meta property="og:description" content="After 50 years since its first official recognition, does Canadian multiculturalism conserve its relevance in the 21st century? The Multiculturalism Policy was first announced to&hellip;" />
	<meta property="og:url" content="http://theconcordian.com/?p=67062/" />
	<meta property="og:site_name" content="The Concordian" />
	<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
	<meta property="article:published_time" content="2021-04-17T00:27:22+00:00" />
	<meta property="article:modified_time" content="2021-05-01T01:56:27+00:00" />
	<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2021/04/multiculturalism-taylor.png" />
	<meta property="og:image:width" content="1620" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theconcordian" />
	<meta name="twitter:site" content="@theconcordian" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://theconcordian.com/#website","url":"http://theconcordian.com/","name":"The Concordian","description":"The Concordian","potentialAction":[{"@type":"SearchAction","target":"http://theconcordian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"http://theconcordian.com/?p=67062/#primaryimage","inLanguage":"en-CA","url":"https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/multiculturalism-taylor.png?fit=1620%2C1080","width":1620,"height":1080},{"@type":"WebPage","@id":"http://theconcordian.com/?p=67062/#webpage","url":"http://theconcordian.com/?p=67062/","name":"50 years of a multicultural Canada - The Concordian","isPartOf":{"@id":"http://theconcordian.com/#website"},"primaryImageOfPage":{"@id":"http://theconcordian.com/?p=67062/#primaryimage"},"datePublished":"2021-04-17T00:27:22+00:00","dateModified":"2021-05-01T01:56:27+00:00","author":{"@id":"http://theconcordian.com/#/schema/person/2e9df04c8209f848a5bcc9dcc05e501a"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["http://theconcordian.com/?p=67062/"]}]},{"@type":["Person"],"@id":"http://theconcordian.com/#/schema/person/2e9df04c8209f848a5bcc9dcc05e501a","name":"Tu Uyen Nguyen","image":{"@type":"ImageObject","@id":"http://theconcordian.com/#personlogo","inLanguage":"en-CA","url":"http://0.gravatar.com/avatar/c8bf63c89cf5c4304a94bf61c5d0689b?s=96&d=mm&r=g","caption":"Tu Uyen Nguyen"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-21216375-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://theconcordian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theconcordian.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theconcordian.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://theconcordian.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://theconcordian.com/wp-content/themes/soledad/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theconcordian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/theconcordian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/theconcordian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":67062,"token":"b57024c3a2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.6' id='wis_jquery-pllexi-slider-js'></script>
<link rel="https://api.w.org/" href="http://theconcordian.com/wp-json/" /><link rel="alternate" type="application/json" href="http://theconcordian.com/wp-json/wp/v2/posts/67062" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p9chJl-hrE' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2021%2F04%2F50-years-of-a-multicultural-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2021%2F04%2F50-years-of-a-multicultural-canada%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-67062 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-2.43.25-PM-1.jpg" alt="The Concordian" /></a>
					</div>
	
	
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-64339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="http://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/image1.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/67074/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/67074/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/20190819-Graham-Carr-017-hi-res-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/interview-with-concordia-university-president-graham-carr/" title="Interview with Concordia University President Graham Carr">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/interview-with-concordia-university-president-graham-carr/" title="Interview with Concordia University President Graham Carr">Interview with Concordia University President Graham Carr</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/Vaccinated.png?resize=585%2C390" href="http://theconcordian.com/2021/04/vaccine-passports-an-inevitable-measure-in-a-post-covid-reality/" title="Vaccine passports: an inevitable measure in a post-COVID reality?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/vaccine-passports-an-inevitable-measure-in-a-post-covid-reality/" title="Vaccine passports: an inevitable measure in a post-COVID reality?">Vaccine passports: an inevitable measure in a post-COVID&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/48783.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/concordia-offers-canadas-first-science-journalism-minor/" title="Concordia Offers Canada’s first Science Journalism minor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/concordia-offers-canadas-first-science-journalism-minor/" title="Concordia Offers Canada’s first Science Journalism minor">Concordia Offers Canada’s first Science Journalism minor</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/csu.png?resize=585%2C390" href="http://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">Results of the referendum questions in the 2021&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">Voter turnout in the CSU general election plummets&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/our-next-concordia-student-union-executive-team/" title="Our next Concordia Student Union executive team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/our-next-concordia-student-union-executive-team/" title="Our next Concordia Student Union executive team">Our next Concordia Student Union executive team</a>
								</h3>
																<p class="penci-mega-date">March 18, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/csu.png?resize=585%2C390" href="http://theconcordian.com/2021/02/addressing-discrimination-in-the-csu/" title="Addressing discrimination in the CSU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/addressing-discrimination-in-the-csu/" title="Addressing discrimination in the CSU">Addressing discrimination in the CSU</a>
								</h3>
																<p class="penci-mega-date">February 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">Montreal will push Canada to collect race-based COVID-19&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">Poli Savvy: What does the U.S election mean&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">Quebec’s budget update too optimistic?</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/11/are-satellites-the-future-of-the-internet-in-rural-canada/" title="Are satellites the future of the Internet in rural Canada?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/are-satellites-the-future-of-the-internet-in-rural-canada/" title="Are satellites the future of the Internet in rural Canada?">Are satellites the future of the Internet in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 15, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">Despite COVID-19 restrictions, Algeria faces a second wave&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">Indian protesters will not back down till their&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">Coup d’état in Myanmar</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">Indigenous social media influencer donates to Montreal shelter</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-63584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-63584"><a href="http://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/commentaryss/"
				   data-id="penci-mega-10230"><span>Small Steps</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/ReconciliationGraphicWeb_AlexaHawksworth.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/67071/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/67071/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/multiculturalism-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/50-years-of-a-multicultural-canada/" title="50 years of a multicultural Canada">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/50-years-of-a-multicultural-canada/" title="50 years of a multicultural Canada">50 years of a multicultural Canada</a>
								</h3>
																<p class="penci-mega-date">April 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/HowToNotKillYouPlant_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/how-to-not-kill-your-plants/" title="How to not kill your plants">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/how-to-not-kill-your-plants/" title="How to not kill your plants">How to not kill your plants</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/AHutchins_0874-1.png?resize=585%2C390" href="http://theconcordian.com/2021/04/67047/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/67047/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/AHutchins_0874-1.png?resize=585%2C390" href="http://theconcordian.com/2021/04/67047/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/67047/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">It’s the little things</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">The red zone blues</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">The Concordian is hitting the airwaves again</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/AHutchins1.png?resize=585%2C390" href="http://theconcordian.com/2021/03/its-time-to-reject-unpaid-internships-once-and-for-all/" title="It’s time to reject unpaid internships once and for all">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/its-time-to-reject-unpaid-internships-once-and-for-all/" title="It’s time to reject unpaid internships once and for all">It’s time to reject unpaid internships once and&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/03/remakes-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/are-we-out-of-original-ideas/" title="Are we out of original ideas?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/are-we-out-of-original-ideas/" title="Are we out of original ideas?">Are we out of original ideas?</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/03/royalwho-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/off-with-their-heads-its-not-that-simple/" title="Off with their heads…? It’s not that simple">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/off-with-their-heads-its-not-that-simple/" title="Off with their heads…? It’s not that simple">Off with their heads…? It’s not that simple</a>
								</h3>
																<p class="penci-mega-date">March 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/crueltyfree-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/the-ethical-dilemma-of-animal-testing-are-animals-equal-to-humans/" title="The ethical dilemma of animal testing: are animals equal to humans?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/the-ethical-dilemma-of-animal-testing-are-animals-equal-to-humans/" title="The ethical dilemma of animal testing: are animals equal to humans?">The ethical dilemma of animal testing: are animals&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 22, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/Normalcy_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/small-talk-changed-in-2021/" title="Small talk changed in 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/small-talk-changed-in-2021/" title="Small talk changed in 2021">Small talk changed in 2021</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/evilcatinchair_-lauradouglas-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/a-tell-all-from-one-sadistic-whistleblowing-cat/" title="A tell-all from one sadistic, whistleblowing cat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/a-tell-all-from-one-sadistic-whistleblowing-cat/" title="A tell-all from one sadistic, whistleblowing cat">A tell-all from one sadistic, whistleblowing cat</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/Grab_The_Monet_And_Lets_Gogh.png?resize=585%2C390" href="http://theconcordian.com/2021/02/grab-the-monet-and-lets-gogh/" title="Grab the Monet and let&#8217;s Gogh">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/grab-the-monet-and-lets-gogh/" title="Grab the Monet and let&#8217;s Gogh">Grab the Monet and let&#8217;s Gogh</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/secretservice-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/01/ivanka-the-secret-service-should-be-better-at-keeping-secrets/" title="Ivanka: “The secret service should be better at keeping secrets”">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/ivanka-the-secret-service-should-be-better-at-keeping-secrets/" title="Ivanka: “The secret service should be better at keeping secrets”">Ivanka: “The secret service should be better at&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">Simply Scientific: Seasonal Affective Disorder</a>
								</h3>
																<p class="penci-mega-date">October 19, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">Simply Scientific: What do we know about Déjà&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">Simply Scientific: Seasonal Allergies</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">Simply Scientific: Why do we dream?</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/small-steps-a-goodbye/" title="Small Steps: A goodbye">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/small-steps-a-goodbye/" title="Small Steps: A goodbye">Small Steps: A goodbye</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/small-steps-cutting-the-guilt-from-the-pleasure/" title="Small Steps: Cutting the guilt from the pleasure">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/small-steps-cutting-the-guilt-from-the-pleasure/" title="Small Steps: Cutting the guilt from the pleasure">Small Steps: Cutting the guilt from the pleasure</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/small-steps-turning-back-the-clock/" title="Small Steps: Turning back the clock">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/small-steps-turning-back-the-clock/" title="Small Steps: Turning back the clock">Small Steps: Turning back the clock</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">Small Steps: Irony culture will slowly kill you</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/KitMergaert-01-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">Concordia needs to pay attention to graduate students&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/03/POC_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/03/canadas-costly-new-mandatory-quarantine-unfairly-punishes-international-students/" title="Canada’s costly new mandatory quarantine unfairly punishes international students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/canadas-costly-new-mandatory-quarantine-unfairly-punishes-international-students/" title="Canada’s costly new mandatory quarantine unfairly punishes international students">Canada’s costly new mandatory quarantine unfairly punishes international&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/03/Graduation_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/03/its-a-sign-of-the-times-how-canadian-universities-struggle-to-adapt-to-changing-times/" title="It’s a sign of the times: how Canadian universities struggle to adapt to changing times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/its-a-sign-of-the-times-how-canadian-universities-struggle-to-adapt-to-changing-times/" title="It’s a sign of the times: how Canadian universities struggle to adapt to changing times">It’s a sign of the times: how Canadian&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/homecooked-logo.png?resize=585%2C390" href="http://theconcordian.com/2021/02/not-your-typical-food-blog/" title="Not your typical food blog">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/not-your-typical-food-blog/" title="Not your typical food blog">Not your typical food blog</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/KITMERGAERT-03-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">Yum or Yikes: Comptoir Koyajo in the time&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/EF0DDA4E-5E4C-4288-824C-5DF0C19A09D4.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">Yum or Yikes: Arthurs Nosh Bar</a>
								</h3>
																<p class="penci-mega-date">April 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/40399BA1-C541-47B9-85F9-E256B34B2BBA-scaled-e1585770442926.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">Yum or Yikes: ChuChai</a>
								</h3>
																<p class="penci-mega-date">April 1, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/03/626A8156-7A9B-494D-B215-5F89896E6924-e1585083122281.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">Yum or Yikes! Café In Vivo</a>
								</h3>
																<p class="penci-mega-date">March 24, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/Community-Care-Zine2021031505-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/collective-4891-launches-their-inaugural-zine/" title="Collective 4891 launches their inaugural zine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/collective-4891-launches-their-inaugural-zine/" title="Collective 4891 launches their inaugural zine">Collective 4891 launches their inaugural zine</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/coming2america-e1618279774958.png?resize=585%2C390" href="http://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">Coming 2 America: a light for the Black&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">Art for a changing world</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/EvolvingPractice_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/printisnotdead/" title="#Printisnotdead">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/printisnotdead/" title="#Printisnotdead">#Printisnotdead</a>
								</h3>
																<p class="penci-mega-date">April 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">Art for a changing world</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/land-art-investigating-humanitys-relationship-to-nature/" title="Land Art: investigating humanity’s relationship to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/land-art-investigating-humanitys-relationship-to-nature/" title="Land Art: investigating humanity’s relationship to nature">Land Art: investigating humanity’s relationship to nature</a>
								</h3>
																<p class="penci-mega-date">April 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/helen-frankenthalers-abstract-climates/" title="Helen Frankenthaler’s abstract climates">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/helen-frankenthalers-abstract-climates/" title="Helen Frankenthaler’s abstract climates">Helen Frankenthaler’s abstract climates</a>
								</h3>
																<p class="penci-mega-date">March 27, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/mathematics-and-spirituality-decoding-hilma-af-klints-work-2/" title="Mathematics and spirituality: decoding Hilma af Klint’s work">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/mathematics-and-spirituality-decoding-hilma-af-klints-work-2/" title="Mathematics and spirituality: decoding Hilma af Klint’s work">Mathematics and spirituality: decoding Hilma af Klint’s work</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/coming2america-e1618279774958.png?resize=585%2C390" href="http://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">Coming 2 America: a light for the Black&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/minari.png?resize=585%2C390" href="http://theconcordian.com/2021/03/minari-and-the-immortalization-of-one-familys-american-dream/" title="Minari and the immortalization of one family’s American Dream">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/minari-and-the-immortalization-of-one-familys-american-dream/" title="Minari and the immortalization of one family’s American Dream">Minari and the immortalization of one family’s American&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/yneh4.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">Your Name Engraved Herein: a never ending love&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 27, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/mank.png?resize=585%2C390" href="http://theconcordian.com/2021/01/mank-sets-out-to-pay-homage-to-citizen-kane/" title="Mank sets out to pay homage to Citizen Kane">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/mank-sets-out-to-pay-homage-to-citizen-kane/" title="Mank sets out to pay homage to Citizen Kane">Mank sets out to pay homage to Citizen&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">Spotlight on Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">Spotlight on Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/2011hiphop-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/the-class-of-11-hip-hops-last-great-draft-year/" title="The Class of ’11: hip hop’s last great draft year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/the-class-of-11-hip-hops-last-great-draft-year/" title="The Class of ’11: hip hop’s last great draft year">The Class of ’11: hip hop’s last great&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/Taylor-Swift-Fearless-Version-Cover-758x758-1.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/taylor-swift-reclaims-her-past-with-fearless-taylors-version/" title="Taylor Swift reclaims her past with Fearless (Taylor’s Version)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/taylor-swift-reclaims-her-past-with-fearless-taylors-version/" title="Taylor Swift reclaims her past with Fearless (Taylor’s Version)">Taylor Swift reclaims her past with Fearless (Taylor’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/brockhampton-album.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/Kristian-North-by-Georgia-Graham.jpg-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">Meet Kristian North: the former garage punk frontman&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 8, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/Kristian-North-by-Georgia-Graham.jpg-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">Meet Kristian North: the former garage punk frontman&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 8, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/Barely-Legal.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/03/barely-legal-is-piecing-it-all-together/" title="Barely Legal is piecing it all together">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/barely-legal-is-piecing-it-all-together/" title="Barely Legal is piecing it all together">Barely Legal is piecing it all together</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/ep_album_cover_olivia_khoury.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/olivia-khoury-is-making-the-most-of-montreal/" title="Olivia Khoury is making the most of Montreal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/olivia-khoury-is-making-the-most-of-montreal/" title="Olivia Khoury is making the most of Montreal">Olivia Khoury is making the most of Montreal</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/qi-yama-pic-1-scaled.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/03/qi-yama-finds-beauty-in-all-aspects-of-the-process/" title="Qi Yama finds beauty in all aspects of the process">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/qi-yama-finds-beauty-in-all-aspects-of-the-process/" title="Qi Yama finds beauty in all aspects of the process">Qi Yama finds beauty in all aspects of&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/brockhampton-album.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/Lana-Del-Rey-Chemtrails-Over-the-Country-Club.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/quickspins-lana-del-rey-chemtrails-over-the-country-club/" title="QUICKSPINS: Lana Del Rey &#8211; Chemtrails Over The Country Club">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/quickspins-lana-del-rey-chemtrails-over-the-country-club/" title="QUICKSPINS: Lana Del Rey &#8211; Chemtrails Over The Country Club">QUICKSPINS: Lana Del Rey &#8211; Chemtrails Over The&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/Justin-Bieber_-Justice.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/03/quickspins-justin-bieber-justice/" title="QUICKSPINS: Justin Bieber &#8211; Justice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/quickspins-justin-bieber-justice/" title="QUICKSPINS: Justin Bieber &#8211; Justice">QUICKSPINS: Justin Bieber &#8211; Justice</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/genesisowususmiling_600_600.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/quickspins-genesis-owusu-smiling-with-no-teeth/" title="QUICKSPINS: Genesis Owusu &#8211; Smiling with No Teeth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/quickspins-genesis-owusu-smiling-with-no-teeth/" title="QUICKSPINS: Genesis Owusu &#8211; Smiling with No Teeth">QUICKSPINS: Genesis Owusu &#8211; Smiling with No Teeth</a>
								</h3>
																<p class="penci-mega-date">March 24, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/How-Do-You-Feel-About-Getting-Married.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">Underrated Albums of 2020, Vol. 5: Dijon –&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/The-New-Abnormal_The-Strokes.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">Underrated Albums of 2020, Vol. 4: The Strokes&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/ThankYou_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/thank-you-the-concordian/" title="Thank you The Concordian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/thank-you-the-concordian/" title="Thank you The Concordian">Thank you The Concordian</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/sports_lilycowper.png?resize=585%2C390" href="http://theconcordian.com/2021/04/an-unforgettable-first-year-at-the-concordian/" title="An unforgettable first year at The Concordian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/an-unforgettable-first-year-at-the-concordian/" title="An unforgettable first year at The Concordian">An unforgettable first year at The Concordian</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/a-great-week-for-bianca-andreescu/" title="A great week for Bianca Andreescu">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/a-great-week-for-bianca-andreescu/" title="A great week for Bianca Andreescu">A great week for Bianca Andreescu</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/KitMergaert-Gymscafebloc-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/how-did-athletes-feel-about-returning-to-gyms/" title="How did athletes feel about returning to gyms?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/how-did-athletes-feel-about-returning-to-gyms/" title="How did athletes feel about returning to gyms?">How did athletes feel about returning to gyms?</a>
								</h3>
																<p class="penci-mega-date">April 8, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/a-great-week-for-bianca-andreescu/" title="A great week for Bianca Andreescu">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/a-great-week-for-bianca-andreescu/" title="A great week for Bianca Andreescu">A great week for Bianca Andreescu</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/the-habs-and-the-trade-deadline/" title="The Habs and the trade deadline">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/the-habs-and-the-trade-deadline/" title="The Habs and the trade deadline">The Habs and the trade deadline</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/are-the-cfl-and-xfl-merging-up/" title="Are the CFL and XFL merging up?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/are-the-cfl-and-xfl-merging-up/" title="Are the CFL and XFL merging up?">Are the CFL and XFL merging up?</a>
								</h3>
																<p class="penci-mega-date">March 24, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/tennis-players-still-cant-play-in-red-zones/" title="Tennis players still can’t play in red zones">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/tennis-players-still-cant-play-in-red-zones/" title="Tennis players still can’t play in red zones">Tennis players still can’t play in red zones</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/unknown.png?resize=480%2C390" href="http://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports2.png?resize=585%2C390" href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports.png?resize=585%2C390" href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/ESportsTeam_AnaBilokin_WEB-1-e1548702212465.png?resize=585%2C390" href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">Second League of Legends team aims to qualify&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/67074/"></a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/67071/"></a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/50-years-of-a-multicultural-canada/">50 years of a multicultural Canada</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/how-to-not-kill-your-plants/">How to not kill your plants</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/collective-4891-launches-their-inaugural-zine/">Collective 4891 launches their inaugural zine</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/the-class-of-11-hip-hops-last-great-draft-year/">The Class of ’11: hip hop’s last great...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/interview-with-concordia-university-president-graham-carr/">Interview with Concordia University President Graham Carr</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/thank-you-the-concordian/">Thank you The Concordian</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/67047/"></a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2021/04/taylor-swift-reclaims-her-past-with-fearless-taylors-version/">Taylor Swift reclaims her past with Fearless (Taylor’s...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-2.43.25-PM-1.jpg" alt="The Concordian" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="http://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/image1.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/67074/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/67074/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/20190819-Graham-Carr-017-hi-res-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/interview-with-concordia-university-president-graham-carr/" title="Interview with Concordia University President Graham Carr">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/interview-with-concordia-university-president-graham-carr/" title="Interview with Concordia University President Graham Carr">Interview with Concordia University President Graham Carr</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/Vaccinated.png?resize=585%2C390" href="http://theconcordian.com/2021/04/vaccine-passports-an-inevitable-measure-in-a-post-covid-reality/" title="Vaccine passports: an inevitable measure in a post-COVID reality?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/vaccine-passports-an-inevitable-measure-in-a-post-covid-reality/" title="Vaccine passports: an inevitable measure in a post-COVID reality?">Vaccine passports: an inevitable measure in a post-COVID&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/48783.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/concordia-offers-canadas-first-science-journalism-minor/" title="Concordia Offers Canada’s first Science Journalism minor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/concordia-offers-canadas-first-science-journalism-minor/" title="Concordia Offers Canada’s first Science Journalism minor">Concordia Offers Canada’s first Science Journalism minor</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/csu.png?resize=585%2C390" href="http://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">Results of the referendum questions in the 2021&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">Voter turnout in the CSU general election plummets&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/our-next-concordia-student-union-executive-team/" title="Our next Concordia Student Union executive team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/our-next-concordia-student-union-executive-team/" title="Our next Concordia Student Union executive team">Our next Concordia Student Union executive team</a>
								</h3>
																<p class="penci-mega-date">March 18, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/09/csu.png?resize=585%2C390" href="http://theconcordian.com/2021/02/addressing-discrimination-in-the-csu/" title="Addressing discrimination in the CSU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/addressing-discrimination-in-the-csu/" title="Addressing discrimination in the CSU">Addressing discrimination in the CSU</a>
								</h3>
																<p class="penci-mega-date">February 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-e1569289474940.png?resize=585%2C390" href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">Montreal will push Canada to collect race-based COVID-19&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">Poli Savvy: What does the U.S election mean&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">Quebec’s budget update too optimistic?</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-e1566944298119.png?resize=585%2C390" href="http://theconcordian.com/2020/11/are-satellites-the-future-of-the-internet-in-rural-canada/" title="Are satellites the future of the Internet in rural Canada?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/are-satellites-the-future-of-the-internet-in-rural-canada/" title="Are satellites the future of the Internet in rural Canada?">Are satellites the future of the Internet in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 15, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">Despite COVID-19 restrictions, Algeria faces a second wave&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">Indian protesters will not back down till their&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">Coup d’état in Myanmar</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">Indigenous social media influencer donates to Montreal shelter</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-63584"><a href="http://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/simply-scientific/"
				   data-id="penci-mega-8247"><span>Simply Scientific</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/commentaryss/"
				   data-id="penci-mega-10230"><span>Small Steps</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/commentary/yum-or-yikes/"
				   data-id="penci-mega-8107"><span>YUM or YIKES!</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/ReconciliationGraphicWeb_AlexaHawksworth.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/67071/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/67071/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/multiculturalism-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/50-years-of-a-multicultural-canada/" title="50 years of a multicultural Canada">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/50-years-of-a-multicultural-canada/" title="50 years of a multicultural Canada">50 years of a multicultural Canada</a>
								</h3>
																<p class="penci-mega-date">April 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/HowToNotKillYouPlant_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/how-to-not-kill-your-plants/" title="How to not kill your plants">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/how-to-not-kill-your-plants/" title="How to not kill your plants">How to not kill your plants</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/AHutchins_0874-1.png?resize=585%2C390" href="http://theconcordian.com/2021/04/67047/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/67047/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/AHutchins_0874-1.png?resize=585%2C390" href="http://theconcordian.com/2021/04/67047/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/67047/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">It’s the little things</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-red-zone-blues/" title="The red zone blues">The red zone blues</a>
								</h3>
																<p class="penci-mega-date">October 27, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1.jpg?resize=585%2C390" href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/the-concordian-is-hitting-the-airwaves-again/" title="The Concordian is hitting the airwaves again">The Concordian is hitting the airwaves again</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/AHutchins1.png?resize=585%2C390" href="http://theconcordian.com/2021/03/its-time-to-reject-unpaid-internships-once-and-for-all/" title="It’s time to reject unpaid internships once and for all">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/its-time-to-reject-unpaid-internships-once-and-for-all/" title="It’s time to reject unpaid internships once and for all">It’s time to reject unpaid internships once and&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/03/remakes-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/are-we-out-of-original-ideas/" title="Are we out of original ideas?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/are-we-out-of-original-ideas/" title="Are we out of original ideas?">Are we out of original ideas?</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/03/royalwho-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/off-with-their-heads-its-not-that-simple/" title="Off with their heads…? It’s not that simple">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/off-with-their-heads-its-not-that-simple/" title="Off with their heads…? It’s not that simple">Off with their heads…? It’s not that simple</a>
								</h3>
																<p class="penci-mega-date">March 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/crueltyfree-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/the-ethical-dilemma-of-animal-testing-are-animals-equal-to-humans/" title="The ethical dilemma of animal testing: are animals equal to humans?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/the-ethical-dilemma-of-animal-testing-are-animals-equal-to-humans/" title="The ethical dilemma of animal testing: are animals equal to humans?">The ethical dilemma of animal testing: are animals&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 22, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/Normalcy_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/small-talk-changed-in-2021/" title="Small talk changed in 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/small-talk-changed-in-2021/" title="Small talk changed in 2021">Small talk changed in 2021</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/evilcatinchair_-lauradouglas-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/a-tell-all-from-one-sadistic-whistleblowing-cat/" title="A tell-all from one sadistic, whistleblowing cat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/a-tell-all-from-one-sadistic-whistleblowing-cat/" title="A tell-all from one sadistic, whistleblowing cat">A tell-all from one sadistic, whistleblowing cat</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/Grab_The_Monet_And_Lets_Gogh.png?resize=585%2C390" href="http://theconcordian.com/2021/02/grab-the-monet-and-lets-gogh/" title="Grab the Monet and let&#8217;s Gogh">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/grab-the-monet-and-lets-gogh/" title="Grab the Monet and let&#8217;s Gogh">Grab the Monet and let&#8217;s Gogh</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/01/secretservice-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/01/ivanka-the-secret-service-should-be-better-at-keeping-secrets/" title="Ivanka: “The secret service should be better at keeping secrets”">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/ivanka-the-secret-service-should-be-better-at-keeping-secrets/" title="Ivanka: “The secret service should be better at keeping secrets”">Ivanka: “The secret service should be better at&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8247">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-seasonal-affective-disorder/" title="Simply Scientific: Seasonal Affective Disorder">Simply Scientific: Seasonal Affective Disorder</a>
								</h3>
																<p class="penci-mega-date">October 19, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/simply-scientific-deja-vu/" title="Simply Scientific: What do we know about Déjà vu?">Simply Scientific: What do we know about Déjà&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-seasonal-allergies/" title="Simply Scientific: Seasonal Allergies">Simply Scientific: Seasonal Allergies</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/simply-scientific/">Simply Scientific</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/Simply_Scientific_@sundaeghost_WEB-e1569289279546.png?resize=585%2C390" href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/simply-scientific-dreams/" title="Simply Scientific: Why do we dream?">Simply Scientific: Why do we dream?</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/small-steps-a-goodbye/" title="Small Steps: A goodbye">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/small-steps-a-goodbye/" title="Small Steps: A goodbye">Small Steps: A goodbye</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/small-steps-cutting-the-guilt-from-the-pleasure/" title="Small Steps: Cutting the guilt from the pleasure">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/small-steps-cutting-the-guilt-from-the-pleasure/" title="Small Steps: Cutting the guilt from the pleasure">Small Steps: Cutting the guilt from the pleasure</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/small-steps-turning-back-the-clock/" title="Small Steps: Turning back the clock">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/small-steps-turning-back-the-clock/" title="Small Steps: Turning back the clock">Small Steps: Turning back the clock</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/commentaryss/">Small Steps</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/smallsteps-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/small-steps-irony-culture-will-slowly-kill-you/" title="Small Steps: Irony culture will slowly kill you">Small Steps: Irony culture will slowly kill you</a>
								</h3>
																<p class="penci-mega-date">February 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/KitMergaert-01-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">Concordia needs to pay attention to graduate students&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/03/POC_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/03/canadas-costly-new-mandatory-quarantine-unfairly-punishes-international-students/" title="Canada’s costly new mandatory quarantine unfairly punishes international students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/canadas-costly-new-mandatory-quarantine-unfairly-punishes-international-students/" title="Canada’s costly new mandatory quarantine unfairly punishes international students">Canada’s costly new mandatory quarantine unfairly punishes international&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/03/Graduation_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/03/its-a-sign-of-the-times-how-canadian-universities-struggle-to-adapt-to-changing-times/" title="It’s a sign of the times: how Canadian universities struggle to adapt to changing times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/its-a-sign-of-the-times-how-canadian-universities-struggle-to-adapt-to-changing-times/" title="It’s a sign of the times: how Canadian universities struggle to adapt to changing times">It’s a sign of the times: how Canadian&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/homecooked-logo.png?resize=585%2C390" href="http://theconcordian.com/2021/02/not-your-typical-food-blog/" title="Not your typical food blog">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/not-your-typical-food-blog/" title="Not your typical food blog">Not your typical food blog</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8107">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/09/KITMERGAERT-03-1-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/yum-or-yikes-comptoir-koyajo-in-the-time-of-the-pandemic/" title="Yum or Yikes: Comptoir Koyajo in the time of the pandemic">Yum or Yikes: Comptoir Koyajo in the time&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 29, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/EF0DDA4E-5E4C-4288-824C-5DF0C19A09D4.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-arthurs-nosh-bar/" title="Yum or Yikes: Arthurs Nosh Bar">Yum or Yikes: Arthurs Nosh Bar</a>
								</h3>
																<p class="penci-mega-date">April 5, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/04/40399BA1-C541-47B9-85F9-E256B34B2BBA-scaled-e1585770442926.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/04/yum-or-yikes-chuchai/" title="Yum or Yikes: ChuChai">Yum or Yikes: ChuChai</a>
								</h3>
																<p class="penci-mega-date">April 1, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/yum-or-yikes/">YUM or YIKES!</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/03/626A8156-7A9B-494D-B215-5F89896E6924-e1585083122281.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/yum-or-yikes-cafe-in-vivo/" title="Yum or Yikes! Café In Vivo">Yum or Yikes! Café In Vivo</a>
								</h3>
																<p class="penci-mega-date">March 24, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/Community-Care-Zine2021031505-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/collective-4891-launches-their-inaugural-zine/" title="Collective 4891 launches their inaugural zine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/collective-4891-launches-their-inaugural-zine/" title="Collective 4891 launches their inaugural zine">Collective 4891 launches their inaugural zine</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/coming2america-e1618279774958.png?resize=585%2C390" href="http://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">Coming 2 America: a light for the Black&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">Art for a changing world</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/EvolvingPractice_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/printisnotdead/" title="#Printisnotdead">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/printisnotdead/" title="#Printisnotdead">#Printisnotdead</a>
								</h3>
																<p class="penci-mega-date">April 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">Art for a changing world</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/land-art-investigating-humanitys-relationship-to-nature/" title="Land Art: investigating humanity’s relationship to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/land-art-investigating-humanitys-relationship-to-nature/" title="Land Art: investigating humanity’s relationship to nature">Land Art: investigating humanity’s relationship to nature</a>
								</h3>
																<p class="penci-mega-date">April 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/helen-frankenthalers-abstract-climates/" title="Helen Frankenthaler’s abstract climates">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/helen-frankenthalers-abstract-climates/" title="Helen Frankenthaler’s abstract climates">Helen Frankenthaler’s abstract climates</a>
								</h3>
																<p class="penci-mega-date">March 27, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/artchives-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/03/mathematics-and-spirituality-decoding-hilma-af-klints-work-2/" title="Mathematics and spirituality: decoding Hilma af Klint’s work">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/mathematics-and-spirituality-decoding-hilma-af-klints-work-2/" title="Mathematics and spirituality: decoding Hilma af Klint’s work">Mathematics and spirituality: decoding Hilma af Klint’s work</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/coming2america-e1618279774958.png?resize=585%2C390" href="http://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">Coming 2 America: a light for the Black&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/minari.png?resize=585%2C390" href="http://theconcordian.com/2021/03/minari-and-the-immortalization-of-one-familys-american-dream/" title="Minari and the immortalization of one family’s American Dream">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/minari-and-the-immortalization-of-one-familys-american-dream/" title="Minari and the immortalization of one family’s American Dream">Minari and the immortalization of one family’s American&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/01/yneh4.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">Your Name Engraved Herein: a never ending love&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 27, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/mank.png?resize=585%2C390" href="http://theconcordian.com/2021/01/mank-sets-out-to-pay-homage-to-citizen-kane/" title="Mank sets out to pay homage to Citizen Kane">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/mank-sets-out-to-pay-homage-to-citizen-kane/" title="Mank sets out to pay homage to Citizen Kane">Mank sets out to pay homage to Citizen&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg?resize=500%2C325" href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Spotlight on Noah Baret">Spotlight on Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Spotlight on Erica Hart">Spotlight on Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube-e1568583880321.jpeg?resize=585%2C390" href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/2011hiphop-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/the-class-of-11-hip-hops-last-great-draft-year/" title="The Class of ’11: hip hop’s last great draft year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/the-class-of-11-hip-hops-last-great-draft-year/" title="The Class of ’11: hip hop’s last great draft year">The Class of ’11: hip hop’s last great&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/Taylor-Swift-Fearless-Version-Cover-758x758-1.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/taylor-swift-reclaims-her-past-with-fearless-taylors-version/" title="Taylor Swift reclaims her past with Fearless (Taylor’s Version)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/taylor-swift-reclaims-her-past-with-fearless-taylors-version/" title="Taylor Swift reclaims her past with Fearless (Taylor’s Version)">Taylor Swift reclaims her past with Fearless (Taylor’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/brockhampton-album.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/Kristian-North-by-Georgia-Graham.jpg-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">Meet Kristian North: the former garage punk frontman&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 8, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/Kristian-North-by-Georgia-Graham.jpg-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">Meet Kristian North: the former garage punk frontman&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 8, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/Barely-Legal.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/03/barely-legal-is-piecing-it-all-together/" title="Barely Legal is piecing it all together">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/barely-legal-is-piecing-it-all-together/" title="Barely Legal is piecing it all together">Barely Legal is piecing it all together</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/ep_album_cover_olivia_khoury.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/olivia-khoury-is-making-the-most-of-montreal/" title="Olivia Khoury is making the most of Montreal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/olivia-khoury-is-making-the-most-of-montreal/" title="Olivia Khoury is making the most of Montreal">Olivia Khoury is making the most of Montreal</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/qi-yama-pic-1-scaled.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/03/qi-yama-finds-beauty-in-all-aspects-of-the-process/" title="Qi Yama finds beauty in all aspects of the process">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/qi-yama-finds-beauty-in-all-aspects-of-the-process/" title="Qi Yama finds beauty in all aspects of the process">Qi Yama finds beauty in all aspects of&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/brockhampton-album.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/Lana-Del-Rey-Chemtrails-Over-the-Country-Club.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/quickspins-lana-del-rey-chemtrails-over-the-country-club/" title="QUICKSPINS: Lana Del Rey &#8211; Chemtrails Over The Country Club">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/quickspins-lana-del-rey-chemtrails-over-the-country-club/" title="QUICKSPINS: Lana Del Rey &#8211; Chemtrails Over The Country Club">QUICKSPINS: Lana Del Rey &#8211; Chemtrails Over The&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/Justin-Bieber_-Justice.jpeg?resize=585%2C390" href="http://theconcordian.com/2021/03/quickspins-justin-bieber-justice/" title="QUICKSPINS: Justin Bieber &#8211; Justice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/quickspins-justin-bieber-justice/" title="QUICKSPINS: Justin Bieber &#8211; Justice">QUICKSPINS: Justin Bieber &#8211; Justice</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/03/genesisowususmiling_600_600.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/quickspins-genesis-owusu-smiling-with-no-teeth/" title="QUICKSPINS: Genesis Owusu &#8211; Smiling with No Teeth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/quickspins-genesis-owusu-smiling-with-no-teeth/" title="QUICKSPINS: Genesis Owusu &#8211; Smiling with No Teeth">QUICKSPINS: Genesis Owusu &#8211; Smiling with No Teeth</a>
								</h3>
																<p class="penci-mega-date">March 24, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/02/How-Do-You-Feel-About-Getting-Married.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">Underrated Albums of 2020, Vol. 5: Dijon –&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/02/The-New-Abnormal_The-Strokes.jpg?resize=585%2C390" href="http://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">Underrated Albums of 2020, Vol. 4: The Strokes&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE.jpg?resize=585%2C390" href="http://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again.jpg?resize=585%2C390" href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/ThankYou_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/thank-you-the-concordian/" title="Thank you The Concordian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/thank-you-the-concordian/" title="Thank you The Concordian">Thank you The Concordian</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/sports_lilycowper.png?resize=585%2C390" href="http://theconcordian.com/2021/04/an-unforgettable-first-year-at-the-concordian/" title="An unforgettable first year at The Concordian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/an-unforgettable-first-year-at-the-concordian/" title="An unforgettable first year at The Concordian">An unforgettable first year at The Concordian</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/a-great-week-for-bianca-andreescu/" title="A great week for Bianca Andreescu">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/a-great-week-for-bianca-andreescu/" title="A great week for Bianca Andreescu">A great week for Bianca Andreescu</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/KitMergaert-Gymscafebloc-scaled.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/how-did-athletes-feel-about-returning-to-gyms/" title="How did athletes feel about returning to gyms?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/how-did-athletes-feel-about-returning-to-gyms/" title="How did athletes feel about returning to gyms?">How did athletes feel about returning to gyms?</a>
								</h3>
																<p class="penci-mega-date">April 8, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/a-great-week-for-bianca-andreescu/" title="A great week for Bianca Andreescu">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/04/a-great-week-for-bianca-andreescu/" title="A great week for Bianca Andreescu">A great week for Bianca Andreescu</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/the-habs-and-the-trade-deadline/" title="The Habs and the trade deadline">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/the-habs-and-the-trade-deadline/" title="The Habs and the trade deadline">The Habs and the trade deadline</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/are-the-cfl-and-xfl-merging-up/" title="Are the CFL and XFL merging up?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/are-the-cfl-and-xfl-merging-up/" title="Are the CFL and XFL merging up?">Are the CFL and XFL merging up?</a>
								</h3>
																<p class="penci-mega-date">March 24, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/03/Colour-Commentary.jpg?resize=585%2C390" href="http://theconcordian.com/2021/03/tennis-players-still-cant-play-in-red-zones/" title="Tennis players still can’t play in red zones">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2021/03/tennis-players-still-cant-play-in-red-zones/" title="Tennis players still can’t play in red zones">Tennis players still can’t play in red zones</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2020/11/unknown.png?resize=480%2C390" href="http://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports2.png?resize=585%2C390" href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2020/10/esports.png?resize=585%2C390" href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/ESportsTeam_AnaBilokin_WEB-1-e1548702212465.png?resize=585%2C390" href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">Second League of Legends team aims to qualify&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/02f4201bf97fa173ce13bf538/dcfb328a654804f51d4f902f2.js");</script>
</header>
<!-- end #header -->

	<div class="penci-header-signup-form">
		<div class="container">
			<aside id="media_image-33" class="widget widget_media_image"><a href="https://www.cnesst.gouv.qc.ca/fr/organisation/cnesst/carrieres"><img width="728" height="90" src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/05/CNESST_DC1300-780B_Bandeau-Candidature-Inspecteurs_2021-04_V2-e1620135465463.jpg?fit=728%2C90" class="image wp-image-67083  attachment-4000x495 size-4000x495" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>		</div>
	</div>


			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theconcordian.com/section/commentary/">Commentary</a></span><i class="fa fa-angle-right"></i>			<span>50 years of a multicultural Canada</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/commentary/">Commentary</a></span></div>
		
		<h1 class="post-title single-post-title">50 years of a multicultural Canada</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/tu-uyen_nguyen/">Tu Uyen Nguyen</a></span></span>
													<span>April 16, 2021</span>
											</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2021/04/multiculturalism-taylor.png" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="50 years of a multicultural Canada" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/multiculturalism-taylor.png?resize=1170%2C780">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-67062" class="post-67062 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary tag-canadian-politics tag-multiculturalism tag-trudeau">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h3>After 50 years since its first official recognition, does Canadian multiculturalism conserve its relevance in the 21st century?</h3>
<p>The <a href="https://www.thecanadianencyclopedia.ca/en/article/multiculturalism" target="_blank" rel="noopener">Multiculturalism</a> Policy was first announced to be an official policy of Canada at the House of Commons in 1971 by Prime Minister Pierre Trudeau. In his speech, Trudeau stated that no official culture would define the Canadian identity but its cultural diversity that makes the country whole.</p>
<p>Since then, this policy has been contributing to the recognition of cultural and ethnic diversity in Canadian society. It also preserves all civil rights for Canadians of all origins. Canadians from different backgrounds have since been able to share and enhance their cultural heritage while enjoying a guarantee of equal treatment, respect and protection under the <a href="https://laws-lois.justice.gc.ca/eng/acts/c-18.7/page-1.html" target="_blank" rel="noopener">Canadian Multiculturalism Act</a>.</p>
<p>This year marks the 50th anniversary of this policy. What does multiculturalism represent to Canadians with immigrant backgrounds nowadays? Does the Multiculturalism Policy still play an important role in 21st century society?</p>
<p>In the documentary <a href="https://www.cbc.ca/player/play/1848926159" target="_blank" rel="noopener">Multiculturalism in Canada debated</a>, broadcasted in 2004 by the <i>CBC</i>, host Adrian Harewood had discussions with guests directly related to multiculturalism.</p>
<p>Harewood spoke with the Tandava, a band from Vancouver, whose members include people from various ethnic backgrounds. Prashant Michael John, the Bangladeshi-Canadian guitarist of the band, was asked to share his thoughts about the word “multiculturalism.” He said, “To me it means going beyond traditions, beyond conditioning; in fact, it means not narrowing itself to a peer group but having the whole world as a huge thing that you can draw from.”</p>
<p>Lan Tung, a Taiwanese-Canadian member of the band, mentioned that living in Canada gave her an opportunity to play a multicultural kind of music that she could not play elsewhere.</p>
<p>Harewood emphasized in the documentary: “The Canada of the 21st century is a dynamic meeting place of people of diverse cultures and traditions.”</p>
<p>This perception seems to remain the same in the present time, especially since Justin Trudeau, the incumbent Canadian Prime Minister, is often seen as a pioneer in Canadian advocacy for multiculturalism.</p>
<p>“Multiculturalism is one of Canada’s greatest strengths and a vital component of our national fabric,” said Trudeau in a <a href="https://pm.gc.ca/en/news/statements/2020/06/27/statement-prime-minister-canadian-multiculturalism-day" target="_blank" rel="noopener">statement</a> published on last year’s Canadian Multiculturalism Day. “All Canadians — regardless of ethnicity, religion, culture, or language — have the right to be true to who they are, and to live peacefully as friends, neighbours, and colleagues.”</p>
<p>However, shortcomings are completely unavoidable. The desire to preserve and respect cultural diversity can be stated in words but the question of how to do it by action has never been easy to be answered. Racism is the case. As stated by StatCan, 21 per cent of the non-Caucasian population in Canada has reported that harassment and attacks are often based on race, ethnicity, and skin colour. The discrimination is even terribly increased since COVID-19, which mainly targets Asians and Canadians of Asian descent. Thus, this situation clearly indicates the inequality when it comes to the safety of different groups of ethnicities. While dealing with such an incident, the government&#8217;s anti-racism strategies seem to be unthorough and slow-effectuated.</p>
<p>As for Canadian youth, the topic of multiculturalism is also supported and of interest. Anthony Issa is a Canadian Concordia student with Lebanese family background. Since his grandfather and father are immigrants, Issa has a certain knowledge regarding this specific topic. He points out that multiculturalism nowadays is even included in the curriculum at the high school level; he learned that Canada is a nation formed by different groups of people, including immigrants and Indigenous people.</p>
<p>Although the Multiculturalism Policy seems to be symbolic to him in a sense that it does not have any influence on his family&#8217;s interests, Issa agrees that it still recognizes that all Canadians have the right to affirm their own cultures. He believes that the policy should be more applicable in society nowadays than it was before, since immigrants gradually occupy a larger percentage of Canada&#8217;s population in the 21st century. According to StatCan, the result of the<a href="https://www150.statcan.gc.ca/n1/daily-quotidien/171025/dq171025b-eng.htm"> 2016 Census</a> shows that the number of immigrants accounted for more than one-fifth of Canada&#8217;s total population. This number is not only much higher than it was in the figures of previous years but also shows a growing sign over time. It is even expected to reach at least 24.5 per cent in 2036.</p>
<p>As a Canadian who tends to support global unity, Issa shows his concurrence towards the policy in terms of its equality: “We&#8217;re all from different backgrounds but everyone has the right to live in Canada and be treated fairly and equally.”</p>
<p>&nbsp;</p>
<p><em>Feature graphic by Taylor Reddam</em></p>
<p></p><div class="post-views post-67062 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">504</span>
			</div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theconcordian.com/tag/canadian-politics/" rel="tag">Canadian politics</a><a href="http://theconcordian.com/tag/multiculturalism/" rel="tag">multiculturalism</a><a href="http://theconcordian.com/tag/trudeau/" rel="tag">Trudeau</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">2</span><a class="penci-post-like single-like-button" data-post_id="67062" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2021/04/50-years-of-a-multicultural-canada/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%2050%20years%20of%20a%20multicultural%20Canada%20-%20http://theconcordian.com/2021/04/50-years-of-a-multicultural-canada/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2021/04/50-years-of-a-multicultural-canada/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2021/04/50-years-of-a-multicultural-canada/&#038;media=http://theconcordian.com/wp-content/uploads/2021/04/multiculturalism-taylor.png&#038;description=50%20years%20of%20a%20multicultural%20Canada"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/c8bf63c89cf5c4304a94bf61c5d0689b?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c8bf63c89cf5c4304a94bf61c5d0689b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/tu-uyen_nguyen/" title="Posts by Tu Uyen Nguyen" rel="author">Tu Uyen Nguyen</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2021/04/how-to-not-kill-your-plants/">
					<div class="pagi-text">
						<h5 class="prev-title">How to not kill your plants</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://theconcordian.com/2021/04/67071/">
					<div class="pagi-text">
						<h5 class="next-title"></h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2021/04/ReconciliationGraphicWeb_AlexaHawksworth.jpg?resize=585%2C390" href="http://theconcordian.com/2021/04/67071/" title="">
																			</a>
										<h3><a href="http://theconcordian.com/2021/04/67071/"></a></h3>
										<span class="date">April 30, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/04/HowToNotKillYouPlant_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/how-to-not-kill-your-plants/" title="How to not kill your plants">
																			</a>
										<h3><a href="http://theconcordian.com/2021/04/how-to-not-kill-your-plants/">How to not kill your plants</a></h3>
										<span class="date">April 13, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/Normalcy_@the.beta_.lab_.png?resize=585%2C390" href="http://theconcordian.com/2021/04/small-talk-changed-in-2021/" title="Small talk changed in 2021">
																			</a>
										<h3><a href="http://theconcordian.com/2021/04/small-talk-changed-in-2021/">Small talk changed in 2021</a></h3>
										<span class="date">April 13, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2021/04/wellness-taylor.png?resize=585%2C390" href="http://theconcordian.com/2021/04/the-dirty-truth-behind-clean-eating/" title="The dirty truth behind “clean eating”">
																			</a>
										<h3><a href="http://theconcordian.com/2021/04/the-dirty-truth-behind-clean-eating/">The dirty truth behind “clean eating”</a></h3>
										<span class="date">April 13, 2021</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="media_image-32" class="widget widget_media_image"><a href="https://www.cnesst.gouv.qc.ca/fr/organisation/cnesst/carriereshttps://www.cnesst.gouv.qc.ca/fr/organisation/cnesst/carrieres"><img width="728" height="90" src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/05/CNESST_DC1300-780_Bandeau-Candidature-Inspecteurs_2021-04_V2.jpg?fit=728%2C90" class="image wp-image-67081  attachment-1000x124 size-1000x124" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/05/CNESST_DC1300-780_Bandeau-Candidature-Inspecteurs_2021-04_V2.jpg?w=728 728w, https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/05/CNESST_DC1300-780_Bandeau-Candidature-Inspecteurs_2021-04_V2.jpg?resize=300%2C37 300w, https://i1.wp.com/theconcordian.com/wp-content/uploads/2021/05/CNESST_DC1300-780_Bandeau-Candidature-Inspecteurs_2021-04_V2.jpg?resize=585%2C72 585w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/image.jpg" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

	<div style="display:none">
	<div class="grofile-hash-map-c8bf63c89cf5c4304a94bf61c5d0689b">
	</div>
	</div>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1' id='oembed-instagram-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0' id='superhero-script-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0' id='superheroslider-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202118' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.7.1' id='wpgroho-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1' id='penci-libs-js-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"0bb0a1636d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202118.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'135915119',post:'67062',tz:'-4',srv:'theconcordian.com'} ]);
	_stq.push([ 'clickTrackerInit', '135915119', '67062' ]);
</script>


</body>
</html>