<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="https://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="https://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="https://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation - The Concordian</title>
<meta name="description" content="On Sept. 30, Indigenous leaders and supporters took it to the streets to mourn the lives of the individuals who died while attending residential schools and"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation - The Concordian" />
<meta property="og:description" content="On Sept. 30, Indigenous leaders and supporters took it to the streets to mourn the lives of the individuals who died while attending residential schools and" />
<meta property="og:url" content="https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="https://www.facebook.com/theconcordian" />
<meta property="article:tag" content="canada" />
<meta property="article:tag" content="first nations" />
<meta property="article:tag" content="History" />
<meta property="article:tag" content="indigenous" />
<meta property="article:tag" content="montreal" />
<meta property="article:tag" content="orange shirt day" />
<meta property="article:tag" content="reconciliation" />
<meta property="article:tag" content="Residential Schools" />
<meta property="article:tag" content="The Concordian" />
<meta property="article:tag" content="Victims" />
<meta property="article:section" content="News" />
<meta property="fb:app_id" content="2072602486220462" />
<meta property="og:image" content="https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine.jpg" />
<meta property="og:image:secure_url" content="https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation - The Concordian" />
<meta name="twitter:description" content="On Sept. 30, Indigenous leaders and supporters took it to the streets to mourn the lives of the individuals who died while attending residential schools and" />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:creator" content="@theconcordian" />
<meta name="twitter:image" content="https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theconcordian.com/#organization","name":"The Concordian"},{"@type":"WebSite","@id":"https://theconcordian.com/#website","url":"https://theconcordian.com","name":"The Concordian","publisher":{"@id":"https://theconcordian.com/#organization"},"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine.jpg","url":"https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine.jpg","width":"1200","height":"800","inLanguage":"en-CA"},{"@type":"Person","@id":"https://theconcordian.com/author/hannah-tiongson/","name":"Hannah Tiongson","url":"https://theconcordian.com/author/hannah-tiongson/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/01a717230c8f1a378f6c7adab6a60cd8?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/01a717230c8f1a378f6c7adab6a60cd8?s=96&amp;d=mm&amp;r=g","caption":"Hannah Tiongson","inLanguage":"en-CA"},"worksFor":{"@id":"https://theconcordian.com/#organization"}},{"@type":"WebPage","@id":"https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/#webpage","url":"https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/","name":"\u201cNo pride in genocide\u201d \u2014 Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation - The Concordian","datePublished":"2021-10-02T15:03:58-04:00","dateModified":"2021-10-02T15:03:58-04:00","author":{"@id":"https://theconcordian.com/author/hannah-tiongson/"},"isPartOf":{"@id":"https://theconcordian.com/#website"},"primaryImageOfPage":{"@id":"https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine.jpg"},"inLanguage":"en-CA"},{"@type":"BlogPosting","headline":"\u201cNo pride in genocide\u201d \u2014 Indigenous leaders lead thousands who marched to honour the first National Day for","datePublished":"2021-10-02T15:03:58-04:00","dateModified":"2021-10-02T15:03:58-04:00","author":{"@id":"https://theconcordian.com/author/hannah-tiongson/"},"publisher":{"@id":"https://theconcordian.com/#organization"},"description":"On Sept. 30, Indigenous leaders and supporters took it to the streets to mourn the lives of the individuals who died while attending residential schools and","name":"\u201cNo pride in genocide\u201d \u2014 Indigenous leaders lead thousands who marched to honour the first National Day for","@id":"https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/#richSnippet","isPartOf":{"@id":"https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/#webpage"},"image":{"@id":"https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine.jpg"},"inLanguage":"en-CA","mainEntityOfPage":{"@id":"https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="https://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="https://theconcordian.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-21216375-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theconcordian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://theconcordian.com/wp-content/themes/soledad/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theconcordian.com","hash_tracking":"false","ua":"UA-21216375-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://theconcordian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theconcordian.com/wp-json/wp/v2/posts/67826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://theconcordian.com/?p=67826' />
<link rel="alternate" type="application/json+oembed" href="https://theconcordian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheconcordian.com%2F2021%2F10%2Fno-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theconcordian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheconcordian.com%2F2021%2F10%2Fno-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-67826 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://theconcordian.com/"><img class="penci-lazy" src="https://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-2.43.25-PM-1.jpg" alt="The Concordian" /></a>
					</div>
	
	
	<ul id="menu-primary" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-10"><a href="https://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine-585x390.jpg" href="https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/" title="“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/" title="“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation">“No pride in genocide” — Indigenous leaders lead&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Federal-Election-on-Campus_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/09/liberal-party-wins-the-federal-election-results-unchanged-since-2019/" title="Liberal Party wins the federal election: results unchanged since 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/liberal-party-wins-the-federal-election-results-unchanged-since-2019/" title="Liberal Party wins the federal election: results unchanged since 2019">Liberal Party wins the federal election: results unchanged&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Issue4_Cover_JulietMackie_sRGBsmall-1-585x390.jpg" href="https://theconcordian.com/2021/09/sept-30-is-now-a-federal-holiday/" title="Sept. 30 is now a federal holiday">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/sept-30-is-now-a-federal-holiday/" title="Sept. 30 is now a federal holiday">Sept. 30 is now a federal holiday</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_1Model-UN_Catherine-585x390.jpg" href="https://theconcordian.com/2021/09/concordias-external-delegation-is-gearing-up-for-a-new-year-fresh-off-their-best-one-yet-in-2020/" title="Concordia’s External Delegation is gearing up for a new year fresh off their best one yet in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/concordias-external-delegation-is-gearing-up-for-a-new-year-fresh-off-their-best-one-yet-in-2020/" title="Concordia’s External Delegation is gearing up for a new year fresh off their best one yet in 2020">Concordia’s External Delegation is gearing up for a&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/csu-585x390.png" href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">Results of the referendum questions in the 2021&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1-585x390.jpg" href="https://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">Voter turnout in the CSU general election plummets&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1-585x390.jpg" href="https://theconcordian.com/2021/03/our-next-concordia-student-union-executive-team/" title="Our next Concordia Student Union executive team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/our-next-concordia-student-union-executive-team/" title="Our next Concordia Student Union executive team">Our next Concordia Student Union executive team</a>
								</h3>
																<p class="penci-mega-date">March 18, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/csu-585x390.png" href="https://theconcordian.com/2021/02/addressing-discrimination-in-the-csu/" title="Addressing discrimination in the CSU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/addressing-discrimination-in-the-csu/" title="Addressing discrimination in the CSU">Addressing discrimination in the CSU</a>
								</h3>
																<p class="penci-mega-date">February 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">AUKUS Pact: How Will Canada Be Impacted?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-585x390.png" href="https://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">Montreal will push Canada to collect race-based COVID-19&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-585x390.png" href="https://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">Poli Savvy: What does the U.S election mean&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-585x390.png" href="https://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">Quebec’s budget update too optimistic?</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">Despite COVID-19 restrictions, Algeria faces a second wave&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">Indian protesters will not back down till their&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">Coup d’état in Myanmar</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">Indigenous social media influencer donates to Montreal shelter</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-63584" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="https://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/personal-essay/"
				   data-id="penci-mega-11585"><span>Personal Essay</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_CovidNormal_ChristineBeaudoin-1-1-585x390.jpg" href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">This back to normal is… weird, right?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_3Lily-Alexandre_Catherine-585x390.jpg" href="https://theconcordian.com/2021/09/lily-alexandre-believes-in-better-online-communities/" title="Lily Alexandre believes in better online communities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/lily-alexandre-believes-in-better-online-communities/" title="Lily Alexandre believes in better online communities">Lily Alexandre believes in better online communities</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">On Concordia’s update: 22 reported COVID cases</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CelebSlacktivism_James-585x390.png" href="https://theconcordian.com/2021/09/its-over-consumption-celebrity-culture-and-climate-anxiety/" title="It’s over, consumption: celebrity culture and climate anxiety">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/its-over-consumption-celebrity-culture-and-climate-anxiety/" title="It’s over, consumption: celebrity culture and climate anxiety">It’s over, consumption: celebrity culture and climate anxiety</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">On Concordia’s update: 22 reported COVID cases</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/AHutchins_0874-1-585x390.png" href="https://theconcordian.com/2021/09/what-having-a-hybrid-system-should-mean/" title="What having a hybrid system should mean">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/what-having-a-hybrid-system-should-mean/" title="What having a hybrid system should mean">What having a hybrid system should mean</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/AHutchins_0874-1-585x390.png" href="https://theconcordian.com/2021/04/67047/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/67047/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1-585x390.jpg" href="https://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">It’s the little things</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CelebSlacktivism_James-585x390.png" href="https://theconcordian.com/2021/09/its-over-consumption-celebrity-culture-and-climate-anxiety/" title="It’s over, consumption: celebrity culture and climate anxiety">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/its-over-consumption-celebrity-culture-and-climate-anxiety/" title="It’s over, consumption: celebrity culture and climate anxiety">It’s over, consumption: celebrity culture and climate anxiety</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CubaPersonalEssay_JamesFay-585x390.png" href="https://theconcordian.com/2021/09/how-it-feels-to-be-a-cuban-canadian-right-now/" title="How it feels to be a Cuban-Canadian right now">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/how-it-feels-to-be-a-cuban-canadian-right-now/" title="How it feels to be a Cuban-Canadian right now">How it feels to be a Cuban-Canadian right&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MyBodyMyChoice_JamesF-585x390.png" href="https://theconcordian.com/2021/09/my-body-my-choice/" title="“My body, my choice”, an ironic juxtaposition">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/my-body-my-choice/" title="“My body, my choice”, an ironic juxtaposition">“My body, my choice”, an ironic juxtaposition</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/AHutchins1-585x390.png" href="https://theconcordian.com/2021/03/its-time-to-reject-unpaid-internships-once-and-for-all/" title="It’s time to reject unpaid internships once and for all">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/its-time-to-reject-unpaid-internships-once-and-for-all/" title="It’s time to reject unpaid internships once and for all">It’s time to reject unpaid internships once and&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho-585x390.png" href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11585">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_CovidNormal_ChristineBeaudoin-1-1-585x390.jpg" href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">This back to normal is… weird, right?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/crochet-main--585x390.jpeg" href="https://theconcordian.com/2021/09/confessions-of-an-adhd-riddled-crochet-holic/" title="Confessions of an ADHD-riddled crochet-holic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/confessions-of-an-adhd-riddled-crochet-holic/" title="Confessions of an ADHD-riddled crochet-holic">Confessions of an ADHD-riddled crochet-holic</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MakingFriends_James-585x390.png" href="https://theconcordian.com/2021/09/how-to-make-friends-because-you-probably-forgot/" title="How to make friends (because you probably forgot)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/how-to-make-friends-because-you-probably-forgot/" title="How to make friends (because you probably forgot)">How to make friends (because you probably forgot)</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Pick-Your-Fighter_sRGB_Maddy-Schmidt-3-scaled.jpg" href="https://theconcordian.com/2021/09/pick-your-fighter-your-university-persona/" title="Pick your fighter — your University persona">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/pick-your-fighter-your-university-persona/" title="Pick your fighter — your University persona">Pick your fighter — your University persona</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/Normalcy_@the.beta_.lab_-585x390.png" href="https://theconcordian.com/2021/04/small-talk-changed-in-2021/" title="Small talk changed in 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/small-talk-changed-in-2021/" title="Small talk changed in 2021">Small talk changed in 2021</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/evilcatinchair_-lauradouglas-585x390.jpg" href="https://theconcordian.com/2021/03/a-tell-all-from-one-sadistic-whistleblowing-cat/" title="A tell-all from one sadistic, whistleblowing cat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/a-tell-all-from-one-sadistic-whistleblowing-cat/" title="A tell-all from one sadistic, whistleblowing cat">A tell-all from one sadistic, whistleblowing cat</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Finances_CatherineReynolds_sRGB-585x390.jpg" href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">University Finance 101: budgeting tips that don’t involve&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CU-Vaccine-Ops_CYMK_-Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">Concordia needs a stronger focus on vaccination</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/KitMergaert-01-1-585x390.jpg" href="https://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">Concordia needs to pay attention to graduate students&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/POC_@the.beta_.lab_-585x390.png" href="https://theconcordian.com/2021/03/canadas-costly-new-mandatory-quarantine-unfairly-punishes-international-students/" title="Canada’s costly new mandatory quarantine unfairly punishes international students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/canadas-costly-new-mandatory-quarantine-unfairly-punishes-international-students/" title="Canada’s costly new mandatory quarantine unfairly punishes international students">Canada’s costly new mandatory quarantine unfairly punishes international&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="https://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/exhibition/"
				   data-id="penci-mega-11564"><span>Exhibition</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/ShiraChoir_AlexNitsiousmall-585x390.jpg" href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">Just As I Am follows Montreal’s Shira Choir&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MOMENTABiennale_JamilahSabursmall-585x390.jpg" href="https://theconcordian.com/2021/09/67678/" title="MOMENTA Biennale de l’image explores our relationship to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67678/" title="MOMENTA Biennale de l’image explores our relationship to nature">MOMENTA Biennale de l’image explores our relationship to&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/InspirationsExhibition_DenysLavignesmall-585x390.jpg" href="https://theconcordian.com/2021/09/67672/" title="The Inspirations exhibition offered visitors the chance to embark on an immersive audiovisual journey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67672/" title="The Inspirations exhibition offered visitors the chance to embark on an immersive audiovisual journey">The Inspirations exhibition offered visitors the chance to&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KatharineKingSo_Jeremy-Cabrera-scaled.jpg" href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">A conversation with actress and filmmaker Katharine King&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/09/existential-art-a-brief-look-at-alex-colvilles-pacific/" title="Existential art: a brief look at Alex Colville’s Pacific">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/existential-art-a-brief-look-at-alex-colvilles-pacific/" title="Existential art: a brief look at Alex Colville’s Pacific">Existential art: a brief look at Alex Colville’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">Art for a changing world</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/04/land-art-investigating-humanitys-relationship-to-nature/" title="Land Art: investigating humanity’s relationship to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/land-art-investigating-humanitys-relationship-to-nature/" title="Land Art: investigating humanity’s relationship to nature">Land Art: investigating humanity’s relationship to nature</a>
								</h3>
																<p class="penci-mega-date">April 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/03/helen-frankenthalers-abstract-climates/" title="Helen Frankenthaler’s abstract climates">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/helen-frankenthalers-abstract-climates/" title="Helen Frankenthaler’s abstract climates">Helen Frankenthaler’s abstract climates</a>
								</h3>
																<p class="penci-mega-date">March 27, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11564">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MOMENTABiennale_JamilahSabursmall-585x390.jpg" href="https://theconcordian.com/2021/09/67678/" title="MOMENTA Biennale de l’image explores our relationship to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67678/" title="MOMENTA Biennale de l’image explores our relationship to nature">MOMENTA Biennale de l’image explores our relationship to&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/InspirationsExhibition_DenysLavignesmall-585x390.jpg" href="https://theconcordian.com/2021/09/67672/" title="The Inspirations exhibition offered visitors the chance to embark on an immersive audiovisual journey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67672/" title="The Inspirations exhibition offered visitors the chance to embark on an immersive audiovisual journey">The Inspirations exhibition offered visitors the chance to&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/GroundwaterExhibition_AshleyFishRobertson.jpg" href="https://theconcordian.com/2021/09/groundwater-explores-the-bond-between-memories-home-and-natural-elements/" title="Groundwater explores the bond between memories, home, and natural elements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/groundwater-explores-the-bond-between-memories-home-and-natural-elements/" title="Groundwater explores the bond between memories, home, and natural elements">Groundwater explores the bond between memories, home, and&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoeticDisorder_MariaEscalona.jpg" href="https://theconcordian.com/2021/09/poetic-disorder-reflections-on-caribbean-life/" title="Poetic Disorder: reflections on Caribbean life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/poetic-disorder-reflections-on-caribbean-life/" title="Poetic Disorder: reflections on Caribbean life">Poetic Disorder: reflections on Caribbean life</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/ShiraChoir_AlexNitsiousmall-585x390.jpg" href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">Just As I Am follows Montreal’s Shira Choir&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/coming2america-585x390.png" href="https://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">Coming 2 America: a light for the Black&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/minari-585x390.png" href="https://theconcordian.com/2021/03/minari-and-the-immortalization-of-one-familys-american-dream/" title="Minari and the immortalization of one family’s American Dream">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/minari-and-the-immortalization-of-one-familys-american-dream/" title="Minari and the immortalization of one family’s American Dream">Minari and the immortalization of one family’s American&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/01/yneh4-585x390.jpg" href="https://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">Your Name Engraved Herein: a never ending love&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 27, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KatharineKingSo_Jeremy-Cabrera-scaled.jpg" href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">A conversation with actress and filmmaker Katharine King&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/HenriBouchardInterview_AnaLuciaLondonoFlores-scaled.jpg" href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">A conversation with artist Henri Bouchard</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-585x390.jpg" href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg" href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="https://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Lou_SqueezeMason1_RGB-2-585x390.jpg" href="https://theconcordian.com/2021/09/local-band-squeeze-mason-on-their-first-ep-sleeping-mercury/" title="Local band Squeeze Mason on their first EP Sleeping Mercury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/local-band-squeeze-mason-on-their-first-ep-sleeping-mercury/" title="Local band Squeeze Mason on their first EP Sleeping Mercury">Local band Squeeze Mason on their first EP&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/RS500_James-585x390.png" href="https://theconcordian.com/2021/09/a-look-at-the-new-rolling-stone-500-all-time-songs-list/" title="A look at the new Rolling Stone 500 all-time songs list">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-look-at-the-new-rolling-stone-500-all-time-songs-list/" title="A look at the new Rolling Stone 500 all-time songs list">A look at the new Rolling Stone 500&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/DSC_0017-small-585x390.jpg" href="https://theconcordian.com/2021/09/turbo-haus-welcomes-another-live-jam-session/" title="Turbo Haüs welcomes another live jam session">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/turbo-haus-welcomes-another-live-jam-session/" title="Turbo Haüs welcomes another live jam session">Turbo Haüs welcomes another live jam session</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/image1-585x390.jpeg" href="https://theconcordian.com/2021/09/anna-justen-takes-a-step-in-the-right-direction-with-saintclaire/" title="Anna Justen takes a step in the right direction with Saintclaire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/anna-justen-takes-a-step-in-the-right-direction-with-saintclaire/" title="Anna Justen takes a step in the right direction with Saintclaire">Anna Justen takes a step in the right&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Lou_SqueezeMason1_RGB-2-585x390.jpg" href="https://theconcordian.com/2021/09/local-band-squeeze-mason-on-their-first-ep-sleeping-mercury/" title="Local band Squeeze Mason on their first EP Sleeping Mercury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/local-band-squeeze-mason-on-their-first-ep-sleeping-mercury/" title="Local band Squeeze Mason on their first EP Sleeping Mercury">Local band Squeeze Mason on their first EP&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/image1-585x390.jpeg" href="https://theconcordian.com/2021/09/anna-justen-takes-a-step-in-the-right-direction-with-saintclaire/" title="Anna Justen takes a step in the right direction with Saintclaire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/anna-justen-takes-a-step-in-the-right-direction-with-saintclaire/" title="Anna Justen takes a step in the right direction with Saintclaire">Anna Justen takes a step in the right&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/Kristian-North-by-Georgia-Graham.jpg-585x390.jpg" href="https://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">Meet Kristian North: the former garage punk frontman&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 8, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/Barely-Legal-585x390.jpeg" href="https://theconcordian.com/2021/03/barely-legal-is-piecing-it-all-together/" title="Barely Legal is piecing it all together">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/barely-legal-is-piecing-it-all-together/" title="Barely Legal is piecing it all together">Barely Legal is piecing it all together</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/yeah-585x390.jpeg" href="https://theconcordian.com/2021/09/quickspins-baby-keem-the-melodic-blue/" title="QUICKSPINS : Baby Keem &#8211; The Melodic Blue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/quickspins-baby-keem-the-melodic-blue/" title="QUICKSPINS : Baby Keem &#8211; The Melodic Blue">QUICKSPINS : Baby Keem &#8211; The Melodic Blue</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Pearce-DrakeCertifiedLoverBoy-1-585x390.jpg" href="https://theconcordian.com/2021/09/quickspins-certified-lover-boy-drake/" title="QUICKSPINS: Certified Lover Boy &#8211; Drake">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/quickspins-certified-lover-boy-drake/" title="QUICKSPINS: Certified Lover Boy &#8211; Drake">QUICKSPINS: Certified Lover Boy &#8211; Drake</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KanyeDondaDrop_JamesFay-585x390.png" href="https://theconcordian.com/2021/09/quickspins-kanye-west-donda/" title="QUICKSPINS: Kanye West &#8211; Donda">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/quickspins-kanye-west-donda/" title="QUICKSPINS: Kanye West &#8211; Donda">QUICKSPINS: Kanye West &#8211; Donda</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/brockhampton-album-585x390.jpeg" href="https://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/How-Do-You-Feel-About-Getting-Married-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">Underrated Albums of 2020, Vol. 5: Dijon –&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/The-New-Abnormal_The-Strokes-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">Underrated Albums of 2020, Vol. 4: The Strokes&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE-585x390.jpg" href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again-585x390.jpg" href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="https://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/1-Hockey_Catherine-585x390.jpg" href="https://theconcordian.com/2021/10/mcgill-2-concordia-1-stingers-drop-theresa-humes-cup-opener/" title="McGill 2, Concordia 1: Stingers drop Theresa Humes Cup opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/mcgill-2-concordia-1-stingers-drop-theresa-humes-cup-opener/" title="McGill 2, Concordia 1: Stingers drop Theresa Humes Cup opener">McGill 2, Concordia 1: Stingers drop Theresa Humes&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Hockey-Interview_Gabriel-scaled.jpg" href="https://theconcordian.com/2021/09/experience-and-patience-are-keys-for-stingers-success-this-season/" title="Experience and patience are keys for Stingers&#8217; success this season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/experience-and-patience-are-keys-for-stingers-success-this-season/" title="Experience and patience are keys for Stingers&#8217; success this season">Experience and patience are keys for Stingers&#8217; success&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-the-puck-drops-on-another-nhl-season/" title="Colour Commentary: The puck drops on another NHL season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-the-puck-drops-on-another-nhl-season/" title="Colour Commentary: The puck drops on another NHL season">Colour Commentary: The puck drops on another NHL&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MMA_James-585x390.png" href="https://theconcordian.com/2021/09/a-new-contender-emerges-in-the-world-of-mma/" title="A new contender emerges in the world of MMA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-new-contender-emerges-in-the-world-of-mma/" title="A new contender emerges in the world of MMA">A new contender emerges in the world of&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-the-puck-drops-on-another-nhl-season/" title="Colour Commentary: The puck drops on another NHL season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-the-puck-drops-on-another-nhl-season/" title="Colour Commentary: The puck drops on another NHL season">Colour Commentary: The puck drops on another NHL&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-2020-ryder-cup-ends-with-historic-u-s-win-over-team-europe/" title="Colour Commentary: 2020 Ryder Cup ends with historic U.S. win over Team Europe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-2020-ryder-cup-ends-with-historic-u-s-win-over-team-europe/" title="Colour Commentary: 2020 Ryder Cup ends with historic U.S. win over Team Europe">Colour Commentary: 2020 Ryder Cup ends with historic&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-canadians-shine-at-u-s-open/" title="Colour Commentary: Canadians shine at U.S. Open">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-canadians-shine-at-u-s-open/" title="Colour Commentary: Canadians shine at U.S. Open">Colour Commentary: Canadians shine at U.S. Open</a>
								</h3>
																<p class="penci-mega-date">September 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-2021-22-nfl-season-predictions/" title="Colour Commentary: 2021-22 NFL season predictions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-2021-22-nfl-season-predictions/" title="Colour Commentary: 2021-22 NFL season predictions">Colour Commentary: 2021-22 NFL season predictions</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/11/unknown-480x390.png" href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports2-585x390.png" href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports-585x390.png" href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/ESportsTeam_AnaBilokin_WEB-1-585x390.png" href="https://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">Second League of Legends team aims to qualify&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-67438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67438"><a href="https://theconcordian.com/section/features/">Features</a></li>
<li id="menu-item-64339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="https://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="https://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="https://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="https://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="https://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-67481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67481"><a href="https://theconcordian.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="https://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/10/mcgill-2-concordia-1-stingers-drop-theresa-humes-cup-opener/">McGill 2, Concordia 1: Stingers drop Theresa Humes...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/">“No pride in genocide” — Indigenous leaders lead...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/09/liberal-party-wins-the-federal-election-results-unchanged-since-2019/">Liberal Party wins the federal election: results unchanged...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/">This back to normal is… weird, right?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/">Just As I Am follows Montreal’s Shira Choir...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/09/the-hunt-for-food/">The hunt for food at the Loyola campus:...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/09/lily-alexandre-believes-in-better-online-communities/">Lily Alexandre believes in better online communities</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/09/local-band-squeeze-mason-on-their-first-ep-sleeping-mercury/">Local band Squeeze Mason on their first EP...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/09/experience-and-patience-are-keys-for-stingers-success-this-season/">Experience and patience are keys for Stingers&#8217; success...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/09/sept-30-is-now-a-federal-holiday/">Sept. 30 is now a federal holiday</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-10-at-2.43.25-PM-1.jpg" alt="The Concordian" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-10"><a href="https://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine-585x390.jpg" href="https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/" title="“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/" title="“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation">“No pride in genocide” — Indigenous leaders lead&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Federal-Election-on-Campus_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/09/liberal-party-wins-the-federal-election-results-unchanged-since-2019/" title="Liberal Party wins the federal election: results unchanged since 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/liberal-party-wins-the-federal-election-results-unchanged-since-2019/" title="Liberal Party wins the federal election: results unchanged since 2019">Liberal Party wins the federal election: results unchanged&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Issue4_Cover_JulietMackie_sRGBsmall-1-585x390.jpg" href="https://theconcordian.com/2021/09/sept-30-is-now-a-federal-holiday/" title="Sept. 30 is now a federal holiday">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/sept-30-is-now-a-federal-holiday/" title="Sept. 30 is now a federal holiday">Sept. 30 is now a federal holiday</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_1Model-UN_Catherine-585x390.jpg" href="https://theconcordian.com/2021/09/concordias-external-delegation-is-gearing-up-for-a-new-year-fresh-off-their-best-one-yet-in-2020/" title="Concordia’s External Delegation is gearing up for a new year fresh off their best one yet in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/concordias-external-delegation-is-gearing-up-for-a-new-year-fresh-off-their-best-one-yet-in-2020/" title="Concordia’s External Delegation is gearing up for a new year fresh off their best one yet in 2020">Concordia’s External Delegation is gearing up for a&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/csu-585x390.png" href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">Results of the referendum questions in the 2021&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1-585x390.jpg" href="https://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">Voter turnout in the CSU general election plummets&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1-585x390.jpg" href="https://theconcordian.com/2021/03/our-next-concordia-student-union-executive-team/" title="Our next Concordia Student Union executive team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/our-next-concordia-student-union-executive-team/" title="Our next Concordia Student Union executive team">Our next Concordia Student Union executive team</a>
								</h3>
																<p class="penci-mega-date">March 18, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/csu-585x390.png" href="https://theconcordian.com/2021/02/addressing-discrimination-in-the-csu/" title="Addressing discrimination in the CSU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/addressing-discrimination-in-the-csu/" title="Addressing discrimination in the CSU">Addressing discrimination in the CSU</a>
								</h3>
																<p class="penci-mega-date">February 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">AUKUS Pact: How Will Canada Be Impacted?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-585x390.png" href="https://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">Montreal will push Canada to collect race-based COVID-19&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-585x390.png" href="https://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/12/poli-savvy-what-does-the-u-s-election-mean-for-the-safe-third-country-agreement/" title="Poli Savvy: What does the U.S election mean for the Safe Third Country Agreement?">Poli Savvy: What does the U.S election mean&#8230;</a>
								</h3>
																<p class="penci-mega-date">December 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-585x390.png" href="https://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/quebecs-budget-update-too-optimistic/" title="Quebec’s budget update too optimistic?">Quebec’s budget update too optimistic?</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">Despite COVID-19 restrictions, Algeria faces a second wave&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">Indian protesters will not back down till their&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">Coup d’état in Myanmar</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/indigenous-social-media-influencer-donates-to-montreal-shelter/" title="Indigenous social media influencer donates to Montreal shelter">Indigenous social media influencer donates to Montreal shelter</a>
								</h3>
																<p class="penci-mega-date">January 19, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="https://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/personal-essay/"
				   data-id="penci-mega-11585"><span>Personal Essay</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_CovidNormal_ChristineBeaudoin-1-1-585x390.jpg" href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">This back to normal is… weird, right?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_3Lily-Alexandre_Catherine-585x390.jpg" href="https://theconcordian.com/2021/09/lily-alexandre-believes-in-better-online-communities/" title="Lily Alexandre believes in better online communities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/lily-alexandre-believes-in-better-online-communities/" title="Lily Alexandre believes in better online communities">Lily Alexandre believes in better online communities</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">On Concordia’s update: 22 reported COVID cases</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CelebSlacktivism_James-585x390.png" href="https://theconcordian.com/2021/09/its-over-consumption-celebrity-culture-and-climate-anxiety/" title="It’s over, consumption: celebrity culture and climate anxiety">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/its-over-consumption-celebrity-culture-and-climate-anxiety/" title="It’s over, consumption: celebrity culture and climate anxiety">It’s over, consumption: celebrity culture and climate anxiety</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">On Concordia’s update: 22 reported COVID cases</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/AHutchins_0874-1-585x390.png" href="https://theconcordian.com/2021/09/what-having-a-hybrid-system-should-mean/" title="What having a hybrid system should mean">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/what-having-a-hybrid-system-should-mean/" title="What having a hybrid system should mean">What having a hybrid system should mean</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/AHutchins_0874-1-585x390.png" href="https://theconcordian.com/2021/04/67047/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/67047/" title=""></a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/AHutchins_0874-1-585x390.jpg" href="https://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/its-the-little-things/" title="It’s the little things">It’s the little things</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CelebSlacktivism_James-585x390.png" href="https://theconcordian.com/2021/09/its-over-consumption-celebrity-culture-and-climate-anxiety/" title="It’s over, consumption: celebrity culture and climate anxiety">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/its-over-consumption-celebrity-culture-and-climate-anxiety/" title="It’s over, consumption: celebrity culture and climate anxiety">It’s over, consumption: celebrity culture and climate anxiety</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CubaPersonalEssay_JamesFay-585x390.png" href="https://theconcordian.com/2021/09/how-it-feels-to-be-a-cuban-canadian-right-now/" title="How it feels to be a Cuban-Canadian right now">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/how-it-feels-to-be-a-cuban-canadian-right-now/" title="How it feels to be a Cuban-Canadian right now">How it feels to be a Cuban-Canadian right&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MyBodyMyChoice_JamesF-585x390.png" href="https://theconcordian.com/2021/09/my-body-my-choice/" title="“My body, my choice”, an ironic juxtaposition">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/my-body-my-choice/" title="“My body, my choice”, an ironic juxtaposition">“My body, my choice”, an ironic juxtaposition</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/AHutchins1-585x390.png" href="https://theconcordian.com/2021/03/its-time-to-reject-unpaid-internships-once-and-for-all/" title="It’s time to reject unpaid internships once and for all">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/its-time-to-reject-unpaid-internships-once-and-for-all/" title="It’s time to reject unpaid internships once and for all">It’s time to reject unpaid internships once and&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho-585x390.png" href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11585">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_CovidNormal_ChristineBeaudoin-1-1-585x390.jpg" href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">This back to normal is… weird, right?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/crochet-main--585x390.jpeg" href="https://theconcordian.com/2021/09/confessions-of-an-adhd-riddled-crochet-holic/" title="Confessions of an ADHD-riddled crochet-holic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/confessions-of-an-adhd-riddled-crochet-holic/" title="Confessions of an ADHD-riddled crochet-holic">Confessions of an ADHD-riddled crochet-holic</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MakingFriends_James-585x390.png" href="https://theconcordian.com/2021/09/how-to-make-friends-because-you-probably-forgot/" title="How to make friends (because you probably forgot)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/how-to-make-friends-because-you-probably-forgot/" title="How to make friends (because you probably forgot)">How to make friends (because you probably forgot)</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Pick-Your-Fighter_sRGB_Maddy-Schmidt-3-scaled.jpg" href="https://theconcordian.com/2021/09/pick-your-fighter-your-university-persona/" title="Pick your fighter — your University persona">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/pick-your-fighter-your-university-persona/" title="Pick your fighter — your University persona">Pick your fighter — your University persona</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/Normalcy_@the.beta_.lab_-585x390.png" href="https://theconcordian.com/2021/04/small-talk-changed-in-2021/" title="Small talk changed in 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/small-talk-changed-in-2021/" title="Small talk changed in 2021">Small talk changed in 2021</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/evilcatinchair_-lauradouglas-585x390.jpg" href="https://theconcordian.com/2021/03/a-tell-all-from-one-sadistic-whistleblowing-cat/" title="A tell-all from one sadistic, whistleblowing cat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/a-tell-all-from-one-sadistic-whistleblowing-cat/" title="A tell-all from one sadistic, whistleblowing cat">A tell-all from one sadistic, whistleblowing cat</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Finances_CatherineReynolds_sRGB-585x390.jpg" href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">University Finance 101: budgeting tips that don’t involve&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CU-Vaccine-Ops_CYMK_-Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">Concordia needs a stronger focus on vaccination</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/KitMergaert-01-1-585x390.jpg" href="https://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">Concordia needs to pay attention to graduate students&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/POC_@the.beta_.lab_-585x390.png" href="https://theconcordian.com/2021/03/canadas-costly-new-mandatory-quarantine-unfairly-punishes-international-students/" title="Canada’s costly new mandatory quarantine unfairly punishes international students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/canadas-costly-new-mandatory-quarantine-unfairly-punishes-international-students/" title="Canada’s costly new mandatory quarantine unfairly punishes international students">Canada’s costly new mandatory quarantine unfairly punishes international&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="https://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/exhibition/"
				   data-id="penci-mega-11564"><span>Exhibition</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/ShiraChoir_AlexNitsiousmall-585x390.jpg" href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">Just As I Am follows Montreal’s Shira Choir&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MOMENTABiennale_JamilahSabursmall-585x390.jpg" href="https://theconcordian.com/2021/09/67678/" title="MOMENTA Biennale de l’image explores our relationship to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67678/" title="MOMENTA Biennale de l’image explores our relationship to nature">MOMENTA Biennale de l’image explores our relationship to&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/InspirationsExhibition_DenysLavignesmall-585x390.jpg" href="https://theconcordian.com/2021/09/67672/" title="The Inspirations exhibition offered visitors the chance to embark on an immersive audiovisual journey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67672/" title="The Inspirations exhibition offered visitors the chance to embark on an immersive audiovisual journey">The Inspirations exhibition offered visitors the chance to&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KatharineKingSo_Jeremy-Cabrera-scaled.jpg" href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">A conversation with actress and filmmaker Katharine King&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/09/existential-art-a-brief-look-at-alex-colvilles-pacific/" title="Existential art: a brief look at Alex Colville’s Pacific">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/existential-art-a-brief-look-at-alex-colvilles-pacific/" title="Existential art: a brief look at Alex Colville’s Pacific">Existential art: a brief look at Alex Colville’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/art-for-a-changing-world/" title="Art for a changing world">Art for a changing world</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/04/land-art-investigating-humanitys-relationship-to-nature/" title="Land Art: investigating humanity’s relationship to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/land-art-investigating-humanitys-relationship-to-nature/" title="Land Art: investigating humanity’s relationship to nature">Land Art: investigating humanity’s relationship to nature</a>
								</h3>
																<p class="penci-mega-date">April 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/03/helen-frankenthalers-abstract-climates/" title="Helen Frankenthaler’s abstract climates">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/helen-frankenthalers-abstract-climates/" title="Helen Frankenthaler’s abstract climates">Helen Frankenthaler’s abstract climates</a>
								</h3>
																<p class="penci-mega-date">March 27, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11564">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MOMENTABiennale_JamilahSabursmall-585x390.jpg" href="https://theconcordian.com/2021/09/67678/" title="MOMENTA Biennale de l’image explores our relationship to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67678/" title="MOMENTA Biennale de l’image explores our relationship to nature">MOMENTA Biennale de l’image explores our relationship to&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/InspirationsExhibition_DenysLavignesmall-585x390.jpg" href="https://theconcordian.com/2021/09/67672/" title="The Inspirations exhibition offered visitors the chance to embark on an immersive audiovisual journey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67672/" title="The Inspirations exhibition offered visitors the chance to embark on an immersive audiovisual journey">The Inspirations exhibition offered visitors the chance to&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/GroundwaterExhibition_AshleyFishRobertson.jpg" href="https://theconcordian.com/2021/09/groundwater-explores-the-bond-between-memories-home-and-natural-elements/" title="Groundwater explores the bond between memories, home, and natural elements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/groundwater-explores-the-bond-between-memories-home-and-natural-elements/" title="Groundwater explores the bond between memories, home, and natural elements">Groundwater explores the bond between memories, home, and&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoeticDisorder_MariaEscalona.jpg" href="https://theconcordian.com/2021/09/poetic-disorder-reflections-on-caribbean-life/" title="Poetic Disorder: reflections on Caribbean life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/poetic-disorder-reflections-on-caribbean-life/" title="Poetic Disorder: reflections on Caribbean life">Poetic Disorder: reflections on Caribbean life</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/ShiraChoir_AlexNitsiousmall-585x390.jpg" href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">Just As I Am follows Montreal’s Shira Choir&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/coming2america-585x390.png" href="https://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/coming-2-america-a-light-for-the-black-community/" title="Coming 2 America: a light for the Black community">Coming 2 America: a light for the Black&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/minari-585x390.png" href="https://theconcordian.com/2021/03/minari-and-the-immortalization-of-one-familys-american-dream/" title="Minari and the immortalization of one family’s American Dream">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/minari-and-the-immortalization-of-one-familys-american-dream/" title="Minari and the immortalization of one family’s American Dream">Minari and the immortalization of one family’s American&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/01/yneh4-585x390.jpg" href="https://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/your-name-engraved-herein-a-never-ending-love-story/" title="Your Name Engraved Herein: a never ending love story">Your Name Engraved Herein: a never ending love&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 27, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KatharineKingSo_Jeremy-Cabrera-scaled.jpg" href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">A conversation with actress and filmmaker Katharine King&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/HenriBouchardInterview_AnaLuciaLondonoFlores-scaled.jpg" href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">A conversation with artist Henri Bouchard</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-585x390.jpg" href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg" href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="https://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Lou_SqueezeMason1_RGB-2-585x390.jpg" href="https://theconcordian.com/2021/09/local-band-squeeze-mason-on-their-first-ep-sleeping-mercury/" title="Local band Squeeze Mason on their first EP Sleeping Mercury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/local-band-squeeze-mason-on-their-first-ep-sleeping-mercury/" title="Local band Squeeze Mason on their first EP Sleeping Mercury">Local band Squeeze Mason on their first EP&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/RS500_James-585x390.png" href="https://theconcordian.com/2021/09/a-look-at-the-new-rolling-stone-500-all-time-songs-list/" title="A look at the new Rolling Stone 500 all-time songs list">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-look-at-the-new-rolling-stone-500-all-time-songs-list/" title="A look at the new Rolling Stone 500 all-time songs list">A look at the new Rolling Stone 500&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/DSC_0017-small-585x390.jpg" href="https://theconcordian.com/2021/09/turbo-haus-welcomes-another-live-jam-session/" title="Turbo Haüs welcomes another live jam session">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/turbo-haus-welcomes-another-live-jam-session/" title="Turbo Haüs welcomes another live jam session">Turbo Haüs welcomes another live jam session</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/image1-585x390.jpeg" href="https://theconcordian.com/2021/09/anna-justen-takes-a-step-in-the-right-direction-with-saintclaire/" title="Anna Justen takes a step in the right direction with Saintclaire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/anna-justen-takes-a-step-in-the-right-direction-with-saintclaire/" title="Anna Justen takes a step in the right direction with Saintclaire">Anna Justen takes a step in the right&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Lou_SqueezeMason1_RGB-2-585x390.jpg" href="https://theconcordian.com/2021/09/local-band-squeeze-mason-on-their-first-ep-sleeping-mercury/" title="Local band Squeeze Mason on their first EP Sleeping Mercury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/local-band-squeeze-mason-on-their-first-ep-sleeping-mercury/" title="Local band Squeeze Mason on their first EP Sleeping Mercury">Local band Squeeze Mason on their first EP&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/image1-585x390.jpeg" href="https://theconcordian.com/2021/09/anna-justen-takes-a-step-in-the-right-direction-with-saintclaire/" title="Anna Justen takes a step in the right direction with Saintclaire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/anna-justen-takes-a-step-in-the-right-direction-with-saintclaire/" title="Anna Justen takes a step in the right direction with Saintclaire">Anna Justen takes a step in the right&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/Kristian-North-by-Georgia-Graham.jpg-585x390.jpg" href="https://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/meet-kristian-north-the-former-garage-punk-frontman-sharing-his-new-sophisti-pop-music/" title="Meet Kristian North: the former garage punk frontman sharing his new sophisti-pop music">Meet Kristian North: the former garage punk frontman&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 8, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/Barely-Legal-585x390.jpeg" href="https://theconcordian.com/2021/03/barely-legal-is-piecing-it-all-together/" title="Barely Legal is piecing it all together">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/barely-legal-is-piecing-it-all-together/" title="Barely Legal is piecing it all together">Barely Legal is piecing it all together</a>
								</h3>
																<p class="penci-mega-date">March 16, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/yeah-585x390.jpeg" href="https://theconcordian.com/2021/09/quickspins-baby-keem-the-melodic-blue/" title="QUICKSPINS : Baby Keem &#8211; The Melodic Blue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/quickspins-baby-keem-the-melodic-blue/" title="QUICKSPINS : Baby Keem &#8211; The Melodic Blue">QUICKSPINS : Baby Keem &#8211; The Melodic Blue</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Pearce-DrakeCertifiedLoverBoy-1-585x390.jpg" href="https://theconcordian.com/2021/09/quickspins-certified-lover-boy-drake/" title="QUICKSPINS: Certified Lover Boy &#8211; Drake">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/quickspins-certified-lover-boy-drake/" title="QUICKSPINS: Certified Lover Boy &#8211; Drake">QUICKSPINS: Certified Lover Boy &#8211; Drake</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KanyeDondaDrop_JamesFay-585x390.png" href="https://theconcordian.com/2021/09/quickspins-kanye-west-donda/" title="QUICKSPINS: Kanye West &#8211; Donda">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/quickspins-kanye-west-donda/" title="QUICKSPINS: Kanye West &#8211; Donda">QUICKSPINS: Kanye West &#8211; Donda</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/brockhampton-album-585x390.jpeg" href="https://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/quickspins-brockhampton-roadrunner-new-light-new-machine/" title="QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE">QUICKSPINS: BROCKHAMPTON &#8211; ROADRUNNER: NEW LIGHT, NEW MACHINE</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/How-Do-You-Feel-About-Getting-Married-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">Underrated Albums of 2020, Vol. 5: Dijon –&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/The-New-Abnormal_The-Strokes-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">Underrated Albums of 2020, Vol. 4: The Strokes&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE-585x390.jpg" href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again-585x390.jpg" href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="https://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/1-Hockey_Catherine-585x390.jpg" href="https://theconcordian.com/2021/10/mcgill-2-concordia-1-stingers-drop-theresa-humes-cup-opener/" title="McGill 2, Concordia 1: Stingers drop Theresa Humes Cup opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/mcgill-2-concordia-1-stingers-drop-theresa-humes-cup-opener/" title="McGill 2, Concordia 1: Stingers drop Theresa Humes Cup opener">McGill 2, Concordia 1: Stingers drop Theresa Humes&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Hockey-Interview_Gabriel-scaled.jpg" href="https://theconcordian.com/2021/09/experience-and-patience-are-keys-for-stingers-success-this-season/" title="Experience and patience are keys for Stingers&#8217; success this season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/experience-and-patience-are-keys-for-stingers-success-this-season/" title="Experience and patience are keys for Stingers&#8217; success this season">Experience and patience are keys for Stingers&#8217; success&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-the-puck-drops-on-another-nhl-season/" title="Colour Commentary: The puck drops on another NHL season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-the-puck-drops-on-another-nhl-season/" title="Colour Commentary: The puck drops on another NHL season">Colour Commentary: The puck drops on another NHL&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MMA_James-585x390.png" href="https://theconcordian.com/2021/09/a-new-contender-emerges-in-the-world-of-mma/" title="A new contender emerges in the world of MMA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-new-contender-emerges-in-the-world-of-mma/" title="A new contender emerges in the world of MMA">A new contender emerges in the world of&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-the-puck-drops-on-another-nhl-season/" title="Colour Commentary: The puck drops on another NHL season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-the-puck-drops-on-another-nhl-season/" title="Colour Commentary: The puck drops on another NHL season">Colour Commentary: The puck drops on another NHL&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-2020-ryder-cup-ends-with-historic-u-s-win-over-team-europe/" title="Colour Commentary: 2020 Ryder Cup ends with historic U.S. win over Team Europe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-2020-ryder-cup-ends-with-historic-u-s-win-over-team-europe/" title="Colour Commentary: 2020 Ryder Cup ends with historic U.S. win over Team Europe">Colour Commentary: 2020 Ryder Cup ends with historic&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-canadians-shine-at-u-s-open/" title="Colour Commentary: Canadians shine at U.S. Open">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-canadians-shine-at-u-s-open/" title="Colour Commentary: Canadians shine at U.S. Open">Colour Commentary: Canadians shine at U.S. Open</a>
								</h3>
																<p class="penci-mega-date">September 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/09/colour-commentary-2021-22-nfl-season-predictions/" title="Colour Commentary: 2021-22 NFL season predictions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/colour-commentary-2021-22-nfl-season-predictions/" title="Colour Commentary: 2021-22 NFL season predictions">Colour Commentary: 2021-22 NFL season predictions</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/11/unknown-480x390.png" href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports2-585x390.png" href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports-585x390.png" href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/ESportsTeam_AnaBilokin_WEB-1-585x390.png" href="https://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/01/second-league-of-legends-team-aims-qualify-playoffs/" title="Second League of Legends team aims to qualify for playoffs">Second League of Legends team aims to qualify&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67438"><a href="https://theconcordian.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="https://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="https://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="https://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="https://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="https://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67481"><a href="https://theconcordian.com/work-with-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="https://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/02f4201bf97fa173ce13bf538/dcfb328a654804f51d4f902f2.js");</script>
</header>
<!-- end #header -->

	<div class="penci-header-signup-form">
		<div class="container">
			<aside id="media_image-33" class="widget widget_media_image"><a href="https://www.cnesst.gouv.qc.ca/fr/organisation/cnesst/carrieres"><img width="728" height="90" src="https://theconcordian.com/wp-content/uploads/2021/05/CNESST_DC1300-780B_Bandeau-Candidature-Inspecteurs_2021-04_V2-e1620135465463.jpg" class="image wp-image-67083  attachment-4000x495 size-4000x495" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>		</div>
	</div>


			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://theconcordian.com/section/news/">News</a></span><i class="fa fa-angle-right"></i>			<span>“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://theconcordian.com/section/news/">News</a></span></div>
		
		<h1 class="post-title single-post-title">“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://theconcordian.com/author/hannah-tiongson/">Hannah Tiongson</a></span></span>
													<span>October 2, 2021</span>
											</div>
			</div>



						<div class="post-image">
				<a href="https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="“No pride in genocide” — Indigenous leaders lead thousands who marched to honour the first National Day for Truth and Reconciliation" data-src="https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine-1170x780.jpg">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-67826" class="post-67826 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-canada tag-first-nations tag-history tag-indigenous tag-montreal tag-orange-shirt-day tag-reconciliation tag-residential-schools tag-the-concordian tag-victims">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h3>Among other communities across Canada, Montreal gathers to mourn and recognize the history of Canada’s residential school system.</h3>
<p>On <a href="https://theconcordian.com/2021/09/sept-30-is-now-a-federal-holiday/">Sept. 30</a>, Indigenous leaders and supporters took it to the streets to mourn the lives of the individuals who died while attending residential schools and those whose bodies may never be found. At the start of the event, ae crowd of hundreds came together at 1 p.m. at Place du Canada near Peel Ave. and René Lévesque Blvd. in front of the former site of the Sir John A. Macdonald statue, to symbolize the genocide orchestrated by the first prime minister, who introduced the residential school system to Canada. Macdonald had a significant role in the creation of the residential school system, and after his statue was <a href="https://theconcordian.com/2020/09/anonymous-group-of-activists-and-protestors-topple-sir-john-a-macdonald-following-a-peaceful-protest-to-defund-the-police/">torn down by an anonymous group of activists and protestors</a> on Aug. 29, its former site remained a powerful reminder for attendees.</p>
<p>Organized by the Native Women’s Shelter of Montreal (NWSM) and the Assembly of First Nations Quebec-Labrador, the event began with youth from different Quebec and Labrador communities chanting Indigenous traditional music.</p>
<p>To kick off the march, the group witnessed several Indigenous speakers share their stories. As they proceeded to march, the crowd grew to include thousands of people.</p>
<p><strong>Marchers were encouraged to wear orange shirts to stand in solidarity.  Orange Shirt Day was started by <a href="https://www.canadiangeographic.ca/article/survivor-story-phyllis-webstad-and-orange-shirt-day" target="_blank" rel="noopener">Phyllis Webstad</a>, a residential school survivor whose orange shirt was taken away from her at the St. Joseph’s Mission residential school in British Columbia. The orange shirt symbolizes how the residential school system took away the identities of Indigenous students, and seeks to honour and remember the experiences and losses of every Indigenous community. </strong></p>
<p>With the recent announcement by Premier François Legault refusing to pass the legislation marking Sept. 30 as a statutory holiday, many voiced their anger. Among the many is Nakuset, executive director of the NWSM.</p>
<blockquote><p>“I think it’s ridiculous. I think that if you’re going to deny this as a statutory holiday, you’re going to deny us, you’re also denying our existence, you’re denying systemic racism,” said Nakuset.</p></blockquote>
<p>“Hopefully, when a lot of people show up, we are no longer in denial. This is the day that people have chosen to leave work, to leave school and come be with us, and maybe next year, we’ll change his mind,” she added.</p>
<p>Nakuset emphasized the importance of active reflection.</p>
<p>“The reason why I put this together is because I want this day to be a day of action. I do not want people hanging at home or at work reflecting on this particular day,” she explained. “I think when you come here and listen to speakers, then you actually learn about residential schools,” she continued.</p>
<p>When asked about her hopes and expectations for this march, she insisted on accountability with subpoenas.</p>
<p>“What I [would] like is for people that know about the law to actually start handing out subpoenas for all those residential schools. […] Come to court, share what happened and change the history books, because we need justice,” Nakuset urged.</p>
<p><strong>Though Nakuset sees this holiday as gruesome, she says it is important to remember Sept. 30 as a day of action, a day to learn and a day to do something productive for the future. </strong></p>
<p>Chief Ross Montour of the Mohawk Council of Kahnawà:ke opened his speech by also acknowledging the day as historic.</p>
<p>“We are here to walk today to gather and to remember every life on this day who suffered through the colonization of this country… Those who never came home.”</p>
<p>Montour ended his speech by saying, “I’m happy to be here, but I had to be here.”</p>
<p>Katsi&#8217;tsakwas Ellen Gabriel, a Mohawk activist and spokesperson from the Kanehsatà:ke Nation’s Turtle Clan also expressed her thoughts.</p>
<p>“Thank you all for being here […] to support the children of a genocide created by Canada, and the churches that allowed children to be murdered in these residential schools.”</p>
<p>Gabriel continued by mourning the lost lives of all the speakers, the artists, the singers, the musicians, the traditional knowledge keepers, and the medicine keepers that could have been standing with them.</p>
<p>“We are mourning,” she repeated. “We mourn the losses of lives that could have been standing with us.&#8221;</p>
<blockquote><p>“This is our land, and no amount of roses and pavement and policies and lives can change that,” Gabriel added.</p></blockquote>
<p>She proposed a solution of enforcement of education about Indigenous history in schools. Gabriel addresses this request to the government, and demands a change to educate the youth.</p>
<p>“They tell us our academics can take care of that. Well, education was used as a tool against Indigenous people. Now, we want to use that to turn the tables and use education so you can be assimilated on our terms.”</p>
<p>When discussing the government, Gabriel said the imposed laws are not helpful but rather a form to further oppress them.</p>
<p>“Your laws, they are not for us, they are to oppress us. Your laws, your justice system is to make sure that there is an erasure of Indigenous history in this land that claims to be a human rights defendant.”</p>
<p>Gabriel ended her speech by encouraging everyone to take more action after the demonstration.</p>
<p>“Don’t make this the last thing you do for those children who never came home.”</p>
<p>The speeches ended with a poem addressed to Legault shared by Elisapie, an Inuk singer and songwriter.</p>
<p><strong>Her poem read, “You continue to defend Quebeckers against these accusations of racism from a few individuals, but where are we, the Natives of Quebec, in your speech?” </strong></p>
<p>&nbsp;</p>
<p><em>Photo by Catherine Reynolds.</em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theconcordian.com/tag/canada/" rel="tag">canada</a><a href="https://theconcordian.com/tag/first-nations/" rel="tag">first nations</a><a href="https://theconcordian.com/tag/history/" rel="tag">History</a><a href="https://theconcordian.com/tag/indigenous/" rel="tag">indigenous</a><a href="https://theconcordian.com/tag/montreal/" rel="tag">montreal</a><a href="https://theconcordian.com/tag/orange-shirt-day/" rel="tag">orange shirt day</a><a href="https://theconcordian.com/tag/reconciliation/" rel="tag">reconciliation</a><a href="https://theconcordian.com/tag/residential-schools/" rel="tag">Residential Schools</a><a href="https://theconcordian.com/tag/the-concordian/" rel="tag">The Concordian</a><a href="https://theconcordian.com/tag/victims/" rel="tag">Victims</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="67826" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20“No%20pride%20in%20genocide”%20—%20Indigenous%20leaders%20lead%20thousands%20who%20marched%20to%20honour%20the%20first%20National%20Day%20for%20Truth%20and%20Reconciliation%20-%20https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://theconcordian.com/2021/10/no-pride-in-genocide-indigenous-leaders-lead-thousands-who-marched-to-honour-the-first-national-day-for-truth-and-reconciliation/&#038;media=https://theconcordian.com/wp-content/uploads/2021/10/1March_Catherine.jpg&#038;description=“No%20pride%20in%20genocide”%20—%20Indigenous%20leaders%20lead%20thousands%20who%20marched%20to%20honour%20the%20first%20National%20Day%20for%20Truth%20and%20Reconciliation"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/01a717230c8f1a378f6c7adab6a60cd8?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/01a717230c8f1a378f6c7adab6a60cd8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://theconcordian.com/author/hannah-tiongson/" title="Posts by Hannah Tiongson" rel="author">Hannah Tiongson</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theconcordian.com/2021/09/liberal-party-wins-the-federal-election-results-unchanged-since-2019/">
					<div class="pagi-text">
						<h5 class="prev-title">Liberal Party wins the federal election: results unchanged since 2019</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theconcordian.com/2021/10/mcgill-2-concordia-1-stingers-drop-theresa-humes-cup-opener/">
					<div class="pagi-text">
						<h5 class="next-title">McGill 2, Concordia 1: Stingers drop Theresa Humes Cup opener</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Federal-Election-on-Campus_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/09/liberal-party-wins-the-federal-election-results-unchanged-since-2019/" title="Liberal Party wins the federal election: results unchanged since 2019">
																			</a>
										<h3><a href="https://theconcordian.com/2021/09/liberal-party-wins-the-federal-election-results-unchanged-since-2019/">Liberal Party wins the federal election: results unchanged...</a></h3>
										<span class="date">September 28, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Issue4_Cover_JulietMackie_sRGBsmall-1-585x390.jpg" href="https://theconcordian.com/2021/09/sept-30-is-now-a-federal-holiday/" title="Sept. 30 is now a federal holiday">
																			</a>
										<h3><a href="https://theconcordian.com/2021/09/sept-30-is-now-a-federal-holiday/">Sept. 30 is now a federal holiday</a></h3>
										<span class="date">September 28, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_1Model-UN_Catherine-585x390.jpg" href="https://theconcordian.com/2021/09/concordias-external-delegation-is-gearing-up-for-a-new-year-fresh-off-their-best-one-yet-in-2020/" title="Concordia’s External Delegation is gearing up for a new year fresh off their best one yet in 2020">
																			</a>
										<h3><a href="https://theconcordian.com/2021/09/concordias-external-delegation-is-gearing-up-for-a-new-year-fresh-off-their-best-one-yet-in-2020/">Concordia’s External Delegation is gearing up for a...</a></h3>
										<span class="date">September 28, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">
																			</a>
										<h3><a href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/">AUKUS Pact: How Will Canada Be Impacted?</a></h3>
										<span class="date">September 28, 2021</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="https://theconcordian.com/">
							<img class="penci-lazy" src="https://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/image.jpg" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1' id='oembed-instagram-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"24feb75f8b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>


</body>
</html>
<!-- Dynamic page generated in 1.426 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-10-03 12:34:17 -->

<!-- super cache -->