<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="https://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="https://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="https://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season - The Concordian</title>
<meta name="description" content="The Stingers began the 2021⁠–22 RSEQ regular season with a disappointing loss to their rival Redbirds on Thursday night. In the 77⁠–62 loss, Concordia’s"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season - The Concordian" />
<meta property="og:description" content="The Stingers began the 2021⁠–22 RSEQ regular season with a disappointing loss to their rival Redbirds on Thursday night. In the 77⁠–62 loss, Concordia’s" />
<meta property="og:url" content="https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="https://www.facebook.com/theconcordian" />
<meta property="article:tag" content="Concordia Stingers" />
<meta property="article:tag" content="Game Recap" />
<meta property="article:tag" content="Mcgill Redbirds" />
<meta property="article:tag" content="men&#039;s basketball" />
<meta property="article:tag" content="RSEQ" />
<meta property="article:tag" content="Season opener" />
<meta property="article:tag" content="Stingers basketball" />
<meta property="article:section" content="Sports" />
<meta property="og:updated_time" content="2021-11-13T12:45:52-05:00" />
<meta property="fb:app_id" content="2072602486220462" />
<meta property="og:image" content="https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil.jpg" />
<meta property="og:image:secure_url" content="https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="868" />
<meta property="og:image:alt" content="McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season - The Concordian" />
<meta name="twitter:description" content="The Stingers began the 2021⁠–22 RSEQ regular season with a disappointing loss to their rival Redbirds on Thursday night. In the 77⁠–62 loss, Concordia’s" />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:creator" content="@theconcordian" />
<meta name="twitter:image" content="https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theconcordian.com/#organization","name":"The Concordian"},{"@type":"WebSite","@id":"https://theconcordian.com/#website","url":"https://theconcordian.com","name":"The Concordian","publisher":{"@id":"https://theconcordian.com/#organization"},"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil.jpg","url":"https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil.jpg","width":"1200","height":"868","inLanguage":"en-CA"},{"@type":"Person","@id":"https://theconcordian.com/author/l_sharpe/","name":"Liam Sharp","url":"https://theconcordian.com/author/l_sharpe/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/0a41a27e2ec963525aaa5d9a3de144f3?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/0a41a27e2ec963525aaa5d9a3de144f3?s=96&amp;d=mm&amp;r=g","caption":"Liam Sharp","inLanguage":"en-CA"},"worksFor":{"@id":"https://theconcordian.com/#organization"}},{"@type":"WebPage","@id":"https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/#webpage","url":"https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/","name":"McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season - The Concordian","datePublished":"2021-11-13T11:51:37-05:00","dateModified":"2021-11-13T12:45:52-05:00","author":{"@id":"https://theconcordian.com/author/l_sharpe/"},"isPartOf":{"@id":"https://theconcordian.com/#website"},"primaryImageOfPage":{"@id":"https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil.jpg"},"inLanguage":"en-CA"},{"@type":"BlogPosting","headline":"McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season - The Concordian","datePublished":"2021-11-13T11:51:37-05:00","dateModified":"2021-11-13T12:45:52-05:00","author":{"@id":"https://theconcordian.com/author/l_sharpe/"},"publisher":{"@id":"https://theconcordian.com/#organization"},"description":"The Stingers began the 2021\u2060\u201322 RSEQ regular season with a disappointing loss to their rival Redbirds on Thursday night. In the 77\u2060\u201362 loss, Concordia\u2019s","name":"McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season - The Concordian","@id":"https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/#richSnippet","isPartOf":{"@id":"https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/#webpage"},"image":{"@id":"https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil.jpg"},"inLanguage":"en-CA","mainEntityOfPage":{"@id":"https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="https://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="https://theconcordian.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-21216375-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theconcordian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://theconcordian.com/wp-content/themes/soledad/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theconcordian.com","hash_tracking":"false","ua":"UA-21216375-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://theconcordian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theconcordian.com/wp-json/wp/v2/posts/68615" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://theconcordian.com/?p=68615' />
<link rel="alternate" type="application/json+oembed" href="https://theconcordian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheconcordian.com%2F2021%2F11%2Fmcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theconcordian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheconcordian.com%2F2021%2F11%2Fmcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-68615 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://theconcordian.com/"><img class="penci-lazy" src="https://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://theconcordian.com/wp-content/uploads/2021/10/The-Concordian-Logo-Black.png" alt="The Concordian" /></a>
					</div>
	
	
	<ul id="menu-primary" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="https://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Inpersonclasses_LilyCowper_PRINT.jpg" href="https://theconcordian.com/2021/11/theyre-not-listening-to-us-students-express-concerns-over-concordias-winter-plans-deck-concordia-students-express-that-concordias-plans-for-the-winter-s/" title="&#8216;They’re not listening to us&#8217;: students express concerns over Concordia’s winter plans">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/theyre-not-listening-to-us-students-express-concerns-over-concordias-winter-plans-deck-concordia-students-express-that-concordias-plans-for-the-winter-s/" title="&#8216;They’re not listening to us&#8217;: students express concerns over Concordia’s winter plans">&#8216;They’re not listening to us&#8217;: students express concerns&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CMYK_Gas_station_KaitlynnRodney_1.jpg" href="https://theconcordian.com/2021/11/record-high-gas-prices-strike-montreal-a-new-reality-for-drivers/" title="Record-high gas prices strike Montreal: a new reality for drivers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/record-high-gas-prices-strike-montreal-a-new-reality-for-drivers/" title="Record-high gas prices strike Montreal: a new reality for drivers">Record-high gas prices strike Montreal: a new reality&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/IMG_04801001.jpg" href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">CSU Election Ballot to Include Question on Diversity</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CMYK_NewsScienceColumnLogo_JamesFay.png" href="https://theconcordian.com/2021/11/concordia-researchers-pioneer-early-stage-cancer-identification-nanotechnology/" title="Concordia researchers pioneer early-stage cancer identification nanotechnology">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/concordia-researchers-pioneer-early-stage-cancer-identification-nanotechnology/" title="Concordia researchers pioneer early-stage cancer identification nanotechnology">Concordia researchers pioneer early-stage cancer identification nanotechnology</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/IMG_04801001.jpg" href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">CSU Election Ballot to Include Question on Diversity</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CSU2_RGB_Lou-585x390.jpg" href="https://theconcordian.com/2021/11/referendum-questions-ready-for-the-ballot/" title="Referendum questions ready for the ballot">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/referendum-questions-ready-for-the-ballot/" title="Referendum questions ready for the ballot">Referendum questions ready for the ballot</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/csu-585x390.png" href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">Results of the referendum questions in the 2021&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1-585x390.jpg" href="https://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">Voter turnout in the CSU general election plummets&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/World_in_Brief@sundaeghost_WEB-e1569289474940-585x390.png" href="https://theconcordian.com/2021/11/partnering-with-18-30-year-olds-for-climate-change-heres-how-it-can-happen/" title="Partnering with 18-30-year-olds for climate change: Here’s how it can happen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/partnering-with-18-30-year-olds-for-climate-change-heres-how-it-can-happen/" title="Partnering with 18-30-year-olds for climate change: Here’s how it can happen">Partnering with 18-30-year-olds for climate change: Here’s how&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/11/borough-mayor-wants-to-split-ndg-from-cote-des-neiges/" title="Borough Mayor Wants to Split NDG from Côte-des-Neiges">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/borough-mayor-wants-to-split-ndg-from-cote-des-neiges/" title="Borough Mayor Wants to Split NDG from Côte-des-Neiges">Borough Mayor Wants to Split NDG from Côte-des-Neiges</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">AUKUS Pact: How Will Canada Be Impacted?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-585x390.png" href="https://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">Montreal will push Canada to collect race-based COVID-19&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/10/iqaluit-water-crisis/" title="Iqaluit water crisis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/iqaluit-water-crisis/" title="Iqaluit water crisis">Iqaluit water crisis</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">Despite COVID-19 restrictions, Algeria faces a second wave&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">Indian protesters will not back down till their&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">Coup d’état in Myanmar</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-63584" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="https://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/c-style/"
				   data-id="penci-mega-11586"><span>C/Style</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/personal-essay/"
				   data-id="penci-mega-11585"><span>Personal Essay</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/WhatsTheConsensus_JamesFay-1-585x390.png" href="https://theconcordian.com/2021/11/whats-the-consensus-is-smoking-cigarettes-still-cool/" title="What’s the Consensus: Is smoking cigarettes still cool?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/whats-the-consensus-is-smoking-cigarettes-still-cool/" title="What’s the Consensus: Is smoking cigarettes still cool?">What’s the Consensus: Is smoking cigarettes still cool?</a>
								</h3>
																<p class="penci-mega-date">November 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Thirdculturekid_Miao_WEB-585x390.jpg" href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">Third culture kid: My identity crisis as a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_Ebay_JamesANDCatherine-585x390.png" href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">eBay: the *hardest* resale platform in town</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_PodcastJournalism_JamesFay-2.png" href="https://theconcordian.com/2021/11/why-am-i-telling-the-story-this-way/" title="Why am I telling the story this way?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/why-am-i-telling-the-story-this-way/" title="Why am I telling the story this way?">Why am I telling the story this way?</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11586">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_Ebay_JamesANDCatherine-585x390.png" href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">eBay: the *hardest* resale platform in town</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Perfume_James-585x390.png" href="https://theconcordian.com/2021/10/perfume-inconspicuous-consumption/" title="Perfume &#8211; (In)conspicuous consumption?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/perfume-inconspicuous-consumption/" title="Perfume &#8211; (In)conspicuous consumption?">Perfume &#8211; (In)conspicuous consumption?</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/11/what-the-concordian-strives-for/" title="What The Concordian strives for">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/what-the-concordian-strives-for/" title="What The Concordian strives for">What The Concordian strives for</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/10/once-again-i-am-asking-for-you-to-take-to-the-polls/" title="Once again, I am asking for you to take to the polls">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/once-again-i-am-asking-for-you-to-take-to-the-polls/" title="Once again, I am asking for you to take to the polls">Once again, I am asking for you to&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/10/its-not-just-you/" title="You&#8217;re not alone in your fatigue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/its-not-just-you/" title="You&#8217;re not alone in your fatigue">You&#8217;re not alone in your fatigue</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">On Concordia’s update: 22 reported COVID cases</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_PodcastJournalism_JamesFay-2.png" href="https://theconcordian.com/2021/11/why-am-i-telling-the-story-this-way/" title="Why am I telling the story this way?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/why-am-i-telling-the-story-this-way/" title="Why am I telling the story this way?">Why am I telling the story this way?</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CSU_RGB_Lou-585x390.jpg" href="https://theconcordian.com/2021/11/vote-yes-to-sustainability-in-curriculum/" title="Vote yes to sustainability in curriculum!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/vote-yes-to-sustainability-in-curriculum/" title="Vote yes to sustainability in curriculum!">Vote yes to sustainability in curriculum!</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/ONLINE_sRGB_social-media1_Catherine-585x390.jpg" href="https://theconcordian.com/2021/10/you-have-two-new-notifications/" title="‘You Have Two New Notifications’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/you-have-two-new-notifications/" title="‘You Have Two New Notifications’">‘You Have Two New Notifications’</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/ONLINE_sRGB_Chappelle_Catherine-585x390.jpg" href="https://theconcordian.com/2021/10/netflix-and-chappelle-cant-play-harmless/" title="Netflix and Chappelle can’t play harmless">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/netflix-and-chappelle-cant-play-harmless/" title="Netflix and Chappelle can’t play harmless">Netflix and Chappelle can’t play harmless</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho-585x390.png" href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11585">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Thirdculturekid_Miao_WEB-585x390.jpg" href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">Third culture kid: My identity crisis as a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Long-distance_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/long-distance-relationships-could-you-make-it-work/" title="Long-distance relationships — could you make it work?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/long-distance-relationships-could-you-make-it-work/" title="Long-distance relationships — could you make it work?">Long-distance relationships — could you make it work?</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/SeasonalDepression_James-585x390.png" href="https://theconcordian.com/2021/10/seasonal-depression-is-approaching-heres-what-i-wish-i-knew-before-to-fight-these-depressive-times/" title="Seasonal depression is approaching— here’s what I wish I knew before to fight these depressive times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/seasonal-depression-is-approaching-heres-what-i-wish-i-knew-before-to-fight-these-depressive-times/" title="Seasonal depression is approaching— here’s what I wish I knew before to fight these depressive times">Seasonal depression is approaching— here’s what I wish&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_CovidNormal_ChristineBeaudoin-1-1-585x390.jpg" href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">This back to normal is… weird, right?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Couples-Costumes_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/horror-in-paradise/" title="Horror in Paradise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/horror-in-paradise/" title="Horror in Paradise">Horror in Paradise</a>
								</h3>
																<p class="penci-mega-date">October 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Post-Grad-Satire_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/off-the-grid-an-interpretation-of-my-life-that-couldve-been/" title="Off the grid — an interpretation of my life that could’ve been">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/off-the-grid-an-interpretation-of-my-life-that-couldve-been/" title="Off the grid — an interpretation of my life that could’ve been">Off the grid — an interpretation of my&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MakingFriends_James-585x390.png" href="https://theconcordian.com/2021/09/how-to-make-friends-because-you-probably-forgot/" title="How to make friends (because you probably forgot)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/how-to-make-friends-because-you-probably-forgot/" title="How to make friends (because you probably forgot)">How to make friends (because you probably forgot)</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Pick-Your-Fighter_sRGB_Maddy-Schmidt-3-scaled.jpg" href="https://theconcordian.com/2021/09/pick-your-fighter-your-university-persona/" title="Pick your fighter — your University persona">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/pick-your-fighter-your-university-persona/" title="Pick your fighter — your University persona">Pick your fighter — your University persona</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/RGB_WhiteSpace_James-585x390.png" href="https://theconcordian.com/2021/11/white-space-why-having-mental-blank-canvas-is-important/" title="White Space — why having a mental blank canvas is important">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/white-space-why-having-mental-blank-canvas-is-important/" title="White Space — why having a mental blank canvas is important">White Space — why having a mental blank&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Finances_CatherineReynolds_sRGB-585x390.jpg" href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">University Finance 101: budgeting tips that don’t involve&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CU-Vaccine-Ops_CYMK_-Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">Concordia needs a stronger focus on vaccination</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/KitMergaert-01-1-585x390.jpg" href="https://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">Concordia needs to pay attention to graduate students&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="https://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/arts-news/"
				   data-id="penci-mega-12768"><span>Arts News</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/books/"
				   data-id="penci-mega-12774"><span>Books</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/canlit-corner/"
				   data-id="penci-mega-12636"><span>CanLit Corner</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/exhibition/"
				   data-id="penci-mega-11564"><span>Exhibition</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">Deepening our connection to nature with ecopoetics</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CinemaPolitica_MaiaIotzova.jpg" href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">Cinema Politica returns with the powerful film BEANS</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRGB_-Dune-still-1-585x390.jpg" href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">Dune: Villeneuve delves back into sci-Fi</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRBG_Hrira-Exhibition_Catherine-585x390.jpg" href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">H’RIRA addresses identity and challenges orientalist perceptions of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Artchives_TaylorReddam-585x390.png" href="https://theconcordian.com/2021/10/a-brief-look-at-artist-emily-carrs-totemic-paintings-innovation-or-appropriation/" title="A brief look at artist Emily Carr’s totemic paintings: innovation or appropriation?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/a-brief-look-at-artist-emily-carrs-totemic-paintings-innovation-or-appropriation/" title="A brief look at artist Emily Carr’s totemic paintings: innovation or appropriation?">A brief look at artist Emily Carr’s totemic&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Artchives_TaylorReddam-585x390.png" href="https://theconcordian.com/2021/10/gordon-matta-clarks-unique-vision-of-urban-space/" title="Gordon Matta-Clark’s unique vision of urban space">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/gordon-matta-clarks-unique-vision-of-urban-space/" title="Gordon Matta-Clark’s unique vision of urban space">Gordon Matta-Clark’s unique vision of urban space</a>
								</h3>
																<p class="penci-mega-date">October 18, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/MonsieurGros_GenevieveMattieu-1-scaled.jpg" href="https://theconcordian.com/2021/10/67986/" title="M. Gros: investigation games and the art world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/67986/" title="M. Gros: investigation games and the art world">M. Gros: investigation games and the art world</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/09/existential-art-a-brief-look-at-alex-colvilles-pacific/" title="Existential art: a brief look at Alex Colville’s Pacific">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/existential-art-a-brief-look-at-alex-colvilles-pacific/" title="Existential art: a brief look at Alex Colville’s Pacific">Existential art: a brief look at Alex Colville’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12768">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/arts-news/">Arts News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/ArtsProtest_OonaBarrett-pic-1-2-585x390.jpg" href="https://theconcordian.com/2021/10/artists-take-the-street-in-protest-of-poor-working-conditions/" title="Artists take the street in protest of poor working conditions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/artists-take-the-street-in-protest-of-poor-working-conditions/" title="Artists take the street in protest of poor working conditions">Artists take the street in protest of poor&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12774">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/books/">Books</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/SpookyBookReco_James-585x390.png" href="https://theconcordian.com/2021/10/68392/" title="The Concordian staff’s favourite Halloween books">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68392/" title="The Concordian staff’s favourite Halloween books">The Concordian staff’s favourite Halloween books</a>
								</h3>
																<p class="penci-mega-date">October 31, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12636">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">Deepening our connection to nature with ecopoetics</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/10/67983/" title="Four Indigenous authors every Canadian should be reading right now">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/67983/" title="Four Indigenous authors every Canadian should be reading right now">Four Indigenous authors every Canadian should be reading&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/10/a-brief-look-at-the-life-and-work-of-gwendolyn-macewen/" title="A brief look at the life and work of Gwendolyn MacEwen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/a-brief-look-at-the-life-and-work-of-gwendolyn-macewen/" title="A brief look at the life and work of Gwendolyn MacEwen">A brief look at the life and work&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 6, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11564">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRBG_Hrira-Exhibition_Catherine-585x390.jpg" href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">H’RIRA addresses identity and challenges orientalist perceptions of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CreationOfAnEtherealWorldExh._KimuraByol.jpg" href="https://theconcordian.com/2021/10/68255/" title="Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first solo exhibition">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68255/" title="Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first solo exhibition">Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/LacunaExhibition_VeroniqueMorin-585x390.jpg" href="https://theconcordian.com/2021/10/68246/" title="LACUNA-LACUNE exhibition showcases raw materials and natural shapes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68246/" title="LACUNA-LACUNE exhibition showcases raw materials and natural shapes">LACUNA-LACUNE exhibition showcases raw materials and natural shapes</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/LarryAchiampongExhibition-_DahliaCheng.jpg" href="https://theconcordian.com/2021/10/68099/" title="Larry Achiampong’s Relic Traveller is a meditation on race, diaspora and historical preservation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68099/" title="Larry Achiampong’s Relic Traveller is a meditation on race, diaspora and historical preservation">Larry Achiampong’s Relic Traveller is a meditation on&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 18, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CinemaPolitica_MaiaIotzova.jpg" href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">Cinema Politica returns with the powerful film BEANS</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRGB_-Dune-still-1-585x390.jpg" href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">Dune: Villeneuve delves back into sci-Fi</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/TitaneReview-1-585x390.jpg" href="https://theconcordian.com/2021/10/titane-hard-to-watch-easy-to-feel/" title="&#8216;Titane&#8217;: Hard to watch, easy to feel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/titane-hard-to-watch-easy-to-feel/" title="&#8216;Titane&#8217;: Hard to watch, easy to feel">&#8216;Titane&#8217;: Hard to watch, easy to feel</a>
								</h3>
																<p class="penci-mega-date">October 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/ShiraChoir_AlexNitsiousmall-585x390.jpg" href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">Just As I Am follows Montreal’s Shira Choir&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KatharineKingSo_Jeremy-Cabrera-scaled.jpg" href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">A conversation with actress and filmmaker Katharine King&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/HenriBouchardInterview_AnaLuciaLondonoFlores-scaled.jpg" href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">A conversation with artist Henri Bouchard</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-585x390.jpg" href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg" href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="https://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/DSC0043x-copy-3.jpg" href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">Meet Zack Sarkissian</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/still-585x390.jpg" href="https://theconcordian.com/2021/11/quickspins-summer-walker-still-over-it/" title="QUICKSPINS: Summer Walker &#8211; Still Over It">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/quickspins-summer-walker-still-over-it/" title="QUICKSPINS: Summer Walker &#8211; Still Over It">QUICKSPINS: Summer Walker &#8211; Still Over It</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/yeah.jpeg" href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">A conversation with Takis</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/LP-1-585x390.jpeg" href="https://theconcordian.com/2021/11/head-quickspins-jpegmafia-lp/" title="QUICKSPINS: JPEGMAFIA &#8211; LP!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/head-quickspins-jpegmafia-lp/" title="QUICKSPINS: JPEGMAFIA &#8211; LP!">QUICKSPINS: JPEGMAFIA &#8211; LP!</a>
								</h3>
																<p class="penci-mega-date">November 3, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/DSC0043x-copy-3.jpg" href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">Meet Zack Sarkissian</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/yeah.jpeg" href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">A conversation with Takis</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Q1A0769.jpg" href="https://theconcordian.com/2021/11/stereos-are-back-and-better-than-ever/" title="Stereos are back and better than ever">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/stereos-are-back-and-better-than-ever/" title="Stereos are back and better than ever">Stereos are back and better than ever</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/DSC_0919-scaled.jpg" href="https://theconcordian.com/2021/10/a-few-questions-with-evan-h-clarke/" title="A few questions with Evan H. Clarke">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/a-few-questions-with-evan-h-clarke/" title="A few questions with Evan H. Clarke">A few questions with Evan H. Clarke</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/still-585x390.jpg" href="https://theconcordian.com/2021/11/quickspins-summer-walker-still-over-it/" title="QUICKSPINS: Summer Walker &#8211; Still Over It">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/quickspins-summer-walker-still-over-it/" title="QUICKSPINS: Summer Walker &#8211; Still Over It">QUICKSPINS: Summer Walker &#8211; Still Over It</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/LP-1-585x390.jpeg" href="https://theconcordian.com/2021/11/head-quickspins-jpegmafia-lp/" title="QUICKSPINS: JPEGMAFIA &#8211; LP!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/head-quickspins-jpegmafia-lp/" title="QUICKSPINS: JPEGMAFIA &#8211; LP!">QUICKSPINS: JPEGMAFIA &#8211; LP!</a>
								</h3>
																<p class="penci-mega-date">November 3, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/yeahyeah-585x390.jpeg" href="https://theconcordian.com/2021/10/quickspins-to-hell-with-it-pinkpantheress/" title="QUICKSPINS: to hell with it &#8211; PinkPantheress">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/quickspins-to-hell-with-it-pinkpantheress/" title="QUICKSPINS: to hell with it &#8211; PinkPantheress">QUICKSPINS: to hell with it &#8211; PinkPantheress</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/james-585x390.jpg" href="https://theconcordian.com/2021/10/quickspins-james-blake-friends-that-break-your-heart/" title="QUICKSPINS: James Blake &#8211; Friends That Break Your Heart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/quickspins-james-blake-friends-that-break-your-heart/" title="QUICKSPINS: James Blake &#8211; Friends That Break Your Heart">QUICKSPINS: James Blake &#8211; Friends That Break Your&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 18, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/How-Do-You-Feel-About-Getting-Married-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">Underrated Albums of 2020, Vol. 5: Dijon –&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/The-New-Abnormal_The-Strokes-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">Underrated Albums of 2020, Vol. 4: The Strokes&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE-585x390.jpg" href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again-585x390.jpg" href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="https://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/the-buzz/"
				   data-id="penci-mega-12793"><span>The Buzz</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil-585x390.jpg" href="https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/" title="McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/" title="McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season">McGill 77, Concordia 62: Stingers rookies impress in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Womens-Basketball-2_Laurent-Beausoleil-585x390.jpg" href="https://theconcordian.com/2021/11/stingers-89-martlets-52-concordia-dominates-in-womens-basketball-season-opener/" title="Stingers 89, Martlets 52: Concordia dominates in women’s basketball season opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/stingers-89-martlets-52-concordia-dominates-in-womens-basketball-season-opener/" title="Stingers 89, Martlets 52: Concordia dominates in women’s basketball season opener">Stingers 89, Martlets 52: Concordia dominates in women’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Football-Catherine-1.jpg" href="https://theconcordian.com/2021/11/stingers-football-individual-awards-nominees/" title="Stingers football individual awards nominees">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/stingers-football-individual-awards-nominees/" title="Stingers football individual awards nominees">Stingers football individual awards nominees</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Roundnet-RobertAustin-1.jpg" href="https://theconcordian.com/2021/11/the-sudden-popularity-of-roundnet/" title="The sudden popularity of roundnet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-sudden-popularity-of-roundnet/" title="The sudden popularity of roundnet">The sudden popularity of roundnet</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/11/colour-commentary-montreal-canadiens-hit-with-reality-check/" title="Colour Commentary: Montreal Canadiens hit with reality check">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/colour-commentary-montreal-canadiens-hit-with-reality-check/" title="Colour Commentary: Montreal Canadiens hit with reality check">Colour Commentary: Montreal Canadiens hit with reality check</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/10/colour-commentary-canadian-mens-soccer-team-start-strong/" title="Colour Commentary: Canadian men’s soccer team start strong">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-canadian-mens-soccer-team-start-strong/" title="Colour Commentary: Canadian men’s soccer team start strong">Colour Commentary: Canadian men’s soccer team start strong</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Oct15-colourcommentary-GGuindi-585x390.jpg" href="https://theconcordian.com/2021/10/colour-commentary-the-demise-of-the-traditional-nba-centre/" title="Colour Commentary: The demise of the traditional NBA centre">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-the-demise-of-the-traditional-nba-centre/" title="Colour Commentary: The demise of the traditional NBA centre">Colour Commentary: The demise of the traditional NBA&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">Colour Commentary: Worlds 2021 is here</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">Colour Commentary: Worlds 2021 is here</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/11/unknown-480x390.png" href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports2-585x390.png" href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports-585x390.png" href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12793">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/the-buzz/">The Buzz</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_SportsColumnLogo_JamesFay.png" href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/" title="The Buzz: Stingers weekend recap">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/" title="The Buzz: Stingers weekend recap">The Buzz: Stingers weekend recap</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-67438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67438"><a href="https://theconcordian.com/section/features/">Features</a></li>
<li id="menu-item-64339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="https://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="https://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="https://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="https://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="https://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-67481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67481"><a href="https://theconcordian.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="https://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/whats-the-consensus-is-smoking-cigarettes-still-cool/">What’s the Consensus: Is smoking cigarettes still cool?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/">McGill 77, Concordia 62: Stingers rookies impress in...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/stingers-89-martlets-52-concordia-dominates-in-womens-basketball-season-opener/">Stingers 89, Martlets 52: Concordia dominates in women’s...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/stingers-football-individual-awards-nominees/">Stingers football individual awards nominees</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/68523/">Deepening our connection to nature with ecopoetics</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/">Third culture kid: My identity crisis as a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/theyre-not-listening-to-us-students-express-concerns-over-concordias-winter-plans-deck-concordia-students-express-that-concordias-plans-for-the-winter-s/">&#8216;They’re not listening to us&#8217;: students express concerns...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/meet-zack-sarkissian/">Meet Zack Sarkissian</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/the-sudden-popularity-of-roundnet/">The sudden popularity of roundnet</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2021/11/quickspins-summer-walker-still-over-it/">QUICKSPINS: Summer Walker &#8211; Still Over It</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://theconcordian.com/"><img src="https://theconcordian.com/wp-content/uploads/2021/10/The-Concordian-Logo-Black.png" alt="The Concordian" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="https://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Inpersonclasses_LilyCowper_PRINT.jpg" href="https://theconcordian.com/2021/11/theyre-not-listening-to-us-students-express-concerns-over-concordias-winter-plans-deck-concordia-students-express-that-concordias-plans-for-the-winter-s/" title="&#8216;They’re not listening to us&#8217;: students express concerns over Concordia’s winter plans">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/theyre-not-listening-to-us-students-express-concerns-over-concordias-winter-plans-deck-concordia-students-express-that-concordias-plans-for-the-winter-s/" title="&#8216;They’re not listening to us&#8217;: students express concerns over Concordia’s winter plans">&#8216;They’re not listening to us&#8217;: students express concerns&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CMYK_Gas_station_KaitlynnRodney_1.jpg" href="https://theconcordian.com/2021/11/record-high-gas-prices-strike-montreal-a-new-reality-for-drivers/" title="Record-high gas prices strike Montreal: a new reality for drivers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/record-high-gas-prices-strike-montreal-a-new-reality-for-drivers/" title="Record-high gas prices strike Montreal: a new reality for drivers">Record-high gas prices strike Montreal: a new reality&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/IMG_04801001.jpg" href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">CSU Election Ballot to Include Question on Diversity</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CMYK_NewsScienceColumnLogo_JamesFay.png" href="https://theconcordian.com/2021/11/concordia-researchers-pioneer-early-stage-cancer-identification-nanotechnology/" title="Concordia researchers pioneer early-stage cancer identification nanotechnology">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/concordia-researchers-pioneer-early-stage-cancer-identification-nanotechnology/" title="Concordia researchers pioneer early-stage cancer identification nanotechnology">Concordia researchers pioneer early-stage cancer identification nanotechnology</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/IMG_04801001.jpg" href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">CSU Election Ballot to Include Question on Diversity</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CSU2_RGB_Lou-585x390.jpg" href="https://theconcordian.com/2021/11/referendum-questions-ready-for-the-ballot/" title="Referendum questions ready for the ballot">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/referendum-questions-ready-for-the-ballot/" title="Referendum questions ready for the ballot">Referendum questions ready for the ballot</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/csu-585x390.png" href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">Results of the referendum questions in the 2021&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/03/CSUStock3_2020_820_549_90-1-585x390.jpg" href="https://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/voter-turnout-in-the-csu-general-election-plummets-to-the-lowest-percentage-in-recent-years/" title="Voter turnout in the CSU general election plummets to the lowest percentage in recent years">Voter turnout in the CSU general election plummets&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/World_in_Brief@sundaeghost_WEB-e1569289474940-585x390.png" href="https://theconcordian.com/2021/11/partnering-with-18-30-year-olds-for-climate-change-heres-how-it-can-happen/" title="Partnering with 18-30-year-olds for climate change: Here’s how it can happen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/partnering-with-18-30-year-olds-for-climate-change-heres-how-it-can-happen/" title="Partnering with 18-30-year-olds for climate change: Here’s how it can happen">Partnering with 18-30-year-olds for climate change: Here’s how&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/11/borough-mayor-wants-to-split-ndg-from-cote-des-neiges/" title="Borough Mayor Wants to Split NDG from Côte-des-Neiges">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/borough-mayor-wants-to-split-ndg-from-cote-des-neiges/" title="Borough Mayor Wants to Split NDG from Côte-des-Neiges">Borough Mayor Wants to Split NDG from Côte-des-Neiges</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">AUKUS Pact: How Will Canada Be Impacted?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/Poli_Savvy_Victoria_WEB-585x390.png" href="https://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/montreal-will-push-canada-to-collect-race-based-covid-19-data/" title="Montreal will push Canada to collect race-based COVID-19 data">Montreal will push Canada to collect race-based COVID-19&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/10/iqaluit-water-crisis/" title="Iqaluit water crisis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/iqaluit-water-crisis/" title="Iqaluit water crisis">Iqaluit water crisis</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">Despite COVID-19 restrictions, Algeria faces a second wave&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">Indian protesters will not back down till their&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/coup-detat-in-myanmar/" title="Coup d’état in Myanmar">Coup d’état in Myanmar</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="https://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/c-style/"
				   data-id="penci-mega-11586"><span>C/Style</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/personal-essay/"
				   data-id="penci-mega-11585"><span>Personal Essay</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/WhatsTheConsensus_JamesFay-1-585x390.png" href="https://theconcordian.com/2021/11/whats-the-consensus-is-smoking-cigarettes-still-cool/" title="What’s the Consensus: Is smoking cigarettes still cool?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/whats-the-consensus-is-smoking-cigarettes-still-cool/" title="What’s the Consensus: Is smoking cigarettes still cool?">What’s the Consensus: Is smoking cigarettes still cool?</a>
								</h3>
																<p class="penci-mega-date">November 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Thirdculturekid_Miao_WEB-585x390.jpg" href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">Third culture kid: My identity crisis as a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_Ebay_JamesANDCatherine-585x390.png" href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">eBay: the *hardest* resale platform in town</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_PodcastJournalism_JamesFay-2.png" href="https://theconcordian.com/2021/11/why-am-i-telling-the-story-this-way/" title="Why am I telling the story this way?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/why-am-i-telling-the-story-this-way/" title="Why am I telling the story this way?">Why am I telling the story this way?</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11586">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_Ebay_JamesANDCatherine-585x390.png" href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">eBay: the *hardest* resale platform in town</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Perfume_James-585x390.png" href="https://theconcordian.com/2021/10/perfume-inconspicuous-consumption/" title="Perfume &#8211; (In)conspicuous consumption?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/perfume-inconspicuous-consumption/" title="Perfume &#8211; (In)conspicuous consumption?">Perfume &#8211; (In)conspicuous consumption?</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/11/what-the-concordian-strives-for/" title="What The Concordian strives for">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/what-the-concordian-strives-for/" title="What The Concordian strives for">What The Concordian strives for</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/10/once-again-i-am-asking-for-you-to-take-to-the-polls/" title="Once again, I am asking for you to take to the polls">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/once-again-i-am-asking-for-you-to-take-to-the-polls/" title="Once again, I am asking for you to take to the polls">Once again, I am asking for you to&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/10/its-not-just-you/" title="You&#8217;re not alone in your fatigue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/its-not-just-you/" title="You&#8217;re not alone in your fatigue">You&#8217;re not alone in your fatigue</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/on-concordias-update-22-reported-covid-cases/" title="On Concordia’s update: 22 reported COVID cases">On Concordia’s update: 22 reported COVID cases</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_PodcastJournalism_JamesFay-2.png" href="https://theconcordian.com/2021/11/why-am-i-telling-the-story-this-way/" title="Why am I telling the story this way?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/why-am-i-telling-the-story-this-way/" title="Why am I telling the story this way?">Why am I telling the story this way?</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CSU_RGB_Lou-585x390.jpg" href="https://theconcordian.com/2021/11/vote-yes-to-sustainability-in-curriculum/" title="Vote yes to sustainability in curriculum!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/vote-yes-to-sustainability-in-curriculum/" title="Vote yes to sustainability in curriculum!">Vote yes to sustainability in curriculum!</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/ONLINE_sRGB_social-media1_Catherine-585x390.jpg" href="https://theconcordian.com/2021/10/you-have-two-new-notifications/" title="‘You Have Two New Notifications’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/you-have-two-new-notifications/" title="‘You Have Two New Notifications’">‘You Have Two New Notifications’</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/ONLINE_sRGB_Chappelle_Catherine-585x390.jpg" href="https://theconcordian.com/2021/10/netflix-and-chappelle-cant-play-harmless/" title="Netflix and Chappelle can’t play harmless">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/netflix-and-chappelle-cant-play-harmless/" title="Netflix and Chappelle can’t play harmless">Netflix and Chappelle can’t play harmless</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho-585x390.png" href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11585">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Thirdculturekid_Miao_WEB-585x390.jpg" href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">Third culture kid: My identity crisis as a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Long-distance_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/long-distance-relationships-could-you-make-it-work/" title="Long-distance relationships — could you make it work?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/long-distance-relationships-could-you-make-it-work/" title="Long-distance relationships — could you make it work?">Long-distance relationships — could you make it work?</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/SeasonalDepression_James-585x390.png" href="https://theconcordian.com/2021/10/seasonal-depression-is-approaching-heres-what-i-wish-i-knew-before-to-fight-these-depressive-times/" title="Seasonal depression is approaching— here’s what I wish I knew before to fight these depressive times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/seasonal-depression-is-approaching-heres-what-i-wish-i-knew-before-to-fight-these-depressive-times/" title="Seasonal depression is approaching— here’s what I wish I knew before to fight these depressive times">Seasonal depression is approaching— here’s what I wish&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/sRGB_CovidNormal_ChristineBeaudoin-1-1-585x390.jpg" href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/this-back-to-normal-is-weird-right/" title="This back to normal is… weird, right?">This back to normal is… weird, right?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Couples-Costumes_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/horror-in-paradise/" title="Horror in Paradise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/horror-in-paradise/" title="Horror in Paradise">Horror in Paradise</a>
								</h3>
																<p class="penci-mega-date">October 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Post-Grad-Satire_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/off-the-grid-an-interpretation-of-my-life-that-couldve-been/" title="Off the grid — an interpretation of my life that could’ve been">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/off-the-grid-an-interpretation-of-my-life-that-couldve-been/" title="Off the grid — an interpretation of my life that could’ve been">Off the grid — an interpretation of my&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/MakingFriends_James-585x390.png" href="https://theconcordian.com/2021/09/how-to-make-friends-because-you-probably-forgot/" title="How to make friends (because you probably forgot)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/how-to-make-friends-because-you-probably-forgot/" title="How to make friends (because you probably forgot)">How to make friends (because you probably forgot)</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Pick-Your-Fighter_sRGB_Maddy-Schmidt-3-scaled.jpg" href="https://theconcordian.com/2021/09/pick-your-fighter-your-university-persona/" title="Pick your fighter — your University persona">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/pick-your-fighter-your-university-persona/" title="Pick your fighter — your University persona">Pick your fighter — your University persona</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/RGB_WhiteSpace_James-585x390.png" href="https://theconcordian.com/2021/11/white-space-why-having-mental-blank-canvas-is-important/" title="White Space — why having a mental blank canvas is important">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/white-space-why-having-mental-blank-canvas-is-important/" title="White Space — why having a mental blank canvas is important">White Space — why having a mental blank&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Finances_CatherineReynolds_sRGB-585x390.jpg" href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">University Finance 101: budgeting tips that don’t involve&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CU-Vaccine-Ops_CYMK_-Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">Concordia needs a stronger focus on vaccination</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/KitMergaert-01-1-585x390.jpg" href="https://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/concordia-needs-to-pay-attention-to-graduate-students-with-families/" title="Concordia needs to pay attention to graduate students with families">Concordia needs to pay attention to graduate students&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="https://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/arts-news/"
				   data-id="penci-mega-12768"><span>Arts News</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/books/"
				   data-id="penci-mega-12774"><span>Books</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/canlit-corner/"
				   data-id="penci-mega-12636"><span>CanLit Corner</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/exhibition/"
				   data-id="penci-mega-11564"><span>Exhibition</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">Deepening our connection to nature with ecopoetics</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CinemaPolitica_MaiaIotzova.jpg" href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">Cinema Politica returns with the powerful film BEANS</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRGB_-Dune-still-1-585x390.jpg" href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">Dune: Villeneuve delves back into sci-Fi</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRBG_Hrira-Exhibition_Catherine-585x390.jpg" href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">H’RIRA addresses identity and challenges orientalist perceptions of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Artchives_TaylorReddam-585x390.png" href="https://theconcordian.com/2021/10/a-brief-look-at-artist-emily-carrs-totemic-paintings-innovation-or-appropriation/" title="A brief look at artist Emily Carr’s totemic paintings: innovation or appropriation?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/a-brief-look-at-artist-emily-carrs-totemic-paintings-innovation-or-appropriation/" title="A brief look at artist Emily Carr’s totemic paintings: innovation or appropriation?">A brief look at artist Emily Carr’s totemic&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Artchives_TaylorReddam-585x390.png" href="https://theconcordian.com/2021/10/gordon-matta-clarks-unique-vision-of-urban-space/" title="Gordon Matta-Clark’s unique vision of urban space">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/gordon-matta-clarks-unique-vision-of-urban-space/" title="Gordon Matta-Clark’s unique vision of urban space">Gordon Matta-Clark’s unique vision of urban space</a>
								</h3>
																<p class="penci-mega-date">October 18, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/MonsieurGros_GenevieveMattieu-1-scaled.jpg" href="https://theconcordian.com/2021/10/67986/" title="M. Gros: investigation games and the art world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/67986/" title="M. Gros: investigation games and the art world">M. Gros: investigation games and the art world</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/04/artchives-taylor-585x390.png" href="https://theconcordian.com/2021/09/existential-art-a-brief-look-at-alex-colvilles-pacific/" title="Existential art: a brief look at Alex Colville’s Pacific">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/existential-art-a-brief-look-at-alex-colvilles-pacific/" title="Existential art: a brief look at Alex Colville’s Pacific">Existential art: a brief look at Alex Colville’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12768">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/arts-news/">Arts News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/ArtsProtest_OonaBarrett-pic-1-2-585x390.jpg" href="https://theconcordian.com/2021/10/artists-take-the-street-in-protest-of-poor-working-conditions/" title="Artists take the street in protest of poor working conditions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/artists-take-the-street-in-protest-of-poor-working-conditions/" title="Artists take the street in protest of poor working conditions">Artists take the street in protest of poor&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12774">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/books/">Books</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/SpookyBookReco_James-585x390.png" href="https://theconcordian.com/2021/10/68392/" title="The Concordian staff’s favourite Halloween books">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68392/" title="The Concordian staff’s favourite Halloween books">The Concordian staff’s favourite Halloween books</a>
								</h3>
																<p class="penci-mega-date">October 31, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12636">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">Deepening our connection to nature with ecopoetics</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/10/67983/" title="Four Indigenous authors every Canadian should be reading right now">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/67983/" title="Four Indigenous authors every Canadian should be reading right now">Four Indigenous authors every Canadian should be reading&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/10/a-brief-look-at-the-life-and-work-of-gwendolyn-macewen/" title="A brief look at the life and work of Gwendolyn MacEwen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/a-brief-look-at-the-life-and-work-of-gwendolyn-macewen/" title="A brief look at the life and work of Gwendolyn MacEwen">A brief look at the life and work&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 6, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11564">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRBG_Hrira-Exhibition_Catherine-585x390.jpg" href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">H’RIRA addresses identity and challenges orientalist perceptions of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CreationOfAnEtherealWorldExh._KimuraByol.jpg" href="https://theconcordian.com/2021/10/68255/" title="Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first solo exhibition">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68255/" title="Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first solo exhibition">Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/LacunaExhibition_VeroniqueMorin-585x390.jpg" href="https://theconcordian.com/2021/10/68246/" title="LACUNA-LACUNE exhibition showcases raw materials and natural shapes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68246/" title="LACUNA-LACUNE exhibition showcases raw materials and natural shapes">LACUNA-LACUNE exhibition showcases raw materials and natural shapes</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/LarryAchiampongExhibition-_DahliaCheng.jpg" href="https://theconcordian.com/2021/10/68099/" title="Larry Achiampong’s Relic Traveller is a meditation on race, diaspora and historical preservation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68099/" title="Larry Achiampong’s Relic Traveller is a meditation on race, diaspora and historical preservation">Larry Achiampong’s Relic Traveller is a meditation on&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 18, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CinemaPolitica_MaiaIotzova.jpg" href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">Cinema Politica returns with the powerful film BEANS</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRGB_-Dune-still-1-585x390.jpg" href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">Dune: Villeneuve delves back into sci-Fi</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/TitaneReview-1-585x390.jpg" href="https://theconcordian.com/2021/10/titane-hard-to-watch-easy-to-feel/" title="&#8216;Titane&#8217;: Hard to watch, easy to feel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/titane-hard-to-watch-easy-to-feel/" title="&#8216;Titane&#8217;: Hard to watch, easy to feel">&#8216;Titane&#8217;: Hard to watch, easy to feel</a>
								</h3>
																<p class="penci-mega-date">October 19, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/ShiraChoir_AlexNitsiousmall-585x390.jpg" href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/just-as-i-am-follows-montreals-shira-choir-as-they-persevere-through-turbulent-times/" title="Just As I Am follows Montreal’s Shira Choir as they persevere through turbulent times">Just As I Am follows Montreal’s Shira Choir&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KatharineKingSo_Jeremy-Cabrera-scaled.jpg" href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">A conversation with actress and filmmaker Katharine King&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/HenriBouchardInterview_AnaLuciaLondonoFlores-scaled.jpg" href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">A conversation with artist Henri Bouchard</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-585x390.jpg" href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg" href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="https://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/DSC0043x-copy-3.jpg" href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">Meet Zack Sarkissian</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/still-585x390.jpg" href="https://theconcordian.com/2021/11/quickspins-summer-walker-still-over-it/" title="QUICKSPINS: Summer Walker &#8211; Still Over It">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/quickspins-summer-walker-still-over-it/" title="QUICKSPINS: Summer Walker &#8211; Still Over It">QUICKSPINS: Summer Walker &#8211; Still Over It</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/yeah.jpeg" href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">A conversation with Takis</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/LP-1-585x390.jpeg" href="https://theconcordian.com/2021/11/head-quickspins-jpegmafia-lp/" title="QUICKSPINS: JPEGMAFIA &#8211; LP!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/head-quickspins-jpegmafia-lp/" title="QUICKSPINS: JPEGMAFIA &#8211; LP!">QUICKSPINS: JPEGMAFIA &#8211; LP!</a>
								</h3>
																<p class="penci-mega-date">November 3, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/DSC0043x-copy-3.jpg" href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">Meet Zack Sarkissian</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/yeah.jpeg" href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">A conversation with Takis</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Q1A0769.jpg" href="https://theconcordian.com/2021/11/stereos-are-back-and-better-than-ever/" title="Stereos are back and better than ever">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/stereos-are-back-and-better-than-ever/" title="Stereos are back and better than ever">Stereos are back and better than ever</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/DSC_0919-scaled.jpg" href="https://theconcordian.com/2021/10/a-few-questions-with-evan-h-clarke/" title="A few questions with Evan H. Clarke">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/a-few-questions-with-evan-h-clarke/" title="A few questions with Evan H. Clarke">A few questions with Evan H. Clarke</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/still-585x390.jpg" href="https://theconcordian.com/2021/11/quickspins-summer-walker-still-over-it/" title="QUICKSPINS: Summer Walker &#8211; Still Over It">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/quickspins-summer-walker-still-over-it/" title="QUICKSPINS: Summer Walker &#8211; Still Over It">QUICKSPINS: Summer Walker &#8211; Still Over It</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/LP-1-585x390.jpeg" href="https://theconcordian.com/2021/11/head-quickspins-jpegmafia-lp/" title="QUICKSPINS: JPEGMAFIA &#8211; LP!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/head-quickspins-jpegmafia-lp/" title="QUICKSPINS: JPEGMAFIA &#8211; LP!">QUICKSPINS: JPEGMAFIA &#8211; LP!</a>
								</h3>
																<p class="penci-mega-date">November 3, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/yeahyeah-585x390.jpeg" href="https://theconcordian.com/2021/10/quickspins-to-hell-with-it-pinkpantheress/" title="QUICKSPINS: to hell with it &#8211; PinkPantheress">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/quickspins-to-hell-with-it-pinkpantheress/" title="QUICKSPINS: to hell with it &#8211; PinkPantheress">QUICKSPINS: to hell with it &#8211; PinkPantheress</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/james-585x390.jpg" href="https://theconcordian.com/2021/10/quickspins-james-blake-friends-that-break-your-heart/" title="QUICKSPINS: James Blake &#8211; Friends That Break Your Heart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/quickspins-james-blake-friends-that-break-your-heart/" title="QUICKSPINS: James Blake &#8211; Friends That Break Your Heart">QUICKSPINS: James Blake &#8211; Friends That Break Your&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 18, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/How-Do-You-Feel-About-Getting-Married-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">Underrated Albums of 2020, Vol. 5: Dijon –&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/The-New-Abnormal_The-Strokes-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">Underrated Albums of 2020, Vol. 4: The Strokes&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE-585x390.jpg" href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again-585x390.jpg" href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="https://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/the-buzz/"
				   data-id="penci-mega-12793"><span>The Buzz</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil-585x390.jpg" href="https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/" title="McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/" title="McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season">McGill 77, Concordia 62: Stingers rookies impress in&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Womens-Basketball-2_Laurent-Beausoleil-585x390.jpg" href="https://theconcordian.com/2021/11/stingers-89-martlets-52-concordia-dominates-in-womens-basketball-season-opener/" title="Stingers 89, Martlets 52: Concordia dominates in women’s basketball season opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/stingers-89-martlets-52-concordia-dominates-in-womens-basketball-season-opener/" title="Stingers 89, Martlets 52: Concordia dominates in women’s basketball season opener">Stingers 89, Martlets 52: Concordia dominates in women’s&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Football-Catherine-1.jpg" href="https://theconcordian.com/2021/11/stingers-football-individual-awards-nominees/" title="Stingers football individual awards nominees">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/stingers-football-individual-awards-nominees/" title="Stingers football individual awards nominees">Stingers football individual awards nominees</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Roundnet-RobertAustin-1.jpg" href="https://theconcordian.com/2021/11/the-sudden-popularity-of-roundnet/" title="The sudden popularity of roundnet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-sudden-popularity-of-roundnet/" title="The sudden popularity of roundnet">The sudden popularity of roundnet</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/11/colour-commentary-montreal-canadiens-hit-with-reality-check/" title="Colour Commentary: Montreal Canadiens hit with reality check">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/colour-commentary-montreal-canadiens-hit-with-reality-check/" title="Colour Commentary: Montreal Canadiens hit with reality check">Colour Commentary: Montreal Canadiens hit with reality check</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/10/colour-commentary-canadian-mens-soccer-team-start-strong/" title="Colour Commentary: Canadian men’s soccer team start strong">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-canadian-mens-soccer-team-start-strong/" title="Colour Commentary: Canadian men’s soccer team start strong">Colour Commentary: Canadian men’s soccer team start strong</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Oct15-colourcommentary-GGuindi-585x390.jpg" href="https://theconcordian.com/2021/10/colour-commentary-the-demise-of-the-traditional-nba-centre/" title="Colour Commentary: The demise of the traditional NBA centre">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-the-demise-of-the-traditional-nba-centre/" title="Colour Commentary: The demise of the traditional NBA centre">Colour Commentary: The demise of the traditional NBA&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">Colour Commentary: Worlds 2021 is here</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">Colour Commentary: Worlds 2021 is here</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/11/unknown-480x390.png" href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports2-585x390.png" href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports-585x390.png" href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12793">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/the-buzz/">The Buzz</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_SportsColumnLogo_JamesFay.png" href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/" title="The Buzz: Stingers weekend recap">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/" title="The Buzz: Stingers weekend recap">The Buzz: Stingers weekend recap</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67438"><a href="https://theconcordian.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="https://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="https://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="https://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="https://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="https://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67481"><a href="https://theconcordian.com/work-with-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="https://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/02f4201bf97fa173ce13bf538/dcfb328a654804f51d4f902f2.js");</script>
</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://theconcordian.com/section/sports/">Sports</a></span><i class="fa fa-angle-right"></i>			<span>McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://theconcordian.com/section/sports/">Sports</a></span></div>
		
		<h1 class="post-title single-post-title">McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://theconcordian.com/author/l_sharpe/">Liam Sharp</a></span></span>
													<span>November 13, 2021</span>
											</div>
			</div>



						<div class="post-image">
				<a href="https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="McGill 77, Concordia 62: Stingers rookies impress in disappointing start to season" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil-1170x846.jpg">
										</a><div class="penci-featured-caption">Concordia Stingers guard Olivier Koumassou Bernier (3) tries to get past McGill Redbirds guard Jamal Mayali (10) during a RSEQ basketball game in Montreal, Quebec November 11, 2021. LAURENT BEAUSOLEIL/Concordia</div>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-68615" class="post-68615 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-concordia-stingers tag-game-recap tag-mcgill-redbirds tag-mens-basketball tag-rseq tag-season-opener tag-stingers-basketball">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h3><strong>The Stingers lose their season opener against last season’s top-seeded Redbirds</strong></h3>
<p><span style="font-weight: 400;">The Stingers began the 2021⁠–22 RSEQ regular season with a disappointing loss to their rival Redbirds on Thursday night. In the 77⁠–62 loss, Concordia’s rookies played major minutes and kept the team in the game, while the team’s senior players struggled with consistency.</span></p>
<p><span style="font-weight: 400;">“It’s encouraging to see our first-year guys play well,” said Rastko Popovic, head coach of the Stingers men’s basketball team. “But I thought our seniors just did not do the job tonight. We can’t expect our first-year guys to lead us to wins, especially when McGill’s two best players, especially Jamal Mayali, were outstanding tonight.” </span></p>
<p><span style="font-weight: 400;">As a team, McGill’s offence was firing on all cylinders, especially from the perimeter where the Redbirds went 12⁠/31 on three-point field goal attempts. Conversely, Concordia’s offence struggled with their shot from behind the arc (4⁠/24 from three) and at the free-throw line (18/28). Despite McGill’s exceptional play on both ends of the floor, Stingers guard Sami Jahan said Concordia was their own worst enemy. </span></p>
<p><span style="font-weight: 400;">“They [McGill] didn’t do anything that surprised us. We knew they moved the ball and could hit open shots, but we just didn’t execute on our game plan tonight and do what we were supposed to do,” Jahan said. </span></p>
<p><strong>McGill’s fifth-year guard Mayali led the way for the Redbirds, tallying 29 points on 16 shot attempts with six made threes. Concordia rookie Olivier Koumassou Bernier led the Stingers in minutes and brought confidence and energy to the team. He finished the game with 10 points to go along with his three rebounds, three assists, and two steals. </strong></p>
<p><span style="font-weight: 400;">The first half was back and forth with McGill leading 32–30 before the break, but Concordia struggled to keep their foot on the gas once play resumed. At the start of the third quarter, McGill went on an 8–0 run which gave the Redbirds a comfortable double-digit lead that Concordia could never overcome. Jahan put the team’s slow start to the second half on himself and the Stingers veterans.</span></p>
<blockquote><p><span style="font-weight: 400;">“We didn’t come out with any energy,” Jahan said. “It was really the rookies that came into the game and held down the fort for us [&#8230;] but we [the veterans] let the game slip and that’s on us.” </span></p></blockquote>
<p><span style="font-weight: 400;">Thursday night was Concordia’s first game of the season, but the Stingers coaching staff were already discussing ways to improve the team amongst themselves well after the game. </span></p>
<p><span style="font-weight: 400;">“We have to play a lot harder and execute more offensively. There’s too many small details that we’re not doing right now. Today McGill played much harder. We showed some good things early on but we didn’t compete, especially in the second half,” Popovic said.</span></p>
<p><strong>The Stingers will look to bounce back next week when they host Bishop’s and Laval at Concordia Stadium on Thursday and Saturday respectively.</strong></p>
<p>&nbsp;</p>
<p><em>Photograph by Laurent Beausoleil</em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theconcordian.com/tag/concordia-stingers/" rel="tag">Concordia Stingers</a><a href="https://theconcordian.com/tag/game-recap/" rel="tag">Game Recap</a><a href="https://theconcordian.com/tag/mcgill-redbirds/" rel="tag">Mcgill Redbirds</a><a href="https://theconcordian.com/tag/mens-basketball/" rel="tag">men's basketball</a><a href="https://theconcordian.com/tag/rseq/" rel="tag">RSEQ</a><a href="https://theconcordian.com/tag/season-opener/" rel="tag">Season opener</a><a href="https://theconcordian.com/tag/stingers-basketball/" rel="tag">Stingers basketball</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">2</span><a class="penci-post-like single-like-button" data-post_id="68615" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20McGill%2077,%20Concordia%2062:%20Stingers%20rookies%20impress%20in%20disappointing%20start%20to%20season%20-%20https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://theconcordian.com/2021/11/mcgill-77-concordia-62-stingers-rookies-impress-in-disappointing-start-to-season/&#038;media=https://theconcordian.com/wp-content/uploads/2021/11/Mens-Basketball-2_Laurent-Beausoleil.jpg&#038;description=McGill%2077,%20Concordia%2062:%20Stingers%20rookies%20impress%20in%20disappointing%20start%20to%20season"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/0a41a27e2ec963525aaa5d9a3de144f3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0a41a27e2ec963525aaa5d9a3de144f3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://theconcordian.com/author/l_sharpe/" title="Posts by Liam Sharp" rel="author">Liam Sharp</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theconcordian.com/2021/11/stingers-89-martlets-52-concordia-dominates-in-womens-basketball-season-opener/">
					<div class="pagi-text">
						<h5 class="prev-title">Stingers 89, Martlets 52: Concordia dominates in women’s basketball season opener</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theconcordian.com/2021/11/whats-the-consensus-is-smoking-cigarettes-still-cool/">
					<div class="pagi-text">
						<h5 class="next-title">What’s the Consensus: Is smoking cigarettes still cool?</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Womens-Basketball-2_Laurent-Beausoleil-585x390.jpg" href="https://theconcordian.com/2021/11/stingers-89-martlets-52-concordia-dominates-in-womens-basketball-season-opener/" title="Stingers 89, Martlets 52: Concordia dominates in women’s basketball season opener">
																			</a>
										<h3><a href="https://theconcordian.com/2021/11/stingers-89-martlets-52-concordia-dominates-in-womens-basketball-season-opener/">Stingers 89, Martlets 52: Concordia dominates in women’s...</a></h3>
										<span class="date">November 13, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Football-Catherine-1.jpg" href="https://theconcordian.com/2021/11/stingers-football-individual-awards-nominees/" title="Stingers football individual awards nominees">
																			</a>
										<h3><a href="https://theconcordian.com/2021/11/stingers-football-individual-awards-nominees/">Stingers football individual awards nominees</a></h3>
										<span class="date">November 9, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Roundnet-RobertAustin-1.jpg" href="https://theconcordian.com/2021/11/the-sudden-popularity-of-roundnet/" title="The sudden popularity of roundnet">
																			</a>
										<h3><a href="https://theconcordian.com/2021/11/the-sudden-popularity-of-roundnet/">The sudden popularity of roundnet</a></h3>
										<span class="date">November 9, 2021</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_SportsColumnLogo_JamesFay.png" href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/" title="The Buzz: Stingers weekend recap">
																			</a>
										<h3><a href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/">The Buzz: Stingers weekend recap</a></h3>
										<span class="date">November 9, 2021</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="https://theconcordian.com/">
							<img class="penci-lazy" src="https://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/image.jpg" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1' id='oembed-instagram-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"5fe1d656ef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>


</body>
</html>