<!doctype html><html lang="en-CA" class="wf-loading"><head> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <link rel="stylesheet" href="https://use.typekit.net/hwx7pga.css"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title> Hip-hop: a genre of music or society’s scapegoat for gun violence? | The Concordian</title><link rel="canonical" href="https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content=" Hip-hop: a genre of music or society’s scapegoat for gun violence? | The Concordian" /><meta property="og:description" content="Another rapper has been killed in the United States as a result of the gun violence epidemic On&hellip;" /><meta property="og:url" content="https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/" /><meta property="og:site_name" content="The Concordian" /><meta property="article:publisher" content="http://www.facebook.com/theconcordian" /><meta property="article:published_time" content="2022-11-21T15:58:48+00:00" /><meta property="article:modified_time" content="2022-11-21T15:58:49+00:00" /><meta property="og:image" content="https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3.png" /><meta property="og:image:width" content="2400" /><meta property="og:image:height" content="1800" /><meta property="og:image:type" content="image/png" /><meta name="author" content="Osamede Iyare" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@theconcordian" /><meta name="twitter:site" content="@theconcordian" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Osamede Iyare" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/#article","isPartOf":{"@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/"},"author":[{"@id":"https://theconcordian.com/#/schema/person/c0a4428d4e04bd25e65ac4f3f0fa9975"}],"headline":" Hip-hop: a genre of music or society’s scapegoat for gun violence?","datePublished":"2022-11-21T15:58:48+00:00","dateModified":"2022-11-21T15:58:49+00:00","mainEntityOfPage":{"@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/"},"wordCount":623,"commentCount":0,"publisher":{"@id":"https://theconcordian.com/#organization"},"image":{"@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/#primaryimage"},"thumbnailUrl":"https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3.png","keywords":["frontpage","gun violence","hip hop","jfay","montreal","Music","Takeoff","The Concordian"],"articleSection":["Music"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/#respond"]}]},{"@type":"WebPage","@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/","url":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/","name":" Hip-hop: a genre of music or society’s scapegoat for gun violence? | The Concordian","isPartOf":{"@id":"https://theconcordian.com/#website"},"primaryImageOfPage":{"@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/#primaryimage"},"image":{"@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/#primaryimage"},"thumbnailUrl":"https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3.png","datePublished":"2022-11-21T15:58:48+00:00","dateModified":"2022-11-21T15:58:49+00:00","breadcrumb":{"@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/#primaryimage","url":"https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3.png","contentUrl":"https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3.png","width":2400,"height":1800},{"@type":"BreadcrumbList","@id":"https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theconcordian.com/"},{"@type":"ListItem","position":2,"name":" Hip-hop: a genre of music or society’s scapegoat for gun violence?"}]},{"@type":"WebSite","@id":"https://theconcordian.com/#website","url":"https://theconcordian.com/","name":"The Concordian","description":"Latest News at Concordia University","publisher":{"@id":"https://theconcordian.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theconcordian.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Organization","@id":"https://theconcordian.com/#organization","name":"The Concordian","url":"https://theconcordian.com/","logo":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://theconcordian.com/#/schema/logo/image/","url":"https://theconcordian.com/wp-content/uploads/2022/08/FULL-Black-copy.png","contentUrl":"https://theconcordian.com/wp-content/uploads/2022/08/FULL-Black-copy.png","width":1790,"height":300,"caption":"The Concordian"},"image":{"@id":"https://theconcordian.com/#/schema/logo/image/"},"sameAs":["http://www.instagram.com/theconcordian","http://www.facebook.com/theconcordian","https://twitter.com/theconcordian"]},{"@type":"Person","@id":"https://theconcordian.com/#/schema/person/c0a4428d4e04bd25e65ac4f3f0fa9975","name":"Osamede Iyare","url":"https://theconcordian.com/author/osamede-iyare/"}]}</script> <link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="https://theconcordian.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="https://theconcordian.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Concordian &raquo;  Hip-hop: a genre of music or society’s scapegoat for gun violence? Comments Feed" href="https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/feed/" /><link rel="preload" href="https://theconcordian.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin><style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='canvas-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_c2908d7de1f481e8637e2848d0c6f52d.css?ver=2.3.9' media='all' /><link rel='alternate stylesheet' id='powerkit-icons-css' href='https://theconcordian.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.1' as='font' type='font/wof' crossorigin /><link rel='stylesheet' id='powerkit-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_b188652974aeea6fdfb6fda4f6dc12f5.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_214aed0bfd8fa5998b154e09ec46277d.css?ver=14.5.4' media='all' /><link rel='stylesheet' id='canvas-block-alert-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_140961c298ca1bed605efbb5ebd14bd9.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-progress-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_70adad1eabf923c404d611b1d8befbbb.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-collapsibles-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_acb7fe574e861bcf5fa5e71bcc802dd7.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-tabs-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_6ed16c9935449d7df085aac6bf321c30.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-section-heading-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_db8d4ce65e30b5e5b3fc9fbb05541a8a.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-row-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_90fcd76f8649c1b02daa37e43764b369.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-justified-gallery-block-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_c0ced8bbc999f4ac4610a27e513621b3.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-slider-gallery-block-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_509c164f3671552428d1e938c6a24ba1.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-posts-sidebar-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_2d12ae444509e54e71ea07ce6a684f0c.css?ver=1666977415' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://theconcordian.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' /><link rel='stylesheet' id='absolute-reviews-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_7b9063ee308b4064d40031dff15429e5.css?ver=1.1.1' media='all' /><link rel='stylesheet' id='advanced-popups-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_d4d656aa9e0f87b3001a3299c05645a5.css?ver=1.1.3' media='all' /><link rel='stylesheet' id='canvas-block-heading-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_b01d1210d3f831096197f47a74c68da7.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-list-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_9a87c5a39b369cff41b4642905e530bd.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-paragraph-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_522e59de3580fc1f3ee222e87bfe0ea7.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-separator-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_92264e01ea4db0bcbf501bac0dec17db.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-group-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_77cd8d6e0c9cae1050fb357ad4eb1ba9.css?ver=1666977415' media='all' /><link rel='stylesheet' id='canvas-block-cover-style-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_874b768073dffe103b7984346abc72f2.css?ver=1666977415' media='all' /><style id='global-styles-inline-css'>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</style><link rel='stylesheet' id='pj-news-ticker-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_0948f0049262b07cac2f5fb51a598d94.css?ver=1.9.5' media='all' /><link rel='stylesheet' id='powerkit-author-box-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_56b26b2942056e73d8f25de1cff0c27e.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-basic-elements-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_21f1eb909896217ad01a76b09c2c47f0.css?ver=2.8.1' media='screen' /><link rel='stylesheet' id='powerkit-coming-soon-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_a6fc0dae193c38b601e6710aeb7acf07.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-content-formatting-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_9b60c21dc2de4202b89be75a6a1f49cf.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-сontributors-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_77192016b9326905f3b20f9a59c05800.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-facebook-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_16f234a888fe9107972a423d25b28a63.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-featured-categories-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_8f884b79e6a3674e415078029f48b0d2.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-inline-posts-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_bdbbd34e834b699abb8d690fb492dea1.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-instagram-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_82bef9505ddee265b0414d0a10fd5dcf.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-justified-gallery-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_143c8314b8e287dd53981b0990b3bd46.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-lazyload-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_5569ddf72f4ee82278d2014540e16da4.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='glightbox-css' href='https://theconcordian.com/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-lightbox-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_e3633201bf910e72910bfd6ac930b66a.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-opt-in-forms-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_2e1bed5c308ed5f4b7b00920b83897f1.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-pinterest-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_148daa33eba9dfd40259bd5cf11f5624.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-scroll-to-top-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_1c5f9e4cabbd7d00b68e072dd50c743c.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-share-buttons-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_4195979d284e489ecbbd1f3ed1af1781.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-slider-gallery-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_02c12e91e1cffab075b67c996d78c8a3.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-social-links-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_2272ebce2c18d84c37ab944153c865f8.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-table-of-contents-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_491676df5ccc7763593ca73ea542b3e9.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-twitter-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_f288aa46b90136439f2d01dc7e751df5.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='powerkit-widget-about-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_14c56c9e29ce5615bc240b9769bb5e56.css?ver=2.8.1' media='all' /><link rel='stylesheet' id='csco-styles-css' href='https://theconcordian.com/wp-content/cache/autoptimize/css/autoptimize_single_602070c1df3802ca872a7df2fc450e70.css?ver=1.2.2' media='all' /><style id='csco-styles-inline-css'>.searchwp-live-search-no-min-chars:after { content: "Continue typing" }</style> <script src='https://theconcordian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=6.1.1' id='csco_adsense-js'></script> <script src='https://www.googletagmanager.com/gtag/js?id=UA-242582005-1' id='google_gtagjs-js' async></script> <link rel="https://api.w.org/" href="https://theconcordian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theconcordian.com/wp-json/wp/v2/posts/73216" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconcordian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theconcordian.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel='shortlink' href='https://theconcordian.com/?p=73216' /><link rel="alternate" type="application/json+oembed" href="https://theconcordian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheconcordian.com%2F2022%2F11%2Fhip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theconcordian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheconcordian.com%2F2022%2F11%2Fhip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence%2F&#038;format=xml" /><link rel="preload" href="https://theconcordian.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://theconcordian.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin><style type="text/css" media="all" id="canvas-blocks-dynamic-styles"></style><meta name="generator" content="Site Kit by Google 1.88.0" /> <script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/theconcordian.com\/2022\/11\/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence\/","headline":" Hip-hop: a genre of music or society’s scapegoat for gun violence?","description":"Another rapper has been killed in the United States as a result of the gun violence epidemic On..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/theconcordian.com\/2022\/11\/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence\/","headline":" Hip-hop: a genre of music or society’s scapegoat for gun violence?","description":"Another rapper has been killed in the United States as a result of the gun violence epidemic On...","copyrightYear":"2022"}]</script> <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theconcordian.com\/2022\/11\/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence\/"},"url":"https:\/\/theconcordian.com\/2022\/11\/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence\/","headline":" Hip-hop: a genre of music or society’s scapegoat for gun violence?","datePublished":"2022-11-21T10:58:48-05:00","dateModified":"2022-11-21T10:58:49-05:00","publisher":{"@type":"Organization","@id":"https:\/\/theconcordian.com\/#organization","name":"The Concordian","logo":{"@type":"ImageObject","url":"https:\/\/theconcordian.com\/wp-content\/uploads\/2022\/08\/FULL-Black-copy.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/theconcordian.com\/wp-content\/uploads\/2022\/11\/Takeoff_JamesFay-3.png","width":2400,"height":1800},"articleSection":"Music","keywords":"frontpage, gun violence, hip hop, jfay, montreal, Music, Takeoff, The Concordian","description":"Another rapper has been killed in the United States as a result of the gun violence epidemic On Nov. 1, American rapper Takeoff from the hip-hop group Migos was shot and killed in Houston, Texas. The 28-year-old rapper was outside of 810 Billiards and Bowling Houston when an argument","author":{"@type":"Person","name":"Osamede Iyare","url":"https:\/\/theconcordian.com\/author\/osamede-iyare\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2e6bf7e5d60a1193c0d0316091b98130?s=96&d=blank&r=g","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script> <style id='csco-theme-typography'>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</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://theconcordian.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/",
                "name": "\u00a0Hip-hop: a genre of music or society\u2019s scapegoat for gun violence?",
                "image": "https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3.png"
            }
        }
    ]
}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2247833401141323" crossorigin="anonymous"></script> <link rel="icon" href="https://theconcordian.com/wp-content/uploads/2022/08/cropped-SocialsProfilePic-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://theconcordian.com/wp-content/uploads/2022/08/cropped-SocialsProfilePic-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theconcordian.com/wp-content/uploads/2022/08/cropped-SocialsProfilePic-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://theconcordian.com/wp-content/uploads/2022/08/cropped-SocialsProfilePic-logo-270x270.png" /><style id="wp-custom-css">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</style><style id="kirki-inline-styles">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</style></head><body class="post-template-default single single-post postid-73216 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-last" data-scheme='default' site-data-scheme='default'> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=" height="0" width="0"
 style="display:none;visibility:hidden"></iframe> </noscript><div class="cs-site-overlay"></div><div class="cs-offcanvas"><div class="cs-offcanvas__header" data-scheme="inverse"><nav class="cs-offcanvas__nav"><div class="cs-logo "> <a class="cs-header__logo cs-logo-once " href="https://theconcordian.com/"> The Concordian </a></div> <span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span></nav></div><aside class="cs-offcanvas__sidebar"><div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area"><div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-72010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72010"><a href="https://theconcordian.com/section/news/">News</a></li><li id="menu-item-72013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72013"><a href="https://theconcordian.com/section/sports/">Sports</a></li><li id="menu-item-72016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72016"><a href="https://theconcordian.com/section/community/">Community</a></li><li id="menu-item-72014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72014"><a href="https://theconcordian.com/section/opinions/">Opinions</a></li><li id="menu-item-72012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72012"><a href="https://theconcordian.com/section/culture/arts/">Arts</a></li><li id="menu-item-72015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72015"><a href="https://theconcordian.com/section/culture/music/">Music</a></li><li id="menu-item-73072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73072"><a href="https://theconcordian.com/section/podcasts/">Podcasts</a></li><li id="menu-item-73071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73071"><a href="https://theconcordian.com/section/videos/">Videos</a></li><li id="menu-item-72017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72017"><a href="https://theconcordian.com/masthead/">Masthead</a><ul class="sub-menu"><li id="menu-item-72019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72019"><a href="https://theconcordian.com/about/">About Us</a></li></ul></li><li id="menu-item-72020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72020"><a href="https://theconcordian.com/advertise/">Advertise With Us</a><ul class="sub-menu"><li id="menu-item-72018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72018"><a href="https://theconcordian.com/classifieds/">Classifieds</a></li></ul></li></ul></div></div></div></aside></div><div id="page" class="cs-site"><div class="cs-site-inner"><header class="cs-header cs-header-stretch cs-header-four" data-scheme="inverse"><div class="cs-container"><div class="cs-header__inner-wrapper cs-header__inner-desktop"><div class="cs-header__col cs-col-left"> <span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button"> <i class="cs-icon cs-icon-menu"></i> </span><div class="cs-logo "> <a class="cs-header__logo cs-logo-once cs-logo-large" href="https://theconcordian.com/"> The Concordian </a></div></div><div class="cs-header__col cs-col-column"><div class="cs-header__item"><div class="cs-header__inner"><div class="cs-header__col cs-col-left cs-col-large"><div class="cs-header__info"> <span>Concordia University's Independent Student Newspaper Since 1973</span></div></div><div class="cs-header__col cs-col-right"> <span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle"> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i> <span class="cs-header__scheme-toggle-element"></span> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i> </span> <span class="cs-header__search-toggle" role="button"> <i class="cs-icon cs-icon-search"></i> </span></div></div></div><div class="cs-header__item"><div class="cs-header__inner"><div class="cs-header__col cs-col-nav"><nav class="cs-header__nav"><ul id="menu-main" class="cs-header__nav-inner"><li id="menu-item-71122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71122"><a href="https://theconcordian.com/section/news/"><span>News</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-71123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71123"><a href="https://theconcordian.com/section/news/briefs/">Briefs</a></li><li id="menu-item-71124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71124"><a href="https://theconcordian.com/section/news/csu-news/">Concordia Student Union</a></li></ul></li><li id="menu-item-71126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71126"><a href="https://theconcordian.com/section/sports/"><span>Sports</span></a></li><li id="menu-item-71119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71119"><a href="https://theconcordian.com/section/features/"><span>Features</span></a></li><li id="menu-item-71118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71118"><a href="https://theconcordian.com/section/community/"><span>Community</span></a></li><li id="menu-item-71125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71125"><a href="https://theconcordian.com/section/opinions/"><span>Opinions</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-71706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-71706"><a href="https://theconcordian.com/section/culture/">Culture</a></li></ul></li><li id="menu-item-71120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-71120"><a href="https://theconcordian.com/section/culture/music/"><span>Music</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-71121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71121"><a href="https://theconcordian.com/section/culture/music/quickspins/">Quickspins</a></li></ul></li><li id="menu-item-71117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71117"><a href="https://theconcordian.com/section/culture/arts/"><span>Arts</span></a></li><li id="menu-item-73017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73017"><a href="https://theconcordian.com/section/videos/"><span>Videos</span></a></li><li id="menu-item-73018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73018"><a href="https://theconcordian.com/section/podcasts/"><span>Podcasts</span></a></li><li id="menu-item-71110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71110"><a href="https://theconcordian.com/masthead/"><span>Masthead</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-71127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71127"><a href="https://theconcordian.com/tag/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li id="menu-item-71111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71111"><a href="https://theconcordian.com/advertise/"><span>Advertise</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-71709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71709"><a href="https://theconcordian.com/classifieds/">Classifieds</a></li></ul></li></ul></nav><div class="cs-header__multi-column cs-site-submenu section-heading-default-style-2"> <span class="cs-header__multi-column-toggle"><i class="cs-icon cs-icon-more-horizontal"></i> </span><div class="cs-header__multi-column-container" data-scheme="default"><div class="cs-header__multi-column-row"><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget powerkit_instagram_widget-6 powerkit_instagram_widget"><div class="widget-body"><h4 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Instagram</span></span></h4><div class="pk-instagram-feed  pk-instagram-template-default pk-instagram-size-auto pk-instagram-columns-3"><div class="pk-instagram-items"><div class="pk-instagram-item"> <a class="pk-instagram-link" href="https://www.instagram.com/p/CkPIL_UrE2x/" target="_blank"> <img data-pk-src="https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/313099089_543842937749168_6686380135285414835_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=9qnmx0tpJgYAX930GK_&_nc_ht=scontent-dfw5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDqvS41h_e4-07kQi1RTorp0uIHNZAcIwdEXgMvSlFXzg&oe=638191A7" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Oh????" data-pk-srcset="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/312771958_1802480833450046_5272639327620218199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxIq8Twoq34AX-1a3fL&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAFHnsGtnWq4-ZBy55chI4uwCZyT2opfBWt1MnVM3e5iw&amp;oe=6380D010 150w, https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/312771958_1802480833450046_5272639327620218199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxIq8Twoq34AX-1a3fL&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAFHnsGtnWq4-ZBy55chI4uwCZyT2opfBWt1MnVM3e5iw&amp;oe=6380D010 320w, https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/312771958_1802480833450046_5272639327620218199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxIq8Twoq34AX-1a3fL&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAFHnsGtnWq4-ZBy55chI4uwCZyT2opfBWt1MnVM3e5iw&amp;oe=6380D010 640w" data-pk-sizes="auto"> </a></div><div class="pk-instagram-item"> <a class="pk-instagram-link" href="https://www.instagram.com/p/CkJ4OPBMeUM/" target="_blank"> <img data-pk-src="https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/313099089_543842937749168_6686380135285414835_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=9qnmx0tpJgYAX930GK_&_nc_ht=scontent-dfw5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDqvS41h_e4-07kQi1RTorp0uIHNZAcIwdEXgMvSlFXzg&oe=638191A7" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Read @zainahalmeqbel piece on why Mo Amer’s new Netflix series is the most culturally significant thing you’ll watch this year." data-pk-srcset="https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/312935668_543846611082134_2291050396167740794_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIOjF78QjdkAX8_HrQG&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBYvQWYXUtSU0_RlMiDkllbKaiJ0nUBShMyZSRRvJlZJQ&amp;oe=6381037C 150w, https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/312935668_543846611082134_2291050396167740794_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIOjF78QjdkAX8_HrQG&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBYvQWYXUtSU0_RlMiDkllbKaiJ0nUBShMyZSRRvJlZJQ&amp;oe=6381037C 320w, https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/312935668_543846611082134_2291050396167740794_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIOjF78QjdkAX8_HrQG&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBYvQWYXUtSU0_RlMiDkllbKaiJ0nUBShMyZSRRvJlZJQ&amp;oe=6381037C 640w" data-pk-sizes="auto"> </a></div><div class="pk-instagram-item"> <a class="pk-instagram-link" href="https://www.instagram.com/p/CkJNbfys3D_/" target="_blank"> <img data-pk-src="https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/313099089_543842937749168_6686380135285414835_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=9qnmx0tpJgYAX930GK_&_nc_ht=scontent-dfw5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDqvS41h_e4-07kQi1RTorp0uIHNZAcIwdEXgMvSlFXzg&oe=638191A7" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="During the announcement period of the second RCM, former CSU councillor Jeremya Deneault took the opportunity to address the Council of Representatives for the last time. Deneault’s speech was delivered retrospectively after his resignation during the previous RCM on Sept. 19." data-pk-srcset="https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/313099089_543842937749168_6686380135285414835_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9qnmx0tpJgYAX930GK_&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDqvS41h_e4-07kQi1RTorp0uIHNZAcIwdEXgMvSlFXzg&amp;oe=638191A7 150w, https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/313099089_543842937749168_6686380135285414835_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9qnmx0tpJgYAX930GK_&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDqvS41h_e4-07kQi1RTorp0uIHNZAcIwdEXgMvSlFXzg&amp;oe=638191A7 320w, https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/313099089_543842937749168_6686380135285414835_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9qnmx0tpJgYAX930GK_&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDqvS41h_e4-07kQi1RTorp0uIHNZAcIwdEXgMvSlFXzg&amp;oe=638191A7 640w" data-pk-sizes="auto"> </a></div></div></div></div></div></div><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget powerkit_twitter_widget-5 powerkit_twitter_widget"><div class="widget-body"><h4 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Twitter Feed</span></span></h4><div class="pk-twitter-wrap pk-twitter-default"><div class="pk-tweets"><div class="pk-twitter-tweet"><div class="pk-twitter-content pk-color-secondary">Quebec Superior Court bans arbitrary traffic stops to counter racial profiling. <a href="https://t.co/WwHYfm41sH" target="_blank">https://t.co/WwHYfm41sH</a></div> <a href="https://twitter.com/theconcordian/status/1594767606065467392" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">12 hours ago</a><div class="pk-twitter-actions"><ul><li> <a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1594767606065467392','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1594767606065467392"> <i class="pk-icon pk-icon-reply"></i> <span class="pk-twitter-label pk-twitter-reply">Reply</span> </a></li><li> <a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1594767606065467392','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1594767606065467392"> <i class="pk-icon pk-icon-retweet"></i> <span class="pk-twitter-count">1</span> <span class="pk-twitter-label pk-twitter-retweet">Retweet</span> </a></li><li> <a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1594767606065467392','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1594767606065467392"> <i class="pk-icon pk-icon-like"></i> <span class="pk-twitter-label pk-twitter-favorite">Favorite</span> </a></li></ul></div></div></div></div></div></div></div><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget block-23 widget_block"><h5>Get in touch:</h5><p> <a href="https://docs.google.com/forms/d/e/1FAIpQLSfa1DT-Hp3kK3hkG0AFq2pZ7WgRGU1O8wJ-GP4Y68X1Nx8vJw/viewform">Contribute to The Concordian</a><br /> <a href="https://docs.google.com/forms/d/1eavsK8BZAYco51I2FC0JZue38NxFVBiJ7aSmtn6Ovfk/edit">Got a news tip?</a><br /> <a href="https://docs.google.com/forms/d/e/1FAIpQLScqmu3hYXesQrEXuEOUVo-gcABikRkeWR6CtbWsSv87JQBIcQ/viewform">Post a Classified</a><br /> <a href="https://docs.google.com/forms/d/e/1FAIpQLSele_1ITL5RMp-jmuesznJ9Fm1OdXex7AEMAUoe2X00iPY0sg/viewform">Submit a Correction</a><br /> <a href="https://theconcordian.com/masthead/">Contact our Team</a></p></div></div></div></div></div></div><div class="cs-header__col cs-col-right"> <a href="https://theconcordian.substack.com/subscribe?" class="cs-header__button" target="_blank"> <i class="cs-icon cs-icon-mail"></i>Newsletter </a></div></div></div></div></div><div class="cs-header__inner cs-header__inner-mobile"><div class="cs-header__col cs-col-left"> <span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button"> <i class="cs-icon cs-icon-menu"></i> </span></div><div class="cs-header__col cs-col-center"><div class="cs-logo "> <a class="cs-header__logo cs-logo-once " href="https://theconcordian.com/"> The Concordian </a></div></div><div class="cs-header__col cs-col-right"> <span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle"> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i> </span> <span class="cs-header__search-toggle" role="button"> <i class="cs-icon cs-icon-search"></i> </span></div></div></div><div class="cs-search" data-scheme="inverse"><div class="cs-container"><form role="search" method="get" class="cs-search__nav-form" action="https://theconcordian.com/"><div class="cs-search__group"> <button class="cs-search__submit"> <i class="cs-icon cs-icon-search"></i> </button> <input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Search..."> <button class="cs-search__close"> <i class="cs-icon cs-icon-x"></i> </button></div></form><div class="cs-search__content"><div class="cs-search__tags"><ul><li> <a href="https://theconcordian.com/tag/qatar/" rel="tag"> Qatar </a></li><li> <a href="https://theconcordian.com/tag/i-was-born-in-the-wrong-decade/" rel="tag"> I was born in the wrong decade </a></li><li> <a href="https://theconcordian.com/tag/her-loss/" rel="tag"> her loss </a></li><li> <a href="https://theconcordian.com/tag/frojtpage/" rel="tag"> frojtpage </a></li><li> <a href="https://theconcordian.com/tag/false-alarm/" rel="tag"> false alarm </a></li><li> <a href="https://theconcordian.com/tag/hospitals/" rel="tag"> hospitals </a></li><li> <a href="https://theconcordian.com/tag/bright-eyes/" rel="tag"> Bright Eyes </a></li><li> <a href="https://theconcordian.com/tag/baskteball/" rel="tag"> baskteball </a></li><li> <a href="https://theconcordian.com/tag/student-loans/" rel="tag"> student loans </a></li><li> <a href="https://theconcordian.com/tag/quebec-superior-court/" rel="tag"> Quebec Superior Court </a></li></ul></div><div class="cs-search-live-result"></div></div></div></div></header><main id="main" class="cs-site-primary"><div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-2"><div class="cs-container"><div id="content" class="cs-main-content"><div id="primary" class="cs-content-area"><div class="cs-entry__header cs-entry__header-simple cs-video-wrap"><div class="cs-entry__header-inner"><div class="cs-entry__header-info"><div class="cs-entry__category"><ul class="post-categories"><li><a href="https://theconcordian.com/section/culture/music/" rel="category tag">Music</a></li></ul></div><h1 class="cs-entry__title"><span> Hip-hop: a genre of music or society’s scapegoat for gun violence?</span></h1><div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://theconcordian.com/author/osamede-iyare/" title="View all posts by Osamede Iyare"><span class="cs-photo"></span><span class="cs-by">by</span><span class="cs-author">Osamede Iyare</span></a></div><div class="cs-meta-date">November 21, 2022</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>3 minute read</div></div></div><figure class="cs-entry__post-media post-media"> <img width="800" height="500" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAAH0AQMAAAD/jts7AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAEhJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACAZwPFRAABXG3/UwAAAABJRU5ErkJggg==" class="attachment-csco-medium size-csco-medium pk-lazyload wp-post-image" alt="" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3-800x500.png" data-pk-srcset="https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3-800x500.png 800w, https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3-1600x1000.png 1600w" /></figure></div></div><div class="cs-entry__wrap"><div class="cs-entry__container"><div class="cs-entry__metabar"><div class="cs-entry__metabar-inner"><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="73216" data-share-url="https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/"><div class="pk-share-buttons-total"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">9</div><div class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook"> <a href="https://www.facebook.com/sharer.php?u=https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i> <span class="pk-share-buttons-count pk-font-secondary">9</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"> <a href="https://twitter.com/share?&text=%C2%A0Hip-hop%3A%20a%20genre%20of%20music%20or%20society%E2%80%99s%20scapegoat%20for%20gun%20violence%3F&via=theconcordian&url=https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/&media=https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3-1024x768.png" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div></div></div></div></div><div class="cs-entry__content-wrap"><div class="entry-content"><h3 id="another-rapper-has-been-killed-in-the-united-states-as-a-result-of-the-gun-violence-epidemic">Another rapper has been killed in the United States as a result of the gun violence epidemic</h3><p>On Nov. 1, American rapper Takeoff from the hip-hop group Migos was shot and killed in Houston, Texas. The 28-year-old rapper was outside of 810 Billiards and Bowling Houston when an argument broke out that led to the shooting.&nbsp;</p><p><strong>The news of Takeoff’s death spread rapidly and left many in disbelief because it seemed that he died over nothing.</strong> There were no drugs, weapons, or anything criminal found on him, which left many wondering why this happened.</p><p>It seems that every year, at least one rapper gets shot and killed and then their death eventually becomes another statistic.</p><p>Sadly, Takeoff was the latest victim in this ongoing crisis.&nbsp;</p><p>According to <a href="https://www.cnn.com/2022/09/13/us/rapper-deaths-gun-violence-reaj">a summary of the statistics by CNN</a>, in 2018, XXXTentacion was robbed and gunned down in Florida. In 2019, Nipsey Hussle was shot over 10 times while helping out his community in Los Angeles. In 2020, Pop Smoke was shot during a home invasion in California. King Von was also shot and killed in 2020 during a dispute in a parking lot outside of a hookah lounge. Lastly, in 2021, Young Dolph was fatally shot while buying cookies in Memphis.</p><p><strong>However, not everyone feels pity for these rappers.</strong> There is crime committed in all communities but when it comes to this genre of music, it’s reported differently towards the public.&nbsp;</p><p>Ben Shapiro is a US political commentator known for his controversial opinions. In 2019, he interviewed a rapper named Zuby and discussed how hip-hop negatively impacts people. “From the outside, when I listen to hip-hop, I don’t hear a bunch of family-oriented messages. In fact, I hear a lot of messages that are degrading to women, I hear messages that push violence, that are disparaging to the police.”&nbsp;</p><p>It seems as though people who blame hip-hop for the violence in Black communities can’t separate fiction from fact.&nbsp;</p><p>Hip-hop and rapping is a form of storytelling and rappers are often talking about their own life experiences and problems, with some exaggeration to make it entertaining.&nbsp;&nbsp;&nbsp;</p><p>Shéyaa Bin Abraham-Joseph, also known as 21 Savage, is a famous rapper who’s respected in the culture. On his 21st birthday, he was shot six times but survived to tell the story. This year in August, he sent out a <a href="https://twitter.com/21savage/status/1556562445774241793">tweet</a> that was faced with instant backlash. “Atlanta we have to do better, put the f****** guns down!!!!!” the tweet read.&nbsp;</p><p><strong>21 Savage was called a hypocrite because his lyrics depict him shooting, killing and robbing people. </strong>He responded back and informed the public about how his music is a narration of his life. “I ain’t never promoted violence. I just rap about what I’ve been through, or what I’ve heard about, what I’ve saw. That ain’t me promoting violence,” the rapper said on Instagram.&nbsp;</p><p>While there are many who advocate against gun violence, the number of rappers who have been killed this year only seems to be growing.&nbsp;</p><p>In 2022, Trouble, Snootie Wild, Tdott Woo, Wavy Navy Pooh, Goonew, Lil Devin, Archie Eversole, JayDaYoungan, FBG Cash, Rollie Bands, Young Slo-Be, Earl Swavey, Money Gang Vontae, PnB Rock, Desto and now Takeoff all are dead due to gun violence.&nbsp;</p><p>Although these rappers were senselessly shot dead, it seems as though because of who they were, how they looked and the fact that they rapped, they were expected to die. In reality, there is a gun control problem in the United States which is constantly left unaddressed when someone passes away in the hip-hop community.</p><p></p><p><em>Graphic by James Fay @jamesfaydraws</em></p></div><div class="cs-entry__tags"><ul><li><a href="https://theconcordian.com/tag/frontpage/" rel="tag">frontpage</a></li><li><a href="https://theconcordian.com/tag/gun-violence/" rel="tag">gun violence</a></li><li><a href="https://theconcordian.com/tag/hip-hop/" rel="tag">hip hop</a></li><li><a href="https://theconcordian.com/tag/jfay/" rel="tag">jfay</a></li><li><a href="https://theconcordian.com/tag/montreal/" rel="tag">montreal</a></li><li><a href="https://theconcordian.com/tag/music/" rel="tag">Music</a></li><li><a href="https://theconcordian.com/tag/takeoff/" rel="tag">Takeoff</a></li><li><a href="https://theconcordian.com/tag/the-concordian/" rel="tag">The Concordian</a></li></ul></div><div class="cs-entry__after-share-buttons"><div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="73216" data-share-url="https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/"><div class="pk-share-buttons-total"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">9</div><div class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook"> <a href="https://www.facebook.com/sharer.php?u=https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i> <span class="pk-share-buttons-label pk-font-primary">Share</span> <span class="pk-share-buttons-count pk-font-secondary">9</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"> <a href="https://twitter.com/share?&text=%C2%A0Hip-hop%3A%20a%20genre%20of%20music%20or%20society%E2%80%99s%20scapegoat%20for%20gun%20violence%3F&via=theconcordian&url=https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> <span class="pk-share-buttons-label pk-font-primary">Tweet</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?url=https://theconcordian.com/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/&media=https://theconcordian.com/wp-content/uploads/2022/11/Takeoff_JamesFay-3-1024x768.png" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i> <span class="pk-share-buttons-label pk-font-primary">Pin it</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div></div></div></div><div class="cs-entry__author"><div class="cs-entry__author-inner"> <a href="https://theconcordian.com/author/osamede-iyare/" class="cs-entry__author-photo"> </a><div class="cs-entry__author-info"> <span class="cs-entry__author-position">Author</span><div class="cs-entry__author-name-wrapper"> <a href="https://theconcordian.com/author/osamede-iyare/" class="cs-entry__author-name"> Osamede Iyare </a><div class="cs-entry__author-social"></div></div></div></div></div><div class="cs-entry__comments cs-entry-comments-simple" id="comments"><div id="respond" class="comment-respond"><h4 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/hip-hop-a-genre-of-music-or-societys-scapegoat-for-gun-violence/#respond" style="display:none;">Cancel reply</a></small></span></span></h4><form action="https://theconcordian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73216' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div><div class="cs-entry__prev-next cs-entry__prev-next-type-1"><div class="cs-entry__prev-next-item cs-entry__prev"> <a class="cs-entry__prev-next-link" href="https://theconcordian.com/2022/11/quickspins-drake-and-21-savage-her-loss/"></a><div class="cs-entry__prev-next-label"> <span class="cs-entry__prev-next-arrow"> <i class="cs-icon cs-icon-chevron-left"></i> </span> <span class="cs-entry__prev-next-text"> Previous Article </span></div><div class="cs-entry"><div class="cs-entry__outer"><div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent"> <img width="110" height="110" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABuAQMAAAD8lbS4AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABVJREFUOMtjYBgFo2AUjIJRMAroAQAGcgABdoTxvAAAAABJRU5ErkJggg==" class="attachment-csco-small size-csco-small pk-lazyload wp-post-image" alt="" decoding="async" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-110x110.jpg" data-pk-srcset="https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-110x110.jpg 110w, https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-300x300.jpg 300w, https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-200x200.jpg 200w, https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-80x80.jpg 80w, https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-380x380.jpg 380w, https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-160x160.jpg 160w, https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-220x220.jpg 220w, https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-400x400.jpg 400w, https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss-600x600.jpg 600w, https://theconcordian.com/wp-content/uploads/2022/11/Drake-21-Her-Loss.jpg 640w" /></div></div><div class="cs-entry__inner cs-entry__content "><h2 class="cs-entry__title"> <span>QUICKSPINS: Drake and 21 Savage - &lt;em&gt;Her Loss&lt;/em&gt;</span></h2><div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://theconcordian.com/author/guillaume-laberge/" title="View all posts by Guillaume Laberge"><span class="cs-photo"></span><span class="cs-by">by</span><span class="cs-author">Guillaume Laberge</span></a></div></div></div></div></div></div><div class="cs-entry__prev-next-item cs-entry__next"> <a class="cs-entry__prev-next-link" href="https://theconcordian.com/2022/11/phi-centres-horizons-vr-brings-a-whole-new-form-to-film/"></a><div class="cs-entry__prev-next-label"> <span class="cs-entry__prev-next-arrow"> <i class="cs-icon cs-icon-chevron-left"></i> </span> <span class="cs-entry__prev-next-text"> Next Article </span></div><div class="cs-entry"><div class="cs-entry__outer"><div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent"> <img width="110" height="110" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABuAQMAAAD8lbS4AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABVJREFUOMtjYBgFo2AUjIJRMAroAQAGcgABdoTxvAAAAABJRU5ErkJggg==" class="attachment-csco-small size-csco-small pk-lazyload wp-post-image" alt="" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://theconcordian.com/wp-content/uploads/2022/11/Adil-Boukind_Centre-Phi-47-1-110x110.jpg" data-pk-srcset="https://theconcordian.com/wp-content/uploads/2022/11/Adil-Boukind_Centre-Phi-47-1-110x110.jpg 110w, https://theconcordian.com/wp-content/uploads/2022/11/Adil-Boukind_Centre-Phi-47-1-200x200.jpg 200w, https://theconcordian.com/wp-content/uploads/2022/11/Adil-Boukind_Centre-Phi-47-1-80x80.jpg 80w, https://theconcordian.com/wp-content/uploads/2022/11/Adil-Boukind_Centre-Phi-47-1-160x160.jpg 160w, https://theconcordian.com/wp-content/uploads/2022/11/Adil-Boukind_Centre-Phi-47-1-220x220.jpg 220w, https://theconcordian.com/wp-content/uploads/2022/11/Adil-Boukind_Centre-Phi-47-1-400x400.jpg 400w" /></div></div><div class="cs-entry__inner cs-entry__content "><h2 class="cs-entry__title"> <span>PHI Centre’s &lt;em&gt;Horizons VR&lt;/em&gt; brings a whole new form to film</span></h2><div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://theconcordian.com/author/jcox/" title="View all posts by Jeremy Cox"><span class="cs-photo"></span><span class="cs-by">by</span><span class="cs-author">Jeremy Cox</span></a></div></div></div></div></div></div></div></div></div></div></div><aside id="secondary" class="cs-sidebar__area cs-widget-area"><div class="cs-sidebar__inner"><div class="widget_text widget custom_html-10 widget_custom_html"><div class="textwidget custom-html-widget"><p style="font-size:14px"><strong><span class="cnvs-badge is-cnvs-badge-color-success">Useful Forms</span></strong><br><br><strong>→ <a href="https://docs.google.com/forms/d/e/1FAIpQLSfDP9gSqNWGtMeBOXAnbxWRwDeMoI0-oE40nkoLSkXJwBWNpQ/viewform?usp=sf_link">Anonymous News Tips</a><br>→ <a href="https://docs.google.com/forms/d/e/1FAIpQLScqmu3hYXesQrEXuEOUVo-gcABikRkeWR6CtbWsSv87JQBIcQ/viewform?usp=sf_link">Submit a Classified</a><br>→ <a href="https://docs.google.com/forms/d/e/1FAIpQLSe8sKQqKwy60Jo_hacVY9_VIXQ0zOoIBWfyqK7OZSHxXqbYuQ/viewform?usp=sf_link">Letters to the Editor</a><a href="https://docs.google.com/forms/d/e/1FAIpQLSele_1ITL5RMp-jmuesznJ9Fm1OdXex7AEMAUoe2X00iPY0sg/viewform?usp=sf_link"><br></a>→ <a href="https://docs.google.com/forms/d/e/1FAIpQLSfa1DT-Hp3kK3hkG0AFq2pZ7WgRGU1O8wJ-GP4Y68X1Nx8vJw/viewform?usp=sf_link">Become a Contributor</a><br>→ <a href="https://docs.google.com/forms/d/e/1FAIpQLSele_1ITL5RMp-jmuesznJ9Fm1OdXex7AEMAUoe2X00iPY0sg/viewform?usp=sf_link">Corrections</a></strong></p></div></div><div class="widget powerkit_instagram_widget-2 powerkit_instagram_widget"><div class="widget-body"><h4 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Instagram</span></span></h4><div class="pk-instagram-feed  pk-instagram-template-default pk-instagram-size-auto pk-instagram-columns-3"><div class="pk-instagram-header"><div class="pk-instagram-container"><div class="pk-instagram-info"><h6 class="pk-instagram-username pk-title pk-font-heading"> <a href="https://www.instagram.com/theconcordian/" target="_blank"> theconcordian </a></h6></div></div></div><div class="pk-instagram-items"><div class="pk-instagram-item"> <a class="pk-instagram-link" href="https://www.instagram.com/p/CkPIL_UrE2x/" target="_blank"> <img data-pk-src="https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312384789_539129634887165_4573418229858801559_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Mb7GBa4AFv4AX-IawiJ&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBD9NscvmOGMDDdFaYNwDM8gYF2nj61hsWnqvszIQrOqA&oe=63806C8B" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Oh????" data-pk-srcset="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/312771958_1802480833450046_5272639327620218199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxIq8Twoq34AX-1a3fL&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAFHnsGtnWq4-ZBy55chI4uwCZyT2opfBWt1MnVM3e5iw&amp;oe=6380D010 150w, https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/312771958_1802480833450046_5272639327620218199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxIq8Twoq34AX-1a3fL&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAFHnsGtnWq4-ZBy55chI4uwCZyT2opfBWt1MnVM3e5iw&amp;oe=6380D010 320w, https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/312771958_1802480833450046_5272639327620218199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxIq8Twoq34AX-1a3fL&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAFHnsGtnWq4-ZBy55chI4uwCZyT2opfBWt1MnVM3e5iw&amp;oe=6380D010 640w" data-pk-sizes="auto"> </a></div><div class="pk-instagram-item"> <a class="pk-instagram-link" href="https://www.instagram.com/p/CkJ4OPBMeUM/" target="_blank"> <img data-pk-src="https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312384789_539129634887165_4573418229858801559_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Mb7GBa4AFv4AX-IawiJ&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBD9NscvmOGMDDdFaYNwDM8gYF2nj61hsWnqvszIQrOqA&oe=63806C8B" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Read @zainahalmeqbel piece on why Mo Amer’s new Netflix series is the most culturally significant thing you’ll watch this year." data-pk-srcset="https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/312935668_543846611082134_2291050396167740794_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIOjF78QjdkAX8_HrQG&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBYvQWYXUtSU0_RlMiDkllbKaiJ0nUBShMyZSRRvJlZJQ&amp;oe=6381037C 150w, https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/312935668_543846611082134_2291050396167740794_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIOjF78QjdkAX8_HrQG&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBYvQWYXUtSU0_RlMiDkllbKaiJ0nUBShMyZSRRvJlZJQ&amp;oe=6381037C 320w, https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/312935668_543846611082134_2291050396167740794_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIOjF78QjdkAX8_HrQG&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBYvQWYXUtSU0_RlMiDkllbKaiJ0nUBShMyZSRRvJlZJQ&amp;oe=6381037C 640w" data-pk-sizes="auto"> </a></div><div class="pk-instagram-item"> <a class="pk-instagram-link" href="https://www.instagram.com/p/CkJNbfys3D_/" target="_blank"> <img data-pk-src="https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312384789_539129634887165_4573418229858801559_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Mb7GBa4AFv4AX-IawiJ&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBD9NscvmOGMDDdFaYNwDM8gYF2nj61hsWnqvszIQrOqA&oe=63806C8B" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="During the announcement period of the second RCM, former CSU councillor Jeremya Deneault took the opportunity to address the Council of Representatives for the last time. Deneault’s speech was delivered retrospectively after his resignation during the previous RCM on Sept. 19." data-pk-srcset="https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/313099089_543842937749168_6686380135285414835_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9qnmx0tpJgYAX930GK_&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDqvS41h_e4-07kQi1RTorp0uIHNZAcIwdEXgMvSlFXzg&amp;oe=638191A7 150w, https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/313099089_543842937749168_6686380135285414835_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9qnmx0tpJgYAX930GK_&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDqvS41h_e4-07kQi1RTorp0uIHNZAcIwdEXgMvSlFXzg&amp;oe=638191A7 320w, https://scontent-dfw5-2.cdninstagram.com/v/t39.30808-6/313099089_543842937749168_6686380135285414835_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9qnmx0tpJgYAX930GK_&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDqvS41h_e4-07kQi1RTorp0uIHNZAcIwdEXgMvSlFXzg&amp;oe=638191A7 640w" data-pk-sizes="auto"> </a></div><div class="pk-instagram-item"> <a class="pk-instagram-link" href="https://www.instagram.com/p/Cj-d2y5Pbfx/" target="_blank"> <img data-pk-src="https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312384789_539129634887165_4573418229858801559_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Mb7GBa4AFv4AX-IawiJ&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBD9NscvmOGMDDdFaYNwDM8gYF2nj61hsWnqvszIQrOqA&oe=63806C8B" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Superhero fans rejoice! The Concordia Comic book club is back in action." data-pk-srcset="https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312330869_539148408218621_144735152277040355_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9wocIswu5DEAX9-PsG9&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDlMe0DwyyF-WuUo22RWwSL4dqFQOuROhEGAM_19H9WZA&amp;oe=638047C7 150w, https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312330869_539148408218621_144735152277040355_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9wocIswu5DEAX9-PsG9&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDlMe0DwyyF-WuUo22RWwSL4dqFQOuROhEGAM_19H9WZA&amp;oe=638047C7 320w, https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312330869_539148408218621_144735152277040355_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9wocIswu5DEAX9-PsG9&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDlMe0DwyyF-WuUo22RWwSL4dqFQOuROhEGAM_19H9WZA&amp;oe=638047C7 640w" data-pk-sizes="auto"> </a></div><div class="pk-instagram-item"> <a class="pk-instagram-link" href="https://www.instagram.com/p/Cj82oUfPTKa/" target="_blank"> <img data-pk-src="https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312384789_539129634887165_4573418229858801559_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Mb7GBa4AFv4AX-IawiJ&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBD9NscvmOGMDDdFaYNwDM8gYF2nj61hsWnqvszIQrOqA&oe=63806C8B" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Powwows are cultural exchanges that are used as part of healing ceremonies, and to celebrate Indigenous dance, music, food and art." data-pk-srcset="https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/310328732_539140531552742_1098300070358166871_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3OfzcdtjWGMAX_HWkmZ&amp;_nc_oc=AQmLCCwLB4i3-lCVa204aL8qxnzJ9tcm5AUsLzw2J16d2w2Jj-Nvwa-BsB5kwxiBEPQ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBiwWaqPPvBb9g0c3ujhqZzTbxmnGMTcVAQMuLVeNdniA&amp;oe=63804222 150w, https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/310328732_539140531552742_1098300070358166871_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3OfzcdtjWGMAX_HWkmZ&amp;_nc_oc=AQmLCCwLB4i3-lCVa204aL8qxnzJ9tcm5AUsLzw2J16d2w2Jj-Nvwa-BsB5kwxiBEPQ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBiwWaqPPvBb9g0c3ujhqZzTbxmnGMTcVAQMuLVeNdniA&amp;oe=63804222 320w, https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/310328732_539140531552742_1098300070358166871_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3OfzcdtjWGMAX_HWkmZ&amp;_nc_oc=AQmLCCwLB4i3-lCVa204aL8qxnzJ9tcm5AUsLzw2J16d2w2Jj-Nvwa-BsB5kwxiBEPQ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBiwWaqPPvBb9g0c3ujhqZzTbxmnGMTcVAQMuLVeNdniA&amp;oe=63804222 640w" data-pk-sizes="auto"> </a></div><div class="pk-instagram-item"> <a class="pk-instagram-link" href="https://www.instagram.com/p/Cj8Yx2qvNLA/" target="_blank"> <img data-pk-src="https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312384789_539129634887165_4573418229858801559_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Mb7GBa4AFv4AX-IawiJ&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBD9NscvmOGMDDdFaYNwDM8gYF2nj61hsWnqvszIQrOqA&oe=63806C8B" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Last month, Iran’s morality police arrested 22-year-old Mahsa Amini for not wearing a hijab. Amini died several days later while in custody, and many Iranians believe she was killed due to police violence. Her death triggered worldwide protests denouncing the Iranian regime. " data-pk-srcset="https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312384789_539129634887165_4573418229858801559_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mb7GBa4AFv4AX-IawiJ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBD9NscvmOGMDDdFaYNwDM8gYF2nj61hsWnqvszIQrOqA&amp;oe=63806C8B 150w, https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312384789_539129634887165_4573418229858801559_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mb7GBa4AFv4AX-IawiJ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBD9NscvmOGMDDdFaYNwDM8gYF2nj61hsWnqvszIQrOqA&amp;oe=63806C8B 320w, https://scontent-dfw5-1.cdninstagram.com/v/t39.30808-6/312384789_539129634887165_4573418229858801559_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mb7GBa4AFv4AX-IawiJ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBD9NscvmOGMDDdFaYNwDM8gYF2nj61hsWnqvszIQrOqA&amp;oe=63806C8B 640w" data-pk-sizes="auto"> </a></div></div><div class="pk-instagram-footer"> <a class="pk-instagram-btn button" href="https://www.instagram.com/theconcordian/" target="_blank"> <span class="pk-instagram-follow">Follow</span> </a></div></div></div></div><div class="widget powerkit_twitter_widget-2 powerkit_twitter_widget"><div class="widget-body"><h4 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Twitter Feed</span></span></h4><div class="pk-twitter-wrap pk-twitter-default"><div class="pk-twitter-header"><div class="pk-twitter-container"> <a href="https://twitter.com/theconcordian/" class="pk-twitter-link" target="_blank"> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" alt="avatar" class="pk-twitter-avatar pk-lazyload" data-pk-sizes="auto" data-pk-src="https://pbs.twimg.com/profile_images/1556512855503130626/0VJiAKYx_normal.jpg" data-pk-srcset="https://pbs.twimg.com/profile_images/1556512855503130626/0VJiAKYx_normal.jpg 1x, https://pbs.twimg.com/profile_images/1556512855503130626/0VJiAKYx_reasonably_small.jpg 2x"> </a><div class="pk-twitter-info"><h6 class="pk-twitter-name pk-title pk-font-heading"> <a href="https://twitter.com/theconcordian/" target="_blank"> The Concordian </a></h6> <span class="pk-twitter-username pk-color-secondary"> <a href="https://twitter.com/theconcordian/" target="_blank"> @theconcordian </a> </span></div></div><div class="pk-twitter-counters pk-color-secondary"><div class="counter following"> <span class="number">160</span> Following</div><div class="counter followers"> <span class="number">4K</span> Followers</div></div></div><div class="pk-tweets"><div class="pk-twitter-tweet"><div class="pk-twitter-content pk-color-secondary">Quebec Superior Court bans arbitrary traffic stops to counter racial profiling. <a href="https://t.co/WwHYfm41sH" target="_blank">https://t.co/WwHYfm41sH</a></div> <a href="https://twitter.com/theconcordian/status/1594767606065467392" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">12 hours ago</a><div class="pk-twitter-actions"><ul><li> <a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1594767606065467392','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1594767606065467392"> <i class="pk-icon pk-icon-reply"></i> <span class="pk-twitter-label pk-twitter-reply">Reply</span> </a></li><li> <a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1594767606065467392','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1594767606065467392"> <i class="pk-icon pk-icon-retweet"></i> <span class="pk-twitter-count">1</span> <span class="pk-twitter-label pk-twitter-retweet">Retweet</span> </a></li><li> <a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1594767606065467392','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1594767606065467392"> <i class="pk-icon pk-icon-like"></i> <span class="pk-twitter-label pk-twitter-favorite">Favorite</span> </a></li></ul></div></div></div><div class="pk-twitter-footer"> <a class="pk-twitter-btn button" href="https://twitter.com/theconcordian/" target="_blank"> <span class="pk-twitter-follow">Follow</span> </a></div></div></div></div></div></aside></div><div class="cs-entry__post-related"><h4 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h4><div class="cs-entry__post-wrap"><article class="post-40608 post type-post status-publish format-standard has-post-thumbnail category-music cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background"> <img width="260" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://theconcordian.com/wp-content/uploads/2016/02/Sookz-Photo-by-Leah-Lamarche.jpg" data-pk-srcset="https://theconcordian.com/wp-content/uploads/2016/02/Sookz-Photo-by-Leah-Lamarche.jpg 4000w, https://theconcordian.com/wp-content/uploads/2016/02/Sookz-Photo-by-Leah-Lamarche-300x200.jpg 300w, https://theconcordian.com/wp-content/uploads/2016/02/Sookz-Photo-by-Leah-Lamarche-768x512.jpg 768w, https://theconcordian.com/wp-content/uploads/2016/02/Sookz-Photo-by-Leah-Lamarche-1024x683.jpg 1024w, https://theconcordian.com/wp-content/uploads/2016/02/Sookz-Photo-by-Leah-Lamarche-1170x780.jpg 1170w, https://theconcordian.com/wp-content/uploads/2016/02/Sookz-Photo-by-Leah-Lamarche-780x516.jpg 780w, https://theconcordian.com/wp-content/uploads/2016/02/Sookz-Photo-by-Leah-Lamarche-585x390.jpg 585w" /></div><div class="cs-overlay-content"> <span class="cs-entry__read-more">Read More</span></div> <a href="https://theconcordian.com/2016/02/songs-in-the-key-of-gratitude-with-sookz/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://theconcordian.com/section/culture/music/" rel="category tag">Music</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://theconcordian.com/2016/02/songs-in-the-key-of-gratitude-with-sookz/">Songs in the key of gratitude with Sookz</a></h2><div class="cs-entry__excerpt"> Weaving together sounds both old and new, this Montreal producer’s vision is life-affirming He’s got a big, pearly&hellip;</div><div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://theconcordian.com/author/c_sanza/" title="View all posts by Cristina Sanza"><span class="cs-by">by</span><span class="cs-author">Cristina Sanza</span></a></div></div></div></div></article><article class="post-41921 post type-post status-publish format-standard has-post-thumbnail category-music category-quickspins tag-80s tag-colours tag-dance-music tag-disco tag-hold-on tag-house tag-lounge-music tag-pop-electro tag-roosevelt tag-wait-up cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background"> <img width="195" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 195px) 100vw, 195px" data-pk-src="https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt.jpg" data-pk-srcset="https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt.jpg 1000w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-200x200.jpg 200w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-300x300.jpg 300w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-768x768.jpg 768w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-585x585.jpg 585w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-640x640.jpg 640w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-32x32.jpg 32w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-50x50.jpg 50w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-64x64.jpg 64w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-96x96.jpg 96w, https://theconcordian.com/wp-content/uploads/2016/08/QUICKSPIN-roosevelt-roosevelt-128x128.jpg 128w" /></div><div class="cs-overlay-content"> <span class="cs-entry__read-more">Read More</span></div> <a href="https://theconcordian.com/2016/08/roosevelt-roosevelt-city-slang-2016/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://theconcordian.com/section/culture/music/" rel="category tag">Music</a></li><li><a href="https://theconcordian.com/section/culture/music/quickspins/" rel="category tag">Quickspins</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://theconcordian.com/2016/08/roosevelt-roosevelt-city-slang-2016/">Roosevelt – Roosevelt</a></h2><div class="cs-entry__excerpt"> Roosevelt – Roosevelt (City Slang, 2016) Roosevelt takes the classic ‘80s-electro beats and combines them with soft house&hellip;</div><div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://theconcordian.com/author/s_hercegova/" title="View all posts by Sandra Hercegova"><span class="cs-by">by</span><span class="cs-author">Sandra Hercegova</span></a></div></div></div></div></article><article class="post-30461 post type-post status-publish format-standard has-post-thumbnail category-music tag-2556 tag-festival tag-pop-montreal cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background"> <img width="260" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://theconcordian.com/wp-content/uploads/2013/10/How-Sad_CreditJessicaRomera.jpg" data-pk-srcset="https://theconcordian.com/wp-content/uploads/2013/10/How-Sad_CreditJessicaRomera.jpg 3264w, https://theconcordian.com/wp-content/uploads/2013/10/How-Sad_CreditJessicaRomera-300x225.jpg 300w, https://theconcordian.com/wp-content/uploads/2013/10/How-Sad_CreditJessicaRomera-768x576.jpg 768w, https://theconcordian.com/wp-content/uploads/2013/10/How-Sad_CreditJessicaRomera-1024x768.jpg 1024w, https://theconcordian.com/wp-content/uploads/2013/10/How-Sad_CreditJessicaRomera-1170x878.jpg 1170w, https://theconcordian.com/wp-content/uploads/2013/10/How-Sad_CreditJessicaRomera-585x439.jpg 585w" /></div><div class="cs-overlay-content"> <span class="cs-entry__read-more">Read More</span></div> <a href="https://theconcordian.com/2013/10/bringing-synth-and-psychedelia-to-pop-montreal/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://theconcordian.com/section/culture/music/" rel="category tag">Music</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://theconcordian.com/2013/10/bringing-synth-and-psychedelia-to-pop-montreal/">Bringing synth and psychedelia to POP Montreal</a></h2><div class="cs-entry__excerpt"> As part of this year’s POP Montreal festivities, local indie rockers How Sad took the stage at the&hellip;</div><div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://theconcordian.com/author/j_romera/" title="View all posts by Jessica Romera"><span class="cs-by">by</span><span class="cs-author">Jessica Romera</span></a></div></div></div></div></article><article class="post-56897 post type-post status-publish format-standard has-post-thumbnail category-music tag-chicago tag-hip-hop tag-montreal tag-noname tag-saba tag-smino cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background"> <img width="260" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://theconcordian.com/wp-content/uploads/2019/02/YAH06931.jpg" data-pk-srcset="https://theconcordian.com/wp-content/uploads/2019/02/YAH06931.jpg 6000w, https://theconcordian.com/wp-content/uploads/2019/02/YAH06931-300x200.jpg 300w, https://theconcordian.com/wp-content/uploads/2019/02/YAH06931-768x512.jpg 768w, https://theconcordian.com/wp-content/uploads/2019/02/YAH06931-1024x683.jpg 1024w, https://theconcordian.com/wp-content/uploads/2019/02/YAH06931-1920x1280.jpg 1920w, https://theconcordian.com/wp-content/uploads/2019/02/YAH06931-1170x780.jpg 1170w, https://theconcordian.com/wp-content/uploads/2019/02/YAH06931-780x516.jpg 780w, https://theconcordian.com/wp-content/uploads/2019/02/YAH06931-585x390.jpg 585w, https://theconcordian.com/wp-content/uploads/2019/02/YAH06931-263x175.jpg 263w" /></div><div class="cs-overlay-content"> <span class="cs-entry__read-more">Read More</span></div> <a href="https://theconcordian.com/2019/02/water-on-ice/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://theconcordian.com/section/culture/music/" rel="category tag">Music</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://theconcordian.com/2019/02/water-on-ice/">Mick Jenkins spits truth for a cold crowd in his sister city</a></h2><div class="cs-entry__excerpt"> Mick Jenkins had L’Astral’s crowd chant the motto that epitomized his come-up. “Drink more&#8230;” “Water!!” It is the&hellip;</div><div class="cs-entry__post-meta"><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://theconcordian.com/author/s_new/" title="View all posts by Simon New"><span class="cs-by">by</span><span class="cs-author">Simon New</span></a></div></div></div></div></article></div></div></div></div></main><section class="cs-custom-content cs-custom-content-footer-before"><iframe src="https://theconcordian.substack.com/embed" width="100%" height="220px" style="border:0px; background:#ffff00;" frameborder="0" scrolling="no"></iframe></section><footer class="cs-footer cs-footer-two" data-scheme="inverse"><div class="cs-container"><div class="cs-footer__item"><div class="cs-footer__col cs-col-left"><div class="cs-footer__inner"><div class="cs-logo"> <a class="cs-footer__logo cs-logo-once" href="https://theconcordian.com/"> The Concordian </a></div></div></div><div class="cs-footer__col cs-col-center"><div class="footer-nav-menu"><ul id="menu-secondary" class="cs-footer__nav cs-nav-grid"><li id="menu-item-21086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21086"><a href="https://theconcordian.com/advertise/">Advertising</a></li></ul></div></div><div class="cs-footer__col cs-col-right"></div></div></div></footer></div></div><style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles"></style><a href="#top" class="pk-scroll-to-top"> <i class="pk-icon pk-icon-up"></i> </a><div class="pk-mobile-share-overlay"></div><div id="fb-root"></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://theconcordian.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.3'></script> <script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=6.1.1' id='powerkit-pinterest-js'></script> <script id='powerkit-typekit-js-extra'>var powerkit_typekit = {"kit":"hwx7pga"};</script> <script src='https://theconcordian.com/wp-content/plugins/powerkit/modules/typekit-fonts/public/js/public-powerkit-typekit.js?ver=2.8.1' id='powerkit-typekit-js'></script> <script id='csco-scripts-js-extra'>var csLocalize = {"darkMode":"true"};
var csco_ajax_nextpost = {"type":"ajax_restapi","post_type":"post","not_in":[73216],"next_post":"","current_user":"0","nonce":"ac3fa52cce","rest_url":"https:\/\/theconcordian.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/theconcordian.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/theconcordian.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script type="text/javascript">"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://theconcordian.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);</script> <script defer src="https://theconcordian.com/wp-content/cache/autoptimize/js/autoptimize_0bffb4993b002e4a843634c7494e8597.js"></script></body></html>


