<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
<title>Let’s #CUcompost</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="keywords" content="concordia university,letters to the editor,graduate student association,composting" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Let’s #CUcompost" />
	<meta property="og:url" content="http://theconcordian.com/2016/11/lets-cucompost/" />
	<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2016/11/img_0830.jpg" />
	<meta property="article:published_time" content="2016-11-22" />
	<meta property="article:modified_time" content="2016-11-22" />
	<meta property="article:author" content="http://theconcordian.com/author/the_concordian/" />
	<meta property="article:section" content="letters to the editor" />
	<meta property="article:tag" content="Composting" />
	<meta property="article:tag" content="Concordia University" />
	<meta property="article:tag" content="Graduate Student Association" />
	<meta property="article:tag" content="letters to the editor" />
	<meta property="og:site_name" content="The Concordian" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Let’s #CUcompost Comments Feed" href="http://theconcordian.com/2016/11/lets-cucompost/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://theconcordian.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-21216375-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuition Hike' href='http://theconcordian.com/2016/11/tuition-hike/' />
<link rel='next' title='Editorial: Standing in solidarity with trans communities' href='http://theconcordian.com/2016/11/editorial-standing-in-solidarity-with-trans-communities/' />
<meta name="generator" content="WordPress 4.3.6" />
<link rel='canonical' href='http://theconcordian.com/2016/11/lets-cucompost/' />
<link rel='shortlink' href='http://theconcordian.com/?p=45016' />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2015/08/favicon.ico" title="Favicon" /><meta property="og:title" content="Let’s #CUcompost"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Only 50 years ago, Stanford biologist Paul Ehrlich wrote “the battle to feed all of humanity is over..."/>
<meta property="og:url" content="http://theconcordian.com/2016/11/lets-cucompost/"/>
<meta property="og:site_name" content="The Concordian"/>
<meta property="og:image" content="http://theconcordian.com/wp-content/uploads/2016/11/img_0830-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://theconcordian.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://theconcordian.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://theconcordian.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body {
 background-color: #000000 !important;  background-image : url(http://theconcordian.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body{
	font-family: Arial, Helvetica, sans-serif;
}

.logo h1 a, .logo h2 a{
	font-family: Arial, Helvetica, sans-serif;
}

.logo span{
	font-family: Arial, Helvetica, sans-serif;
}

#main-nav, #main-nav ul li a{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 400 !important;
}

.page-title{
	font-family: "Arial Black", Gadget, sans-serif;
	font-weight: lighter !important;
}

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: lighter !important;
	font-style: normal !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: bold !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: normal !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: lighter !important;
}

body.single .entry, body.page .entry{
	font-family: Arial, Helvetica, sans-serif;
}

.widget-top h4, .widget-top h4 a{
	font-family: Arial, Helvetica, sans-serif;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: Arial, Helvetica, sans-serif;
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: Arial, Helvetica, sans-serif;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#000000 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#000000 !important;}
	#main-nav,.top-nav {border-bottom-color: #000000;}
	.cat-box , .footer-bottom .container{border-top-color: #000000;}
.top-nav, .top-nav ul ul {background-color:#000000;}
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#000000 !important;;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	text-shadow: 0 1px 1px #d22328 !important;}

body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #d22328;	}
footer a:hover {color: #ffffff !important;}

@media only screen and (max-width: 985px) and (min-width: 768px){
.wrapper.layout-2c #main-nav { width: 728px;}
}
@media only screen and (max-width: 767px) and (min-width: 480px){
.wrapper.layout-2c #main-nav { width: 420px;}
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.wrapper.layout-2c #main-nav { width: 280px;}
}

</style> 
<link rel="apple-touch-icon-precomposed" href="http://theconcordian.com/wp-content/uploads/2015/08/favicon.ico" />

</head>
<body id="top" class="single single-post postid-45016 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://theconcordian.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://theconcordian.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/pages/The-Concordian/113069252010" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheConcordian" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="instagram" href="https://instagram.com/TheConcordian" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Headlines</span>
				
					<ul>
							<li><a href="http://theconcordian.com/2016/11/concordia-responds-to-the-u-s-elections/" title="Concordia responds to the U.S. elections">Concordia responds to the U.S. elections</a></li>
							<li><a href="http://theconcordian.com/2016/11/a-cup-of-joe-with-a-side-of-homework/" title="A cup of joe with a side of homework">A cup of joe with a side of homework</a></li>
							<li><a href="http://theconcordian.com/2016/11/concordia-student-pursues-career-in-mixed-martial-arts/" title="Concordia student pursues career in mixed martial arts">Concordia student pursues career in mixed martial arts</a></li>
							<li><a href="http://theconcordian.com/2016/11/editorial-standing-in-solidarity-with-trans-communities/" title="Editorial: Standing in solidarity with trans communities">Editorial: Standing in solidarity with trans communities</a></li>
							<li><a href="http://theconcordian.com/2016/11/lets-cucompost/" title="Let’s #CUcompost">Let’s #CUcompost</a></li>
							<li><a href="http://theconcordian.com/2016/11/tuition-hike/" title="Tuition Hike">Tuition Hike</a></li>
							<li><a href="http://theconcordian.com/2016/11/chanda-m-icons-of-dreams/" title="Chanda M &#8211; Icons of Dreams">Chanda M &#8211; Icons of Dreams</a></li>
							<li><a href="http://theconcordian.com/2016/11/an-open-letter-to-america/" title="An Open Letter to America">An Open Letter to America</a></li>
							<li><a href="http://theconcordian.com/2016/11/csu-finance-coordinator-resigns-2/" title="CSU finance coordinator resigns">CSU finance coordinator resigns</a></li>
							<li><a href="http://theconcordian.com/2016/11/students-vote-yes-to-divest/" title="Students vote YES to divest">Students vote YES to divest</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="The Concordian" href="http://theconcordian.com/">
					<img src="http://theconcordian.com/wp-content/uploads/2015/10/theconcordian_3.png" alt="The Concordian" /><strong>The Concordian We tell your stories.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-primary" class="menu"><li id="menu-item-10" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/news/">News</a></li>
<li id="menu-item-8" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/life/">Life</a></li>
<li id="menu-item-41666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/arts/">Arts</a></li>
<li id="menu-item-21762" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-36075" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-21761" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-32918" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-33438" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a></li>
	<li id="menu-item-32919" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theconcordian.com/section/opinions/confessions/">Confessions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-32903" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-32900" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://theconcordian.com/letter-to-the-editor/">Letter to the Editor</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://theconcordian.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://theconcordian.com/section/opinions/">Opinions</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a></span> / <span class="current">Let’s #CUcompost</span></div>		
		
				
						
		<article id="the-post" class="post-listing post-45016 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor tag-composting tag-concordia-university tag-graduate-student-association tag-letters-to-the-editor">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Let’s #CUcompost</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://theconcordian.com/author/the_concordian/" title="">The Concordian </a></span>
	
	<span class="post-cats">in  <a href="http://theconcordian.com/section/opinions/letters-to-the-editor/" rel="category tag">letters to the editor</a></span>
	
		
	 <span class="tie-date">November 22, 2016</span>	
	<span class="post-comments"><a href="http://theconcordian.com/2016/11/lets-cucompost/#respond"><span class="dsq-postid" data-dsqidentifier="45016 http://theconcordian.com/?p=45016">0</span></a></span>
<span class="post-views">56 Views</span> </p>
<div class="clear"></div>
	
				<div class="entry">
					
					<p>Only 50 years ago, Stanford biologist Paul Ehrlich wrote “the battle to feed all of humanity is over,” in a book titled <i>The Population Bomb</i>. He predicted that millions would starve within a decade despite any emergency program. The Green Revolution proved him wrong with cross-breeding to develop high-yield and disease-resistant wheat—the world population doubled within 40 to 50 years and production per acre quadrupled.</p>
<p>Now, another food security crisis looms. According to the UN, we waste one third of the food we produce, while 0.8 billion people are undernourished. The UN states it would cost $30 billion to address the world’s food crisis, while food waste losses in industrialized countries alone cost $680 billion. Food waste in industrialized countries occurs mainly at the consumer level. This one is in our hands!</p>
<p>Beyond reducing food waste, diversion is also critical. Landfills are a leading methane emitter. Simply put, reducing and diverting waste would reduce greenhouse gas emissions dramatically—composting transforms organics into soil.</p>
<p>At Concordia, 43 per cent of waste (255 tonnes) is compostable. Yet, we compost 67 tonnes, and send 188 tonnes to landfills, according to the 2013-2014 Concordia waste audit. We should do better.</p>
<p>The challenge is multi-faceted. Compost bins are rare at Concordia, compostable waste is sent to an out-of-province composting facility, and, ultimately, this social issue requires a culture change.</p>
<p>While Environmental Health and Safety (EH&amp;S) at Concordia insists that using closer facilities may not significantly reduce emissions, they also recognize the need for on-site composting. We should strive for a closed, self-sufficient food cycle where we use our own compost to grow our food.</p>
<p>Any on-campus awareness campaign should include two goals: firstly, ensure that compostable waste goes to compost bins, and secondly, minimize the contamination of compost bins with non-compostables. Contamination produces poor quality soil, which is an ongoing problem for Concordia’s City Farm School and Greenhouse, who use compost to grow food on campus.</p>
<p>Last year, Concordia Council on Student Life (CCSL) funded a collaboration called Waste Not, Want Not with a $35,000, two-year grant. The collaboration includes students (Graduate Individualized Student Association), faculty (Loyola Sustainability Research Center) and administration (EH&amp;S). It has three synergistic pillars: more widespread compost bins, a better composting model and an educational campaign.</p>
<p>CCSL funding is to pay only for education, while Concordia’s vice president of services, Roger Coté, stressed his commitment to infrastructure investments. The Sustainable Action Fund (SAF) supported the Waste Not, Want Not campaign with another $1,000.</p>
<p>So far, so good—the number of public compost bins on campus have doubled. Almost all student and university orientation events include compost, and an intensive social media campaign has been launched. 1,500 people engaged per day in a five-day food festival, catered by our very own Hive Café Co-op, to learn how to compost on campus.</p>
<p>More than 62 students, 47 staff and 20 professors signed up to volunteer. Student volunteers, who will be recognized by Concordia’s Co-Curricular Record (CCR), informed the university community about the new compost bins. Staff volunteers, including security, have compost desk signs. Professor volunteers gave class presentations. Concordia’s Creative Reuse Center provided our artistic volunteers with art supplies diverted from landfills to make signs. Concordia’s community is engaged, committed and invested. Like a campfire, though, this spark of community engagement must be maintained with concrete actions.</p>
<p>Concordia is a 50,000-member community, the size of a small town. Much of what we do can be like adding a drop to a bucket of water. To change the culture, that drop must be like ink, changing the colour of the water. Compost must be made present in our minds consistently and persistently.</p>
<p>This year, the Graduate Student Association (GSA) adopted a sustainability policy aiming to reduce and compost food waste. The graduate community must remain vigilant to implement that policy. Concordia Student Union (CSU) already has a sustainability policy, and a campus-wide policy is in the works. Other associations should follow.</p>
<p>All events taking place in the university where food is served should automatically be provided with compost bins as part of the space booking process. Events organized by student associations, faculties, gradpro skills, institutes, research centres and Alumni Relations should be <i>zero waste</i>. While the establishment of policy remains necessary, staff champions who organize those events can make a real and positive difference.</p>
<p>There are still less than 30 public compost bins. Expansions in public areas and staff kitchenettes are planned but have yet to materialize. Implementing on-site composting remains uncertain, as the Loyola composter remains inoperable. Further infrastructure investments with clear timelines are necessary.</p>
<p>Such infrastructure investments are not unheard of fairy tales for universities. The University of Sherbrooke diverts about 80 per cent of its waste away from landfills, ensures that all common areas, kitchens and lounges are equipped with compost bins, and operates its own composter with a 70 tonnes annual capacity, according to their website. Concordia diverts about 60 per cent of its waste. A total of 363 tonnes of waste from Concordia go to landfills, 188 tonnes of which is compostable—more than 50 per cent—according to Concordia’s 2013-2014 waste audit. Compost should be priority one!</p>
<p>While Concordia’s new strategic directions do not explicitly include sustainability, a separate “outline” integrating it within the new directions was composed by the sustainability governance framework—university committees on sustainability. We must act with a sense of urgency to live up to the sustainability expectations of both Concordia and international communities.</p>
<p>In the meantime, buy only what you need, finish your meals and throw your leftover food and contaminated paper in the compost bins with orange lids! A community consultation hosted by Concordia’s Facilities Management is scheduled for Dec. 2 from 1 p.m. to 3 p.m. in GM 1060-01 to discuss future Concordia investments in on-site composting.</p>
<p>For more information, visit <span style="text-decoration: underline;"><a href="http://concordia.ca/compost" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://concordia.ca/compost', 'concordia.ca/compost');" target="_blank">concordia.ca/compost</a></span>. Whether you are a student, faculty or staff member, join us and share pictures of your sustainable events on our <span style="text-decoration: underline;"><a href="https://www.facebook.com/CUcompost/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/CUcompost/', 'Facebook');" target="_blank">Facebook</a></span> and Twitter (<span style="text-decoration: underline;"><a href="https://twitter.com/CUcompost" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/CUcompost', '@CUcompost');" target="_blank">@CUcompost</a></span>).</p>
<p><em>&#8211; PhD student Keroles Riad and Professor Peter Stoett</em></p>
										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://theconcordian.com/tag/composting/" rel="tag">Composting</a> <a href="http://theconcordian.com/tag/concordia-university/" rel="tag">Concordia University</a> <a href="http://theconcordian.com/tag/graduate-student-association/" rel="tag">Graduate Student Association</a> <a href="http://theconcordian.com/tag/letters-to-the-editor/" rel="tag">letters to the editor</a></span>				<span style="display:none" class="updated">2016-11-22</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://theconcordian.com/author/the_concordian/" title="Posts by The Concordian" rel="author">The Concordian</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theconcordian.com/2016/11/lets-cucompost/" data-text="Let’s #CUcompost" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://theconcordian.com/2016/11/lets-cucompost/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://theconcordian.com/2016/11/lets-cucompost/"></div>
		</li>
				<li><su:badge layout="2" location="http://theconcordian.com/2016/11/lets-cucompost/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://theconcordian.com/2016/11/lets-cucompost/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://theconcordian.com/2016/11/lets-cucompost/&amp;media=http://theconcordian.com/wp-content/uploads/2016/11/img_0830-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://theconcordian.com/tag/composting/" rel="tag">Composting</a> <a href="http://theconcordian.com/tag/concordia-university/" rel="tag">Concordia University</a> <a href="http://theconcordian.com/tag/graduate-student-association/" rel="tag">Graduate Student Association</a> <a href="http://theconcordian.com/tag/letters-to-the-editor/" rel="tag">letters to the editor</a></p>
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://theconcordian.com/2016/11/tuition-hike/" rel="prev"><span>Previous:</span> Tuition Hike</a></div>
			<div class="post-next"><a href="http://theconcordian.com/2016/11/editorial-standing-in-solidarity-with-trans-communities/" rel="next"><span>Next:</span> Editorial: Standing in solidarity with trans communities</a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About The Concordian </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/a367b6ffcbd0323940e096f5de91a95b?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a367b6ffcbd0323940e096f5de91a95b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theconcordian.com/2016/11/tuition-hike/" title="Permalink to Tuition Hike" rel="bookmark">
						<img width="300" height="160" src="http://theconcordian.com/wp-content/uploads/2016/11/img_0830-300x160.jpg" class="attachment-tie-large wp-post-image" alt="img_0830.jpg" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theconcordian.com/2016/11/tuition-hike/" title="Permalink to Tuition Hike" rel="bookmark">Tuition Hike</a></h3>
				<p class="post-meta"><span class="tie-date">November 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theconcordian.com/2016/11/an-open-letter-to-america/" title="Permalink to An Open Letter to America" rel="bookmark">
						<img width="300" height="160" src="http://theconcordian.com/wp-content/uploads/2016/11/img_0830-300x160.jpg" class="attachment-tie-large wp-post-image" alt="img_0830.jpg" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theconcordian.com/2016/11/an-open-letter-to-america/" title="Permalink to An Open Letter to America" rel="bookmark">An Open Letter to America</a></h3>
				<p class="post-meta"><span class="tie-date">November 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theconcordian.com/2016/11/support-social-justice-resist-racism-and-sexism-vote-yes-to-qpirg-concordia/" title="Permalink to Support Social Justice, Resist Racism and Sexism, Vote Yes to QPIRG Concordia" rel="bookmark">
						<img width="300" height="160" src="http://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-300x160.png" class="attachment-tie-large wp-post-image" alt="Graphic by Charlotte Bracho." />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theconcordian.com/2016/11/support-social-justice-resist-racism-and-sexism-vote-yes-to-qpirg-concordia/" title="Permalink to Support Social Justice, Resist Racism and Sexism, Vote Yes to QPIRG Concordia" rel="bookmark">Support Social Justice, Resist Racism and Sexism, Vote Yes to QPIRG Concordia</a></h3>
				<p class="post-meta"><span class="tie-date">November 12, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
		
<div id="disqus_thread">
    </div>

	
	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://theconcordian.com/2016/11/'> November 2016 </option>
	<option value='http://theconcordian.com/2016/10/'> October 2016 </option>
	<option value='http://theconcordian.com/2016/09/'> September 2016 </option>
	<option value='http://theconcordian.com/2016/08/'> August 2016 </option>
	<option value='http://theconcordian.com/2016/07/'> July 2016 </option>
	<option value='http://theconcordian.com/2016/05/'> May 2016 </option>
	<option value='http://theconcordian.com/2016/04/'> April 2016 </option>
	<option value='http://theconcordian.com/2016/03/'> March 2016 </option>
	<option value='http://theconcordian.com/2016/02/'> February 2016 </option>
	<option value='http://theconcordian.com/2016/01/'> January 2016 </option>
	<option value='http://theconcordian.com/2015/12/'> December 2015 </option>
	<option value='http://theconcordian.com/2015/11/'> November 2015 </option>
	<option value='http://theconcordian.com/2015/10/'> October 2015 </option>
	<option value='http://theconcordian.com/2015/09/'> September 2015 </option>
	<option value='http://theconcordian.com/2015/06/'> June 2015 </option>
	<option value='http://theconcordian.com/2015/05/'> May 2015 </option>
	<option value='http://theconcordian.com/2015/04/'> April 2015 </option>
	<option value='http://theconcordian.com/2015/03/'> March 2015 </option>
	<option value='http://theconcordian.com/2015/02/'> February 2015 </option>
	<option value='http://theconcordian.com/2015/01/'> January 2015 </option>
	<option value='http://theconcordian.com/2014/12/'> December 2014 </option>
	<option value='http://theconcordian.com/2014/11/'> November 2014 </option>
	<option value='http://theconcordian.com/2014/10/'> October 2014 </option>
	<option value='http://theconcordian.com/2014/09/'> September 2014 </option>
	<option value='http://theconcordian.com/2014/08/'> August 2014 </option>
	<option value='http://theconcordian.com/2014/07/'> July 2014 </option>
	<option value='http://theconcordian.com/2014/05/'> May 2014 </option>
	<option value='http://theconcordian.com/2014/04/'> April 2014 </option>
	<option value='http://theconcordian.com/2014/03/'> March 2014 </option>
	<option value='http://theconcordian.com/2014/02/'> February 2014 </option>
	<option value='http://theconcordian.com/2014/01/'> January 2014 </option>
	<option value='http://theconcordian.com/2013/12/'> December 2013 </option>
	<option value='http://theconcordian.com/2013/11/'> November 2013 </option>
	<option value='http://theconcordian.com/2013/10/'> October 2013 </option>
	<option value='http://theconcordian.com/2013/09/'> September 2013 </option>
	<option value='http://theconcordian.com/2013/08/'> August 2013 </option>
	<option value='http://theconcordian.com/2013/06/'> June 2013 </option>
	<option value='http://theconcordian.com/2013/05/'> May 2013 </option>
	<option value='http://theconcordian.com/2013/04/'> April 2013 </option>
	<option value='http://theconcordian.com/2013/03/'> March 2013 </option>
	<option value='http://theconcordian.com/2013/02/'> February 2013 </option>
	<option value='http://theconcordian.com/2013/01/'> January 2013 </option>
	<option value='http://theconcordian.com/2012/12/'> December 2012 </option>
	<option value='http://theconcordian.com/2012/11/'> November 2012 </option>
	<option value='http://theconcordian.com/2012/10/'> October 2012 </option>
	<option value='http://theconcordian.com/2012/09/'> September 2012 </option>
	<option value='http://theconcordian.com/2012/08/'> August 2012 </option>
	<option value='http://theconcordian.com/2012/07/'> July 2012 </option>
	<option value='http://theconcordian.com/2012/06/'> June 2012 </option>
	<option value='http://theconcordian.com/2012/05/'> May 2012 </option>
	<option value='http://theconcordian.com/2012/04/'> April 2012 </option>
	<option value='http://theconcordian.com/2012/03/'> March 2012 </option>
	<option value='http://theconcordian.com/2012/02/'> February 2012 </option>
	<option value='http://theconcordian.com/2012/01/'> January 2012 </option>
	<option value='http://theconcordian.com/2011/12/'> December 2011 </option>
	<option value='http://theconcordian.com/2011/11/'> November 2011 </option>
	<option value='http://theconcordian.com/2011/10/'> October 2011 </option>
	<option value='http://theconcordian.com/2011/09/'> September 2011 </option>
	<option value='http://theconcordian.com/2011/08/'> August 2011 </option>
	<option value='http://theconcordian.com/2011/06/'> June 2011 </option>
	<option value='http://theconcordian.com/2011/05/'> May 2011 </option>
	<option value='http://theconcordian.com/2011/04/'> April 2011 </option>
	<option value='http://theconcordian.com/2011/03/'> March 2011 </option>
	<option value='http://theconcordian.com/2011/02/'> February 2011 </option>
	<option value='http://theconcordian.com/2011/01/'> January 2011 </option>
	<option value='http://theconcordian.com/2010/12/'> December 2010 </option>
	<option value='http://theconcordian.com/2010/11/'> November 2010 </option>
	<option value='http://theconcordian.com/2010/10/'> October 2010 </option>
	<option value='http://theconcordian.com/2010/09/'> September 2010 </option>
	<option value='http://theconcordian.com/2010/08/'> August 2010 </option>
	<option value='http://theconcordian.com/2010/07/'> July 2010 </option>
	<option value='http://theconcordian.com/2010/06/'> June 2010 </option>
	<option value='http://theconcordian.com/2010/05/'> May 2010 </option>
	<option value='http://theconcordian.com/2010/04/'> April 2010 </option>
	<option value='http://theconcordian.com/2010/03/'> March 2010 </option>
	<option value='http://theconcordian.com/2010/02/'> February 2010 </option>
	<option value='http://theconcordian.com/2010/01/'> January 2010 </option>
	<option value='http://theconcordian.com/2009/12/'> December 2009 </option>
	<option value='http://theconcordian.com/2009/11/'> November 2009 </option>
	<option value='http://theconcordian.com/2009/10/'> October 2009 </option>
	<option value='http://theconcordian.com/2009/09/'> September 2009 </option>
	<option value='http://theconcordian.com/2009/04/'> April 2009 </option>
	<option value='http://theconcordian.com/2009/03/'> March 2009 </option>
	<option value='http://theconcordian.com/2009/02/'> February 2009 </option>
	<option value='http://theconcordian.com/2009/01/'> January 2009 </option>
	<option value='http://theconcordian.com/2008/12/'> December 2008 </option>
	<option value='http://theconcordian.com/2008/11/'> November 2008 </option>
	<option value='http://theconcordian.com/2008/10/'> October 2008 </option>
	<option value='http://theconcordian.com/2008/09/'> September 2008 </option>
	<option value='http://theconcordian.com/2008/04/'> April 2008 </option>
	<option value='http://theconcordian.com/2008/03/'> March 2008 </option>
	<option value='http://theconcordian.com/2008/02/'> February 2008 </option>
	<option value='http://theconcordian.com/2008/01/'> January 2008 </option>
	<option value='http://theconcordian.com/2007/12/'> December 2007 </option>
	<option value='http://theconcordian.com/2007/11/'> November 2007 </option>
	<option value='http://theconcordian.com/2007/10/'> October 2007 </option>
	<option value='http://theconcordian.com/2007/09/'> September 2007 </option>
	<option value='http://theconcordian.com/2007/04/'> April 2007 </option>
	<option value='http://theconcordian.com/2007/03/'> March 2007 </option>
	<option value='http://theconcordian.com/2007/02/'> February 2007 </option>
	<option value='http://theconcordian.com/2007/01/'> January 2007 </option>
	<option value='http://theconcordian.com/2006/12/'> December 2006 </option>
	<option value='http://theconcordian.com/2006/11/'> November 2006 </option>
	<option value='http://theconcordian.com/2006/10/'> October 2006 </option>
	<option value='http://theconcordian.com/2006/09/'> September 2006 </option>
	<option value='http://theconcordian.com/2006/04/'> April 2006 </option>
	<option value='http://theconcordian.com/2006/03/'> March 2006 </option>
	<option value='http://theconcordian.com/2006/02/'> February 2006 </option>
	<option value='http://theconcordian.com/2006/01/'> January 2006 </option>
	<option value='http://theconcordian.com/2005/12/'> December 2005 </option>
	<option value='http://theconcordian.com/2005/11/'> November 2005 </option>
	<option value='http://theconcordian.com/2005/10/'> October 2005 </option>
	<option value='http://theconcordian.com/2005/09/'> September 2005 </option>
	<option value='http://theconcordian.com/2005/04/'> April 2005 </option>
	<option value='http://theconcordian.com/2005/03/'> March 2005 </option>
	<option value='http://theconcordian.com/2005/02/'> February 2005 </option>
	<option value='http://theconcordian.com/2005/01/'> January 2005 </option>
	<option value='http://theconcordian.com/2004/12/'> December 2004 </option>
	<option value='http://theconcordian.com/2004/11/'> November 2004 </option>
	<option value='http://theconcordian.com/2004/04/'> April 2004 </option>
	<option value='http://theconcordian.com/2004/03/'> March 2004 </option>
	<option value='http://theconcordian.com/2004/02/'> February 2004 </option>
	<option value='http://theconcordian.com/2004/01/'> January 2004 </option>
	<option value='http://theconcordian.com/2003/12/'> December 2003 </option>
	<option value='http://theconcordian.com/2003/11/'> November 2003 </option>
	<option value='http://theconcordian.com/2003/10/'> October 2003 </option>
	<option value='http://theconcordian.com/2003/09/'> September 2003 </option>
	<option value='http://theconcordian.com/2003/08/'> August 2003 </option>
	<option value='http://theconcordian.com/2003/07/'> July 2003 </option>
	<option value='http://theconcordian.com/2003/06/'> June 2003 </option>
	<option value='http://theconcordian.com/2003/04/'> April 2003 </option>
	<option value='http://theconcordian.com/2003/03/'> March 2003 </option>
	<option value='http://theconcordian.com/2003/02/'> February 2003 </option>
	<option value='http://theconcordian.com/2003/01/'> January 2003 </option>
	<option value='http://theconcordian.com/2002/12/'> December 2002 </option>
	<option value='http://theconcordian.com/2002/11/'> November 2002 </option>
	<option value='http://theconcordian.com/2002/10/'> October 2002 </option>
	<option value='http://theconcordian.com/2002/09/'> September 2002 </option>
	<option value='http://theconcordian.com/2002/07/'> July 2002 </option>
	<option value='http://theconcordian.com/2002/06/'> June 2002 </option>
	<option value='http://theconcordian.com/2002/05/'> May 2002 </option>
	<option value='http://theconcordian.com/2002/04/'> April 2002 </option>
	<option value='http://theconcordian.com/2002/03/'> March 2002 </option>
	<option value='http://theconcordian.com/2002/02/'> February 2002 </option>
	<option value='http://theconcordian.com/2002/01/'> January 2002 </option>
	<option value='http://theconcordian.com/2001/12/'> December 2001 </option>
	<option value='http://theconcordian.com/2001/11/'> November 2001 </option>
	<option value='http://theconcordian.com/2001/10/'> October 2001 </option>
	<option value='http://theconcordian.com/2001/09/'> September 2001 </option>
	<option value='http://theconcordian.com/2001/08/'> August 2001 </option>
	<option value='http://theconcordian.com/2001/07/'> July 2001 </option>
	<option value='http://theconcordian.com/2001/05/'> May 2001 </option>
	<option value='http://theconcordian.com/2001/04/'> April 2001 </option>
	<option value='http://theconcordian.com/2001/03/'> March 2001 </option>
	<option value='http://theconcordian.com/2001/02/'> February 2001 </option>
	<option value='http://theconcordian.com/2001/01/'> January 2001 </option>

		</select>
</div></div><!-- .widget /--><div id="text-html-widget-5" class="widget text-html"><div class="widget-top"><h4>Editorial Office</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><ul>
	<li>CC-431</li>
	<li>7141 Sherbrooke St.</li>
	<li>Montreal, QC</li>
	<li>H4B 1R6</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Business Office</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><ul>
	<li>H-733-4</li>
	<li>1455 de Maisonneuve Boul.</li>
	<li>Montreal, QC</li>
	<li>H3G 1M8</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="ads300_100-widget-2" class="footer-widget ads300_100-widget"><div class="footer-widget-top"><h4> Advertisement</h4></div>
						<div class="footer-widget-container">		<div  class="ads300-100">
																</div>
	</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://theconcordian.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-Concordian/113069252010" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheConcordian" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="https://instagram.com/TheConcordian" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2016, All Rights Reserved. | Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/theconcordian.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.6","language":""},"disqusIdentifier":"45016 http:\/\/theconcordian.com\/?p=45016","disqusShortname":"the-concordian","disqusTitle":"Let\u2019s #CUcompost","disqusUrl":"http:\/\/theconcordian.com\/2016\/11\/lets-cucompost\/","options":{"manualSync":false},"postId":"45016"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
</body>
</html>