<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="https://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="https://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="https://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>How Anthony Beauregard overcame adversity and pursued his dreams - The Concordian</title>
<meta name="description" content="At three years old, Anthony Beauregard put on a pair of skates for the first time."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Anthony Beauregard overcame adversity and pursued his dreams - The Concordian" />
<meta property="og:description" content="At three years old, Anthony Beauregard put on a pair of skates for the first time." />
<meta property="og:url" content="https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="https://www.facebook.com/theconcordian" />
<meta property="article:tag" content="Anthony Beauregard" />
<meta property="article:tag" content="athlete profile" />
<meta property="article:tag" content="HC Sierre" />
<meta property="article:tag" content="hockey" />
<meta property="article:tag" content="Laval Rocket" />
<meta property="article:tag" content="Wichita Thunder" />
<meta property="article:section" content="Sports" />
<meta property="og:updated_time" content="2022-01-25T17:12:50-05:00" />
<meta property="fb:app_id" content="2072602486220462" />
<meta property="og:image" content="https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke-1024x910.jpg" />
<meta property="og:image:secure_url" content="https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke-1024x910.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="910" />
<meta property="og:image:alt" content="How Anthony Beauregard overcame adversity and pursued his dreams" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How Anthony Beauregard overcame adversity and pursued his dreams - The Concordian" />
<meta name="twitter:description" content="At three years old, Anthony Beauregard put on a pair of skates for the first time." />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:creator" content="@theconcordian" />
<meta name="twitter:image" content="https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke-1024x910.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theconcordian.com/#organization","name":"The Concordian"},{"@type":"WebSite","@id":"https://theconcordian.com/#website","url":"https://theconcordian.com","name":"The Concordian","publisher":{"@id":"https://theconcordian.com/#organization"},"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke.jpg","url":"https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke.jpg","width":"2048","height":"1819","inLanguage":"en-CA"},{"@type":"Person","@id":"https://theconcordian.com/author/m_bouabdo/","name":"Maria Bouabdo","url":"https://theconcordian.com/author/m_bouabdo/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/18ef36e7612bec898d4ac42357eed02c?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/18ef36e7612bec898d4ac42357eed02c?s=96&amp;d=mm&amp;r=g","caption":"Maria Bouabdo","inLanguage":"en-CA"},"worksFor":{"@id":"https://theconcordian.com/#organization"}},{"@type":"WebPage","@id":"https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/#webpage","url":"https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/","name":"How Anthony Beauregard overcame adversity and pursued his dreams - The Concordian","datePublished":"2022-01-25T16:57:44-05:00","dateModified":"2022-01-25T17:12:50-05:00","author":{"@id":"https://theconcordian.com/author/m_bouabdo/"},"isPartOf":{"@id":"https://theconcordian.com/#website"},"primaryImageOfPage":{"@id":"https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke.jpg"},"inLanguage":"en-CA"},{"@type":"BlogPosting","headline":"How Anthony Beauregard overcame adversity and pursued his dreams - The Concordian","datePublished":"2022-01-25T16:57:44-05:00","dateModified":"2022-01-25T17:12:50-05:00","author":{"@id":"https://theconcordian.com/author/m_bouabdo/"},"publisher":{"@id":"https://theconcordian.com/#organization"},"description":"At three years old, Anthony Beauregard put on a pair of skates for the first time.","name":"How Anthony Beauregard overcame adversity and pursued his dreams - The Concordian","@id":"https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/#richSnippet","isPartOf":{"@id":"https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/#webpage"},"image":{"@id":"https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke.jpg"},"inLanguage":"en-CA","mainEntityOfPage":{"@id":"https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="https://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="https://theconcordian.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-21216375-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theconcordian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://theconcordian.com/wp-content/themes/soledad/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theconcordian.com","hash_tracking":"false","ua":"UA-21216375-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://theconcordian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theconcordian.com/wp-json/wp/v2/posts/69064" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://theconcordian.com/?p=69064' />
<link rel="alternate" type="application/json+oembed" href="https://theconcordian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheconcordian.com%2F2022%2F01%2Fhow-anthony-beauregard-overcame-adversity-and-pursued-his-dreams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theconcordian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheconcordian.com%2F2022%2F01%2Fhow-anthony-beauregard-overcame-adversity-and-pursued-his-dreams%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-69064 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://theconcordian.com/"><img class="penci-lazy" src="https://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://theconcordian.com/wp-content/uploads/2021/10/The-Concordian-Logo-Black.png" alt="The Concordian" /></a>
					</div>
	
	
	<ul id="menu-primary" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="https://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_PassFail_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/concordia-student-union-denied-pass-fail/" title="Concordia rejects pass/fail option">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/concordia-student-union-denied-pass-fail/" title="Concordia rejects pass/fail option">Concordia rejects pass/fail option</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_MentalHealthResources_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/concordia-students-refused-services-due-to-staff-shortage/" title="Concordia Students Refused Services Due to Staff Shortage">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/concordia-students-refused-services-due-to-staff-shortage/" title="Concordia Students Refused Services Due to Staff Shortage">Concordia Students Refused Services Due to Staff Shortage</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/unnamed.png" href="https://theconcordian.com/2022/01/waste-not-want-nots-fireside-chat-highlights-the-importance-of-a-university-curriculum-based-in-sustainability/" title="Waste Not, Want Not’s fireside chat highlights the importance of a university curriculum based in sustainability">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/waste-not-want-nots-fireside-chat-highlights-the-importance-of-a-university-curriculum-based-in-sustainability/" title="Waste Not, Want Not’s fireside chat highlights the importance of a university curriculum based in sustainability">Waste Not, Want Not’s fireside chat highlights the&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_Feb3rdTeachersUnion_AlexaHawksworth-585x390.png" href="https://theconcordian.com/2022/01/concordias-labour-union-for-teaching-assistants-pushes-back-against-the-feb-3-return-to-campus/" title="Concordia’s labour union for teaching assistant’s pushes back against the Feb. 3 return to campus">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/concordias-labour-union-for-teaching-assistants-pushes-back-against-the-feb-3-return-to-campus/" title="Concordia’s labour union for teaching assistant’s pushes back against the Feb. 3 return to campus">Concordia’s labour union for teaching assistant’s pushes back&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_PassFail_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/concordia-student-union-denied-pass-fail/" title="Concordia rejects pass/fail option">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/concordia-student-union-denied-pass-fail/" title="Concordia rejects pass/fail option">Concordia rejects pass/fail option</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/IMG_04801001.jpg" href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">CSU Election Ballot to Include Question on Diversity</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CSU2_RGB_Lou-585x390.jpg" href="https://theconcordian.com/2021/11/referendum-questions-ready-for-the-ballot/" title="Referendum questions ready for the ballot">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/referendum-questions-ready-for-the-ballot/" title="Referendum questions ready for the ballot">Referendum questions ready for the ballot</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/csu-585x390.png" href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">Results of the referendum questions in the 2021&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 25, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/PoliSavvy_James-585x390.png" href="https://theconcordian.com/2022/01/kazakhstan-uprisings-violence-slows-down-amid-hundreds-of-deaths/" title="Kazakhstan uprisings: violence slows down amid hundreds of deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/kazakhstan-uprisings-violence-slows-down-amid-hundreds-of-deaths/" title="Kazakhstan uprisings: violence slows down amid hundreds of deaths">Kazakhstan uprisings: violence slows down amid hundreds of&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/World_in_Brief@sundaeghost_WEB-e1569289474940-585x390.png" href="https://theconcordian.com/2021/11/partnering-with-18-30-year-olds-for-climate-change-heres-how-it-can-happen/" title="Partnering with 18-30-year-olds for climate change: Here’s how it can happen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/partnering-with-18-30-year-olds-for-climate-change-heres-how-it-can-happen/" title="Partnering with 18-30-year-olds for climate change: Here’s how it can happen">Partnering with 18-30-year-olds for climate change: Here’s how&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/11/borough-mayor-wants-to-split-ndg-from-cote-des-neiges/" title="Borough Mayor Wants to Split NDG from Côte-des-Neiges">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/borough-mayor-wants-to-split-ndg-from-cote-des-neiges/" title="Borough Mayor Wants to Split NDG from Côte-des-Neiges">Borough Mayor Wants to Split NDG from Côte-des-Neiges</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">AUKUS Pact: How Will Canada Be Impacted?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/11/quebecs-hiv-aids-services-continue-being-defunded/" title="Quebec’s HIV/AIDS Services Continue Being Defunded">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/quebecs-hiv-aids-services-continue-being-defunded/" title="Quebec’s HIV/AIDS Services Continue Being Defunded">Quebec’s HIV/AIDS Services Continue Being Defunded</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/10/iqaluit-water-crisis/" title="Iqaluit water crisis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/iqaluit-water-crisis/" title="Iqaluit water crisis">Iqaluit water crisis</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">Despite COVID-19 restrictions, Algeria faces a second wave&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">Indian protesters will not back down till their&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-63584" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="https://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/c-style/"
				   data-id="penci-mega-11586"><span>C/Style</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/personal-essay/"
				   data-id="penci-mega-11585"><span>Personal Essay</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Squishmallows_Catherine-Reynolds-585x390.jpg" href="https://theconcordian.com/2022/01/flying-off-the-shelves-the-love-for-squishmallows/" title="Flying off the shelves — the love for Squishmallows">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/flying-off-the-shelves-the-love-for-squishmallows/" title="Flying off the shelves — the love for Squishmallows">Flying off the shelves — the love for&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_CovidFOMO_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/omicron-fomo-sweeps-the-nation/" title="Omicron FOMO sweeps the nation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-fomo-sweeps-the-nation/" title="Omicron FOMO sweeps the nation">Omicron FOMO sweeps the nation</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/03/junk_food@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2022/01/where-should-you-eat-now-that-were-in-lockdown-again/" title="Where should you eat now that we’re in lockdown (again)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/where-should-you-eat-now-that-were-in-lockdown-again/" title="Where should you eat now that we’re in lockdown (again)">Where should you eat now that we’re in&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Omicron-collage_Catherine-Reynolds-w-provided-photos-585x390.jpg" href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">Omicron — COVID’s dreaded fifth wave</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11586">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_Balaclavas_JamesFay-585x390.png" href="https://theconcordian.com/2021/11/my-new-favourite-winter-accessory-the-balaclava/" title="My new favourite winter accessory — the balaclava">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/my-new-favourite-winter-accessory-the-balaclava/" title="My new favourite winter accessory — the balaclava">My new favourite winter accessory — the balaclava</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_Ebay_JamesANDCatherine-585x390.png" href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">eBay: the *hardest* resale platform in town</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Perfume_James-585x390.png" href="https://theconcordian.com/2021/10/perfume-inconspicuous-consumption/" title="Perfume &#8211; (In)conspicuous consumption?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/perfume-inconspicuous-consumption/" title="Perfume &#8211; (In)conspicuous consumption?">Perfume &#8211; (In)conspicuous consumption?</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/11/the-rcmp-must-respect-the-freedom-of-the-press/" title="The RCMP must respect the freedom of the press">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-rcmp-must-respect-the-freedom-of-the-press/" title="The RCMP must respect the freedom of the press">The RCMP must respect the freedom of the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/11/what-the-concordian-strives-for/" title="What The Concordian strives for">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/what-the-concordian-strives-for/" title="What The Concordian strives for">What The Concordian strives for</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/10/once-again-i-am-asking-for-you-to-take-to-the-polls/" title="Once again, I am asking for you to take to the polls">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/once-again-i-am-asking-for-you-to-take-to-the-polls/" title="Once again, I am asking for you to take to the polls">Once again, I am asking for you to&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/10/its-not-just-you/" title="You&#8217;re not alone in your fatigue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/its-not-just-you/" title="You&#8217;re not alone in your fatigue">You&#8217;re not alone in your fatigue</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Squishmallows_Catherine-Reynolds-585x390.jpg" href="https://theconcordian.com/2022/01/flying-off-the-shelves-the-love-for-squishmallows/" title="Flying off the shelves — the love for Squishmallows">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/flying-off-the-shelves-the-love-for-squishmallows/" title="Flying off the shelves — the love for Squishmallows">Flying off the shelves — the love for&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/03/junk_food@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2022/01/where-should-you-eat-now-that-were-in-lockdown-again/" title="Where should you eat now that we’re in lockdown (again)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/where-should-you-eat-now-that-were-in-lockdown-again/" title="Where should you eat now that we’re in lockdown (again)">Where should you eat now that we’re in&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_Syllabus_JamesFay-6-585x390.png" href="https://theconcordian.com/2022/01/syllabus-or-sylla-bye/" title="Syllabus or Sylla-BYE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/syllabus-or-sylla-bye/" title="Syllabus or Sylla-BYE">Syllabus or Sylla-BYE</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_Proximity_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/69013/" title="Tackling worldwide issues requires a new definition of proximity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/69013/" title="Tackling worldwide issues requires a new definition of proximity">Tackling worldwide issues requires a new definition of&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CSU2_RGB_Lou-585x390.jpg" href="https://theconcordian.com/2021/11/guest-letter-vote-yes-for-the-change-we-need/" title="Guest Letter: Vote Yes for the Change We Need">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/guest-letter-vote-yes-for-the-change-we-need/" title="Guest Letter: Vote Yes for the Change We Need">Guest Letter: Vote Yes for the Change We&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 15, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho-585x390.png" href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11585">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Omicron-collage_Catherine-Reynolds-w-provided-photos-585x390.jpg" href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">Omicron — COVID’s dreaded fifth wave</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_Proximity_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/69013/" title="Tackling worldwide issues requires a new definition of proximity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/69013/" title="Tackling worldwide issues requires a new definition of proximity">Tackling worldwide issues requires a new definition of&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_IGABackgroundfill_JamesFayandKaitlynn-585x390.png" href="https://theconcordian.com/2021/11/my-very-jewish-love-letter-to-the-cavendish-mall-iga/" title="My very Jewish love letter to the Cavendish Mall IGA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/my-very-jewish-love-letter-to-the-cavendish-mall-iga/" title="My very Jewish love letter to the Cavendish Mall IGA">My very Jewish love letter to the Cavendish&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Thirdculturekid_Miao_WEB-585x390.jpg" href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">Third culture kid: My identity crisis as a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_CovidFOMO_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/omicron-fomo-sweeps-the-nation/" title="Omicron FOMO sweeps the nation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-fomo-sweeps-the-nation/" title="Omicron FOMO sweeps the nation">Omicron FOMO sweeps the nation</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_GayAgenda_JamesFay-585x390.png" href="https://theconcordian.com/2021/11/the-gay-agenda-exposed-i-infiltrated-the-alphabet-mafia/" title="The gay agenda exposed — I infiltrated the alphabet mafia">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-gay-agenda-exposed-i-infiltrated-the-alphabet-mafia/" title="The gay agenda exposed — I infiltrated the alphabet mafia">The gay agenda exposed — I infiltrated the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Couples-Costumes_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/horror-in-paradise/" title="Horror in Paradise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/horror-in-paradise/" title="Horror in Paradise">Horror in Paradise</a>
								</h3>
																<p class="penci-mega-date">October 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Post-Grad-Satire_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/off-the-grid-an-interpretation-of-my-life-that-couldve-been/" title="Off the grid — an interpretation of my life that could’ve been">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/off-the-grid-an-interpretation-of-my-life-that-couldve-been/" title="Off the grid — an interpretation of my life that could’ve been">Off the grid — an interpretation of my&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Omicron-collage_Catherine-Reynolds-w-provided-photos-585x390.jpg" href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">Omicron — COVID’s dreaded fifth wave</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/RGB_WhiteSpace_James-585x390.png" href="https://theconcordian.com/2021/11/white-space-why-having-mental-blank-canvas-is-important/" title="White Space — why having a mental blank canvas is important">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/white-space-why-having-mental-blank-canvas-is-important/" title="White Space — why having a mental blank canvas is important">White Space — why having a mental blank&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Finances_CatherineReynolds_sRGB-585x390.jpg" href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">University Finance 101: budgeting tips that don’t involve&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CU-Vaccine-Ops_CYMK_-Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">Concordia needs a stronger focus on vaccination</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="https://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/arts-news/"
				   data-id="penci-mega-12768"><span>Arts News</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/books/"
				   data-id="penci-mega-12774"><span>Books</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/canlit-corner/"
				   data-id="penci-mega-12636"><span>CanLit Corner</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/dance/"
				   data-id="penci-mega-12872"><span>Dance</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/exhibition/"
				   data-id="penci-mega-11564"><span>Exhibition</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/profile/"
				   data-id="penci-mega-11573"><span>Profile</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/artchives-taylor-585x390.png" href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/" title="Melvin Charney’s history of Sherbrooke St.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/" title="Melvin Charney’s history of Sherbrooke St.">Melvin Charney’s history of Sherbrooke St.</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_ArtsColumnLogo_James.png" href="https://theconcordian.com/2022/01/art-events-roundup-fifth-wave-edition/" title="Art events roundup: fifth wave edition">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/art-events-roundup-fifth-wave-edition/" title="Art events roundup: fifth wave edition">Art events roundup: fifth wave edition</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/PauseMtl_Jonathan-Lapalme.jpg" href="https://theconcordian.com/2022/01/stopping-time-in-the-frederic-back-park/" title="Stopping time in the Frédéric-Back Park">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/stopping-time-in-the-frederic-back-park/" title="Stopping time in the Frédéric-Back Park">Stopping time in the Frédéric-Back Park</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2022/01/68953/" title="2022: A promising year for CanLit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/68953/" title="2022: A promising year for CanLit">2022: A promising year for CanLit</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/artchives-taylor-585x390.png" href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/" title="Melvin Charney’s history of Sherbrooke St.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/" title="Melvin Charney’s history of Sherbrooke St.">Melvin Charney’s history of Sherbrooke St.</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Artchives_TaylorReddam-585x390.png" href="https://theconcordian.com/2021/10/a-brief-look-at-artist-emily-carrs-totemic-paintings-innovation-or-appropriation/" title="A brief look at artist Emily Carr’s totemic paintings: innovation or appropriation?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/a-brief-look-at-artist-emily-carrs-totemic-paintings-innovation-or-appropriation/" title="A brief look at artist Emily Carr’s totemic paintings: innovation or appropriation?">A brief look at artist Emily Carr’s totemic&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Artchives_TaylorReddam-585x390.png" href="https://theconcordian.com/2021/10/gordon-matta-clarks-unique-vision-of-urban-space/" title="Gordon Matta-Clark’s unique vision of urban space">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/gordon-matta-clarks-unique-vision-of-urban-space/" title="Gordon Matta-Clark’s unique vision of urban space">Gordon Matta-Clark’s unique vision of urban space</a>
								</h3>
																<p class="penci-mega-date">October 18, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/MonsieurGros_GenevieveMattieu-1-scaled.jpg" href="https://theconcordian.com/2021/10/67986/" title="M. Gros: investigation games and the art world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/67986/" title="M. Gros: investigation games and the art world">M. Gros: investigation games and the art world</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12768">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/arts-news/">Arts News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/ArtsProtest_OonaBarrett-pic-1-2-585x390.jpg" href="https://theconcordian.com/2021/10/artists-take-the-street-in-protest-of-poor-working-conditions/" title="Artists take the street in protest of poor working conditions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/artists-take-the-street-in-protest-of-poor-working-conditions/" title="Artists take the street in protest of poor working conditions">Artists take the street in protest of poor&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12774">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/books/">Books</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/SpookyBookReco_James-585x390.png" href="https://theconcordian.com/2021/10/68392/" title="The Concordian staff’s favourite Halloween books">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68392/" title="The Concordian staff’s favourite Halloween books">The Concordian staff’s favourite Halloween books</a>
								</h3>
																<p class="penci-mega-date">October 31, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12636">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2022/01/68953/" title="2022: A promising year for CanLit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/68953/" title="2022: A promising year for CanLit">2022: A promising year for CanLit</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/11/a-brief-introduction-to-dionne-brands-poetry/" title="A brief introduction to Dionne Brand’s poetry">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/a-brief-introduction-to-dionne-brands-poetry/" title="A brief introduction to Dionne Brand’s poetry">A brief introduction to Dionne Brand’s poetry</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">Deepening our connection to nature with ecopoetics</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/10/67983/" title="Four Indigenous authors every Canadian should be reading right now">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/67983/" title="Four Indigenous authors every Canadian should be reading right now">Four Indigenous authors every Canadian should be reading&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12872">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/dance/">Dance</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/12/WhatWillCome_Denis-Martin.jpg" href="https://theconcordian.com/2021/12/68861/" title="What Will Come: a chaos inspired by boxes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/12/68861/" title="What Will Come: a chaos inspired by boxes">What Will Come: a chaos inspired by boxes</a>
								</h3>
																<p class="penci-mega-date">December 5, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/dance/">Dance</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/ElianMata_VanessaFortin-DavidWong-scaled.jpg" href="https://theconcordian.com/2021/11/68767/" title="Trajectories analyzes diversity through archetypes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68767/" title="Trajectories analyzes diversity through archetypes">Trajectories analyzes diversity through archetypes</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11564">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/12/OasisImmersion_MargaretWdowiak-585x358.jpg" href="https://theconcordian.com/2021/12/68865/" title="RECHARGER/Unwind: an unforgettable journey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/12/68865/" title="RECHARGER/Unwind: an unforgettable journey">RECHARGER/Unwind: an unforgettable journey</a>
								</h3>
																<p class="penci-mega-date">December 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/SylviaSafdieExh_Ashley-3-585x390.jpg" href="https://theconcordian.com/2021/11/68658/" title="As I Walk showcases the relationship between memory and natural elements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68658/" title="As I Walk showcases the relationship between memory and natural elements">As I Walk showcases the relationship between memory&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRBG_Hrira-Exhibition_Catherine-585x390.jpg" href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">H’RIRA addresses identity and challenges orientalist perceptions of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CreationOfAnEtherealWorldExh._KimuraByol.jpg" href="https://theconcordian.com/2021/10/68255/" title="Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first solo exhibition">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68255/" title="Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first solo exhibition">Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/QUEER-FOR-PALESTINE-2.png" href="https://theconcordian.com/2021/11/68796/" title="Four Shorts at the Queer for Palestine Film Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68796/" title="Four Shorts at the Queer for Palestine Film Festival">Four Shorts at the Queer for Palestine Film&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CinemaPolitica_MaiaIotzova.jpg" href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">Cinema Politica returns with the powerful film BEANS</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRGB_-Dune-still-1-585x390.jpg" href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">Dune: Villeneuve delves back into sci-Fi</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/TitaneReview-1-585x390.jpg" href="https://theconcordian.com/2021/10/titane-hard-to-watch-easy-to-feel/" title="&#8216;Titane&#8217;: Hard to watch, easy to feel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/titane-hard-to-watch-easy-to-feel/" title="&#8216;Titane&#8217;: Hard to watch, easy to feel">&#8216;Titane&#8217;: Hard to watch, easy to feel</a>
								</h3>
																<p class="penci-mega-date">October 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11573">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/profile/">Profile</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/SRGB_Philippe-Battikha_KaitlynnRodney-585x390.jpg" href="https://theconcordian.com/2021/11/68663/" title="Construction sites serve as inspiration for artist Philippe Battikha">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68663/" title="Construction sites serve as inspiration for artist Philippe Battikha">Construction sites serve as inspiration for artist Philippe&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 15, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KatharineKingSo_Jeremy-Cabrera-scaled.jpg" href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">A conversation with actress and filmmaker Katharine King&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/HenriBouchardInterview_AnaLuciaLondonoFlores-scaled.jpg" href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">A conversation with artist Henri Bouchard</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-585x390.jpg" href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg" href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="https://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Earl-Sweatshirt-Sick-585x390.jpeg" href="https://theconcordian.com/2022/01/quickspins-earl-sweatshirt-sick/" title="QUICKSPINS: Earl Sweatshirt &#8211; SICK!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-earl-sweatshirt-sick/" title="QUICKSPINS: Earl Sweatshirt &#8211; SICK!">QUICKSPINS: Earl Sweatshirt &#8211; SICK!</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/BRIGHTSIDE-album-cover-1-585x390.jpg" href="https://theconcordian.com/2022/01/quickspins-brightside-the-lumineers/" title="QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-brightside-the-lumineers/" title="QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers">QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_BreakupSongs_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/my-emotions-need-breakup-songs/" title="My emotions need &#8220;breakup&#8221; songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/my-emotions-need-breakup-songs/" title="My emotions need &#8220;breakup&#8221; songs">My emotions need &#8220;breakup&#8221; songs</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/E32ED0D6-48DC-41CA-BAD9-DF402BB1F694-585x390.jpg" href="https://theconcordian.com/2022/01/mercury-messiah-is-starbound-with-their-new-single/" title="Mercury Messiah is Starbound with their new single">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/mercury-messiah-is-starbound-with-their-new-single/" title="Mercury Messiah is Starbound with their new single">Mercury Messiah is Starbound with their new single</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_DinosaurJR_Miao-585x390.jpeg" href="https://theconcordian.com/2021/11/j-mascis-discusses-dinosaur-jr-and-the-freakscene-documentary/" title="J Mascis discusses Dinosaur Jr. and the Freakscene documentary">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/j-mascis-discusses-dinosaur-jr-and-the-freakscene-documentary/" title="J Mascis discusses Dinosaur Jr. and the Freakscene documentary">J Mascis discusses Dinosaur Jr. and the Freakscene&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Erin-Tennant1_Juliette-Carpi-585x390.jpg" href="https://theconcordian.com/2021/11/erin-marcellina-is-ready-to-take-off/" title="Erin Marcellina is ready to take off">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/erin-marcellina-is-ready-to-take-off/" title="Erin Marcellina is ready to take off">Erin Marcellina is ready to take off</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/DSC0043x-copy-3.jpg" href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">Meet Zack Sarkissian</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/yeah.jpeg" href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">A conversation with Takis</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Earl-Sweatshirt-Sick-585x390.jpeg" href="https://theconcordian.com/2022/01/quickspins-earl-sweatshirt-sick/" title="QUICKSPINS: Earl Sweatshirt &#8211; SICK!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-earl-sweatshirt-sick/" title="QUICKSPINS: Earl Sweatshirt &#8211; SICK!">QUICKSPINS: Earl Sweatshirt &#8211; SICK!</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/BRIGHTSIDE-album-cover-1-585x390.jpg" href="https://theconcordian.com/2022/01/quickspins-brightside-the-lumineers/" title="QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-brightside-the-lumineers/" title="QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers">QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Dawn-fm-album-cover-1-585x390.jpg" href="https://theconcordian.com/2022/01/quickspins-the-weeknd-dawn-fm/" title="QUICKSPINS: The Weeknd &#8211; Dawn FM">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-the-weeknd-dawn-fm/" title="QUICKSPINS: The Weeknd &#8211; Dawn FM">QUICKSPINS: The Weeknd &#8211; Dawn FM</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/silk-sonic-1-585x390.jpeg" href="https://theconcordian.com/2021/11/deep-diving-into-an-evening-with-silk-sonic/" title="Deep-diving into An Evening With Silk Sonic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/deep-diving-into-an-evening-with-silk-sonic/" title="Deep-diving into An Evening With Silk Sonic">Deep-diving into An Evening With Silk Sonic</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/How-Do-You-Feel-About-Getting-Married-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">Underrated Albums of 2020, Vol. 5: Dijon –&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/The-New-Abnormal_The-Strokes-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">Underrated Albums of 2020, Vol. 4: The Strokes&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE-585x390.jpg" href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again-585x390.jpg" href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="https://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/the-buzz/"
				   data-id="penci-mega-12793"><span>The Buzz</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Sports-journalists_Catherine-Reynolds-585x390.jpg" href="https://theconcordian.com/2022/01/women-sports-journalists-deserve-better/" title="Women sports journalists deserve better">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/women-sports-journalists-deserve-better/" title="Women sports journalists deserve better">Women sports journalists deserve better</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke.jpg" href="https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/" title="How Anthony Beauregard overcame adversity and pursued his dreams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/" title="How Anthony Beauregard overcame adversity and pursued his dreams">How Anthony Beauregard overcame adversity and pursued his&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/2-Hockey_Catherine-585x390.jpg" href="https://theconcordian.com/2022/01/how-to-grow-womens-hockey/" title="How to grow women’s hockey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/how-to-grow-womens-hockey/" title="How to grow women’s hockey">How to grow women’s hockey</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Color-Commentary_sRGB_Maddy-Schmidt-585x390.png" href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/" title="The Concordian&#8217;s top moments of the year in sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/" title="The Concordian&#8217;s top moments of the year in sports">The Concordian&#8217;s top moments of the year in&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Color-Commentary_sRGB_Maddy-Schmidt-585x390.png" href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/" title="The Concordian&#8217;s top moments of the year in sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/" title="The Concordian&#8217;s top moments of the year in sports">The Concordian&#8217;s top moments of the year in&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Oct15-colourcommentary-GGuindi-585x390.jpg" href="https://theconcordian.com/2021/11/colour-commentary-social-medias-involvement-in-sport/" title="Colour Commentary: Social media’s involvement in sport">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/colour-commentary-social-medias-involvement-in-sport/" title="Colour Commentary: Social media’s involvement in sport">Colour Commentary: Social media’s involvement in sport</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Oct15-colourcommentary-GGuindi-585x390.jpg" href="https://theconcordian.com/2021/11/colour-commentary-the-nhl-mismanagement-of-the-kyle-beach-case/" title="Colour Commentary:  The NHL mismanagement of the Kyle Beach case">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/colour-commentary-the-nhl-mismanagement-of-the-kyle-beach-case/" title="Colour Commentary:  The NHL mismanagement of the Kyle Beach case">Colour Commentary: The NHL mismanagement of the Kyle&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/11/colour-commentary-montreal-canadiens-hit-with-reality-check/" title="Colour Commentary: Montreal Canadiens hit with reality check">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/colour-commentary-montreal-canadiens-hit-with-reality-check/" title="Colour Commentary: Montreal Canadiens hit with reality check">Colour Commentary: Montreal Canadiens hit with reality check</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">Colour Commentary: Worlds 2021 is here</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/11/unknown-480x390.png" href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports2-585x390.png" href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports-585x390.png" href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12793">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/the-buzz/">The Buzz</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/3-MensHockey_sRGB_CatherineReynolds-585x390.jpg" href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap-2/" title="The Buzz: Stingers weekend recap">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap-2/" title="The Buzz: Stingers weekend recap">The Buzz: Stingers weekend recap</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/the-buzz/">The Buzz</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_SportsColumnLogo_JamesFay.png" href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/" title="The Buzz: Stingers weekend recap">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/" title="The Buzz: Stingers weekend recap">The Buzz: Stingers weekend recap</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-67438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67438"><a href="https://theconcordian.com/section/features/">Features</a></li>
<li id="menu-item-64339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="https://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="https://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="https://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="https://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="https://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-67481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67481"><a href="https://theconcordian.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="https://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/women-sports-journalists-deserve-better/">Women sports journalists deserve better</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/quickspins-earl-sweatshirt-sick/">QUICKSPINS: Earl Sweatshirt &#8211; SICK!</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/quickspins-brightside-the-lumineers/">QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/my-emotions-need-breakup-songs/">My emotions need &#8220;breakup&#8221; songs</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/">How Anthony Beauregard overcame adversity and pursued his...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/">Melvin Charney’s history of Sherbrooke St.</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/flying-off-the-shelves-the-love-for-squishmallows/">Flying off the shelves — the love for...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/omicron-fomo-sweeps-the-nation/">Omicron FOMO sweeps the nation</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/concordia-student-union-denied-pass-fail/">Concordia rejects pass/fail option</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theconcordian.com/2022/01/concordia-students-refused-services-due-to-staff-shortage/">Concordia Students Refused Services Due to Staff Shortage</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://theconcordian.com/"><img src="https://theconcordian.com/wp-content/uploads/2021/10/The-Concordian-Logo-Black.png" alt="The Concordian" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="https://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/csu-news/"
				   data-id="penci-mega-10196"><span>CSU</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/poli-savvy/"
				   data-id="penci-mega-8077"><span>Poli Savvy</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/news/newssur/"
				   data-id="penci-mega-10229"><span>Swept Under the Rug</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_PassFail_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/concordia-student-union-denied-pass-fail/" title="Concordia rejects pass/fail option">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/concordia-student-union-denied-pass-fail/" title="Concordia rejects pass/fail option">Concordia rejects pass/fail option</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_MentalHealthResources_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/concordia-students-refused-services-due-to-staff-shortage/" title="Concordia Students Refused Services Due to Staff Shortage">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/concordia-students-refused-services-due-to-staff-shortage/" title="Concordia Students Refused Services Due to Staff Shortage">Concordia Students Refused Services Due to Staff Shortage</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/unnamed.png" href="https://theconcordian.com/2022/01/waste-not-want-nots-fireside-chat-highlights-the-importance-of-a-university-curriculum-based-in-sustainability/" title="Waste Not, Want Not’s fireside chat highlights the importance of a university curriculum based in sustainability">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/waste-not-want-nots-fireside-chat-highlights-the-importance-of-a-university-curriculum-based-in-sustainability/" title="Waste Not, Want Not’s fireside chat highlights the importance of a university curriculum based in sustainability">Waste Not, Want Not’s fireside chat highlights the&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_Feb3rdTeachersUnion_AlexaHawksworth-585x390.png" href="https://theconcordian.com/2022/01/concordias-labour-union-for-teaching-assistants-pushes-back-against-the-feb-3-return-to-campus/" title="Concordia’s labour union for teaching assistant’s pushes back against the Feb. 3 return to campus">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/concordias-labour-union-for-teaching-assistants-pushes-back-against-the-feb-3-return-to-campus/" title="Concordia’s labour union for teaching assistant’s pushes back against the Feb. 3 return to campus">Concordia’s labour union for teaching assistant’s pushes back&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10196">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_PassFail_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/concordia-student-union-denied-pass-fail/" title="Concordia rejects pass/fail option">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/concordia-student-union-denied-pass-fail/" title="Concordia rejects pass/fail option">Concordia rejects pass/fail option</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/IMG_04801001.jpg" href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/csu-election-ballot-to-include-question-on-diversity/" title="CSU Election Ballot to Include Question on Diversity">CSU Election Ballot to Include Question on Diversity</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CSU2_RGB_Lou-585x390.jpg" href="https://theconcordian.com/2021/11/referendum-questions-ready-for-the-ballot/" title="Referendum questions ready for the ballot">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/referendum-questions-ready-for-the-ballot/" title="Referendum questions ready for the ballot">Referendum questions ready for the ballot</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/csu-news/">CSU</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/csu-585x390.png" href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/results-of-the-referendum-questions-in-the-2021-csu-general-election/" title="Results of the referendum questions in the 2021 CSU general election">Results of the referendum questions in the 2021&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 25, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-mar17/" title="World in brief: UNICEF report on the crisis in Syria, missing travellers found in Mali, COVID-19 vaccine, new political tool: face masks">World in brief: UNICEF report on the crisis&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-covid-19-avalanche-in-austria-at-least-ten-dead-in-quanzhou-hotel-collapse/" title="World in Brief: COVID-19, avalanche in Austria, at least ten dead in Quanzhou hotel collapse">World in Brief: COVID-19, avalanche in Austria, at&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/world-in-brief-25/" title="World in brief: Weinstein convicted, more climate protests, updates on COVID-19 and Buttigieg drops out of Democratic race">World in brief: Weinstein convicted, more climate protests,&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/08/World_in_Brief@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/02/world-in-brief-another-win-for-bernie-sanders-covid-19-shuts-down-northern-italian-cities-bees-in-california-fatal-earthquake-in-turkey/" title="World in Brief: Another win for Bernie Sanders, COVID-19 shuts down northern Italian cities, bees in California, fatal earthquake in Turkey.">World in Brief: Another win for Bernie Sanders,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 25, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8077">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/PoliSavvy_James-585x390.png" href="https://theconcordian.com/2022/01/kazakhstan-uprisings-violence-slows-down-amid-hundreds-of-deaths/" title="Kazakhstan uprisings: violence slows down amid hundreds of deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/kazakhstan-uprisings-violence-slows-down-amid-hundreds-of-deaths/" title="Kazakhstan uprisings: violence slows down amid hundreds of deaths">Kazakhstan uprisings: violence slows down amid hundreds of&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/World_in_Brief@sundaeghost_WEB-e1569289474940-585x390.png" href="https://theconcordian.com/2021/11/partnering-with-18-30-year-olds-for-climate-change-heres-how-it-can-happen/" title="Partnering with 18-30-year-olds for climate change: Here’s how it can happen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/partnering-with-18-30-year-olds-for-climate-change-heres-how-it-can-happen/" title="Partnering with 18-30-year-olds for climate change: Here’s how it can happen">Partnering with 18-30-year-olds for climate change: Here’s how&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/11/borough-mayor-wants-to-split-ndg-from-cote-des-neiges/" title="Borough Mayor Wants to Split NDG from Côte-des-Neiges">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/borough-mayor-wants-to-split-ndg-from-cote-des-neiges/" title="Borough Mayor Wants to Split NDG from Côte-des-Neiges">Borough Mayor Wants to Split NDG from Côte-des-Neiges</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/poli-savvy/">Poli Savvy</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/PoliSavvyv2_James-1-585x390.png" href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/aukus-pact-how-will-canada-be-impacted/" title="AUKUS Pact: How Will Canada Be Impacted?">AUKUS Pact: How Will Canada Be Impacted?</a>
								</h3>
																<p class="penci-mega-date">September 28, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10229">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/11/quebecs-hiv-aids-services-continue-being-defunded/" title="Quebec’s HIV/AIDS Services Continue Being Defunded">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/quebecs-hiv-aids-services-continue-being-defunded/" title="Quebec’s HIV/AIDS Services Continue Being Defunded">Quebec’s HIV/AIDS Services Continue Being Defunded</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/10/iqaluit-water-crisis/" title="Iqaluit water crisis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/iqaluit-water-crisis/" title="Iqaluit water crisis">Iqaluit water crisis</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/04/despite-covid-19-restrictions-algeria-faces-a-second-wave-of-its-pro-democracy-movement/" title="Despite COVID-19 restrictions, Algeria faces a second wave of its pro-democracy movement">Despite COVID-19 restrictions, Algeria faces a second wave&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 13, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/news/newssur/">Swept Under the Rug</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/SweptUnderTheRuG-585x390.jpg" href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/03/indian-protesters-will-not-back-down-till-their-demands-are-met/" title="Indian protesters will not back down till their demands are met">Indian protesters will not back down till their&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 10, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63584"><a href="https://theconcordian.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/commentary/"
				   data-id="penci-mega-10113"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/c-style/"
				   data-id="penci-mega-11586"><span>C/Style</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/"
				   data-id="penci-mega-8"><span>Opinions</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/personal-essay/"
				   data-id="penci-mega-11585"><span>Personal Essay</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/satire/"
				   data-id="penci-mega-10492"><span>Satire</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/commentary/student-life/"
				   data-id="penci-mega-5"><span>Student Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-10113 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Squishmallows_Catherine-Reynolds-585x390.jpg" href="https://theconcordian.com/2022/01/flying-off-the-shelves-the-love-for-squishmallows/" title="Flying off the shelves — the love for Squishmallows">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/flying-off-the-shelves-the-love-for-squishmallows/" title="Flying off the shelves — the love for Squishmallows">Flying off the shelves — the love for&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_CovidFOMO_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/omicron-fomo-sweeps-the-nation/" title="Omicron FOMO sweeps the nation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-fomo-sweeps-the-nation/" title="Omicron FOMO sweeps the nation">Omicron FOMO sweeps the nation</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/03/junk_food@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2022/01/where-should-you-eat-now-that-were-in-lockdown-again/" title="Where should you eat now that we’re in lockdown (again)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/where-should-you-eat-now-that-were-in-lockdown-again/" title="Where should you eat now that we’re in lockdown (again)">Where should you eat now that we’re in&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/">Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Omicron-collage_Catherine-Reynolds-w-provided-photos-585x390.jpg" href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">Omicron — COVID’s dreaded fifth wave</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11586">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_Balaclavas_JamesFay-585x390.png" href="https://theconcordian.com/2021/11/my-new-favourite-winter-accessory-the-balaclava/" title="My new favourite winter accessory — the balaclava">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/my-new-favourite-winter-accessory-the-balaclava/" title="My new favourite winter accessory — the balaclava">My new favourite winter accessory — the balaclava</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_Ebay_JamesANDCatherine-585x390.png" href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/ebay-the-hardest-resale-platform-in-town/" title="eBay: the *hardest* resale platform in town">eBay: the *hardest* resale platform in town</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/c-style/">C/Style</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Perfume_James-585x390.png" href="https://theconcordian.com/2021/10/perfume-inconspicuous-consumption/" title="Perfume &#8211; (In)conspicuous consumption?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/perfume-inconspicuous-consumption/" title="Perfume &#8211; (In)conspicuous consumption?">Perfume &#8211; (In)conspicuous consumption?</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/11/the-rcmp-must-respect-the-freedom-of-the-press/" title="The RCMP must respect the freedom of the press">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-rcmp-must-respect-the-freedom-of-the-press/" title="The RCMP must respect the freedom of the press">The RCMP must respect the freedom of the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/11/what-the-concordian-strives-for/" title="What The Concordian strives for">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/what-the-concordian-strives-for/" title="What The Concordian strives for">What The Concordian strives for</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/10/once-again-i-am-asking-for-you-to-take-to-the-polls/" title="Once again, I am asking for you to take to the polls">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/once-again-i-am-asking-for-you-to-take-to-the-polls/" title="Once again, I am asking for you to take to the polls">Once again, I am asking for you to&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/AHutchins_0874-1-1170x780-1-585x390.jpg" href="https://theconcordian.com/2021/10/its-not-just-you/" title="You&#8217;re not alone in your fatigue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/its-not-just-you/" title="You&#8217;re not alone in your fatigue">You&#8217;re not alone in your fatigue</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Squishmallows_Catherine-Reynolds-585x390.jpg" href="https://theconcordian.com/2022/01/flying-off-the-shelves-the-love-for-squishmallows/" title="Flying off the shelves — the love for Squishmallows">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/flying-off-the-shelves-the-love-for-squishmallows/" title="Flying off the shelves — the love for Squishmallows">Flying off the shelves — the love for&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/03/junk_food@sundaeghost_WEB-585x390.png" href="https://theconcordian.com/2022/01/where-should-you-eat-now-that-were-in-lockdown-again/" title="Where should you eat now that we’re in lockdown (again)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/where-should-you-eat-now-that-were-in-lockdown-again/" title="Where should you eat now that we’re in lockdown (again)">Where should you eat now that we’re in&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_Syllabus_JamesFay-6-585x390.png" href="https://theconcordian.com/2022/01/syllabus-or-sylla-bye/" title="Syllabus or Sylla-BYE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/syllabus-or-sylla-bye/" title="Syllabus or Sylla-BYE">Syllabus or Sylla-BYE</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_Proximity_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/69013/" title="Tackling worldwide issues requires a new definition of proximity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/69013/" title="Tackling worldwide issues requires a new definition of proximity">Tackling worldwide issues requires a new definition of&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CSU2_RGB_Lou-585x390.jpg" href="https://theconcordian.com/2021/11/guest-letter-vote-yes-for-the-change-we-need/" title="Guest Letter: Vote Yes for the Change We Need">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/guest-letter-vote-yes-for-the-change-we-need/" title="Guest Letter: Vote Yes for the Change We Need">Guest Letter: Vote Yes for the Change We&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 15, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01-585x390.png" href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho-585x390.png" href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11585">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Omicron-collage_Catherine-Reynolds-w-provided-photos-585x390.jpg" href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">Omicron — COVID’s dreaded fifth wave</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_Proximity_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/69013/" title="Tackling worldwide issues requires a new definition of proximity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/69013/" title="Tackling worldwide issues requires a new definition of proximity">Tackling worldwide issues requires a new definition of&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_IGABackgroundfill_JamesFayandKaitlynn-585x390.png" href="https://theconcordian.com/2021/11/my-very-jewish-love-letter-to-the-cavendish-mall-iga/" title="My very Jewish love letter to the Cavendish Mall IGA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/my-very-jewish-love-letter-to-the-cavendish-mall-iga/" title="My very Jewish love letter to the Cavendish Mall IGA">My very Jewish love letter to the Cavendish&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/personal-essay/">Personal Essay</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Thirdculturekid_Miao_WEB-585x390.jpg" href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/third-culture-kid-my-identity-crisis-as-a-multicultural-person/" title="Third culture kid: My identity crisis as a multicultural person">Third culture kid: My identity crisis as a&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10492">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_CovidFOMO_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/omicron-fomo-sweeps-the-nation/" title="Omicron FOMO sweeps the nation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-fomo-sweeps-the-nation/" title="Omicron FOMO sweeps the nation">Omicron FOMO sweeps the nation</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_GayAgenda_JamesFay-585x390.png" href="https://theconcordian.com/2021/11/the-gay-agenda-exposed-i-infiltrated-the-alphabet-mafia/" title="The gay agenda exposed — I infiltrated the alphabet mafia">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-gay-agenda-exposed-i-infiltrated-the-alphabet-mafia/" title="The gay agenda exposed — I infiltrated the alphabet mafia">The gay agenda exposed — I infiltrated the&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Couples-Costumes_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/horror-in-paradise/" title="Horror in Paradise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/horror-in-paradise/" title="Horror in Paradise">Horror in Paradise</a>
								</h3>
																<p class="penci-mega-date">October 30, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/satire/">Satire</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Post-Grad-Satire_sRGB_Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/10/off-the-grid-an-interpretation-of-my-life-that-couldve-been/" title="Off the grid — an interpretation of my life that could’ve been">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/off-the-grid-an-interpretation-of-my-life-that-couldve-been/" title="Off the grid — an interpretation of my life that could’ve been">Off the grid — an interpretation of my&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Omicron-collage_Catherine-Reynolds-w-provided-photos-585x390.jpg" href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/omicron-covids-dreaded-fifth-wave/" title="Omicron — COVID’s dreaded fifth wave">Omicron — COVID’s dreaded fifth wave</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/RGB_WhiteSpace_James-585x390.png" href="https://theconcordian.com/2021/11/white-space-why-having-mental-blank-canvas-is-important/" title="White Space — why having a mental blank canvas is important">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/white-space-why-having-mental-blank-canvas-is-important/" title="White Space — why having a mental blank canvas is important">White Space — why having a mental blank&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 1, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/Finances_CatherineReynolds_sRGB-585x390.jpg" href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/university-finance-101-budgeting-tips-that-dont-involve-slandering-avocado-toast/" title="University Finance 101: budgeting tips that don’t involve slandering avocado toast">University Finance 101: budgeting tips that don’t involve&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/commentary/student-life/">Student Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/CU-Vaccine-Ops_CYMK_-Maddy-Schmidt-585x390.jpg" href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/concordia-needs-a-stronger-focus-on-vaccination/" title="Concordia needs a stronger focus on vaccination">Concordia needs a stronger focus on vaccination</a>
								</h3>
																<p class="penci-mega-date">September 6, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="https://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/artchives/"
				   data-id="penci-mega-10865"><span>Ar(t)chives</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/arts-news/"
				   data-id="penci-mega-12768"><span>Arts News</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/books/"
				   data-id="penci-mega-12774"><span>Books</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/canlit-corner/"
				   data-id="penci-mega-12636"><span>CanLit Corner</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/dance/"
				   data-id="penci-mega-12872"><span>Dance</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/exhibition/"
				   data-id="penci-mega-11564"><span>Exhibition</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/film/"
				   data-id="penci-mega-10116"><span>Film</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/profile/"
				   data-id="penci-mega-11573"><span>Profile</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/spotlight/"
				   data-id="penci-mega-7427"><span>Spotlight</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/artchives-taylor-585x390.png" href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/" title="Melvin Charney’s history of Sherbrooke St.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/" title="Melvin Charney’s history of Sherbrooke St.">Melvin Charney’s history of Sherbrooke St.</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_ArtsColumnLogo_James.png" href="https://theconcordian.com/2022/01/art-events-roundup-fifth-wave-edition/" title="Art events roundup: fifth wave edition">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/art-events-roundup-fifth-wave-edition/" title="Art events roundup: fifth wave edition">Art events roundup: fifth wave edition</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/PauseMtl_Jonathan-Lapalme.jpg" href="https://theconcordian.com/2022/01/stopping-time-in-the-frederic-back-park/" title="Stopping time in the Frédéric-Back Park">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/stopping-time-in-the-frederic-back-park/" title="Stopping time in the Frédéric-Back Park">Stopping time in the Frédéric-Back Park</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2022/01/68953/" title="2022: A promising year for CanLit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/68953/" title="2022: A promising year for CanLit">2022: A promising year for CanLit</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10865">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/artchives-taylor-585x390.png" href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/" title="Melvin Charney’s history of Sherbrooke St.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/" title="Melvin Charney’s history of Sherbrooke St.">Melvin Charney’s history of Sherbrooke St.</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Artchives_TaylorReddam-585x390.png" href="https://theconcordian.com/2021/10/a-brief-look-at-artist-emily-carrs-totemic-paintings-innovation-or-appropriation/" title="A brief look at artist Emily Carr’s totemic paintings: innovation or appropriation?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/a-brief-look-at-artist-emily-carrs-totemic-paintings-innovation-or-appropriation/" title="A brief look at artist Emily Carr’s totemic paintings: innovation or appropriation?">A brief look at artist Emily Carr’s totemic&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Artchives_TaylorReddam-585x390.png" href="https://theconcordian.com/2021/10/gordon-matta-clarks-unique-vision-of-urban-space/" title="Gordon Matta-Clark’s unique vision of urban space">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/gordon-matta-clarks-unique-vision-of-urban-space/" title="Gordon Matta-Clark’s unique vision of urban space">Gordon Matta-Clark’s unique vision of urban space</a>
								</h3>
																<p class="penci-mega-date">October 18, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/artchives/">Ar(t)chives</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/MonsieurGros_GenevieveMattieu-1-scaled.jpg" href="https://theconcordian.com/2021/10/67986/" title="M. Gros: investigation games and the art world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/67986/" title="M. Gros: investigation games and the art world">M. Gros: investigation games and the art world</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12768">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/arts-news/">Arts News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/ArtsProtest_OonaBarrett-pic-1-2-585x390.jpg" href="https://theconcordian.com/2021/10/artists-take-the-street-in-protest-of-poor-working-conditions/" title="Artists take the street in protest of poor working conditions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/artists-take-the-street-in-protest-of-poor-working-conditions/" title="Artists take the street in protest of poor working conditions">Artists take the street in protest of poor&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12774">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/books/">Books</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/SpookyBookReco_James-585x390.png" href="https://theconcordian.com/2021/10/68392/" title="The Concordian staff’s favourite Halloween books">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68392/" title="The Concordian staff’s favourite Halloween books">The Concordian staff’s favourite Halloween books</a>
								</h3>
																<p class="penci-mega-date">October 31, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12636">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2022/01/68953/" title="2022: A promising year for CanLit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/68953/" title="2022: A promising year for CanLit">2022: A promising year for CanLit</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/11/a-brief-introduction-to-dionne-brands-poetry/" title="A brief introduction to Dionne Brand’s poetry">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/a-brief-introduction-to-dionne-brands-poetry/" title="A brief introduction to Dionne Brand’s poetry">A brief introduction to Dionne Brand’s poetry</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68523/" title="Deepening our connection to nature with ecopoetics">Deepening our connection to nature with ecopoetics</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/canlit-corner/">CanLit Corner</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CanLit_James-585x390.png" href="https://theconcordian.com/2021/10/67983/" title="Four Indigenous authors every Canadian should be reading right now">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/67983/" title="Four Indigenous authors every Canadian should be reading right now">Four Indigenous authors every Canadian should be reading&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12872">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/dance/">Dance</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/12/WhatWillCome_Denis-Martin.jpg" href="https://theconcordian.com/2021/12/68861/" title="What Will Come: a chaos inspired by boxes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/12/68861/" title="What Will Come: a chaos inspired by boxes">What Will Come: a chaos inspired by boxes</a>
								</h3>
																<p class="penci-mega-date">December 5, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/dance/">Dance</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/ElianMata_VanessaFortin-DavidWong-scaled.jpg" href="https://theconcordian.com/2021/11/68767/" title="Trajectories analyzes diversity through archetypes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68767/" title="Trajectories analyzes diversity through archetypes">Trajectories analyzes diversity through archetypes</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11564">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/12/OasisImmersion_MargaretWdowiak-585x358.jpg" href="https://theconcordian.com/2021/12/68865/" title="RECHARGER/Unwind: an unforgettable journey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/12/68865/" title="RECHARGER/Unwind: an unforgettable journey">RECHARGER/Unwind: an unforgettable journey</a>
								</h3>
																<p class="penci-mega-date">December 6, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/SylviaSafdieExh_Ashley-3-585x390.jpg" href="https://theconcordian.com/2021/11/68658/" title="As I Walk showcases the relationship between memory and natural elements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68658/" title="As I Walk showcases the relationship between memory and natural elements">As I Walk showcases the relationship between memory&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRBG_Hrira-Exhibition_Catherine-585x390.jpg" href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/hrira-addresses-identity-and-challenges-orientalist-perceptions-of-morocco/" title="H’RIRA addresses identity and challenges orientalist perceptions of Morocco">H’RIRA addresses identity and challenges orientalist perceptions of&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/exhibition/">Exhibition</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/CreationOfAnEtherealWorldExh._KimuraByol.jpg" href="https://theconcordian.com/2021/10/68255/" title="Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first solo exhibition">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/68255/" title="Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first solo exhibition">Montreal Multi-Disciplinary Artist Esther Calixte-Bea debuts her first&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 26, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10116">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/QUEER-FOR-PALESTINE-2.png" href="https://theconcordian.com/2021/11/68796/" title="Four Shorts at the Queer for Palestine Film Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68796/" title="Four Shorts at the Queer for Palestine Film Festival">Four Shorts at the Queer for Palestine Film&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/CinemaPolitica_MaiaIotzova.jpg" href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68536/" title="Cinema Politica returns with the powerful film BEANS">Cinema Politica returns with the powerful film BEANS</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/sRGB_-Dune-still-1-585x390.jpg" href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68531/" title="Dune: Villeneuve delves back into sci-Fi">Dune: Villeneuve delves back into sci-Fi</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/film/">Film</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/TitaneReview-1-585x390.jpg" href="https://theconcordian.com/2021/10/titane-hard-to-watch-easy-to-feel/" title="&#8216;Titane&#8217;: Hard to watch, easy to feel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/titane-hard-to-watch-easy-to-feel/" title="&#8216;Titane&#8217;: Hard to watch, easy to feel">&#8216;Titane&#8217;: Hard to watch, easy to feel</a>
								</h3>
																<p class="penci-mega-date">October 19, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11573">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/profile/">Profile</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/SRGB_Philippe-Battikha_KaitlynnRodney-585x390.jpg" href="https://theconcordian.com/2021/11/68663/" title="Construction sites serve as inspiration for artist Philippe Battikha">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/68663/" title="Construction sites serve as inspiration for artist Philippe Battikha">Construction sites serve as inspiration for artist Philippe&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 15, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/KatharineKingSo_Jeremy-Cabrera-scaled.jpg" href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/67523/" title="A conversation with actress and filmmaker Katharine King So">A conversation with actress and filmmaker Katharine King&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/09/HenriBouchardInterview_AnaLuciaLondonoFlores-scaled.jpg" href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/09/a-conversation-with-artist-henri-bouchard/" title="A conversation with artist Henri Bouchard">A conversation with artist Henri Bouchard</a>
								</h3>
																<p class="penci-mega-date">September 14, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/02/Recollecting-Memories_TYRA-MARIA-TRONO-3-585x390.jpg" href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/spotlight-on-tyra-maria-trono/" title="Spotlight on Tyra Maria Trono">Spotlight on Tyra Maria Trono</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/spotlight/">Spotlight</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/09/2019-03-2611.48.131.jpg" href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2019/10/spotlight-liza-isakov/" title="Spotlight on Liza Isakov">Spotlight on Liza Isakov</a>
								</h3>
																<p class="penci-mega-date">October 1, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/happening-in-and-around-the-white-cube-this-week-20/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 21, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-19/" title="Happening in and around the white cube this week&#8230;">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 30, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-18/" title="Happening in and around the white Cube this week…">Happening in and around the white Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 17, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/01/white-cube-585x390.jpeg" href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/03/happening-in-and-around-the-white-cube-this-week-17/" title="Happening in and around the white cube this week…">Happening in and around the white cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 3, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21762"><a href="https://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/interviews/"
				   data-id="penci-mega-10567"><span>Interviews</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/music/underrated/"
				   data-id="penci-mega-10491"><span>Underrated</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Earl-Sweatshirt-Sick-585x390.jpeg" href="https://theconcordian.com/2022/01/quickspins-earl-sweatshirt-sick/" title="QUICKSPINS: Earl Sweatshirt &#8211; SICK!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-earl-sweatshirt-sick/" title="QUICKSPINS: Earl Sweatshirt &#8211; SICK!">QUICKSPINS: Earl Sweatshirt &#8211; SICK!</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/BRIGHTSIDE-album-cover-1-585x390.jpg" href="https://theconcordian.com/2022/01/quickspins-brightside-the-lumineers/" title="QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-brightside-the-lumineers/" title="QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers">QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/RGB_BreakupSongs_JamesFay-585x390.png" href="https://theconcordian.com/2022/01/my-emotions-need-breakup-songs/" title="My emotions need &#8220;breakup&#8221; songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/my-emotions-need-breakup-songs/" title="My emotions need &#8220;breakup&#8221; songs">My emotions need &#8220;breakup&#8221; songs</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/E32ED0D6-48DC-41CA-BAD9-DF402BB1F694-585x390.jpg" href="https://theconcordian.com/2022/01/mercury-messiah-is-starbound-with-their-new-single/" title="Mercury Messiah is Starbound with their new single">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/mercury-messiah-is-starbound-with-their-new-single/" title="Mercury Messiah is Starbound with their new single">Mercury Messiah is Starbound with their new single</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10567">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_DinosaurJR_Miao-585x390.jpeg" href="https://theconcordian.com/2021/11/j-mascis-discusses-dinosaur-jr-and-the-freakscene-documentary/" title="J Mascis discusses Dinosaur Jr. and the Freakscene documentary">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/j-mascis-discusses-dinosaur-jr-and-the-freakscene-documentary/" title="J Mascis discusses Dinosaur Jr. and the Freakscene documentary">J Mascis discusses Dinosaur Jr. and the Freakscene&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/Erin-Tennant1_Juliette-Carpi-585x390.jpg" href="https://theconcordian.com/2021/11/erin-marcellina-is-ready-to-take-off/" title="Erin Marcellina is ready to take off">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/erin-marcellina-is-ready-to-take-off/" title="Erin Marcellina is ready to take off">Erin Marcellina is ready to take off</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/DSC0043x-copy-3.jpg" href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/meet-zack-sarkissian/" title="Meet Zack Sarkissian">Meet Zack Sarkissian</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/interviews/">Interviews</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/yeah.jpeg" href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/a-conversation-with-takis/" title="A conversation with Takis">A conversation with Takis</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Earl-Sweatshirt-Sick-585x390.jpeg" href="https://theconcordian.com/2022/01/quickspins-earl-sweatshirt-sick/" title="QUICKSPINS: Earl Sweatshirt &#8211; SICK!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-earl-sweatshirt-sick/" title="QUICKSPINS: Earl Sweatshirt &#8211; SICK!">QUICKSPINS: Earl Sweatshirt &#8211; SICK!</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/BRIGHTSIDE-album-cover-1-585x390.jpg" href="https://theconcordian.com/2022/01/quickspins-brightside-the-lumineers/" title="QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-brightside-the-lumineers/" title="QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers">QUICKSPINS: BRIGHTSIDE &#8211; The Lumineers</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Dawn-fm-album-cover-1-585x390.jpg" href="https://theconcordian.com/2022/01/quickspins-the-weeknd-dawn-fm/" title="QUICKSPINS: The Weeknd &#8211; Dawn FM">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/quickspins-the-weeknd-dawn-fm/" title="QUICKSPINS: The Weeknd &#8211; Dawn FM">QUICKSPINS: The Weeknd &#8211; Dawn FM</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/silk-sonic-1-585x390.jpeg" href="https://theconcordian.com/2021/11/deep-diving-into-an-evening-with-silk-sonic/" title="Deep-diving into An Evening With Silk Sonic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/deep-diving-into-an-evening-with-silk-sonic/" title="Deep-diving into An Evening With Silk Sonic">Deep-diving into An Evening With Silk Sonic</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10491">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/How-Do-You-Feel-About-Getting-Married-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-5-dijon-how-do-you-feel-about-getting-married/" title="Underrated Albums of 2020, Vol. 5: Dijon – How Do You Feel About Getting Married?">Underrated Albums of 2020, Vol. 5: Dijon –&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/02/The-New-Abnormal_The-Strokes-585x390.jpg" href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/02/underrated-albums-of-2020-vol-4-the-strokes-the-new-abnormal/" title="Underrated Albums of 2020, Vol. 4: The Strokes – The New Abnormal">Underrated Albums of 2020, Vol. 4: The Strokes&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 10, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/01/Weight-of-the-World_MIKE-585x390.jpg" href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/01/underrated-albums-of-2020-vol-3-mike-weight-of-the-world/" title="Underrated Albums of 2020, Vol. 3: MIKE – weight of the world">Underrated Albums of 2020, Vol. 3: MIKE –&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/music/underrated/">Underrated</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/09/Kacy-Hill-Is-it-Selfish-if-We-Talk-About-Me-Again-585x390.jpg" href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/09/underrated-albums-of-2020-vol-2/" title="Underrated albums of 2020, Vol. 2: Kacy Hill &#8211; Is It Selfish If We Talk About Me Again">Underrated albums of 2020, Vol. 2: Kacy Hill&#8230;</a>
								</h3>
																<p class="penci-mega-date">September 15, 2020</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21761"><a href="https://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/e-sports/"
				   data-id="penci-mega-10493"><span>E-Sports</span></a>
							<a class="mega-cat-child"
				   href="https://theconcordian.com/section/sports/the-buzz/"
				   data-id="penci-mega-12793"><span>The Buzz</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Sports-journalists_Catherine-Reynolds-585x390.jpg" href="https://theconcordian.com/2022/01/women-sports-journalists-deserve-better/" title="Women sports journalists deserve better">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/women-sports-journalists-deserve-better/" title="Women sports journalists deserve better">Women sports journalists deserve better</a>
								</h3>
																<p class="penci-mega-date">January 28, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke.jpg" href="https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/" title="How Anthony Beauregard overcame adversity and pursued his dreams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/" title="How Anthony Beauregard overcame adversity and pursued his dreams">How Anthony Beauregard overcame adversity and pursued his&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 25, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/2-Hockey_Catherine-585x390.jpg" href="https://theconcordian.com/2022/01/how-to-grow-womens-hockey/" title="How to grow women’s hockey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/how-to-grow-womens-hockey/" title="How to grow women’s hockey">How to grow women’s hockey</a>
								</h3>
																<p class="penci-mega-date">January 20, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Color-Commentary_sRGB_Maddy-Schmidt-585x390.png" href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/" title="The Concordian&#8217;s top moments of the year in sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/" title="The Concordian&#8217;s top moments of the year in sports">The Concordian&#8217;s top moments of the year in&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Color-Commentary_sRGB_Maddy-Schmidt-585x390.png" href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/" title="The Concordian&#8217;s top moments of the year in sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/" title="The Concordian&#8217;s top moments of the year in sports">The Concordian&#8217;s top moments of the year in&#8230;</a>
								</h3>
																<p class="penci-mega-date">January 19, 2022</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Oct15-colourcommentary-GGuindi-585x390.jpg" href="https://theconcordian.com/2021/11/colour-commentary-social-medias-involvement-in-sport/" title="Colour Commentary: Social media’s involvement in sport">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/colour-commentary-social-medias-involvement-in-sport/" title="Colour Commentary: Social media’s involvement in sport">Colour Commentary: Social media’s involvement in sport</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/10/Oct15-colourcommentary-GGuindi-585x390.jpg" href="https://theconcordian.com/2021/11/colour-commentary-the-nhl-mismanagement-of-the-kyle-beach-case/" title="Colour Commentary:  The NHL mismanagement of the Kyle Beach case">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/colour-commentary-the-nhl-mismanagement-of-the-kyle-beach-case/" title="Colour Commentary:  The NHL mismanagement of the Kyle Beach case">Colour Commentary: The NHL mismanagement of the Kyle&#8230;</a>
								</h3>
																<p class="penci-mega-date">November 16, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/11/colour-commentary-montreal-canadiens-hit-with-reality-check/" title="Colour Commentary: Montreal Canadiens hit with reality check">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/colour-commentary-montreal-canadiens-hit-with-reality-check/" title="Colour Commentary: Montreal Canadiens hit with reality check">Colour Commentary: Montreal Canadiens hit with reality check</a>
								</h3>
																<p class="penci-mega-date">November 2, 2021</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10493">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2019/10/Oct15-colourcommentary-585x390.png" href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/10/colour-commentary-worlds-2021-is-here/" title="Colour Commentary: Worlds 2021 is here">Colour Commentary: Worlds 2021 is here</a>
								</h3>
																<p class="penci-mega-date">October 12, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/11/unknown-480x390.png" href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/11/the-intricacies-of-a-full-time-career-in-streaming/" title="The intricacies of a full-time career in streaming">The intricacies of a full-time career in streaming</a>
								</h3>
																<p class="penci-mega-date">November 24, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports2-585x390.png" href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/a-league-of-legends-world-championship-like-no-other/" title="A League of Legends World Championship like no other">A League of Legends World Championship like no&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 13, 2020</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/e-sports/">E-Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2020/10/esports-585x390.png" href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2020/10/2020-league-of-legends-world-championship/" title="The 2020 League of Legends World Championship is on">The 2020 League of Legends World Championship is&#8230;</a>
								</h3>
																<p class="penci-mega-date">October 11, 2020</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12793">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/the-buzz/">The Buzz</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/3-MensHockey_sRGB_CatherineReynolds-585x390.jpg" href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap-2/" title="The Buzz: Stingers weekend recap">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap-2/" title="The Buzz: Stingers weekend recap">The Buzz: Stingers weekend recap</a>
								</h3>
																<p class="penci-mega-date">November 23, 2021</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theconcordian.com/section/sports/the-buzz/">The Buzz</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theconcordian.com/wp-content/uploads/2021/11/RGB_SportsColumnLogo_JamesFay.png" href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/" title="The Buzz: Stingers weekend recap">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theconcordian.com/2021/11/the-buzz-stingers-weekend-recap/" title="The Buzz: Stingers weekend recap">The Buzz: Stingers weekend recap</a>
								</h3>
																<p class="penci-mega-date">November 9, 2021</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67438"><a href="https://theconcordian.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64339"><a href="https://theconcordian.com/digital-issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="https://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="https://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="https://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="https://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67481"><a href="https://theconcordian.com/work-with-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="https://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/02f4201bf97fa173ce13bf538/dcfb328a654804f51d4f902f2.js");</script>
</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://theconcordian.com/section/sports/">Sports</a></span><i class="fa fa-angle-right"></i>			<span>How Anthony Beauregard overcame adversity and pursued his dreams</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://theconcordian.com/section/sports/">Sports</a></span></div>
		
		<h1 class="post-title single-post-title">How Anthony Beauregard overcame adversity and pursued his dreams</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://theconcordian.com/author/m_bouabdo/">Maria Bouabdo</a></span></span>
													<span>January 25, 2022</span>
											</div>
			</div>



						<div class="post-image">
				<a href="https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="How Anthony Beauregard overcame adversity and pursued his dreams" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke.jpg">
										</a><div class="penci-featured-caption">Anthony Beauregard, Concordia Stingers, 2018. Brianna Thicke/Concordia Stingers</div>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-69064" class="post-69064 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-anthony-beauregard tag-athlete-profile tag-hc-sierre tag-hockey tag-laval-rocket tag-wichita-thunder">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h3><strong>Anthony Beauregard reflects back on a hockey journey that’s taken him across the globe</strong></h3>
<p><span style="font-weight: 400;">At three years old, Anthony Beauregard put on a pair of skates for the first time.</span></p>
<p><span style="font-weight: 400;">Throughout childhood, he was obsessed with hockey. He still remembers his mother buying him little cars, and him playing hockey with them instead. He spent his childhood around arenas, either playing, or watching his father’s games.</span></p>
<p><strong>Fast-forward 23 years to June of 2021, where Anthony Beauregard was the top scorer for the Wichita Thunder, and was named the East Coast Hockey League’s (ECHL) Most Valuable Player for 2020-2021. He was second in the league in scoring with 22 goals and 71 points in 62 games playing in Wichita, Kansas.</strong></p>
<p><span style="font-weight: 400;">Beauregard said that although he had an incredible season playing centre at Concordia in 2017-18 – in which he amassed 19 goals and 60 points in 28 games – to accomplish something as big at a professional level in Wichita was even more significant.</span></p>
<p><span style="font-weight: 400;">Bruce Ramsay, the Thunder’s head coach, said that Beauregard was a key factor in the team’s success in making it to the 2020-21 playoffs.</span></p>
<blockquote><p><span style="font-weight: 400;">“He was a great motivator, he played with his heart on his sleeve, he wanted to win as much as anybody, and he was actually a physical player for his size. He played a hard physical game,” Ramsay said, referring to his 5-foot-7, 165-pound star. “He brought a lot of great attributes to our organization and was a huge reason for our success last year.”</span></p></blockquote>
<p><span style="font-weight: 400;">Beauregard expressed that he wasn’t thinking about any awards during the season, but being named ECHL MVP was like a pat on the back.</span></p>
<p><span style="font-weight: 400;">“It was big for me because there aren’t a lot of Quebecers who accomplish this,” he said.</span></p>
<p><span style="font-weight: 400;">Another big achievement that Beauregard will always remember was playing for the Montreal Canadiens’ American Hockey League (AHL) affiliate, the Laval Rocket, in 2017-18, after the Stingers’ season had ended.</span></p>
<p><span style="font-weight: 400;">“It was really fun. The experience of playing in the AHL, especially near home, it’s an experience I’ll remember for the rest of my life. In my first game, there were about 60 or 70 people who went to see me there. I’ll never forget it.”</span></p>
<p><span style="font-weight: 400;">However, it wasn’t always sunshine and rainbows for the Quebecer.</span></p>
<p><strong>The following year, Beauregard signed a contract with the Brampton Beast, which was the Ottawa Senators’ ECHL affiliate, with the hopes of being called up to the AHL. After having an excellent season with Concordia, winning the Most Outstanding Player award in U Sports, and playing in the AHL, he was expecting a big role in Brampton, but that didn’t happen.</strong></p>
<p><span style="font-weight: 400;">“I didn’t play a lot in Brampton, the coach didn’t really trust me. It was hard, it was a difficult year for me, personally,” Beauregard said. “It was a disappointing year, but the fact that I went to Dundee after, had a good season and loved it there, it made me want to play hockey again and be an important part of a team.”</span></p>
<p><span style="font-weight: 400;">He spent the 2019-20 season in Scotland with the Dundee Stars of the Elite Ice Hockey League (EIHL). Beauregard had re-signed another year with the team, but with the risk of the season getting cancelled because of COVID-19 and being stuck in Europe, Beauregard decided to go play in Wichita, which was only a two-and-a-half-hour flight away from his parents’ and childhood home in Saint-Damase, Quebec.</span></p>
<p><span style="font-weight: 400;">“It was a decision based on COVID, but if you look at what happened, it was a good thing,” he said.</span></p>
<p><span style="font-weight: 400;"><strong>Beauregard is now a winger for Sierre-Anniviers in the Swiss League. He is one of the team’s two imports (who both happen to be Quebecers), with the other one being Eric Castonguay.</strong></span></p>
<blockquote><p><span style="font-weight: 400;">“There’s a bit more pressure on us because the fans expect us to deliver and help win games,” he explained. “So, we have some pressure, but it’s a fun kind of pressure to handle because you know the fans are behind you, so for the moment I’m loving it, I’m very happy here.”</span></p></blockquote>
<p><span style="font-weight: 400;">Beauregard said he feels good about his season so far. He’s racked up six goals and 25 points in 32 games played.</span></p>
<div id="attachment_69069" style="width: 471px" class="wp-caption alignright"><img aria-describedby="caption-attachment-69069" loading="lazy" class="wp-image-69069" src="https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_JustinEyer-300x200.jpg" alt="" width="461" height="307" srcset="https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_JustinEyer-300x200.jpg 300w, https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_JustinEyer-768x512.jpg 768w, https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_JustinEyer-585x390.jpg 585w, https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_JustinEyer-263x175.jpg 263w, https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_JustinEyer.jpg 960w" sizes="(max-width: 461px) 100vw, 461px" /><p id="caption-attachment-69069" class="wp-caption-text">Anthony Beauregard, HC Sierre, 2021. Justine Eyer/Propulsion</p></div>
<p><span style="font-weight: 400;">Although this isn’t the first time he’s played in Europe, it’s the first time he’s played in such an offensive-oriented environment.</span></p>
<p><span style="font-weight: 400;">“The style of play in the U.K. is really close to the style in North America. There were a lot of hits, there were fights, it was a physical game, so I wasn’t disoriented with respect to that,” Beauregard recounted. “Here [in Switzerland] it’s a less physical game, there can’t be fights, and it’s a more offensive game, so my style of play is adapted to the style here.”</span></p>
<p><span style="font-weight: 400;">Ramsay expected Beauregard to adjust well to the offensive style of play in Switzerland.</span></p>
<p><span style="font-weight: 400;">“He’s an elite player,” Ramsay said. “I think no matter what country or what situation he’s put in, if he’s put on a sheet of ice, he’s going to play his heart out and have success.”</span></p>
<p><span style="font-weight: 400;">Beauregard has always wanted to play hockey in Switzerland.</span></p>
<blockquote><p><span style="font-weight: 400;">“It’s an amazing country, and I know a lot of people who played in Switzerland and who’ve told me positive things,” he said. “The lifestyle is different than in North America. You play fewer games, so your body has time to recover, and on the monetary side, it’s better in Europe than in the East Coast (ECHL). I loved the time I spent in Dundee, so from there, I told myself ‘let’s give it a go in Europe.’”</span></p></blockquote>
<p><span style="font-weight: 400;">He is currently on a one-year contract, but said he would like to stay in Switzerland for another year or two, if given the opportunity.</span></p>
<p><strong>His goal remains to play at the highest level possible, so he hasn’t forgotten about the possibility of playing in the AHL or National Hockey League (NHL). However, he said he has to be realistic. At 26 years old, Beauregard realizes he&#8217;s a bit old to switch over to the NHL. So, his main focus is to take things one year at a time, to finish this season and see what happens from there.</strong></p>
<p><span style="font-weight: 400;">As he reflected on his journey, Beauregard emphasized that one of the most important things is to never give up.</span></p>
<p><span style="font-weight: 400;">“I’m not a big player, so during my childhood, I kept hearing that I was too small, that I couldn’t play with men,” he said. “I always wanted to prove people who didn’t believe in me wrong.”</span></p>
<p><span style="font-weight: 400;">He added that he always tries to change negative comments into positivity.</span></p>
<p><span style="font-weight: 400;">“So for young players who are told the same thing, take those negative comments and use them as motivation,” he said.</span></p>
<p><span style="font-weight: 400;">“Never give up, no matter the situation. You’re never going to have an easy road, except if you’re an exceptional player. You’ll always have a year where you get cut, and you ask yourself if you should continue or stop.”</span></p>
<p><strong>However, the lesson that we can take from Beauregard’s career is that when it comes to our biggest dreams, stopping is never the solution.</strong></p>
<p>&nbsp;</p>
<p><em>Photograph by Brianna Thicke</em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theconcordian.com/tag/anthony-beauregard/" rel="tag">Anthony Beauregard</a><a href="https://theconcordian.com/tag/athlete-profile/" rel="tag">athlete profile</a><a href="https://theconcordian.com/tag/hc-sierre/" rel="tag">HC Sierre</a><a href="https://theconcordian.com/tag/hockey/" rel="tag">hockey</a><a href="https://theconcordian.com/tag/laval-rocket/" rel="tag">Laval Rocket</a><a href="https://theconcordian.com/tag/wichita-thunder/" rel="tag">Wichita Thunder</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="69064" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20Anthony%20Beauregard%20overcame%20adversity%20and%20pursued%20his%20dreams%20-%20https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://theconcordian.com/2022/01/how-anthony-beauregard-overcame-adversity-and-pursued-his-dreams/&#038;media=https://theconcordian.com/wp-content/uploads/2022/01/Beauregard_BriannaThicke.jpg&#038;description=How%20Anthony%20Beauregard%20overcame%20adversity%20and%20pursued%20his%20dreams"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/18ef36e7612bec898d4ac42357eed02c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/18ef36e7612bec898d4ac42357eed02c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://theconcordian.com/author/m_bouabdo/" title="Posts by Maria Bouabdo" rel="author">Maria Bouabdo</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theconcordian.com/2022/01/melvin-charneys-history-of-sherbrooke-st/">
					<div class="pagi-text">
						<h5 class="prev-title">Melvin Charney’s history of Sherbrooke St.</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theconcordian.com/2022/01/my-emotions-need-breakup-songs/">
					<div class="pagi-text">
						<h5 class="next-title">My emotions need &#8220;breakup&#8221; songs</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Sports-journalists_Catherine-Reynolds-585x390.jpg" href="https://theconcordian.com/2022/01/women-sports-journalists-deserve-better/" title="Women sports journalists deserve better">
																			</a>
										<h3><a href="https://theconcordian.com/2022/01/women-sports-journalists-deserve-better/">Women sports journalists deserve better</a></h3>
										<span class="date">January 28, 2022</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/2-Hockey_Catherine-585x390.jpg" href="https://theconcordian.com/2022/01/how-to-grow-womens-hockey/" title="How to grow women’s hockey">
																			</a>
										<h3><a href="https://theconcordian.com/2022/01/how-to-grow-womens-hockey/">How to grow women’s hockey</a></h3>
										<span class="date">January 20, 2022</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/Color-Commentary_sRGB_Maddy-Schmidt-585x390.png" href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/" title="The Concordian&#8217;s top moments of the year in sports">
																			</a>
										<h3><a href="https://theconcordian.com/2022/01/the-concordians-top-moments-of-the-year-in-sports/">The Concordian&#8217;s top moments of the year in...</a></h3>
										<span class="date">January 19, 2022</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://theconcordian.com/wp-content/uploads/2022/01/SRGB_GYMS_-Kaitlynn-Rodney-2-585x390.jpg" href="https://theconcordian.com/2022/01/update-on-the-basketball-hockey-winter-season-schedule/" title="Update on the basketball/hockey winter season schedule">
																			</a>
										<h3><a href="https://theconcordian.com/2022/01/update-on-the-basketball-hockey-winter-season-schedule/">Update on the basketball/hockey winter season schedule</a></h3>
										<span class="date">January 18, 2022</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="https://theconcordian.com/">
							<img class="penci-lazy" src="https://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2020/09/image.jpg" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1' id='oembed-instagram-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"04a0e365a5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>


</body>
</html>