<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://theconcordian.com/wp-content/uploads/2018/09/The-concordian-logo.png">
		<link rel="alternate" type="application/rss+xml" title="The Concordian RSS Feed" href="http://theconcordian.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Concordian Atom Feed" href="http://theconcordian.com/feed/atom/" />
	<link rel="pingback" href="http://theconcordian.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theconcordian.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival - The Concordian</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival - The Concordian" />
<meta property="og:description" content="Though The Lumineers and Childish Gambino are headlining the festival, many of the smaller acts should not to be overlooked. The 2019 edition of Montreal’s&hellip;" />
<meta property="og:url" content="http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/" />
<meta property="og:site_name" content="The Concordian" />
<meta property="article:publisher" content="http://www.facebook.com/theconcordian" />
<meta property="article:tag" content="Music" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2019-08-01T11:10:29-04:00" />
<meta property="og:image" content="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/08/67544414_2071844839778045_7251042699988434944_n.jpg?fit=1024%2C683" />
<meta property="og:image:secure_url" content="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/08/67544414_2071844839778045_7251042699988434944_n.jpg?fit=1024%2C683" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Though The Lumineers and Childish Gambino are headlining the festival, many of the smaller acts should not to be overlooked. The 2019 edition of Montreal’s&hellip;" />
<meta name="twitter:title" content="Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival - The Concordian" />
<meta name="twitter:site" content="@theconcordian" />
<meta name="twitter:image" content="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/08/67544414_2071844839778045_7251042699988434944_n.jpg?fit=1024%2C683" />
<meta name="twitter:creator" content="@theconcordian" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/theconcordian.com\/","sameAs":["http:\/\/www.facebook.com\/theconcordian","https:\/\/twitter.com\/theconcordian"],"@id":"http:\/\/theconcordian.com\/#organization","name":"The Concordian","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Feed" href="http://theconcordian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Concordian &raquo; Comments Feed" href="http://theconcordian.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-21216375-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-21216375-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theconcordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://theconcordian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theconcordian.com/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://theconcordian.com/wp-content/themes/soledad/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theconcordian.com/wp-content/themes/soledad-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theconcordian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theconcordian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/theconcordian.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://theconcordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theconcordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theconcordian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://wp.me/p9chJl-fdb' />
<link rel="alternate" type="application/json+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2019%2F08%2Feight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theconcordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheconcordian.com%2F2019%2F08%2Feight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival%2F&#038;format=xml" />
<style type="text/css">.oembed-instagram{box-shadow: 1px 1px 3px #efefef;  background-color: #ffffff; border: 1px solid #f5f5f5; margin: 1em 5px; padding: 8px;}.oembed-instagram iframe{display: block; margin: 0 auto; max-width: 100%; box-sizing: border-box;}</style>
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    </head>

<body class="post-template-default single single-post postid-58477 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://theconcordian.com/"><img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>			</div>
			
	<ul id="menu-primary" class="menu"><li id="menu-item-47276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/20190418_212027-e1557269406238.jpg?resize=585%2C390" href="http://theconcordian.com/2019/05/seven-of-eight-cut-the-crap-candidates-reinstated/" title="Seven of eight Cut the Crap candidates reinstated">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/05/seven-of-eight-cut-the-crap-candidates-reinstated/" title="Seven of eight Cut the Crap candidates reinstated">Seven of eight Cut the Crap candidates reinstated</a>
								</h3>
																<p class="penci-mega-date">May 7, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/VLEWIN-04012019-ASSIGNMENT-06-5096.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/uqam-students-offer-support-to-victims-of-sexual-violence/" title="UQAM students offer support to victims of sexual violence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/uqam-students-offer-support-to-victims-of-sexual-violence/" title="UQAM students offer support to victims of sexual violence">UQAM students offer support to victims of sexual&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 30, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/CSU_MANHOURY-1.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/csu-introduces-new-sexual-violence-policy-and-code-of-conduct/" title="CSU introduces new sexual violence policy and code of conduct">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/csu-introduces-new-sexual-violence-policy-and-code-of-conduct/" title="CSU introduces new sexual violence policy and code of conduct">CSU introduces new sexual violence policy and code&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 27, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/56190004_428996824575881_1578641832672231424_n.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/dilemma-for-education-students/" title="Dilemma for education students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/dilemma-for-education-students/" title="Dilemma for education students">Dilemma for education students</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/In_Brief_ONLINE-1.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/in-brief-taxi-drivers-dispensaries-donald-trump/" title="In brief: Taxi drivers, dispensaries, Donald Trump">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/in-brief-taxi-drivers-dispensaries-donald-trump/" title="In brief: Taxi drivers, dispensaries, Donald Trump">In brief: Taxi drivers, dispensaries, Donald Trump</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/In_Brief_ONLINE-2-2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/03/in-brief-algeria-wilson-raybould-curiosity/" title="In brief: Stabbing, Wilson-Raybould, Curiosity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/in-brief-algeria-wilson-raybould-curiosity/" title="In brief: Stabbing, Wilson-Raybould, Curiosity">In brief: Stabbing, Wilson-Raybould, Curiosity</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/life/"
				   data-id="penci-mega-5"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/slice-of-life/"
				   data-id="penci-mega-6907"><span>Slice of Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/IMG_8147.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/shooting-for-the-stars/" title="Shooting for the stars">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/shooting-for-the-stars/" title="Shooting for the stars">Shooting for the stars</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/AI_talk_Apr5_HEwen14.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/artificial-intelligence-as-an-agent-of-change/" title="Artificial Intelligence as an agent of change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/artificial-intelligence-as-an-agent-of-change/" title="Artificial Intelligence as an agent of change">Artificial Intelligence as an agent of change</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Slice_WEB2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/03/dnd@sundaemorningcoffee_WEB.gif?resize=585%2C390" href="http://theconcordian.com/2019/04/rising-beyond-tabletop-fantasy-nerdom/" title="Rising beyond tabletop fantasy nerdom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/rising-beyond-tabletop-fantasy-nerdom/" title="Rising beyond tabletop fantasy nerdom">Rising beyond tabletop fantasy nerdom</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6907">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Slice_WEB2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/03/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">Slice of Life: Finding food around Loyola</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">Slice of Life: To-Do: Smell a rose</a>
								</h3>
																<p class="penci-mega-date">January 15, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-41666" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/etc/"
				   data-id="penci-mega-7427"><span>Etc</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/ACT_rehearsal_Apr3_HEwen6.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/__trashed-7/" title="Making theatre accessible for all">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/__trashed-7/" title="Making theatre accessible for all">Making theatre accessible for all</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/elisabeth.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/how-student-artists-perceive-one-garment/" title="How student-artists perceive one garment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/how-student-artists-perceive-one-garment/" title="How student-artists perceive one garment">How student-artists perceive one garment</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-06-at-7.55.02-PM.png?resize=585%2C390" href="http://theconcordian.com/2019/04/the-lower-plateau-a-movie-half-a-decade-in-the-making/" title="&#8220;The Lower Plateau&#8221;, a movie half a decade in the making">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/the-lower-plateau-a-movie-half-a-decade-in-the-making/" title="&#8220;The Lower Plateau&#8221;, a movie half a decade in the making">&#8220;The Lower Plateau&#8221;, a movie half a decade&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/Freestyle-Worshop.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/concordia-dance-club-celebrates-its-first-successful-year/" title="Concordia Dance Club celebrates its first successful year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/concordia-dance-club-celebrates-its-first-successful-year/" title="Concordia Dance Club celebrates its first successful year">Concordia Dance Club celebrates its first successful year</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">Featured Concordia Artist: Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">Featured Concordia Artist: Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/DSC1550-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">Featured Concordia Artist: Rachelle Alexandra Fleury</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/happening-in-and-around-the-white-cube-this-week-14/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/happening-in-and-around-the-white-cube-this-week-14/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/happening-in-and-around-the-white-cube-this-week-13/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/happening-in-and-around-the-white-cube-this-week-13/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/03/happening-in-and-around-the-white-cube-this-week-12/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/happening-in-and-around-the-white-cube-this-week-12/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/03/happening-in-and-around-the-white-cube-this-week-11/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/happening-in-and-around-the-white-cube-this-week-11/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/08/67544414_2071844839778045_7251042699988434944_n.jpg?resize=585%2C390" href="http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/" title="Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/" title="Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival">Eight underground artists not to miss at 2019&#8230;</a>
								</h3>
																<p class="penci-mega-date">August 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/06/Webp.net-compress-image.jpg?resize=585%2C390" href="http://theconcordian.com/2019/06/navigating-beyond-rough-waters/" title="Navigating beyond rough waters">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/06/navigating-beyond-rough-waters/" title="Navigating beyond rough waters">Navigating beyond rough waters</a>
								</h3>
																<p class="penci-mega-date">June 21, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/06/Fantasia-1.png?resize=585%2C390" href="http://theconcordian.com/2019/06/new-age-of-fantasia/" title="New age of Fantasia">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/06/new-age-of-fantasia/" title="New age of Fantasia">New age of Fantasia</a>
								</h3>
																<p class="penci-mega-date">June 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/IMG_9640.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/the-voice-from-toronto-to-montreal/" title="The voice from Toronto to Montreal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/the-voice-from-toronto-to-montreal/" title="The voice from Toronto to Montreal">The voice from Toronto to Montreal</a>
								</h3>
																<p class="penci-mega-date">April 16, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/khalid-free-spirit-stream.png?resize=585%2C390" href="http://theconcordian.com/2019/04/quickspins-khalid-free-spirit/" title="QUICKSPINS: Khalid &#8211; Free Spirit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/quickspins-khalid-free-spirit/" title="QUICKSPINS: Khalid &#8211; Free Spirit">QUICKSPINS: Khalid &#8211; Free Spirit</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/PhontePacificTime.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/quickspins-phonte-pacific-time-ep/" title="QUICKSPINS: Phonte &#8211; Pacific Time EP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/quickspins-phonte-pacific-time-ep/" title="QUICKSPINS: Phonte &#8211; Pacific Time EP">QUICKSPINS: Phonte &#8211; Pacific Time EP</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/03/Rich_the_Kid_-_The_World_Is_Yours_2.png?resize=300%2C300" href="http://theconcordian.com/2019/04/quickspins-rich-the-kid-the-world-is-yours-2/" title="QUICKSPINS: Rich the Kid &#8211; The World is Yours 2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/quickspins-rich-the-kid-the-world-is-yours-2/" title="QUICKSPINS: Rich the Kid &#8211; The World is Yours 2">QUICKSPINS: Rich the Kid &#8211; The World is&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-01-at-3.40.37-PM.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/quickspins-logic-supermarket/" title="QUICKSPINS: Logic &#8211; Supermarket">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/quickspins-logic-supermarket/" title="QUICKSPINS: Logic &#8211; Supermarket">QUICKSPINS: Logic &#8211; Supermarket</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/HockeyTrackers_AnaBilokin_WEB.png?resize=585%2C390" href="http://theconcordian.com/2019/04/player-tracking-enhance-hockey-broadcasts-next-season/" title="Player tracking to enhance hockey broadcasts next season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/player-tracking-enhance-hockey-broadcasts-next-season/" title="Player tracking to enhance hockey broadcasts next season">Player tracking to enhance hockey broadcasts next season</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/IMG_2263-HEwen.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/capturing-the-best-of-the-stingers/" title="Capturing the best of the Stingers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/capturing-the-best-of-the-stingers/" title="Capturing the best of the Stingers">Capturing the best of the Stingers</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/RollerHockey-1.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/roller-hockey-lacking-popularity-in-quebec/" title="Roller hockey lacking popularity in Quebec">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/roller-hockey-lacking-popularity-in-quebec/" title="Roller hockey lacking popularity in Quebec">Roller hockey lacking popularity in Quebec</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/04/colour-commentary-learning-what-like-work-the-concordian/" title="Colour commentary: Learning what it’s like to work for a student newspaper">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/colour-commentary-learning-what-like-work-the-concordian/" title="Colour commentary: Learning what it’s like to work for a student newspaper">Colour commentary: Learning what it’s like to work&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/04/colour-commentary-learning-what-like-work-the-concordian/" title="Colour commentary: Learning what it’s like to work for a student newspaper">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/colour-commentary-learning-what-like-work-the-concordian/" title="Colour commentary: Learning what it’s like to work for a student newspaper">Colour commentary: Learning what it’s like to work&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/04/colour-commentary-fighting-hockey-not-necessary/" title="Colour commentary: Fighting in hockey is not necessary">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/colour-commentary-fighting-hockey-not-necessary/" title="Colour commentary: Fighting in hockey is not necessary">Colour commentary: Fighting in hockey is not necessary</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/03/colour-commentary-habs-season-successful/" title="Colour commentary: Habs season successful no matter the standing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/colour-commentary-habs-season-successful/" title="Colour commentary: Habs season successful no matter the standing">Colour commentary: Habs season successful no matter the&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/03/colour-commentary-hockey-rink-not-place-unjust-behaviour/" title="Colour commentary: Hockey rink not a place for unjust behaviour">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/colour-commentary-hockey-rink-not-place-unjust-behaviour/" title="Colour commentary: Hockey rink not a place for unjust behaviour">Colour commentary: Hockey rink not a place for&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 19, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47271" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2017/11/IMG_0059.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/texas-abortion-bill/" title="Texas abortion bill is anti-woman, not pro-life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/texas-abortion-bill/" title="Texas abortion bill is anti-woman, not pro-life">Texas abortion bill is anti-woman, not pro-life</a>
								</h3>
																<p class="penci-mega-date">April 10, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/rEzpVpZb.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/the-missing-bridge-between-two-worlds/" title="The missing bridge between two worlds">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/the-missing-bridge-between-two-worlds/" title="The missing bridge between two worlds">The missing bridge between two worlds</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/O6sUAR2h.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/diary-of-a-fat-kid-deconstructed/" title="Diary of a fat kid: deconstructed">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/diary-of-a-fat-kid-deconstructed/" title="Diary of a fat kid: deconstructed">Diary of a fat kid: deconstructed</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/fFnSb4Pw.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/liking-sports-for-the-sake-of-the-game/" title="Liking sports for the sake of the game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/liking-sports-for-the-sake-of-the-game/" title="Liking sports for the sake of the game">Liking sports for the sake of the game</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/ZCoI2EKb.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/editorial-stm-inspectors-dont-need-more-power/" title="Editorial: STM inspectors don’t need more power">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/editorial-stm-inspectors-dont-need-more-power/" title="Editorial: STM inspectors don’t need more power">Editorial: STM inspectors don’t need more power</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/1NHjeEWe.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/editorial-chinas-censorship-doesnt-have-a-place-at-concordia/" title="Editorial: China’s censorship doesn’t have a place at Concordia">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/editorial-chinas-censorship-doesnt-have-a-place-at-concordia/" title="Editorial: China’s censorship doesn’t have a place at Concordia">Editorial: China’s censorship doesn’t have a place at&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/03/BEptk4LD.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/03/from-the-inside-an-ex-student-executives-perspective/" title="From the inside: An ex-student executive’s perspective">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/from-the-inside-an-ex-student-executives-perspective/" title="From the inside: An ex-student executive’s perspective">From the inside: An ex-student executive’s perspective</a>
								</h3>
																<p class="penci-mega-date">March 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/03/7VC99vll.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/03/editorial-hideous-figures-in-history-must-be-taken-down/" title="Editorial: Hideous figures in history must be taken down">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/editorial-hideous-figures-in-history-must-be-taken-down/" title="Editorial: Hideous figures in history must be taken down">Editorial: Hideous figures in history must be taken&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-47283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-32921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li id="menu-item-32920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top stories</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i></a>
																			<a href="#" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/">Eight underground artists not to miss at 2019...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/07/pink-sweat-talks-his-quick-rise-to-fame-and-disproving-stereotypes/">Pink Sweat$ talks his quick rise to fame...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/06/navigating-beyond-rough-waters/">Navigating beyond rough waters</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/06/new-age-of-fantasia/">New age of Fantasia</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/05/seven-of-eight-cut-the-crap-candidates-reinstated/">Seven of eight Cut the Crap candidates reinstated</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/04/uqam-students-offer-support-to-victims-of-sexual-violence/">UQAM students offer support to victims of sexual...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/04/csu-introduces-new-sexual-violence-policy-and-code-of-conduct/">CSU introduces new sexual violence policy and code...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/04/the-voice-from-toronto-to-montreal/">The voice from Toronto to Montreal</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/04/texas-abortion-bill/">Texas abortion bill is anti-woman, not pro-life</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theconcordian.com/2019/04/__trashed-7/">Making theatre accessible for all</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://theconcordian.com/"><img src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="The Concordian" /></a>
								</h2>
																		</div>
								<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47276"><a href="http://theconcordian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-10"><a href="http://theconcordian.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/news/"
				   data-id="penci-mega-3"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/news/in-brief/"
				   data-id="penci-mega-7428"><span>In-Brief</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/20190418_212027-e1557269406238.jpg?resize=585%2C390" href="http://theconcordian.com/2019/05/seven-of-eight-cut-the-crap-candidates-reinstated/" title="Seven of eight Cut the Crap candidates reinstated">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/05/seven-of-eight-cut-the-crap-candidates-reinstated/" title="Seven of eight Cut the Crap candidates reinstated">Seven of eight Cut the Crap candidates reinstated</a>
								</h3>
																<p class="penci-mega-date">May 7, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/VLEWIN-04012019-ASSIGNMENT-06-5096.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/uqam-students-offer-support-to-victims-of-sexual-violence/" title="UQAM students offer support to victims of sexual violence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/uqam-students-offer-support-to-victims-of-sexual-violence/" title="UQAM students offer support to victims of sexual violence">UQAM students offer support to victims of sexual&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 30, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/CSU_MANHOURY-1.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/csu-introduces-new-sexual-violence-policy-and-code-of-conduct/" title="CSU introduces new sexual violence policy and code of conduct">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/csu-introduces-new-sexual-violence-policy-and-code-of-conduct/" title="CSU introduces new sexual violence policy and code of conduct">CSU introduces new sexual violence policy and code&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 27, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/">News</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/56190004_428996824575881_1578641832672231424_n.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/dilemma-for-education-students/" title="Dilemma for education students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/dilemma-for-education-students/" title="Dilemma for education students">Dilemma for education students</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7428">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/In_Brief_ONLINE-1.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/in-brief-taxi-drivers-dispensaries-donald-trump/" title="In brief: Taxi drivers, dispensaries, Donald Trump">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/in-brief-taxi-drivers-dispensaries-donald-trump/" title="In brief: Taxi drivers, dispensaries, Donald Trump">In brief: Taxi drivers, dispensaries, Donald Trump</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/news/in-brief/">In-Brief</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/10/In_Brief_ONLINE-2-2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/03/in-brief-algeria-wilson-raybould-curiosity/" title="In brief: Stabbing, Wilson-Raybould, Curiosity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/in-brief-algeria-wilson-raybould-curiosity/" title="In brief: Stabbing, Wilson-Raybould, Curiosity">In brief: Stabbing, Wilson-Raybould, Curiosity</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8"><a href="http://theconcordian.com/section/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/life/"
				   data-id="penci-mega-5"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/life/slice-of-life/"
				   data-id="penci-mega-6907"><span>Slice of Life</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/IMG_8147.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/shooting-for-the-stars/" title="Shooting for the stars">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/shooting-for-the-stars/" title="Shooting for the stars">Shooting for the stars</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/AI_talk_Apr5_HEwen14.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/artificial-intelligence-as-an-agent-of-change/" title="Artificial Intelligence as an agent of change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/artificial-intelligence-as-an-agent-of-change/" title="Artificial Intelligence as an agent of change">Artificial Intelligence as an agent of change</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Slice_WEB2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/">Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/03/dnd@sundaemorningcoffee_WEB.gif?resize=585%2C390" href="http://theconcordian.com/2019/04/rising-beyond-tabletop-fantasy-nerdom/" title="Rising beyond tabletop fantasy nerdom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/rising-beyond-tabletop-fantasy-nerdom/" title="Rising beyond tabletop fantasy nerdom">Rising beyond tabletop fantasy nerdom</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6907">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Slice_WEB2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/slice-of-life-letter-from-morocco-2/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/03/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/slice-of-life-letter-from-morocco/" title="Slice of Life: Letter from Morocco">Slice of Life: Letter from Morocco</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/01/Slice_WEB.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-finding-food-around-loyola/" title="Slice of Life: Finding food around Loyola">Slice of Life: Finding food around Loyola</a>
								</h3>
																<p class="penci-mega-date">January 29, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/life/slice-of-life/">Slice of Life</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/01/slice_of_life_ONLINE2.jpg?resize=585%2C390" href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/01/slice-of-life-to-do-smell-a-rose/" title="Slice of Life: To-Do: Smell a rose">Slice of Life: To-Do: Smell a rose</a>
								</h3>
																<p class="penci-mega-date">January 15, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-41666"><a href="http://theconcordian.com/section/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/arts/"
				   data-id="penci-mega-4"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/etc/"
				   data-id="penci-mega-7427"><span>Etc</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/arts/white-cube/"
				   data-id="penci-mega-6934"><span>White Cube</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/ACT_rehearsal_Apr3_HEwen6.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/__trashed-7/" title="Making theatre accessible for all">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/__trashed-7/" title="Making theatre accessible for all">Making theatre accessible for all</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/elisabeth.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/how-student-artists-perceive-one-garment/" title="How student-artists perceive one garment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/how-student-artists-perceive-one-garment/" title="How student-artists perceive one garment">How student-artists perceive one garment</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-06-at-7.55.02-PM.png?resize=585%2C390" href="http://theconcordian.com/2019/04/the-lower-plateau-a-movie-half-a-decade-in-the-making/" title="&#8220;The Lower Plateau&#8221;, a movie half a decade in the making">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/the-lower-plateau-a-movie-half-a-decade-in-the-making/" title="&#8220;The Lower Plateau&#8221;, a movie half a decade in the making">&#8220;The Lower Plateau&#8221;, a movie half a decade&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/">Arts</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/Freestyle-Worshop.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/concordia-dance-club-celebrates-its-first-successful-year/" title="Concordia Dance Club celebrates its first successful year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/concordia-dance-club-celebrates-its-first-successful-year/" title="Concordia Dance Club celebrates its first successful year">Concordia Dance Club celebrates its first successful year</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/66400017-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-noah-baret/" title="Featured Concordia Artist: Noah Baret">Featured Concordia Artist: Noah Baret</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2018/12/Screen-Shot-2018-09-29-at-4.11.40-PM.png?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-erica-hart/" title="Featured Concordia Artist: Erica Hart">Featured Concordia Artist: Erica Hart</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/etc/">Etc</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/12/DSC1550-1.jpg?resize=585%2C390" href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/12/featured-concordia-artist-rachelle-alexandra-fleury/" title="Featured Concordia Artist: Rachelle Alexandra Fleury">Featured Concordia Artist: Rachelle Alexandra Fleury</a>
								</h3>
																<p class="penci-mega-date">December 28, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6934">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/happening-in-and-around-the-white-cube-this-week-14/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/happening-in-and-around-the-white-cube-this-week-14/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/happening-in-and-around-the-white-cube-this-week-13/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/happening-in-and-around-the-white-cube-this-week-13/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/03/happening-in-and-around-the-white-cube-this-week-12/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/happening-in-and-around-the-white-cube-this-week-12/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/arts/white-cube/">White Cube</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/01/white-cube.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/03/happening-in-and-around-the-white-cube-this-week-11/" title="Happening in and around the White Cube this week…">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/happening-in-and-around-the-white-cube-this-week-11/" title="Happening in and around the White Cube this week…">Happening in and around the White Cube this&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 5, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-21762"><a href="http://theconcordian.com/section/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/music/"
				   data-id="penci-mega-3459"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/music/quickspins-music/"
				   data-id="penci-mega-3345"><span>Quickspins</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3459 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/08/67544414_2071844839778045_7251042699988434944_n.jpg?resize=585%2C390" href="http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/" title="Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/" title="Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival">Eight underground artists not to miss at 2019&#8230;</a>
								</h3>
																<p class="penci-mega-date">August 1, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/06/Webp.net-compress-image.jpg?resize=585%2C390" href="http://theconcordian.com/2019/06/navigating-beyond-rough-waters/" title="Navigating beyond rough waters">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/06/navigating-beyond-rough-waters/" title="Navigating beyond rough waters">Navigating beyond rough waters</a>
								</h3>
																<p class="penci-mega-date">June 21, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/06/Fantasia-1.png?resize=585%2C390" href="http://theconcordian.com/2019/06/new-age-of-fantasia/" title="New age of Fantasia">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/06/new-age-of-fantasia/" title="New age of Fantasia">New age of Fantasia</a>
								</h3>
																<p class="penci-mega-date">June 19, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/">Music</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/IMG_9640.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/the-voice-from-toronto-to-montreal/" title="The voice from Toronto to Montreal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/the-voice-from-toronto-to-montreal/" title="The voice from Toronto to Montreal">The voice from Toronto to Montreal</a>
								</h3>
																<p class="penci-mega-date">April 16, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3345">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/khalid-free-spirit-stream.png?resize=585%2C390" href="http://theconcordian.com/2019/04/quickspins-khalid-free-spirit/" title="QUICKSPINS: Khalid &#8211; Free Spirit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/quickspins-khalid-free-spirit/" title="QUICKSPINS: Khalid &#8211; Free Spirit">QUICKSPINS: Khalid &#8211; Free Spirit</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/PhontePacificTime.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/quickspins-phonte-pacific-time-ep/" title="QUICKSPINS: Phonte &#8211; Pacific Time EP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/quickspins-phonte-pacific-time-ep/" title="QUICKSPINS: Phonte &#8211; Pacific Time EP">QUICKSPINS: Phonte &#8211; Pacific Time EP</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/03/Rich_the_Kid_-_The_World_Is_Yours_2.png?resize=300%2C300" href="http://theconcordian.com/2019/04/quickspins-rich-the-kid-the-world-is-yours-2/" title="QUICKSPINS: Rich the Kid &#8211; The World is Yours 2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/quickspins-rich-the-kid-the-world-is-yours-2/" title="QUICKSPINS: Rich the Kid &#8211; The World is Yours 2">QUICKSPINS: Rich the Kid &#8211; The World is&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/music/quickspins-music/">Quickspins</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-01-at-3.40.37-PM.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/quickspins-logic-supermarket/" title="QUICKSPINS: Logic &#8211; Supermarket">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/quickspins-logic-supermarket/" title="QUICKSPINS: Logic &#8211; Supermarket">QUICKSPINS: Logic &#8211; Supermarket</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-21761"><a href="http://theconcordian.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/sports/"
				   data-id="penci-mega-6"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/sports/colour-commentary/"
				   data-id="penci-mega-6967"><span>Colour Commentary</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/HockeyTrackers_AnaBilokin_WEB.png?resize=585%2C390" href="http://theconcordian.com/2019/04/player-tracking-enhance-hockey-broadcasts-next-season/" title="Player tracking to enhance hockey broadcasts next season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/player-tracking-enhance-hockey-broadcasts-next-season/" title="Player tracking to enhance hockey broadcasts next season">Player tracking to enhance hockey broadcasts next season</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/IMG_2263-HEwen.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/capturing-the-best-of-the-stingers/" title="Capturing the best of the Stingers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/capturing-the-best-of-the-stingers/" title="Capturing the best of the Stingers">Capturing the best of the Stingers</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/">Sports</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/RollerHockey-1.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/roller-hockey-lacking-popularity-in-quebec/" title="Roller hockey lacking popularity in Quebec">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/roller-hockey-lacking-popularity-in-quebec/" title="Roller hockey lacking popularity in Quebec">Roller hockey lacking popularity in Quebec</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/04/colour-commentary-learning-what-like-work-the-concordian/" title="Colour commentary: Learning what it’s like to work for a student newspaper">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/colour-commentary-learning-what-like-work-the-concordian/" title="Colour commentary: Learning what it’s like to work for a student newspaper">Colour commentary: Learning what it’s like to work&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-6967">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/04/colour-commentary-learning-what-like-work-the-concordian/" title="Colour commentary: Learning what it’s like to work for a student newspaper">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/colour-commentary-learning-what-like-work-the-concordian/" title="Colour commentary: Learning what it’s like to work for a student newspaper">Colour commentary: Learning what it’s like to work&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/04/colour-commentary-fighting-hockey-not-necessary/" title="Colour commentary: Fighting in hockey is not necessary">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/colour-commentary-fighting-hockey-not-necessary/" title="Colour commentary: Fighting in hockey is not necessary">Colour commentary: Fighting in hockey is not necessary</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/03/colour-commentary-habs-season-successful/" title="Colour commentary: Habs season successful no matter the standing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/colour-commentary-habs-season-successful/" title="Colour commentary: Habs season successful no matter the standing">Colour commentary: Habs season successful no matter the&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/sports/colour-commentary/">Colour Commentary</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/08/colour-commentary-banner.png?resize=560%2C315" href="http://theconcordian.com/2019/03/colour-commentary-hockey-rink-not-place-unjust-behaviour/" title="Colour commentary: Hockey rink not a place for unjust behaviour">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/colour-commentary-hockey-rink-not-place-unjust-behaviour/" title="Colour commentary: Hockey rink not a place for unjust behaviour">Colour commentary: Hockey rink not a place for&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 19, 2019</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-47271"><a href="http://theconcordian.com/section/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="http://theconcordian.com/section/opinions/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/editorial/"
				   data-id="penci-mega-5257"><span>Editorial</span></a>
							<a class="mega-cat-child"
				   href="http://theconcordian.com/section/opinions/letters-to-the-editor/"
				   data-id="penci-mega-2539"><span>letters to the editor</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2017/11/IMG_0059.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/texas-abortion-bill/" title="Texas abortion bill is anti-woman, not pro-life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/texas-abortion-bill/" title="Texas abortion bill is anti-woman, not pro-life">Texas abortion bill is anti-woman, not pro-life</a>
								</h3>
																<p class="penci-mega-date">April 10, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/rEzpVpZb.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/the-missing-bridge-between-two-worlds/" title="The missing bridge between two worlds">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/the-missing-bridge-between-two-worlds/" title="The missing bridge between two worlds">The missing bridge between two worlds</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/O6sUAR2h.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/diary-of-a-fat-kid-deconstructed/" title="Diary of a fat kid: deconstructed">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/diary-of-a-fat-kid-deconstructed/" title="Diary of a fat kid: deconstructed">Diary of a fat kid: deconstructed</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/">Opinions</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/fFnSb4Pw.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/liking-sports-for-the-sake-of-the-game/" title="Liking sports for the sake of the game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/liking-sports-for-the-sake-of-the-game/" title="Liking sports for the sake of the game">Liking sports for the sake of the game</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5257">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/04/ZCoI2EKb.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/editorial-stm-inspectors-dont-need-more-power/" title="Editorial: STM inspectors don’t need more power">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/editorial-stm-inspectors-dont-need-more-power/" title="Editorial: STM inspectors don’t need more power">Editorial: STM inspectors don’t need more power</a>
								</h3>
																<p class="penci-mega-date">April 9, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/1NHjeEWe.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/04/editorial-chinas-censorship-doesnt-have-a-place-at-concordia/" title="Editorial: China’s censorship doesn’t have a place at Concordia">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/editorial-chinas-censorship-doesnt-have-a-place-at-concordia/" title="Editorial: China’s censorship doesn’t have a place at Concordia">Editorial: China’s censorship doesn’t have a place at&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 2, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/03/BEptk4LD.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/03/from-the-inside-an-ex-student-executives-perspective/" title="From the inside: An ex-student executive’s perspective">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/from-the-inside-an-ex-student-executives-perspective/" title="From the inside: An ex-student executive’s perspective">From the inside: An ex-student executive’s perspective</a>
								</h3>
																<p class="penci-mega-date">March 26, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/editorial/">Editorial</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/03/7VC99vll.jpeg?resize=585%2C390" href="http://theconcordian.com/2019/03/editorial-hideous-figures-in-history-must-be-taken-down/" title="Editorial: Hideous figures in history must be taken down">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/03/editorial-hideous-figures-in-history-must-be-taken-down/" title="Editorial: Hideous figures in history must be taken down">Editorial: Hideous figures in history must be taken&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 26, 2019</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2019/04/letter-to-the-editor-21/" title="Letter to the Editor">Letter to the Editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2019</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/04/letter-to-the-editor-20/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">April 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2018/02/Letter-to-the-editor_CharlotteBracho.png?resize=585%2C390" href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/03/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">March 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theconcordian.com/section/opinions/letters-to-the-editor/">letters to the editor</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2016/11/Reggies-love-letter_Graphic_CharlotteBracho-01.png?resize=585%2C390" href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theconcordian.com/2018/02/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a>
								</h3>
																<p class="penci-mega-date">February 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47283"><a href="http://theconcordian.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32903"><a href="http://theconcordian.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32922"><a href="http://theconcordian.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32921"><a href="http://theconcordian.com/got-a-tip/">Got a Tip?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32920"><a href="http://theconcordian.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theconcordian.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theconcordian.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theconcordian.com/section/music/">Music</a></span><i class="fa fa-angle-right"></i>			<span>Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theconcordian.com/section/music/">Music</a></span></div>
		
		<h1 class="post-title single-post-title">Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://theconcordian.com/author/l_pavlakos/">Louis Pavlakos</a></span></span>
													<span>August 1, 2019</span>
											</div>
			</div>



						<div class="post-image">
				<a href="http://theconcordian.com/wp-content/uploads/2019/08/67544414_2071844839778045_7251042699988434944_n.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Eight underground artists not to miss at 2019 Osheaga Music and Arts Festival" data-src="https://i2.wp.com/theconcordian.com/wp-content/uploads/2019/08/67544414_2071844839778045_7251042699988434944_n.jpg?resize=1024%2C683">
										</a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-58477" class="post-58477 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-music">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h4>Though The Lumineers and Childish Gambino are headlining the festival, many of the smaller acts should not to be overlooked.</h4>
<p>The 2019 edition of Montreal’s Osheaga festival features big name headliners such as The Lumineers, The Chemical Brothers, and Childish Gambino. While these acts are sure to draw a crowd to the three-day event, other smaller acts will be fighting for the spotlight to expand their fanbase with festival-goers. Here is a list of eight underground artists to keep an eye out for next weekend:</p>
<p>&nbsp;</p>
<p><b>Anders</b></p>
<p>&nbsp;</p>
<p>Toronto R&amp;B singer Anders is perhaps most recognized for his vocals on DJ duo Loud Luxury’s track “Love No More,” but the artist has a play-worthy repertoire of his own. With two EPs released (<i>669 </i>and <i>Twos</i>) and various singles under his belt, Anders most recently performed at the 2018 iHeartRadio Jingle Ball and the 2019 Juno Awards despite only performing concerts following the release of his two projects. The young songster is a crooner at heart, whose sound and voice are most notably compared to fellow Torontonian the Weeknd’s in his earlier work. His set is a must for any R&amp;B lovers wishing to discover new talent.</p>
<p>&nbsp;</p>
<p><b>JPEGMAFIA</b></p>
<p>&nbsp;</p>
<p>JPEGMAFIA is synonymous with insanity. Well, not really. But when you listen to his music, you’ll understand. He’s not the kind of rapper you’d see on the charts. He’s the kind of rapper you’ll see breaking barriers and blending in sounds you’d never expect on a hip hop track. The rapper is also part troll, best heard on the short track “I Cannot F***ing Wait Til Morrissey Dies.” Peggy isn’t for everyone and his music may not stick during a first listen, but his performance at Osheaga should rank among the wildest, most unpredictable shows of the festival. Also, his song with other Osheaga performer, Flume, called “How to Build a Relationship” is an absolute banger.</p>
<p>&nbsp;</p>
<p><b>U.S. Girls</b></p>
<p>&nbsp;</p>
<p>The latest release from Meghan Remy’s musical outfit U.S. Girls is an accomplishment in pop music. It’s a forward-thinking album that establishes modern feminism as a key theme. The instrumentals are sweet and somewhat reminiscent of the 80s. While not charting like many other pop outfits of the decade, U.S. Girls don’t need to. Their messages and sounds live strong in the context of their albums and the beautiful production across their records should translate to a fantastic show.</p>
<p>&nbsp;</p>
<p><b>Ski Mask the Slump God</b></p>
<p>&nbsp;</p>
<p>Ski Mask began gaining popularity upon his formation of Members Only, originally a South Florida duo between himself and the late controversial XXXTentacion. The two were originators of what is now coined “Soundcloud rap.” The artist combines ad libs, screamo and rapping to make a sound quite unique to himself. His most recent album, <i>Stokeley</i>, boasts features from some of the industry’s newest young guns such as Juice WRLD, Lil Yachty and Lil Baby. Ski Mask’s live performances are sure to be filled with high energy and a chance of mosh pits.</p>
<p>&nbsp;</p>
<p><b>Yellow Days</b></p>
<p>&nbsp;</p>
<p>In 2018, a trailer for Donald Glover (headliner Childish Gambino)’s show <i>Atlanta</i> featured a light and trippy indie rock song called “A Gap in the Clouds” by Yellow Days. At that point, the song was already two years old, but it put the British singer on the map for the rest of the world to see. Backed by a powerfully deep voice and sweet guitar riffs, Yellow Days already has two beautifully produced projects under his belt. Since then, he’s released multiple singles that may  wind up on a new album. Whether it debuts before Osheaga remains to be seen, but a live rendition of his excellent “A Little While” should make it all worth it.</p>
<p>&nbsp;</p>
<p><b>Young Thug</b></p>
<p>&nbsp;</p>
<p>Young Thug may be the most influential rapper in recent history, inspiring the sound behind countless artists in hip hop, especially those currently emerging from Atlanta. The rapper gained popularity in his early days due to his vocals that at times sounded like pure gibberish. Years later, listeners recognize this authentic style as being ahead of its time, one-upping mumble rappers with clever wordplay and tongue twisters. <i>Barter 6</i> and <i>Beautiful Thugger Girls</i> are essential albums for anyone wishing to hop on the Thug train. The rapper is also credited with being one of the most fashion-forward in the industry, constantly pushing the boundaries of what others deem to be men’s or women’s clothing. His set is not to be missed and anyone who is a fan of rap will surely be surprised by how many songs of his they recognize.</p>
<p>&nbsp;</p>
<p><b>Two Feet</b></p>
<p>&nbsp;</p>
<p>New York native Two Feet is an alternative singer whose 2018 hit single “I Feel Like I’m Drowning” reached No. 1 on the U.S. alternative charts. The music seems inspired by jazz, blues, guitar and something a bit more sinister. His first EP, <i>First Steps, </i>along with the success of its single, “Go F*ck Yourself,” led to Two Feet’s signing with Republic Records. The artist was originally scheduled to perform at last year’s Osheaga, but a medical emergency caused him to cancel his set. Fortunately, Two Feet has released an album since and therefore will have a wider catalogue of material to choose from for this year’s performance.</p>
<p>&nbsp;</p>
<p><b>Tierra Whack</b></p>
<p>Tierra Whack’s <i>Whack World </i>is one of the most creative and innovative albums of the decade, mixing hip hop, R&amp;B, and a little inspiration from many other genres. Her music exudes originality. Each song on the album clocked in at 60 seconds and had an accompanying video, making this audio/visual project one to remember. In 2019, Whack released five new songs in five consecutive weeks, only this time the songs are full-length. Recognition for the 23-year-old Philadelphia native is only increasing as she was most recently included in the Beyonce-curated <i>The Lion King: The Gift </i>album on the track “MY POWER.” She’s received co-signs from many greats including fellow Philly rapper Meek Mill.</p>
<p></p>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theconcordian.com/tag/music/" rel="tag">Music</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">2</span><a class="penci-post-like single-like-button" data-post_id="58477" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Eight%20underground%20artists%20not%20to%20miss%20at%202019%20Osheaga%20Music%20and%20Arts%20Festival%20-%20http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theconcordian.com/2019/08/eight-underground-artists-not-to-miss-at-2019-osheaga-music-and-arts-festival/&#038;media=http://theconcordian.com/wp-content/uploads/2019/08/67544414_2071844839778045_7251042699988434944_n.jpg&#038;description=Eight%20underground%20artists%20not%20to%20miss%20at%202019%20Osheaga%20Music%20and%20Arts%20Festival"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://1.gravatar.com/avatar/135a9fa555b8ccc82387a2f3102790b0?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/135a9fa555b8ccc82387a2f3102790b0?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theconcordian.com/author/l_pavlakos/" title="Posts by Louis Pavlakos" rel="author">Louis Pavlakos</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theconcordian.com/2019/07/pink-sweat-talks-his-quick-rise-to-fame-and-disproving-stereotypes/">
					<div class="pagi-text">
						<h5 class="prev-title">Pink Sweat$ talks his quick rise to fame and disproving stereotypes</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/06/Webp.net-compress-image.jpg?resize=585%2C390" href="http://theconcordian.com/2019/06/navigating-beyond-rough-waters/" title="Navigating beyond rough waters">
																			</a>
										<h3><a href="http://theconcordian.com/2019/06/navigating-beyond-rough-waters/">Navigating beyond rough waters</a></h3>
										<span class="date">June 21, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/06/Fantasia-1.png?resize=585%2C390" href="http://theconcordian.com/2019/06/new-age-of-fantasia/" title="New age of Fantasia">
																			</a>
										<h3><a href="http://theconcordian.com/2019/06/new-age-of-fantasia/">New age of Fantasia</a></h3>
										<span class="date">June 19, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/theconcordian.com/wp-content/uploads/2019/04/IMG_9640.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/the-voice-from-toronto-to-montreal/" title="The voice from Toronto to Montreal">
																			</a>
										<h3><a href="http://theconcordian.com/2019/04/the-voice-from-toronto-to-montreal/">The voice from Toronto to Montreal</a></h3>
										<span class="date">April 16, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/theconcordian.com/wp-content/uploads/2019/04/DSC00636_1.jpg?resize=585%2C390" href="http://theconcordian.com/2019/04/fka-earl-sweatshirt/" title="FKA Earl Sweatshirt">
																			</a>
										<h3><a href="http://theconcordian.com/2019/04/fka-earl-sweatshirt/">FKA Earl Sweatshirt</a></h3>
										<span class="date">April 9, 2019</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/theconcordian/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/theconcordian" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/theconcordian/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCM6mTfd38y8Y1EHQQh7bqEw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																													<li><a href="#" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://theconcordian.com/">
							<img class="penci-lazy" src="http://theconcordian.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://theconcordian.com/wp-content/uploads/2017/03/theconcordian-logo-2017.png" alt="Footer Logo" />
						</a>
					</div>
				
				
									<div id="footer-copyright">
						<p>© Copyright 2017, All Rights Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

	<div style="display:none">
	<div class="grofile-hash-map-135a9fa555b8ccc82387a2f3102790b0">
	</div>
	</div>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theconcordian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-concordian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/oembed-instagram/oembed-instagram.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/main.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theconcordian.com\/wp-admin\/admin-ajax.php","nonce":"6a8f58e97a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/themes/soledad/js/post-like.js?ver=5.1'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://theconcordian.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'135915119',post:'58477',tz:'-4',srv:'theconcordian.com'} ]);
	_stq.push([ 'clickTrackerInit', '135915119', '58477' ]);
</script>


</body>
</html>